Community discussions

MikroTik App

Search found 5 matches

by bbranch1
Mon Jan 09, 2017 4:28 pm
Forum: Wireless Networking
Topic: hAP ac with terrible speeds
Replies: 8
Views: 1586

Re: hAP ac with terrible speeds

In talking to a friend that is more familiar with the Mikrotik gear it seems I was not aware that mulitcast traffic does not get filtered on the wireless interfaces by default. This would completely explain the issue I was having.
by bbranch1
Sun Jan 08, 2017 5:40 pm
Forum: Wireless Networking
Topic: hAP ac with terrible speeds
Replies: 8
Views: 1586

Re: hAP ac with terrible speeds

I do but not sure how that would prove anything. I was able to separate the wireless traffic on a different bridge group and it seems to have worked around the issue at least from the wireless side. I still believe there is an issue with traffic being flooded over the wireless network unnecessarily.
by bbranch1
Sun Jan 08, 2017 3:31 am
Forum: Wireless Networking
Topic: hAP ac with terrible speeds
Replies: 8
Views: 1586

Re: hAP ac with terrible speeds

downgraded to 6.37.3 with no change. When I shut off a wired machine that generates a lot of traffic the problem goes away so it does appear to be some kind of flooding but it's only apparent with the wireless connection.
by bbranch1
Sun Jan 08, 2017 2:34 am
Forum: Wireless Networking
Topic: hAP ac with terrible speeds
Replies: 8
Views: 1586

Re: hAP ac with terrible speeds

Appears this may be less of a wifi specific problem and more of a switch conflict issue. I decided to test with nothing plugged into the lan ports and got the full speed I was expecting. The moment I plugged in my tp link switch the wireless speed dropped again. Wired speed continues to be unaffecte...
by bbranch1
Sun Jan 08, 2017 12:59 am
Forum: Wireless Networking
Topic: hAP ac with terrible speeds
Replies: 8
Views: 1586

hAP ac with terrible speeds

Brand new hAP ac just plugged in today. Both 2.4 and 5 ghz radios are giving terrible performance. I had only one enabled at a time when performing testing. No changes to factory configuration were made. Wired speedtests show 30Mbs download and 5Mbs upload which is correct for my service. Phone and ...