Community discussions

MikroTik App

Search found 20 matches

by Caribetech
Mon Jun 15, 2020 9:20 pm
Forum: General
Topic: Chelsio T422-CR 10G RouterOS not support ??
Replies: 15
Views: 2558

Re: Chelsio T422-CR 10G RouterOS not support ??

Hi,
Is it possible for You to send us a supout.rif file from the device to support@mikrotik.com ,referencing this forum thread, so we can look into this?
The file was sent ....
by Caribetech
Mon Jun 15, 2020 5:33 pm
Forum: General
Topic: Chelsio T422-CR 10G RouterOS not support ??
Replies: 15
Views: 2558

Re: Chelsio T422-CR 10G RouterOS not support ??

Hi,
Is it possible for You to send us a supout.rif file from the device to support@mikrotik.com ,referencing this forum thread, so we can look into this?

I will send your file today
by Caribetech
Mon Jun 15, 2020 5:31 pm
Forum: General
Topic: Chelsio T422-CR 10G RouterOS not support ??
Replies: 15
Views: 2558

Re: Chelsio T422-CR 10G RouterOS not support ??

... unlike this version recognized some of the elements of the card but not all, but it did not work either ROS knowing its name doesn't mean ROS includes necessary drivers. You might want to check (using "normal" linux) which driver is used for this NIC ... if it's not one of usual intel drivers, ...
by Caribetech
Sun Jun 14, 2020 10:45 pm
Forum: General
Topic: Chelsio T422-CR 10G RouterOS not support ??
Replies: 15
Views: 2558

Re: Chelsio T422-CR 10G RouterOS not support ??

I installed RouterOS version 7 Beta5, I did not find beta8 version, and I had practically the same results unlike this version recognized some of the elements of the card but not all, but it did not work either
Image
by Caribetech
Sun Jun 14, 2020 2:15 pm
Forum: General
Topic: Chelsio T422-CR 10G RouterOS not support ??
Replies: 15
Views: 2558

Re: Chelsio T422-CR 10G RouterOS not support ??

Quite some time ago Mikrotik has declared that the bare metal x86 is being deprecated in favor of CHR, where the headache of keeping pace with the continuous hardware evolution is outsourced to the virtualization platform; the price to pay is some decrease of throughput on the same hardware, I can'...
by Caribetech
Sun Jun 14, 2020 2:09 pm
Forum: General
Topic: Chelsio T422-CR 10G RouterOS not support ??
Replies: 15
Views: 2558

Re: Chelsio T422-CR 10G RouterOS not support ??

I assume you're running ROS v6 ... which is based on pretty old linux kernel. Comparable to ubuntu 12.04 ... Miktotik is known not to backport drivers. So it's kinda understandable it doesn't recognize your new 10Gbps NICs. You might want to test ROS v7 to see if it brings support for HW you're usi...
by Caribetech
Sun Jun 14, 2020 1:49 pm
Forum: General
Topic: Chelsio T422-CR 10G RouterOS not support ??
Replies: 15
Views: 2558

Chelsio T422-CR 10G RouterOS not support ??

I have a dell R210 server with a 4 port ethernet card plus two ports that the server brings internally for a total of 6 ports working without problem. Buy the Chelsio T422-CR card to upgrade my server with fiber ports and ethernet ports at the same time. I was surprised that the card is not recogniz...
by Caribetech
Mon Oct 15, 2018 5:58 pm
Forum: Scripting
Topic: Script to block Child Pornography URL through file.txt
Replies: 1
Views: 965

Script to block Child Pornography URL through file.txt

The Government of my country, through the law prohibits the websites of child pornography, the ministry of communications deliver a .txt list with addresses that by law we must block.
I need the help of a script that uploading the file.txt to mikrotik can block those URLs

I would appreciate the help.
by Caribetech
Tue Nov 21, 2017 2:21 pm
Forum: General
Topic: PPPoE + Hotspot same connection link
Replies: 1
Views: 380

Re: PPPoE + Hotspot same connection link

Any suggestions please?
by Caribetech
Mon Nov 20, 2017 3:37 pm
Forum: General
Topic: PPPoE + Hotspot same connection link
Replies: 1
Views: 380

PPPoE + Hotspot same connection link

Image

For many days I am trying to make this configuration, the PPPoE client system works without problems but the AP for the hostpot does not connect clients, I ask for your help in what way I can make this configuration work.
thank you very much
by Caribetech
Tue Jun 20, 2017 4:21 am
Forum: General
Topic: Memory Update CCR-1036
Replies: 1
Views: 705

Memory Update CCR-1036

I want to update the memory of my CCR1036 to 16GB, could someone give me a memory model that works correctly for this routerboard model.
Thank
by Caribetech
Sat Jun 10, 2017 1:27 pm
Forum: General
Topic: PPPoE clients keep terminating
Replies: 4
Views: 1542

Re: PPPoE clients keep terminating

Tengo este mismo problema ... Alguna novedad para solucionarlo
Gracias
by Caribetech
Tue Apr 25, 2017 12:04 am
Forum: General
Topic: High latency in VLANs
Replies: 4
Views: 1565

Re: High latency in VLANs

Problem Solved..!!
Thank you all for your no cooperation
by Caribetech
Mon Apr 10, 2017 2:25 pm
Forum: General
Topic: Is Possible Multiple VLANs exiting the same switch port to OLT Fiberhome
Replies: 0
Views: 335

Is Possible Multiple VLANs exiting the same switch port to OLT Fiberhome

Hello
It is possible this configuration in the CRS switch miltiples VLAN by the same ether2 slave port, somebody could help me please .. I tried and I could not
Thank you

Imagesube
by Caribetech
Thu Mar 23, 2017 2:58 am
Forum: General
Topic: RouterOS - Proxi Cache Server
Replies: 2
Views: 889

Re: RouterOS - Proxi Cache Server

Thank by help :?
by Caribetech
Tue Mar 21, 2017 10:24 pm
Forum: General
Topic: RouterOS - Proxi Cache Server
Replies: 2
Views: 889

RouterOS - Proxi Cache Server

In Spanish Hola, tengo este esquema de red implementado, quiero hacer trabajar el x86 RouterOS como Proxy servidor cache, tengo el problema que despues de unas horas de trabajar bien la red comienza a poner navegación lenta, no se que mas implementar podrian ayudarme con las reglas correctas para qu...
by Caribetech
Fri Mar 17, 2017 3:26 pm
Forum: General
Topic: High latency in VLANs
Replies: 4
Views: 1565

Re: High latency in VLANs

I put this same network in a normal interface in the CCR and it works perfectly.
When I change this interface to a VLAN network is the problem


This is in Normal Interface same IP pool
Image
by Caribetech
Fri Mar 17, 2017 1:58 pm
Forum: General
Topic: High latency in VLANs
Replies: 4
Views: 1565

High latency in VLANs

Hi I have CCR1036-8G-2S+ + Switch CRS 125-24G-1S-RM I have 5 VLANs running on my router CCR1036 and I give them output through the ether8 port and pass them to the Cloud Switch through the master port 24 to get them every 1 for a port1,2,3,4,5. The problem is that one of the VLANs does not work well...
by Caribetech
Sat Jan 28, 2017 3:09 pm
Forum: RouterBOARD hardware
Topic: CRS125-24G-1S-RM .. High Time with VLAN
Replies: 3
Views: 937

CRS125-24G-1S-RM .. High Time with VLAN

I have the CRS125-24G-1S+RM switch and I'm experiencing problems with one of the Inter-VLANs that I'm assigning start having high response times unintentionally and losing packets Experiment with one of the VLANs this problem ID = 103 Change of port same problem Change of ID and the same problem htt...
by Caribetech
Fri Jan 20, 2017 3:08 am
Forum: Announcements
Topic: v6.38.1 [current]
Replies: 73
Views: 28828

Re: v6.38.1 [current]

Installs the new version 6.38.1 and my clients lost the internet immediately after the restart.
I had to download version and put a backup to work again

I have CCR1036-8G-2S+
Last version OS= 6.38