Community discussions

MikroTik App

Search found 6 matches

by brandaoeb
Sun Mar 10, 2019 1:48 pm
Forum: General
Topic: Feature Request: OpenVPN [ovpn] udp tunnels
Replies: 250
Views: 103256

Re: Feature Request: OpenVPN [ovpn] udp tunnels

Hi:
I just wont wait for Mikrotik no more.
Bought a ASUS RT-AX88U 186€ 200Mbits openvpn no cpu usage
chears
by brandaoeb
Wed May 23, 2018 9:50 am
Forum: SwOS
Topic: CSS326 LAG howto does it work?
Replies: 5
Views: 3237

Re: CSS326 LAG howto does it work?

News: i tried with ubuntu 16.04, made a bond0 with 2 intel pro nics and it WORKS !!. So we have netplan.io problems on ubuntu server 18.04.NOT a Mikrotik problem. The message: "bond0: Warning: No 802.3ad response from the link partner for any adapters in the bond" is stil there but it works tested w...
by brandaoeb
Fri May 18, 2018 6:24 pm
Forum: SwOS
Topic: CSS326 LAG howto does it work?
Replies: 5
Views: 3237

Re: CSS326 LAG howto does it work?

Yes now it is better, but sttil problem on ubuntu server 18.04, bond is ok but i get message: "bond0: Warning: No 802.3ad response from the link partner for any adapters in the bond" it looks like switch is not responding # Bond network: version: 2 renderer: networkd ethernets: switchports: match: {...
by brandaoeb
Thu May 03, 2018 9:18 am
Forum: SwOS
Topic: CSS326 LAG howto does it work?
Replies: 5
Views: 3237

CSS326 LAG howto does it work?

Hi:
Does anyone have this working? I tried with ubuntu server 18.04 with 2 cards and i can not make it work. It is necessary to switch off rstp? Can someone put a full working example on manual or similar with linux (Bonding is working on ubuntu).
Thank you very much
by brandaoeb
Mon Apr 02, 2018 6:13 pm
Forum: Announcements
Topic: Urgent security advisory
Replies: 110
Views: 100166

Re: Urgent security advisory

Hi:
I use vpn (ipsec or sstp) and i can only access after vpn enabled.
by brandaoeb
Wed May 31, 2017 1:48 pm
Forum: General
Topic: XBox One and Mikrotik
Replies: 6
Views: 3863

Re: XBox One and Mikrotik

Hi: I think i found a solution,it is working for me. They are using IPSEC for connection on some games ports 500 and 4500 (you can not have ipsec vpn enabled.!!!!!!! ) V6.40rc14 mmips it should work on other versions First see this link: http://support.xbox.com/en-US/xbox-one/networking/nat-error-so...