Community discussions

Search found 27 matches

by nmt1900
Fri Sep 27, 2019 10:33 pm
Forum: Announcements
Topic: v6.44.5 [long-term] is released!
Replies: 97
Views: 34038

Re: v6.44.5 [long-term] is released!

I am not sure if this has been happening before, but it is not acceptable. At first I was seeing periodic CAPsMAN outages - when all remote CAP's became unbound and disappeared from "Remote CAPs" list and then everything was back and 5 GHz radios started radar detect all over again. It was only now ...
by nmt1900
Wed Aug 14, 2019 3:38 am
Forum: Announcements
Topic: v6.45.3 [stable] is released!
Replies: 90
Views: 25387

Re: v6.45.3 [stable] is released!

I have seeing this space error already in few devices: A CRS326, hAP AC, hAP ac2 with any 6.45.x version and I have been unable to find a solution. Even when I manually upload the firmware it reports wrongly the free space (i.e. 5% free) but I can upload the firmware that in theory exceeds this spa...
by nmt1900
Tue Aug 06, 2019 5:19 pm
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19445

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

Its 100% the CRS328's not the CRS317's My experience tells otherwise - links between 317 and 326 are flapping, but when link from one 317 is connected to other 326, then flapping travels along with "sick" 317. I don't know about 328-24P-4S+, but 326 seems to have similar hardware (counting out PoE ...
by nmt1900
Tue Jul 09, 2019 4:10 pm
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19445

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

Our investigation has revealed that there might be a SFP+ compatibility issue with specific CRS317-1G-16S+ units when connected to other CRS3xx devices resulting in random link downs. Please, contact MikroTik support if you experience similar issue, we will verify it and arrange a repair if necessa...
by nmt1900
Mon Jul 08, 2019 10:28 pm
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19445

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

It's might not be always like that. My problem lasted for weeks, then it suddenly disappeared and now emerged again after 10 days. Now it has been flapping again for a second day in the row. This kind of problems can take a lot of time if there's no ways to "accelerate" the process...
by nmt1900
Fri Jul 05, 2019 12:51 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 70038

Re: v6.45.1 [stable] is released!

spacex nmt1900 Make sure that your monitored device "IP-SNMP communities" and The Dude "server settings" SNMP custom profile does not have any mismatch. There is no mismatch and these community settings have been used for long time. Only Dude fails and it worked fine with 6.44.3. After testing it l...
by nmt1900
Thu Jul 04, 2019 3:25 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 70038

Re: v6.45.1 [stable] is released!

spacex nmt1900 Make sure that your monitored device "IP-SNMP communities" and The Dude "server settings" SNMP custom profile does not have any mismatch. There is no mismatch and these community settings have been used for long time. Only Dude fails and it worked fine with 6.44.3. After testing it l...
by nmt1900
Thu Jul 04, 2019 11:06 am
Forum: General
Topic: router rebooted without proper shutdown, probably power outage
Replies: 4
Views: 488

Re: router rebooted without proper shutdown, probably power outage

It might not always be hardware related problem. I had this problem recently with 6.43.14 on RB1100AHx4, which has redundant dual power supplies and is powered from two separate UPS devices - so there is practically no possibility for real power outage, because other devices which are fed from the s...
by nmt1900
Wed Jul 03, 2019 6:30 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 70038

Re: v6.45.1 [stable] is released!

It looks like SNMP access from Dude works OK with SNMPv1 or SNMPv2c. Maybe something with SNMPv3 authentication or encryption is wrong in Dude? It looks like Dude has problems with SNMP access. snmpwalk to other Mikrotik device causes this to appear in log of target device 10:22:24 snmp,debug unsupp...
by nmt1900
Tue Jul 02, 2019 6:34 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 70038

Re: v6.45.1 [stable] is released!

nmt1900 - Can you reproduce this problem once more? Actually. sounds that this was simply a coincidence and the problem was caused by something else besides static ARP entries Router has one bridge with 2 addresses/subnets on it without VLANs and ARP in reply-only mode. Subnet 1 has DHCP with add-a...
by nmt1900
Tue Jul 02, 2019 3:24 pm
Forum: RouterBOARD hardware
Topic: RB4011 Metal temperature is really hot
Replies: 46
Views: 6930

Re: RB4011 Metal temperature is really hot

RB1100AHx2 was last one with fans.
by nmt1900
Tue Jul 02, 2019 12:38 pm
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19445

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

It is bad, when things get broken, but it is not better, when they suddenly get "cured" by itself. My problem just suddenly disappeared by itself. Link has been up from friday afternoon and all packet loss has also disappeared. Nobody has done anything to this link or the devices, nobody has even be...
by nmt1900
Tue Jul 02, 2019 10:31 am
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 70038

Re: v6.45.1 [stable] is released!

It looks like Dude has problems with SNMP access. snmpwalk to other Mikrotik device causes this to appear in log of target device 10:22:24 snmp,debug unsupported v3 security level 10:22:24 snmp,debug v3 err: 0 unsupported security 10:22:24 snmp,debug bad packet and snmpwalk times out. We have LibreN...
by nmt1900
Mon Jul 01, 2019 1:40 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 70038

Re: v6.45.1 [stable] is released!

Upgrade 6.44.3 -> 6.45.1

ARP in reply-only mode was used and static ARP entries had to be removed and added back to regain L3 access to other Mikrotik devices on the network (static IP addresses and these same static ARP entries).

RB750Gr3
by nmt1900
Sat Jun 29, 2019 12:11 pm
Forum: RouterBOARD hardware
Topic: CRS326-24G-2S+ with S+85DLC03D - incompatibility?
Replies: 1
Views: 527

Re: CRS326-24G-2S+ with S+85DLC03D - incompatibility?

RB260GSP and CRS112-8P-4S-IN have sfp ports, but S+85DLC03D is sfp+ module. Incompatibility seems to be at other end of the link.

Using modules like S-85DLC05D at both ends would solve the problem.
by nmt1900
Fri Jun 28, 2019 6:42 pm
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19445

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

Now we did one test with the problematic link - we converted it to 10GbE with CAT7 and pair of RJ-10 modules. For more than hour of heavy load there was absolutely no link downs or any packet loss - so this is not likely related to topology issues etc. When we connected ports with fiber as before, a...
by nmt1900
Wed Jun 26, 2019 2:50 pm
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 145
Views: 19445

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

Same problem appeared suddenly after months of uptime. Two links between CRS326 and CRS317 (two of both devices) - one works perfectly and other link is flooding logs and causing packet loss. All troubleshooting attempts lead to conclusion, that CRS317 is the source of the problem - when we cross-co...
by nmt1900
Mon May 13, 2019 7:56 pm
Forum: Beginner Basics
Topic: Trunk between RB1100 and CRS326 doesn`t work [SOLVED]
Replies: 6
Views: 570

Re: Trunk between RB1100 and CRS326 doesn`t work [SOLVED]

If we are talking about old RB1100 (the first generation), which has Atheros switch chips in it, then hardware offloading is possible with many configurations. However if device is latest RB1100AHx4, then hardware offload is possible only when STP is completely disabled. Same problem is with RB4011 ...
by nmt1900
Mon May 13, 2019 5:00 pm
Forum: Beginner Basics
Topic: Trunk between RB1100 and CRS326 doesn`t work [SOLVED]
Replies: 6
Views: 570

Re: Trunk between RB1100 and CRS326 doesn`t work [SOLVED]

There seems to be one more thing to it... As I see here, CRS326 has one bridge with enabled VLAN filtering, while router RB1100 has bridges without VLAN filtering enabled. When I was testing CRS326 setups when VLAN-aware bridges first came out on RouterOS (with 6.41 probably), then I saw that switch...
by nmt1900
Mon May 13, 2019 4:48 pm
Forum: Announcements
Topic: v6.43.15 [long-term] is released!
Replies: 17
Views: 3267

Re: v6.43.15 [long-term] is released!

This "improved stability on 802.11ac wireless devices" reminds me of one problem with 6.43.14. One site has quite a few wAP ac devices (QCA9550) and repeating scenario: CPU usage rises some time at weekend when no users are present and stays there (at about 5...10%). This rises temperature reading t...
by nmt1900
Mon Dec 17, 2018 4:46 pm
Forum: General
Topic: IP CLOUD is down
Replies: 61
Views: 10604

Re: IP CLOUD is down

If nslookup gives SERVFAIL as answer, then is it really related to old vs new cloud implementation? My device has 6.43.7 on it but DDNS lookup has been giving SERVFAIL results intermittently through today. Only Google DNS has been able to resolve all the time, but DNS of my ISP has mostly been not...
by nmt1900
Mon Dec 17, 2018 1:35 pm
Forum: General
Topic: IP Cloud question
Replies: 26
Views: 1470

Re: IP Cloud question

It seems to be "intermittent" problem - sometimes resolution of sn.mynetname.net works and sometimes it returns SERVFAIL...
by nmt1900
Mon Dec 10, 2018 12:26 am
Forum: Announcements
Topic: v6.43.7 [stable] is released!
Replies: 53
Views: 12346

Re: v6.43.7 [stable] is released!

After updating a RB3011 to 6.43.7 we lost connection, went to the site and after debugging and checking I discovered that there was a new dhcp-client at the config pointing to eth1 that wasn't there before update. In our case on eth1 we have our internet-provider router bridged connected via PPPoE,...
by nmt1900
Thu Apr 26, 2018 10:28 am
Forum: General
Topic: hardware offload for rb922 and hEX
Replies: 12
Views: 3701

Re: hardware offload for rb922 and hEX

It might have something to do with IGMP snooping - if it's turned on (as it is by default on new bridges) then HW offload is deactivated. HW offload will be available after IGMP snooping is turned off on the bridge. It looks like only CRS series devices can have both at the same time. https://wiki.m...
by nmt1900
Sun Jan 21, 2018 10:45 pm
Forum: Announcements
Topic: v6.41 [current]
Replies: 304
Views: 77930

Re: v6.41 [current]

I have similar (bad) experience with the new bridge and VLAN tagging. The first attempt to convert my initial multi-bridge setup to a single bridge with VLAN tags failed. I reverted to my pre-6.41 configuration (separate bridge for each VLAN and switch configured for the VLANs and tagged/untagged p...
by nmt1900
Fri Mar 31, 2017 1:14 am
Forum: Wireless Networking
Topic: Multiple CAPsMAN controllers on same network.
Replies: 1
Views: 834

Multiple CAPsMAN controllers on same network.

Setting up multiple CAPsMAN controllers on same network seems to be a topic of quite scarce availability of information. I am having a setup in works with one network segment behind wifi link connection and this might be in need of second CAPsMAN controller for failover. Configuration basics seem to...
by nmt1900
Wed Feb 01, 2017 12:43 am
Forum: Announcements
Topic: Winbox 3.10 released!
Replies: 70
Views: 39918

Re: Winbox 3.10 released!

Big problem! Compatibility problems with older RouterOS versions. I had one CRS226 with v.6.30 and was not able to configure VLANs in switch mode. It works with WinBox 3.7, but with 3.10 it looked like switch was in router mode i.e. there was no VLAN menu under 'Switch'. I was unable to understand w...