Community discussions

Search found 12 matches

by cheloalb
Thu Sep 13, 2018 6:15 am
Forum: General
Topic: Add emoji to the ssid name
Replies: 8
Views: 1372

Re: Add emoji to the ssid name

Thanks, for some time I was looking for this I could not find the result in mikrotik!
by cheloalb
Wed Sep 12, 2018 8:04 am
Forum: Scripting
Topic: Script to compare RX-Rate? [SOLVED]
Replies: 14
Views: 1097

Re: Script to compare RX-Rate? [SOLVED]

it does not show me anything in the output, it does not indicate error or anything, I paste it in the console and nothing. the equipment is a sxt lite ac
by cheloalb
Tue Sep 11, 2018 7:48 pm
Forum: Scripting
Topic: Script to compare RX-Rate? [SOLVED]
Replies: 14
Views: 1097

Re: Script to compare RX-Rate? [SOLVED]

Hi, I put this in client cpe, and it does not work, will it take the value in another format? when the cpe falls below 20 it does not restart,
by cheloalb
Tue Sep 11, 2018 1:55 am
Forum: Scripting
Topic: Script to compare RX-Rate? [SOLVED]
Replies: 14
Views: 1097

Re: Script to compare RX-Rate? [SOLVED]

Hi @ADahi You know that I was testing the script, but it is not working, when the RX falls it does run. :(
by cheloalb
Fri Sep 07, 2018 1:51 am
Forum: Scripting
Topic: Script to compare RX-Rate? [SOLVED]
Replies: 14
Views: 1097

Re: Script to compare RX-Rate? [SOLVED]

punch Accept this answer ✔ :wink: :do { :foreach WR in=[/interface wireless registration-table find] do={ :local R [/interface wireless registration-table get $WR rx-rate]; :local X [:pick $R 0 [:find $R "M"]] :if ($X < "20") do={ :log warning message=("Found rx-rate=" . $X . "Mbps"); # # your cust...
by cheloalb
Fri Sep 07, 2018 12:47 am
Forum: Scripting
Topic: Script to compare RX-Rate? [SOLVED]
Replies: 14
Views: 1097

Re: Script to compare RX-Rate? [SOLVED]

punch Accept this answer ✔ :wink: :do { :foreach WR in=[/interface wireless registration-table find] do={ :local R [/interface wireless registration-table get $WR rx-rate]; :local X [:pick $R 0 [:find $R "M"]] :if ($X < "20") do={ :log warning message=("Found rx-rate=" . $X . "Mbps"); # # your cust...
by cheloalb
Thu Sep 06, 2018 8:46 am
Forum: Scripting
Topic: Script to compare RX-Rate? [SOLVED]
Replies: 14
Views: 1097

Re: Script to compare RX-Rate? [SOLVED]

hi I can help you, but explain more detail, what you want to do now you got RX of each station :do { :foreach WR in=[/interface wireless registration-table find] do={ :log info [/interface wireless registration-table get $WR rx-rate] } } on-error={} now, what next? Hello! sorry for the delay! I nee...
by cheloalb
Tue Sep 04, 2018 3:55 am
Forum: Scripting
Topic: Script to compare RX-Rate? [SOLVED]
Replies: 14
Views: 1097

Script to compare RX-Rate? [SOLVED]

Hello everyone!

I am looking for a script that compares the RX-Rate of wlan1 with a specific number and according to that execute another script, does someone help me? I was trying to do it but I can't find the correct parameters.

thousands of thanks
by cheloalb
Thu Jul 19, 2018 9:19 pm
Forum: The Dude
Topic: OIDs in label only works with rOS?
Replies: 0
Views: 442

OIDs in label only works with rOS?

Hello everyone,

I am trying to put information through OID's on the labels with non-RouterOS devices and it does not work.

With Mikrotik equipment works very well, but when I put other equipment is blank, does not give error or anything, but does not receive any information. Any ideas?
by cheloalb
Fri Jun 22, 2018 12:32 am
Forum: Wireless Networking
Topic: Terrible NV2 Ac Network P2MP
Replies: 13
Views: 1668

Re: Terrible NV2 Ac Network P2MP

Hi, did you solve this?
by cheloalb
Sat Feb 04, 2017 8:57 pm
Forum: General
Topic: General QOS Script
Replies: 10
Views: 9052

Re: General QOS Script

Im from Argentina too, I do not know if you can speak spanish here. ajjajajaja

In that address I have to put my dns server?
Hi, yes from Argentina.

The network 10.199.0.0/24 is from my servers. You do not have to dial the DNS server.
by cheloalb
Fri Feb 03, 2017 11:42 am
Forum: General
Topic: General QOS Script
Replies: 10
Views: 9052

Re: General QOS Script

I can share what I have armed, but it is pointed to wisp and punctually to my wisp. We could modify this if I want to. Mangle /ip firewall mangle add action=jump chain=forward comment="Storage PRIO-8" jump-target=Storage \ src-address-list=Storage add action=jump chain=forward dst-address-list=Stor...