Community discussions

MikroTik App

Search found 16 matches

by yevpro
Mon Sep 02, 2019 10:57 am
Forum: RouterBOARD hardware
Topic: LAN Ports issue
Replies: 2
Views: 1542

Re: LAN Ports issue

No sign of working as status lights corresponding to ether ports don't light up or blink .. not even on device on the other end of the cable? And you tried with different devices otherwise known to be flawless? Or no sign of working as no traffic passes despites status lights indicating link? When ...
by yevpro
Sat Aug 31, 2019 2:48 pm
Forum: RouterBOARD hardware
Topic: LAN Ports issue
Replies: 2
Views: 1542

LAN Ports issue

Hi! Ports on RB952 stopped working. They show no sign of working if i connect the device by by cable to PC or switch. But if i use a cable to connect 2 ports on same device (like eth1 and eth2) they go up and work (like data flowing, dhcp client getting ip address, etc).

What might be a reason?
by yevpro
Sun Sep 16, 2018 12:27 pm
Forum: Wireless Networking
Topic: Mikrotik CAP AC Performance Review
Replies: 45
Views: 26767

Re: Mikrotik CAP AC Performance Review

I have bought cap ac recently. And see a very poor performance. I have an unmanaged gigabit switch, cap ac as access point and hap ac lite as router. A PC is connected by cable to switch and is running iperf3 server. If i connect another PC to switch and run iperf test - i see speeds around 950-970 ...
by yevpro
Wed Aug 01, 2018 6:07 pm
Forum: Beginner Basics
Topic: Boat setup for GrooveA 52hpn and RB 951Ui-2HnD
Replies: 29
Views: 12548

Re: Boat setup for GrooveA 52hpn and RB 951Ui-2HnD

Hi sailors. I have similar setup (mikrotik groove + hap ac lite) on our boat.
I can help you with setting up your wifi system. Everything is pretty simple. Post questions here and i will try to help.
by yevpro
Tue Apr 10, 2018 2:29 pm
Forum: Beginner Basics
Topic: DHCP client issue
Replies: 3
Views: 891

Re: DHCP client issue

is your DHCP client on an Interface or a Bridge? I have had problem when DHCP client was on the Bridge. it works for another AP and another Mikrotik, but does not work when trying connect to this particular AP (a 4G modem) Hi! DHCP Client is configured on interface (wlan1). There are no issues when...
by yevpro
Fri Apr 06, 2018 12:07 pm
Forum: Beginner Basics
Topic: DHCP client issue
Replies: 3
Views: 891

DHCP client issue

Hello! I have 2 mikrotik routrers: Groove & RB941. I have configured them as CPE to connect to remote network (say, wifi-1). Both devices manage to connect successfully. But both of them do not receive IP addresses (dhcp clients are configured). If i connect to a different wifi network (say wifi-2),...
by yevpro
Wed Mar 28, 2018 5:34 pm
Forum: Beginner Basics
Topic: DSTNATing
Replies: 4
Views: 538

Re: DSTNATing

Or add you public IP as dst address in your firewall rule. you may have to remove In Interface List as well.
You mean like this:
/ip firewall nat
add action=dst-nat chain=dstnat dst-address=1.1.1.1 dst-port=81 \
protocol=tcp to-addresses=192.168.1.100 to-ports=80
by yevpro
Wed Mar 28, 2018 11:40 am
Forum: Beginner Basics
Topic: DSTNATing
Replies: 4
Views: 538

DSTNATing

Hello! I have NVR in my lan. I would like to publish it to internet and be able to access it with public ip not only from wan, but also from lan. I have at the moment the following rule: add action=dst-nat chain=dstnat comment=NVR_EXT dst-port=81 \ in-interface-list=WAN protocol=tcp to-addresses=192...
by yevpro
Mon Mar 19, 2018 4:05 pm
Forum: Beginner Basics
Topic: Need help configuring Android USB tether on hAP ac2
Replies: 5
Views: 2624

Re: Need help configuring Android USB tether on hAP ac2

I have configured Mikrotik for Android tethering several times. Everything was ok.

After you activate tethering on the phone, does router get an IP address?

Is it possible to ping from router?
by yevpro
Sun Aug 27, 2017 11:00 am
Forum: Wireless Networking
Topic: CapsMan Cap cannot connect
Replies: 3
Views: 1914

Re: CapsMan Cap cannot connect

I have tried to disable all firewall rules (default rules created by "Home AP Dual" configuration) and HAP1 started to discover CAPsMAN server and manage its wireless interfaces. The firmware is the latest 6.40.2 on both HAP1 and HAP2. I have also tried to reset configuration on HAP1 and re-enable C...
by yevpro
Fri Aug 25, 2017 5:04 pm
Forum: Wireless Networking
Topic: CapsMan Cap cannot connect
Replies: 3
Views: 1914

Re: CapsMan Cap cannot connect

I have noticed that if i do not specify CAPsMAN ip address on HAP1 upon configuring CAP mode (besides having set discovery interfaces to main bridge), HAP1 cannot even find CAPsMAN server. If i specify it can locate it and error events as mentioned in the first post start appearing in the log.
by yevpro
Fri Aug 25, 2017 12:12 pm
Forum: Wireless Networking
Topic: CapsMan Cap cannot connect
Replies: 3
Views: 1914

Re: CapsMan Cap cannot connect

I have moved CapsMan with same config to HAP2 (the one that served as simple access point) and this time both access points grabbed CapsMan configuration and appeared online. If i disable Capsman on HAP2 and re-enable on HAP1, HAP2 connects as access point. But HAP1 doesnt connect to itself, i can s...
by yevpro
Fri Aug 25, 2017 11:00 am
Forum: Wireless Networking
Topic: CapsMan Cap cannot connect
Replies: 3
Views: 1914

CapsMan Cap cannot connect

Hello! I have 2 hAp ac lite devices. I want to manage wireless network via CapsMan. One of them (HAP1) has almost default "Home AP" configuration and CapsMan is configured and enabled. The second HAP2 is connected to HAP1 via wire and configured as CAP. It receives all the configuration and managed ...
by yevpro
Mon May 29, 2017 4:48 pm
Forum: General
Topic: Site-to-Site VPN issue
Replies: 3
Views: 734

Re: Site-to-Site VPN issue

Easiest thing is to setup dynamic routing between them and then FW rules to permit the traffic.

For instance:
HQ: 10.0.0.0/24
B1: 10.0.1.0/24
B2: 10.0.2.0/24
B3: 10.0.3.0/24

FW rules accepting 10.0.0.0/22 to 10.0.0.0/22
Thanks!
And how to setup dynamic routing?
by yevpro
Mon May 29, 2017 2:21 pm
Forum: General
Topic: Site-to-Site VPN issue
Replies: 3
Views: 734

Site-to-Site VPN issue

Hello! We have 1 main office and 3 additional. I need to set up site-to-site vpn. I have created L2TP server in main office, L2TP clients in branch offices, added static routes both in main and branch offices. Now i can ping servers of main office from branch office PCs and vice versa. But I cannot ...
by yevpro
Sun Feb 05, 2017 9:32 pm
Forum: General
Topic: CPE connection not working from the browser
Replies: 0
Views: 361

CPE connection not working from the browser

Hi. I have Groove A52 device with default settings from Quick Set and configured as CPE device. I can select the desirable hotspot to connect, enter the password and connect successfully from Winbox. But when i try to connect to access point from the browser (i have tried chrome, IE, safari on ios, ...