Community discussions

Search found 15 matches

by marianob85
Tue Dec 18, 2018 7:25 pm
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 85727

Re: v6.44beta [testing] is released!

Version 6.44b50
RouterBOARD wAP R-2nD

Problem: LTE interface does not work
Logs says: LTE1 SMS storage set failed.
by marianob85
Sun Dec 02, 2018 1:48 pm
Forum: Beginner Basics
Topic: Route all traffic through NordVPN?
Replies: 19
Views: 9600

Re: Route all traffic through NordVPN?

@Mikrotik support.
When we can expect OVPN or IKEv2 support for NordVPN ?
by marianob85
Wed Apr 04, 2018 9:32 am
Forum: General
Topic: CloudFlare DNS over TLS
Replies: 41
Views: 19439

Re: CloudFlare DNS over TLS

Me too
+1
by marianob85
Fri Nov 24, 2017 3:53 pm
Forum: General
Topic: wAP LTE Kit - Modem signal level ( RSRP, RSSI, SINR, RSRQ ) via SNMP
Replies: 0
Views: 948

wAP LTE Kit - Modem signal level ( RSRP, RSSI, SINR, RSRQ ) via SNMP

Device: wAP LTE Kit RouterOS: 6.41rc52 Like You see on the screenshot after device boot SINR, RSRQ RSRP values are correct reported via snmp from device, except RSSI ( showing wrong 0dBm always after reboot ). But after a couple o days ( various time ) something happen on MT device ( blue markers on...
by marianob85
Mon Nov 13, 2017 11:31 am
Forum: General
Topic: RBwAPR-2nD ( LTE KIT ) - no connection after LTE link down/up ( LTE state: 11 )
Replies: 3
Views: 1051

Re: RBwAPR-2nD ( LTE KIT ) - no connection after LTE link down/up ( LTE state: 11 )

I switched off passthrough and make single masquerade. After that it seems that problem with dropping internet access does not occur.
by marianob85
Fri Nov 03, 2017 11:16 pm
Forum: Wireless Networking
Topic: BIG BUG- Unicast key exchange timeout
Replies: 120
Views: 93660

Re: BIG BUG- Unicast key exchange timeout

Have the same today when trying connect RaspberryPi3 with Windows 10 IoT :/

aAP ac, 6.40.4

Anyone know solution for this ?
disconnected, unicast key exchange timeout
by marianob85
Tue Oct 31, 2017 5:37 pm
Forum: General
Topic: RBwAPR-2nD ( LTE KIT ) - no connection after LTE link down/up ( LTE state: 11 )
Replies: 3
Views: 1051

Re: RBwAPR-2nD ( LTE KIT ) - no connection after LTE link down/up ( LTE state: 11 )

Sorry, but I don't understand your question fully. This device has only one modem interface (LTE). I have also only one APN configure as passthrough to virtual lan ( named vlan400) Here is a short configuration: /interface ethernet set [ find default-name=ether1 ] arp=proxy-arp name=Eth /interface v...
by marianob85
Sun Oct 29, 2017 11:04 am
Forum: General
Topic: RBwAPR-2nD ( LTE KIT ) - no connection after LTE link down/up ( LTE state: 11 )
Replies: 3
Views: 1051

RBwAPR-2nD ( LTE KIT ) - no connection after LTE link down/up ( LTE state: 11 )

Hi, I have RBwAPR-2nD,6.41rc47. LTE interface is configure as passthrought to VLAN interface. ( ID: vlan400 ). Regularly after some time of working connection thru LTe interface became unavailable. The logs says in this case that: 07:00:49 lte,info LTE: not registred, state: 11 07:00:49 interface,in...
by marianob85
Sat Oct 28, 2017 8:04 pm
Forum: General
Topic: SNMP - Interface stat shows wrong value for all virtuals interfaces
Replies: 0
Views: 453

SNMP - Interface stat shows wrong value for all virtuals interfaces

Hi, Query information via SNMP shows wrong data for virtual interfaces ( PPP, VLAN ) Example: Interface type( name ). OID: .1.3.6.1.4.1.14988.1.1.14.1.1.2 mtxrInterfaceStatsName.1 Eth1 ( physical Ethernet port ) mtxrInterfaceStatsName.2 Eth2 ( physical Ethernet port ) mtxrInterfaceStatsName.3 Eth3 (...
by marianob85
Mon Jul 03, 2017 7:56 am
Forum: Beginner Basics
Topic: wAP ac - 5Ghz-80Mhz Band A Middle 5260Mhz Ceee
Replies: 0
Views: 406

wAP ac - 5Ghz-80Mhz Band A Middle 5260Mhz Ceee

Hi, I recently bought wAP ac access point and have problem with configure 5Ghz band. So in short for below settings all work correctly: Frequency: 5180 Control Channel: 20Mhz Band: 5ghz-a/n/ac Extension C: Ceee I wanted to change frequency channel to middle band A: So: Frequency: 5260 Control Channe...
by marianob85
Thu Jun 08, 2017 5:48 pm
Forum: Announcements
Topic: v6.40rc [release candidate] is released!
Replies: 231
Views: 46218

Re: v6.40rc [release candidate] is released!

Version 6.40rc19 ( upgraded from 6.40rc15)
No USB power on RB750Gr3
by marianob85
Thu May 25, 2017 10:26 am
Forum: Announcements
Topic: v6.40rc [release candidate] is released!
Replies: 231
Views: 46218

Re: v6.40rc [release candidate] is released!

6.40rc8 - LTE modem huawei e3372 stops working. Modem is recognise but can not make any connection.
Works correct on 6.40rc6
by marianob85
Fri May 05, 2017 4:10 pm
Forum: Beginner Basics
Topic: Isolate only one local subnet and access to it via masquerade
Replies: 2
Views: 820

Re: Isolate only one local subnet and access to it via masquerade

Awesome. Thank You!, One thing about icmp. I needed to modify second rule to get it work. 14 X chain=forward action=accept connection-state=established,related src-address=192.168.12.0/24 dst-address=192.168.11.0/24 l 15 X chain=forward action=drop connection-state=invalid,new protocol=!icmp src-add...
by marianob85
Thu May 04, 2017 9:54 pm
Forum: Beginner Basics
Topic: Isolate only one local subnet and access to it via masquerade
Replies: 2
Views: 820

Isolate only one local subnet and access to it via masquerade

Hi, I'm stuck with my network configuration. I would like to have 2 subnets: one for my home network and second for IP monitoring. But 'monitoring' subnet should not have access to my home, but I would like to have access to monitoring network from my home network. Shortly: /ip address> print 0 192....
by marianob85
Wed Feb 08, 2017 9:50 pm
Forum: General
Topic: [Feature request] conditional dhcp options
Replies: 19
Views: 5691

Re: [Feature request] conditional dhcp options

Hi,

Is there any progress with this issue ? I'm also will be grateful for possibility returning different boot file depends of pxeboot system.