Community discussions

Search found 194 matches

by 111111
Sat May 19, 2018 7:55 pm
Forum: Beginner Basics
Topic: DHCP-Client > Fake DHCP-Server filtering not working
Replies: 3
Views: 551

Re: DHCP-Client > Fake DHCP-Server filtering not working

ROS is latest
but we need trusted dhcp pool/server feature request

p.s.
src-address=!x.x.x.x/32
what is ip for?
setting are in dhcp response package
by 111111
Sat May 19, 2018 4:05 pm
Forum: Beginner Basics
Topic: DHCP-Client > Fake DHCP-Server filtering not working
Replies: 3
Views: 551

DHCP-Client > Fake DHCP-Server filtering not working

Is there a way to drop fake dhcp server in operator network? MikroTik is DHCP-Client With firewall filter drop fake dhcp-server mac address not working in RAW filter also not working Actuarially with this rules all communication to fake dhcp is stopped, but if I renew dhcp it take dhcp response with...
by 111111
Sat Mar 17, 2018 11:59 pm
Forum: General
Topic: [FEATURE REQUEST] UPnP relay when RFC 1918
Replies: 0
Views: 471

[FEATURE REQUEST] UPnP relay when RFC 1918

In lot of cases there is a situation when RB router is behind other router inside local lan. In situation: INTERNET > |upnp router| <-private lan-> |mikrotik RB| > user upnp router: have public ip, upnp support and serve private network (RFC 1918) Mikrotik RB: have upnp support also. But not communi...
by 111111
Thu Jan 14, 2016 9:19 pm
Forum: The Dude
Topic: dude on win10
Replies: 2
Views: 1168

Re: dude on win10

Previous beta version work, newest reqest this red marked files with are from VC++ 2015 not available for Win10
by 111111
Wed Jan 13, 2016 10:00 pm
Forum: The Dude
Topic: dude on win10
Replies: 2
Views: 1168

dude on win10

Is running latest DUDE on win10 will be possible?
Currently missing any support for vc++ 2015 in win10.
dude.GIF
by 111111
Sun Aug 23, 2015 3:56 pm
Forum: General
Topic: ERROR: Could not find disk! Please attach it somewhere else
Replies: 39
Views: 12497

Re: ERROR: Could not find disk! Please attach it somewhere else

Same situation repeats
but after update from ROS 6.29 to 6.31
MB: Supermicro X8SIL-F
Intel® 3420 Chipset
SATA chip: Intel BD3420 PCH

tested all possible instalation metods
by 111111
Fri Apr 24, 2015 8:33 pm
Forum: The Dude
Topic: RSS
Replies: 6
Views: 3237

Re:

lol :) nice idea cramerit, we will think about this
but you don't ;)
by 111111
Thu Apr 23, 2015 12:39 am
Forum: General
Topic: Torrent
Replies: 43
Views: 9990

Re: Torrent

It will be nice to share all history of mikrotik software
I like this MIRROR
by 111111
Mon Dec 29, 2014 3:40 am
Forum: General
Topic: Feature Request: NUT Client
Replies: 24
Views: 6486

Re: Feature Request: NUT Client

/system ups print oid Ros 6.15 model=.1.3.6.1.2.1.33.1.1.2 version=.1.3.6.1.2.1.33.1.1.3 status=.1.3.6.1.2.1.33.1.2.1 remaining=.1.3.6.1.2.1.33.1.2.3 battery-charge=.1.3.6.1.2.1.33.1.2.4 voltage=.1.3.6.1.2.1.33.1.2.5 temperature=.1.3.6.1.2.1.33.1.2.7 ROS 6.24 model=.1.3.6.1.2.1.33.1.1.2 version=.1.3...
by 111111
Sat Nov 01, 2014 4:50 pm
Forum: Beginner Basics
Topic: PPTP pool size
Replies: 8
Views: 1659

Re: PPTP pool size

no overlapping, because no one get ip with is on router, it is out of range of pools.
by 111111
Sat Nov 01, 2014 2:22 am
Forum: Beginner Basics
Topic: PPTP pool size
Replies: 8
Views: 1659

Re: PPTP pool size

agree, but in my case not work maby mascarading is problem? /ip firewall nat add action=masquerade chain=srcnat comment="VPN NAT" disabled=no out-interface=l2tp-INET src-address=192.168.100.0/23 also mark with /ip fi ma add action=mark-routing chain=prerouting comment=L2TP disabled=no dst-address-li...
by 111111
Fri Oct 31, 2014 11:15 pm
Forum: Beginner Basics
Topic: PPTP pool size
Replies: 8
Views: 1659

Re: PPTP pool size

router have only one lan interface take via dhcp default route to internet clients connect also to this interface /interface print Flags: D - dynamic, X - disabled, R - running, S - slave # NAME TYPE MTU L2MTU MAX-L2MTU 0 R LAN ether 1500 16383 16383 /ip address pr Flags: X - disabled, I - invalid, ...
by 111111
Fri Oct 31, 2014 10:39 pm
Forum: Beginner Basics
Topic: PPTP pool size
Replies: 8
Views: 1659

Re: PPTP pool size

no overlap
set interface ip
192.168.100.1/23
local-address 192.168.100.2-254
remote-address 192.168.101.2-254

in moment

interface ip
192.168.100.1/24
local-address 192.168.100.2-128
remote-address 192.168.100.129-254

but 125 ip's not enough need one C subnet 253 ip's
by 111111
Fri Oct 31, 2014 10:27 pm
Forum: Beginner Basics
Topic: PPTP pool size
Replies: 8
Views: 1659

PPTP pool size

Is there a limit in pool size of pptp-server.
I try to use /23 size pool but internet via pptp stop, with /24 is ok
any example
by 111111
Sun Aug 10, 2014 3:53 pm
Forum: General
Topic: ATTENTION, DISASTER! V.6.17
Replies: 57
Views: 15209

Re: ATTENTION, DISASTER! V.6.17

After regular update (from internal web update )from 6.17 to 6.18
dhcp static leases disappear each time after restart RB951G-2HnD
by 111111
Thu Aug 07, 2014 6:35 pm
Forum: General
Topic: V7 soon ?
Replies: 20
Views: 7793

Re: V7 soon ?

Maybe udpxy in Ros7, i guess it's not hard to implement such usefull tool?
+1 for UDPXY.
Why not http://gigapxy.com
more easy is to use already build in IGMP proxy and VLC
by 111111
Mon Jul 28, 2014 5:14 pm
Forum: General
Topic: PPPoE interface up and down scripts
Replies: 2
Views: 2789

Re: PPPoE interface up and down scripts

Is any one test this on latest versions 5.x or 6.x,
idea is to put upnp rule with interface when private addresses used.
by 111111
Fri Jul 11, 2014 1:57 pm
Forum: General
Topic: v6.16 RC test release now includes 802.11ac support
Replies: 52
Views: 20458

Re: v6.16 RC test release now includes 802.11ac support

When exactly will be on market RB911G-5HPacD aka BaseBox5
by 111111
Thu Jul 10, 2014 12:22 pm
Forum: General
Topic: v6.16 RC test release now includes 802.11ac support
Replies: 52
Views: 20458

Re: v6.16 RC test release now includes 802.11ac support

111111 , you are 100% correct. We are preparing new demo routers, instead of current ones with AC cards and links. Thank you very much for the interest. 10x for understand maby all products must have sub-domains ex RB953GS-5HnT.mt.lv and connected each other by all possible scenarios ex. MESH, brid...
by 111111
Thu Jul 10, 2014 11:17 am
Forum: General
Topic: v6.16 RC test release now includes 802.11ac support
Replies: 52
Views: 20458

Re: v6.16 RC test release now includes 802.11ac support

Isn't time to have demo3.mt.lv
with some new board as RB953GS-5HnT + 802.11AC card
with some continuous traffic

by the way is there will have antennas with 3 polarisations for 3 chain cards
for example mANT30 x3
by 111111
Sat Feb 01, 2014 5:21 pm
Forum: General
Topic: IPSec behind few NATed network's
Replies: 9
Views: 1727

Re: IPSec behind few NATed network's

Almost found problem "clear DF" option,
but how to implement correct rule in my case?
by 111111
Wed Jan 22, 2014 6:44 pm
Forum: General
Topic: IPSec behind few NATed network's
Replies: 9
Views: 1727

Re: IPSec behind few NATed network's

Hi, I really don't unterstand your answers. Could you write more than 3 words, please? Write in your native language if you think it's better - i can use Google Translator. If it behaves live the normal IPSec that i know, Packets are dropped , if the ISAKMP/SA cannot find any matching Pair of IP Ad...
by 111111
Wed Jan 22, 2014 5:18 pm
Forum: General
Topic: IPSec behind few NATed network's
Replies: 9
Views: 1727

Re: IPSec behind few NATed network's

no its not 100% checked 16:02:14 firewall,info forward: in:pptp out:ether1, proto UDP, 192.168.100.198:1->ipsec-server:500, len 368 16:02:27 firewall,info forward: in:pptp out:ether1, proto UDP, 192.168.100.198:500->ipsec-server:500, len 368 16:02:29 firewall,info forward: in:pptp out:ether1, proto ...
by 111111
Wed Jan 22, 2014 2:10 pm
Forum: General
Topic: IPSec behind few NATed network's
Replies: 9
Views: 1727

Re: IPSec behind few NATed network's

Hi, Okay as i understood, situation now is: - Public IP of your RB750 has now changed due to this direct pptp tunnel stuff - IPSec Server IP hasn't changed. As usual for IPSec needs, there is a Policy defined somewhere, which tells Traffic from x to y to allow for transport. Find it and change it t...
by 111111
Wed Jan 22, 2014 12:01 pm
Forum: General
Topic: IPSec behind few NATed network's
Replies: 9
Views: 1727

Re: IPSec behind few NATed network's

/rb750 client 192.168.88.0/24 route to pptp via marking /x86 pptp 192.168.100.10-192.168.120 for local pptp 192.168.100.130-240 for remote lan public ip routing via gateway ipsec setting, please read first post no such settings nated client is initiator of ipsec connection when i connect pc on rb750...
by 111111
Tue Jan 21, 2014 8:15 pm
Forum: General
Topic: IPSec behind few NATed network's
Replies: 9
Views: 1727

IPSec behind few NATed network's

i have voip ipsec device with is behind mikrotik home router traffic of with is redirected to other mikrotik router with pptp and again 2 more times device <> mt750 <pptp> mtx86 <pptp> mtx86 <pptp> mtx86<> ipsec server all working now I reduce to only one pptp tunel and not working in moment device ...
by 111111
Thu Jun 27, 2013 12:44 am
Forum: Wireless Networking
Topic: VirtualAP and traffic between clients
Replies: 0
Views: 444

VirtualAP and traffic between clients

I'm not sure is it bug or not but:
There is nothing shown as traffic/packets between clients,
just that go through VirtualAP and other interfaces.
In same time there is info on client registration tab
this is in winbox in terminal
/interface print stats

result is same

ROS 6.1
by 111111
Wed Apr 17, 2013 9:58 am
Forum: General
Topic: /tool graphing health in ROS v4/5?
Replies: 2
Views: 987

Re: /tool graphing health in ROS v4/5?

Hope soon option to be available
by 111111
Tue Feb 05, 2013 12:08 pm
Forum: General
Topic: Problem with License CLONED
Replies: 51
Views: 34257

Re: Problem with License CLONED

Just registered level 1 (Free), must have more options, but no more then cheap home router (max 50€ models). For example: tunnels limited to 5 enabled AP mode with also max limit of 5 connected devices queues also to 5 User manager/radius disabled proxy also limited to 5 clients or to total 10/20 co...
by 111111
Sat Oct 13, 2012 10:02 am
Forum: General
Topic: Blocking Facebook with Mikrotik
Replies: 4
Views: 3963

Re: Blocking Facebook with Mikrotik

some updates add address=66.220.144.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=66.220.152.0/21 disabled=no list=Block-Facebook add address=66.220.159.0/24 disabled=no list=Block-Facebook add address=69.63.176.0/21 disabled=no list=Block-Facebook add address=69....
by 111111
Fri Sep 21, 2012 12:34 am
Forum: General
Topic: Wireless intermittent link break on B2011UAS-2HnD-IN
Replies: 13
Views: 6189

Re: Wireless intermittent link break on B2011UAS-2HnD-IN

Defiantly i have more non happy "rotten apple" users in my hotspot,
most have random disconnecting all, just as your log messages.
Other brands don't have such problems.
I even don't use wifi encryption
my advice install bootcamp or linux
by 111111
Mon Sep 17, 2012 5:41 pm
Forum: Beginner Basics
Topic: Mikrotik uses only 16 of the 48 cores
Replies: 20
Views: 2980

Re: Mikrotik uses only 16 of the 48 cores

To get answer here in forum is like to wait for miracle....thats the reason why a lot of people hope of new edgemax routers of ubnt, and ubnt forum is one of the best on internet - best communication, developers listen to you and on every post you get good answer... Here they just want to earn mone...
by 111111
Mon Sep 17, 2012 5:17 pm
Forum: RouterBOARD hardware
Topic: v6.0beta3 released!
Replies: 82
Views: 20689

Re: v6.0beta3 released!

@linek1980
is there a reason to put full package an not only individual and needed ones
rb133 memory is little less to do that
by 111111
Mon Sep 17, 2012 4:52 pm
Forum: Beginner Basics
Topic: Mikrotik uses only 16 of the 48 cores
Replies: 20
Views: 2980

Re: Mikrotik uses only 16 of the 48 cores

answer is simple closed source ;)
some one forget to put in kernel some options
i386 kernel 2.4 limited to 16 logical cpu's
kernel 2.6 is limited to 32
3.xx not sure
by 111111
Mon Sep 17, 2012 1:11 am
Forum: Beginner Basics
Topic: Mikrotik uses only 16 of the 48 cores
Replies: 20
Views: 2980

Re: Mikrotik uses only 16 of the 48 cores

I want to use to terminate pppoe
and because u have a super computer u decide to make it all in one
just use 2 appliance with this CPU's it can work as live backup an balancing
or try with THIS box of Iron ;)
by 111111
Sun Sep 16, 2012 1:26 am
Forum: Wireless Networking
Topic: UBNT vs. Mikrotik - connection stability
Replies: 14
Views: 7965

Re: UBNT vs. Mikrotik - connection stability

When UBNT are so good where the hell is tunneling protocols EoIP for example how to add more SSID-s and put on different sub networks sorry but "one button is not enough" same as "smartphones are for smart people" everything else is more or less IQ capacity Even UBNT users prefer to use DUDE monitor...
by 111111
Fri Apr 20, 2012 4:56 am
Forum: General
Topic: Comments on 6.0b1
Replies: 6
Views: 4065

Re: Comments on 6.0b1

Big problem when monitoring with dude (4beta3 in my case, what happen, when new version will come) always come in log messages continuous message ssh,error closing connection: <broken connection> 172.16.0.235:1565 (11) in Queue Tree on my RB450 I see 2.5 till 3.5 Gbps on my WAN interface it will be ...
by 111111
Fri Apr 20, 2012 4:42 am
Forum: RouterBOARD hardware
Topic: CZ package mirror
Replies: 18
Views: 6346

Re: CZ package mirror

In Bulgaria, we have almost most full mirror ;)
mirror.mikrotik-bg.net/
I'm searching for older versions to be exact full
by 111111
Mon Apr 09, 2012 4:59 pm
Forum: Wireless Networking
Topic: Speed drop with SXT
Replies: 5
Views: 2111

Re: Speed drop with SXT

InoX can you share more info is there a solution with new version because there is a same problem with RB711G-5HnD there is a P2P link with 90cm dish dual polarized on 11km signal i -54 CCQ is 100 connecting on 300Mbps and real traffic one side directed is 210-220 UDP after some time drops to 160 un...
by 111111
Thu Dec 08, 2011 2:57 pm
Forum: RouterBOARD hardware
Topic: Please help with 47KM link
Replies: 6
Views: 1177

Re: Please help with 47KM link

horizontal or vertical polarization? trees or lake river in the middle is fresnel zone clear is there a wifi protection, and if, hope not tkip pic1 channel with = 40mhz WMM =yes default forward = no pic 2 hw protection mode = rts cts pic 3 5260 depend on other side also -76 is good but bit -68 will ...
by 111111
Fri Dec 02, 2011 5:44 pm
Forum: The User Manager
Topic: Userman and CPU usage
Replies: 3
Views: 1389

Re: Userman and CPU usage

PC is only solution for User manager service
also fast hard disk because after restart waiting is long
by 111111
Fri Dec 02, 2011 5:39 pm
Forum: The User Manager
Topic: Hotspot can not run in interface serving static ip
Replies: 6
Views: 1759

Re: Hotspot can not run in interface serving static ip

To ping GW with is HotSpot you furst need to login
this is normal coz hotspot try to redirect to login page
caprive portal basic's
by 111111
Mon Nov 21, 2011 1:13 pm
Forum: The User Manager
Topic: User Manager Feature request - sticky please?
Replies: 193
Views: 53891

Re: User Manager Feature request - sticky please?

tool to convert *.UMB database from previous version to actual
by 111111
Mon Nov 21, 2011 12:52 pm
Forum: The User Manager
Topic: Upgrade ros 4.17 to 5.7
Replies: 6
Views: 3659

Re: Upgrade ros 4.17 to 5.7

What is a reason, to be made updatable version of ROS when it is incompatible with previous one? It is not a problem to do some terminal work, and reenter all 7000+ users with limitations, it is not so hard it can be done with EXCEL. but without logs all they will start with reset timers. What shoul...
by 111111
Sat Nov 19, 2011 10:38 am
Forum: The User Manager
Topic: Upgrade ros 4.17 to 5.7
Replies: 6
Views: 3659

Re: Upgrade ros 4.17 to 5.7

WirelessRudy this backup contain only router configuration user manager database can be backup by command /tool user-manager database save name="some_name" I also need to upgrade version from 4.17 to 5.8 is there any problem. My user manager data base is 200MB after a tray to import it in virtual co...
by 111111
Tue Mar 15, 2011 1:18 pm
Forum: The Dude
Topic: cpu_mem_disk parse failed
Replies: 4
Views: 3180

Re: cpu_mem_disk parse failed

same problem
dude 4.0beta3
even on host where dude is installed falls on there's probes
for a week there is more then 1000 false probes in mail report
by 111111
Tue Mar 15, 2011 11:17 am
Forum: The User Manager
Topic: Close browser then disconnect user from hotspot.
Replies: 8
Views: 2878

Re: Close browser then disconnect user from hotspot.

/ip hotspot profile
set default http-cookie-lifetime=1m
/ip hotspot
add address-pool=HS-POOL idle-timeout=1m ....
but user will not log out until he/she stop make traffic for 1 minute
all programs such skype msn and torrent etc. should be stopped

to test it use torch tool
by 111111
Mon Mar 14, 2011 12:08 pm
Forum: The User Manager
Topic: Close browser then disconnect user from hotspot.
Replies: 8
Views: 2878

Re: Close browser then disconnect user from hotspot.

Аlso should be stopped all programs with use Internet too
by 111111
Mon Mar 14, 2011 11:44 am
Forum: The User Manager
Topic: error - contact MikroTik support and send a supout file (2)
Replies: 7
Views: 3699

Re: error - contact MikroTik support and send a supout file

uldis can you attach here "working" version
by 111111
Tue Feb 08, 2011 1:10 pm
Forum: General
Topic: how block connection of p2p?
Replies: 291
Views: 153655

Re: how block connection of p2p?

Why block if they are paying ? Upgrade your network and let them download :) its counted as an abuse for our ip addresses, so we have to prevent that. Are you a cop and government in same time? Don't be please. Invest in network, not in stupidity to make a client to leave your service. But for admi...
by 111111
Mon Feb 07, 2011 11:50 am
Forum: General
Topic: DHCP strange issue
Replies: 0
Views: 600

DHCP strange issue

After update from 4.14 to 4.15 and 4.16 dhcp server make a strange problem with some hosts (vivotek ip cameras) log dhcp debug 10:34:54 dhcp,debug,packet PrivateLanDHCP received discover with id 1415040068 from 0.0.0.0 10:34:54 dhcp,debug,packet ciaddr = 0.0.0.0 10:34:54 dhcp,debug,packet chaddr = 0...
by 111111
Thu Nov 25, 2010 1:12 am
Forum: General
Topic: RouterOS v5.0 RC4
Replies: 72
Views: 15137

Re: RouterOS v5.0 RC4

is something has been changed to SNMP v1 my cacti stop to draw
when i change to SNMP v2 all ok except disk and memory graphs

also some updates hire http://mikrotik.com/download/Mikrotik.mib
by 111111
Tue Nov 23, 2010 12:17 pm
Forum: Scripting
Topic: Cacti Template Battery Panel Solar
Replies: 10
Views: 3940

Re: Cacti Template Battery Panel Solar

for with version of cacti is this template
I get this when try to import
Error: XML: Hash version does not exist.
using Cacti 0.8.7e
by 111111
Thu Apr 29, 2010 10:50 am
Forum: General
Topic: Strict priority queue
Replies: 39
Views: 11724

Re: Strict priority queue

Invest in speed and hardware, there is enough "Knowhow".
With making a temporary solutions, you will lose your clients
by 111111
Mon Apr 26, 2010 4:52 pm
Forum: General
Topic: downgrade/back to 4.x
Replies: 12
Views: 5223

Re: downgrade/back to 4.x

hi, i tried 5.0beta1, but now i want back to 4.6 to compare results. the problem is: /system package downgrade does not work, also tried from webfig and old webbox. device is restarting and back again with 5.0beta1. how can i back to 4.x? do you click on "downgrade" button or only restart as on upd...
by 111111
Mon Apr 26, 2010 4:30 pm
Forum: Forwarding Protocols
Topic: can't reach the www.google.fr in my MIKROTIK
Replies: 3
Views: 1392

Re: can't reach the www.google.fr in my MIKROTIK

flush dns
put this DNS's
8.8.8.8
8.8.4.4
it will work
by 111111
Sun Apr 25, 2010 3:44 pm
Forum: The User Manager
Topic: hotspot and /user login
Replies: 4
Views: 1389

Re: hotspot and /user login

I thing this is a bug coz if i type ip address of public interface there is not a problem to enter from hotspot interface
by 111111
Sat Apr 24, 2010 9:36 pm
Forum: The User Manager
Topic: hotspot and /user login
Replies: 4
Views: 1389

hotspot and /user login

i have a problem with http://hotspot_ip/user (and userman) login on hotspot interface
is there a simple solution or it is a big bug
also test with clear configuration but same situation error 404 ???
by 111111
Sat Apr 24, 2010 7:06 pm
Forum: General
Topic: Sample Hotspot Page - Sticky Please
Replies: 438
Views: 307713

Re: Sample Hotspot Page - Sticky Please

Here's my creation
Image
by 111111
Sat Jul 11, 2009 5:00 pm
Forum: Beginner Basics
Topic: pppoe lanusers users can bypass speed limits?
Replies: 8
Views: 3060

Re: pppoe lanusers users can bypass speed limits?

i'm interested too for feature to shape overseas local and lan with less rules OVER PPPoE
because for now only possible with 2 separate machines

in pppoe profiles should have more options for limit with packet marks
by 111111
Thu Feb 05, 2009 4:28 am
Forum: RouterBOARD hardware
Topic: Help with progressive QUEUE for P2P and Port 119 traffic
Replies: 1
Views: 525

Re: Help with progressive QUEUE for P2P and Port 119 traffic

I do same on mobile office with GPRS few year ago was around $2 per Mb furst install a BIGGGG BIGGGG proxy and internal will be good idea ;) with big second hard disk and UPS :) then use this manuals will help lot http://wiki.mikrotik.com/wiki/Mangle%2C_Queue_Tree_and_prio_by_fly_man_..._almost_done...
by 111111
Thu Feb 05, 2009 3:49 am
Forum: RouterBOARD hardware
Topic: MS update issues with Vista
Replies: 6
Views: 1027

Re: MS update issues with Vista

If you use a HotSpot,
be shure STATUS page is open
all the time
because all http request is pointed to login page
by 111111
Tue Sep 23, 2008 10:44 pm
Forum: Beginner Basics
Topic: Prblem with bandwith balancing
Replies: 1
Views: 712

Re: Prblem with bandwith balancing

login by IP not MAC
also update to actual version 3.14
by 111111
Sun Jan 06, 2008 12:19 am
Forum: General
Topic: Redirect to Proxy ?
Replies: 2
Views: 664

Re: Redirect to Proxy ?

i add loacal addreses and split
but i have a parent proxy only for overseas
local is in on curent proxy
by 111111
Sat Jan 05, 2008 9:15 pm
Forum: General
Topic: Redirect to Proxy ?
Replies: 2
Views: 664

Redirect to Proxy ?

I split local from overseas and put proxy
but question how to redirect only overseas to parent-proxy
local no need parent-proxy
any examples please
by 111111
Tue Nov 06, 2007 7:52 pm
Forum: General
Topic: Recommended NIC
Replies: 8
Views: 1285

Re: Recommended NIC

compaq netelligent
5% better then intel
with intel max speed is 93M
with compaq netelligent 97M
cpu usage is redused too

also single, dual, quad option
by 111111
Thu Nov 01, 2007 11:09 pm
Forum: Beginner Basics
Topic: How to Limit number of connections in WAN interface
Replies: 8
Views: 2143

Re: How to Limit number of connections in WAN interface

Did u try connection-limit=200,32 ?
yes
no result
by 111111
Sat Oct 27, 2007 2:22 am
Forum: Beginner Basics
Topic: How to Limit number of connections in WAN interface
Replies: 8
Views: 2143

Re: How to Limit number of connections in WAN interface

no EU Union
but corruption hire make monopole untouchable ;)
by 111111
Wed Oct 24, 2007 3:11 am
Forum: Beginner Basics
Topic: How to Limit number of connections in WAN interface
Replies: 8
Views: 2143

Re: How to Limit number of connections in WAN interface

But ISP dont give this option ruter is only canfigured by ISP
any one
by 111111
Sun Aug 12, 2007 1:31 pm
Forum: Scripting
Topic: Live streaming media chaching
Replies: 3
Views: 1194

Re: Live streaming media chaching

try Windows Media Encoder (Free) Wizard will help or Windows Server 2003 (need knowledge lot of options) for (ASF, WMV, WMA) HELIX for Real Media (RM, RMV, RA) Or Video Lan Client (VLC) Free it work easy 1. GET stream from video server 2. SEND it to your clients without need, they to use internet on...
by 111111
Thu Aug 09, 2007 12:58 pm
Forum: Scripting
Topic: how to calculate time between log events?
Replies: 4
Views: 1199

Re: how to calculate time between log events?

but users is more then one is this problem ?

or only to repleace "myTime"
by 111111
Wed Aug 08, 2007 5:33 pm
Forum: Scripting
Topic: how to calculate time between log events?
Replies: 4
Views: 1199

Re: how to calculate time between log events?

any example will be good begining
:( am not scripting guru

is there a option to be seen used traffic up/down also,
as on VPN connections
by 111111
Wed Aug 08, 2007 1:59 am
Forum: Scripting
Topic: how to calculate time between log events?
Replies: 4
Views: 1199

how to calculate time between log events?

the idea is next
in
/ tool netwatch

and add ip of user
on UP
:log error "user x log on"
on Down
:log warning "user x log off"

but on down message on LOG how to see uptime of user
from time when message "user x log on" was display
by 111111
Wed Aug 08, 2007 1:11 am
Forum: Scripting
Topic: Live streaming media chaching
Replies: 3
Views: 1194

Re: Live streaming media chaching

you need to put media relay in your lan
by 111111
Sun Jul 22, 2007 11:19 pm
Forum: General
Topic: winbox to MT behind other one
Replies: 2
Views: 485

winbox to MT behind other one

situation is next: when i seat at office am in lan and can see via MAC all MT routers but now summer vacations and office is far away situation MT(1) is connected to internet but MT (2-4) is in lan used for WiFi what should i do to see all MT with Winbox inside lan they do not use real IP addresses ...
by 111111
Sun Jul 08, 2007 12:27 pm
Forum: Beginner Basics
Topic: Changing Screen resolution/video mode on a laptop display
Replies: 3
Views: 1755

Re: Changing Screen resolution/video mode on a laptop display

read the manual for your laptop
by 111111
Sat Jul 07, 2007 3:57 am
Forum: General
Topic: Good old SETUP - missing or bug
Replies: 1
Views: 1251

Good old SETUP - missing or bug

At long time ago, all setups I made was been configured via WINBOX. With few clicks everything was ready to be use. But today, setup continue via keyboard, after I login, try good old command SETUP but i see only [admin@MikroTik] > setup bad command name setup (line 1 column 1) [admin@MikroTik] > ? ...
by 111111
Tue Jul 03, 2007 8:19 pm
Forum: General
Topic: Howto join 3 wan from same isp to 1 lan with max speed
Replies: 6
Views: 1772

Re: Howto join 3 wan from same isp to 1 lan with max speed

any chance to be made with 1 MT box with 3(+1) lan cards
by 111111
Sun Jul 01, 2007 2:38 am
Forum: General
Topic: Howto join 3 wan from same isp to 1 lan with max speed
Replies: 6
Views: 1772

Re: Howto join 3 wan from same isp to 1 lan with max speed

bonding?
they are 3 diferent ADSL boxes, with eternet port, with is connected to 3 lan card on MT box
by 111111
Thu Jun 28, 2007 2:29 am
Forum: General
Topic: pls can any body help me what i sthis traffic
Replies: 4
Views: 764

Re: pls can any body help me what i sthis traffic

it is unauthorized
use Radius or see this
http://wiki.mikrotik.com/wiki/Firewall
How to Block Customer for example
by 111111
Thu Jun 28, 2007 2:04 am
Forum: General
Topic: Howto join 3 wan from same isp to 1 lan with max speed
Replies: 6
Views: 1772

Howto join 3 wan from same isp to 1 lan with max speed

3 adsl lines (2 megabits each) with same gateway
Wan ip is from DHCP

How to get in lan joined speed of 3 lines (6 megabits)
by 111111
Tue Jun 26, 2007 3:34 pm
Forum: General
Topic: Mikrotik VIDEOS!
Replies: 35
Views: 6152

Re: Let's try something new ...

by 111111
Tue Jun 26, 2007 3:16 pm
Forum: General
Topic: Mikrotik VIDEOS!
Replies: 35
Views: 6152

Re: Let's try something new ...

fullscreen works in all recent browsers for windows.
fullscreen in:
Opera (9.21) - NO
IE7 - NO
Safari (3.0.2) - NO
Firefox (2.0.0.4) - NO

is there more recent browsers for windows ?
by 111111
Tue Jun 26, 2007 1:18 pm
Forum: General
Topic: Mikrotik VIDEOS!
Replies: 35
Views: 6152

Re: Let's try something new ...

4:3 videos is show Anamorphic (16:9)
full screen option on player do nothing
by 111111
Fri Jun 22, 2007 1:49 am
Forum: Beginner Basics
Topic: How i send messege to IP (User) in my LAN (Normis answer pls
Replies: 5
Views: 2734

Re: How i send messege to IP (User) in my LAN (Normis answer pls

redirect his web traffic to your web server 100% he will see it
by 111111
Sat Jun 09, 2007 5:48 pm
Forum: Beginner Basics
Topic: problem with mac address
Replies: 4
Views: 2157

Re: problem with mac address

tray to setup wireles devices to act as bridge
by 111111
Sat Jun 02, 2007 5:05 pm
Forum: General
Topic: Virtual server with two WAN
Replies: 2
Views: 645

Re: Virtual server with two WAN

redirect ports
by 111111
Tue May 29, 2007 1:50 pm
Forum: General
Topic: Problem with queue download/upload configuration
Replies: 4
Views: 997

Re: Problem with queue download/upload configuration

same problem with me too
evrithing marked correct but queues do't work
if use static ip not PPPoE work and queues show trafik
by 111111
Tue May 29, 2007 12:49 am
Forum: General
Topic: limit ip addresses with hotspot
Replies: 8
Views: 1152

Re: limit ip addresses with hotspot

this problem wil be avalivabe until some one write JAVA script, with will get some info from user. Hard drive number or partition number for example. and then, send it to RADIUS, if info from last time is same as curent then user will have internet else no. Very simple and in same time, hart to be m...
by 111111
Tue May 29, 2007 12:34 am
Forum: General
Topic: mangle up/down traffic
Replies: 5
Views: 1365

Re: mangle up/down traffic

is this help you / ip firewall mangle add chain=prerouting src-address=172.16.80.0/24 action=mark-connection new-connection-mark="Con Entire Traffic" passthrough=yes comment="Mark-connection \ All Traffic" disabled=no add chain=prerouting src-address=172.16.80.0/24 connection-mark="Con Entire Traffi...
by 111111
Tue May 29, 2007 12:24 am
Forum: General
Topic: Link Public addresses to local ones!(how to)
Replies: 3
Views: 1302

Re: Link Public addresses to local ones!(how to)

cmacneill
in firewall you have Filter rules you can use it ;)
by 111111
Mon May 28, 2007 11:18 pm
Forum: General
Topic: Recommended NIC
Replies: 8
Views: 1285

Re: Recommended NIC

http://www.killernic.com/products/k1.aspx

see this monster with buildin os and 333Mhz cpu :lol: :lol: :lol:
by 111111
Mon May 28, 2007 10:52 pm
Forum: General
Topic: Link Public addresses to local ones!(how to)
Replies: 3
Views: 1302

Re: Link Public addresses to local ones!(how to)

in / ip address set to your WAN interface all addreses given by your ISP next you must redirect 291.xx.xx.xx is real IP 172.16.xx.xx is local ip / ip firewall nat add chain=dstnat dst-address=291.xx.xx.xx action=dst-nat to-addresses=172.16.xx.xx to-ports=0-65535 comment="" disabled=no add chain=srcn...
by 111111
Fri May 25, 2007 2:05 pm
Forum: General
Topic: List of unsuported devices
Replies: 1
Views: 1019

List of unsuported devices

PLEASE DO NOT COMMENT
JUST TYPE NAME OF DEVICE CHIPSET

to moderators, clear coments and post with devices with is suported

Realtek WIFI chips (ALL)
by 111111
Tue May 22, 2007 10:20 pm
Forum: General
Topic: PING from client to outside with packet size biger then 1500
Replies: 6
Views: 2521

Verry strange no problem with Windows VISTA
ping to MT box with 65500 no problem
ping to outside too

but under XP, 2000, knoppix and SUN
Request timed out.

were is the problem ????????
by 111111
Mon May 14, 2007 1:54 am
Forum: General
Topic: PING from client to outside with packet size biger then 1500
Replies: 6
Views: 2521

???????? ping 172.16.80.1 -l 14556 Pinging 172.16.80.1 with 14556 bytes of data: Reply from 172.16.80.1: bytes=14556 time=13ms TTL=63 Reply from 172.16.80.1: bytes=14556 time=13ms TTL=63 Reply from 172.16.80.1: bytes=14556 time=14ms TTL=63 Reply from 172.16.80.1: bytes=14556 time=13ms TTL=63 Ping st...
by 111111
Sun May 13, 2007 3:26 am
Forum: General
Topic: PING from client to outside with packet size biger then 1500
Replies: 6
Views: 2521

OK i make a DMZ NAT and now ping is 14556 bytes bigger

need 65000 bytes ping
by 111111
Thu May 10, 2007 10:11 pm
Forum: General
Topic: PING from client to outside with packet size biger then 1500
Replies: 6
Views: 2521

how to do that? every try is "Request timed out." when no MT is used C:\>ping 172.16.80.1 -l 65000 Pinging 172.16.80.1 with 65000 bytes of data: Reply from 172.16.80.1: bytes=65000 time=28ms TTL=64 Reply from 172.16.80.1: bytes=65000 time=28ms TTL=64 Reply from 172.16.80.1: bytes=65000 time=28ms TTL...
by 111111
Thu May 10, 2007 7:55 pm
Forum: General
Topic: PING from client to outside with packet size biger then 1500
Replies: 6
Views: 2521

PING from client to outside with packet size biger then 1500

is it posible client with is behind MT to ping sites with packets
bigger then 1500 bytes
by 111111
Tue Mar 13, 2007 3:05 pm
Forum: General
Topic: Sugestion: Windows setup wizard for common configurations
Replies: 20
Views: 5823

In this case MT need to include voice recognize soft and then may be :)
by 111111
Fri Mar 09, 2007 2:29 am
Forum: Scripting
Topic: Script Help
Replies: 6
Views: 1877

very easy
use HTTP interface and on Firewall select interface and click NAT
by 111111
Mon Mar 05, 2007 9:57 pm
Forum: General
Topic: SCSI support
Replies: 15
Views: 6053

why not ask VM Ware to add Lan interfaces with is legacy supported

Why not use MS VIRTUAL Server it is fully supported and x64 supported
by 111111
Mon Feb 19, 2007 5:39 am
Forum: General
Topic: Bad user .. again and again ...
Replies: 23
Views: 3114

Only solution is HOTSPOT with JAVA stealing function with get all possible info for client and report it to RADIUS

very interesting how he will change his Hard Disk Partition number to this on his neighbor for example :lol: :lol: :lol:
by 111111
Thu Feb 15, 2007 11:08 pm
Forum: General
Topic: Some websites unavailable - PPPoE MTU MRU
Replies: 5
Views: 2075

Are you check TTL ?
/ ip firewall mangle
add chain=prerouting in-interface=WAN action=change-ttl new-ttl=set:65 comment="TTL FIX" disabled=no
add chain=forward protocol=tcp tcp-flags=syn action=change-mss new-mss=1440 comment="MSS FIX" disabled=no
by 111111
Sun Jan 28, 2007 2:11 am
Forum: General
Topic: Can't set limit-at to zero in simple queue?
Replies: 15
Views: 1943

block user by MAC address (if is user) static ARP is needed
just change first symbol of his MAC address
by 111111
Mon Jan 22, 2007 10:20 am
Forum: General
Topic: Units option
Replies: 4
Views: 1445

yes bit to byte

because in lan speed is not as in dual-up

:wink: :idea: unit conversion tool is needed
by 111111
Sat Jan 20, 2007 9:41 pm
Forum: General
Topic: Units option
Replies: 4
Views: 1445

Units option

It will be very helpfully to change units with is show in winbox
better if have option to change it
by 111111
Fri Jan 19, 2007 9:27 pm
Forum: General
Topic: How to make a Mac Address filter
Replies: 3
Views: 738

by 111111
Thu Jan 18, 2007 8:14 pm
Forum: General
Topic: How can i block the host to access internet ?
Replies: 8
Views: 1385

make static ARP address then just change like this before 00:xx:xx:xx:xx:xx /ip arp add address=192.168.0.3 mac-address=00:11:D8:72:F2:60 interface=LAN after F0:xx:xx:xx:xx:xx /ip arp add address=192.168.0.3 mac-address=F0:11:D8:72:F2:60 interface=LAN (using WINBOX is easier) 100% work even access t...
by 111111
Wed Jan 17, 2007 10:43 am
Forum: General
Topic: Load Balancer for PPPoE [solved, thanks to nhalachev]
Replies: 6
Views: 1477

yes different names is needed
ex. names of location (this will eliminate lag)
by 111111
Fri Jan 12, 2007 7:11 pm
Forum: General
Topic: Hacking Hotspot
Replies: 116
Views: 68039

How simple will be, if some one write a JAVA (php, asp, or other) script,
with will see(use) hard disk number, partition number, processor number then Radius will not be cheaten so easy
by 111111
Wed Jan 10, 2007 9:01 pm
Forum: General
Topic: Hacking Hotspot
Replies: 116
Views: 68039

skynoc

add pool for each client ip address and dhcp will give auto ip
make static dhcp leases
by 111111
Tue Jan 09, 2007 1:51 am
Forum: General
Topic: winbox not opening again
Replies: 4
Views: 754

Check your PC for viruses,
check your firewall,
is it possible to login via terminal or ssh?
by 111111
Sun Jan 07, 2007 3:24 am
Forum: General
Topic: more setup wizards
Replies: 5
Views: 1980

janisk
any example with this "user groups"
I need rule for local and overseas traffic (2 rules to be exact)

because am one of there who use lot of simple queues (actually 524)
on one AMD K6-2 @450Mhz 96Mb ram
CPU Usage Max:34% Average:15% Current:15%
users: 236 ~0.5 to 5 Mb per user
by 111111
Sat Jan 06, 2007 3:46 pm
Forum: General
Topic: Problem with PPPoE Client
Replies: 0
Views: 473

Problem with PPPoE Client

Problem is next when MT conect to ISP via PPPoE
lan interface (WAN) shows 100Mb is used
SNMP WALK 1.3.6.1.2.1.2.2.1.5.2 = 100000000
but PPPoE shows only 10Mb ???
SNMP WALK 1.3.6.1.2.1.2.2.1.5.3 = 10000000
Is there any way to fix that
I need to use all 30Mb speed with i pay to my ISP no 1/3th
by 111111
Tue Jan 02, 2007 5:07 pm
Forum: Scripting
Topic: Need Script for UPnP after reconnect
Replies: 0
Views: 1216

Need Script for UPnP after reconnect

When using upnp MT create auto rules in firewall/nat but wen reconnect after PPPoE drop (wan pppoe) rules have wrong ip address if Wan interface and upnp don't work to resolve this I need to stop UPnP and run it again can anyone wrote some script with will run after reconnect of wan (after IP is cha...
by 111111
Thu Dec 28, 2006 6:51 am
Forum: General
Topic: Please Change PPP User Password
Replies: 3
Views: 1587

BulleriNET add password to user when login to MT :lol:

if not loged in no way to see any info
by 111111
Thu Dec 28, 2006 5:41 am
Forum: General
Topic: more setup wizards
Replies: 5
Views: 1980

I need wizard for simple queues. because i need to put 3 rules per user and users are more then 60 (most rules are same but IP is different, batch like in User Manager needed) ((Not bad idea to add more then 1 mark limit per user in User Manager very helpful for overseas traffic )) and wizard for im...
by 111111
Fri Dec 22, 2006 5:59 pm
Forum: The Dude
Topic: running on linux
Replies: 4
Views: 2337

alternative variant VMWARE + WINxx
by 111111
Tue Dec 19, 2006 2:46 am
Forum: General
Topic: feature request
Replies: 1
Views: 1182

by 111111
Sat Dec 16, 2006 12:31 am
Forum: General
Topic: Port Forwarding is this right?
Replies: 1
Views: 838

How easy will be if DMZ is standart command as srcnat and dstnat
by 111111
Fri Dec 15, 2006 9:13 pm
Forum: The Dude
Topic: How to remove DEBUG window from v3.0beta1
Replies: 0
Views: 1119

How to remove DEBUG window from v3.0beta1

were is the option to remove it
when close with 'X' and DUDE close
by 111111
Fri Dec 15, 2006 5:15 pm
Forum: The Dude
Topic: When is the next Beta coming out?
Replies: 2
Views: 1386

How to remove DEBUG window from v3.0beta1 (RouterOSv3.0beta4)
by 111111
Wed Dec 13, 2006 12:39 am
Forum: General
Topic: Winbox in PocketPC
Replies: 13
Views: 2374

:idea: putty is compromise http://www.chiark.greenend.org.uk/~sgtatham/putty/links.html but very big detailed screen is needed and fast fingers too :D Palm http://www.sealiesoftware.com/pssh/screenshots/color.gif Windows Mobile 2003 / 5.0 operating system http://www.pocketputty.net/images/PocketPuTT...
by 111111
Fri Dec 08, 2006 1:24 pm
Forum: General
Topic: Hacking Hotspot
Replies: 116
Views: 68039

by 111111
Fri Dec 08, 2006 11:55 am
Forum: General
Topic: Hacking Hotspot
Replies: 116
Views: 68039

WPA coding is simple too
just thing how is generated
by 111111
Fri Dec 08, 2006 11:47 am
Forum: General
Topic: Hacking Hotspot
Replies: 116
Views: 68039

someting interesting for they who not believe :) WEP less then 5 sec I code it ;) сKуKцKсKфKсKущххKтKцKфKшKр сKуKцKсKфKсKущххKтKцKфKщKр сKуKцKсKфKсKущххKтKцKфKсрKр сKуKцKсKфKсKущххKтKцKфKссKр сKуKцKсKфKсKущххKтKцKфKстKр сKуKцKсKфKсKущххKтKцKфKсуKр сKуKцKсKфKсKущххKтKцKфKсфKр сKуKцKсKфKсKущххKтKцKфKс...
by 111111
Wed Dec 06, 2006 11:16 pm
Forum: General
Topic: Hacking Hotspot
Replies: 116
Views: 68039

cmit WPA i mean
officialy yes it is "most secure" like DVD protection
but "read the manual" say other ;)

WPA + RADIUS + some user system info
that's other
by 111111
Wed Dec 06, 2006 9:14 pm
Forum: General
Topic: Hacking Hotspot
Replies: 116
Views: 68039

sergejs
WPA 64bit 5 simbol pass is nead around 30min to be decripted
128bit 10 simbol ~ 8h

WPA2 is not supported by each AP client device
by 111111
Wed Dec 06, 2006 2:51 pm
Forum: General
Topic: Hacking Hotspot
Replies: 116
Views: 68039

As Hellbound sad LOGIN ca get some extra info for user
OS, Browser, User account name (many PHP ex.)
hardware numbers, partition number,
by 111111
Wed Dec 06, 2006 3:58 am
Forum: General
Topic: Hotspot and IP pass through.
Replies: 4
Views: 1475

is this help
/ ip hotspot ip-binding 
add mac-address=00:01:02:6F:06:B0 address=192.168.0.40 to-address=192.168.7.40 server=hotspot1 type=bypassed comment="" disabled=no
by 111111
Wed Dec 06, 2006 3:49 am
Forum: General
Topic: Fast Browsing .. Normal long time downloading
Replies: 92
Views: 22902

how funny is hire some one understand other on pic1 http://www.mikrotik.com/docs/ros/2.9/graphics:queue_burst.jpg pic2 http://www.mikrotik.com/img/burst.jpg what is so hard to understand pic1 begin at 12 sec at pic2 jose if user can't browse when download big files, his download manager can be set t...
by 111111
Tue Dec 05, 2006 1:58 am
Forum: General
Topic: 'URL handler' feature
Replies: 5
Views: 2414

This is avalivable in OPERA browser
by 111111
Tue Dec 05, 2006 1:37 am
Forum: The User Manager
Topic: Language support
Replies: 50
Views: 22396

Is this translation method "XML" can translate and other parts of program
ex. Winbox
by 111111
Tue Dec 05, 2006 12:30 am
Forum: The User Manager
Topic: Language Support for Usermanager
Replies: 13
Views: 4062

I vote too
Bulgarian lang have to be in list of supported langs
by 111111
Mon Dec 04, 2006 4:42 am
Forum: Wireless Networking
Topic: help: 5Ghz 10km bridge
Replies: 1
Views: 711

help: 5Ghz 10km bridge

it is not for this place but i need help I have 2x AIRAYA AI108 (left side) conected as bridge before they conect two points on 19km with speed ~33 Mbit/s now we move them to other location were points is 10km each other but max speed is ~8 Mbit/s needed speed is ~40 Mbit/s both dishes are 1.2m cabl...
by 111111
Mon Dec 04, 2006 2:30 am
Forum: General
Topic: redirect users to a website
Replies: 9
Views: 2421

i need that too
by 111111
Mon Dec 04, 2006 2:19 am
Forum: General
Topic: Possibly a network config error?
Replies: 5
Views: 1182

/ ip firewall nat
add chain=srcnat out-interface=WAN-TO-ISP action=masquerade comment="" disabled=no

MSN, Skype, GTalk use DNS to connect
by 111111
Mon Dec 04, 2006 1:43 am
Forum: General
Topic: Fast Browsing .. Normal long time downloading
Replies: 92
Views: 22902

I'm not sure but burst time and limit isn't give that option or it is only for WiFi / queue simple add name="name" target-addresses=xx.xx.xx.xx/32 dst-address=0.0.0.0/0 interface=LAN parent=none direction=both priority=8 \ queue=default/default limit-at=0/0 max-limit=2048000/2048000 burst-limit=4096...
by 111111
Mon Dec 04, 2006 1:21 am
Forum: General
Topic: Torch screen capture - What do you think he/she is doing?
Replies: 13
Views: 2803

jo2jo i thing kolorasta want to block traffic on personal of establishment or somthing else were internet is not for games and p2p.
If kolorasta is provider on home users, he will not stop p2p becouse he will waste his clients
by 111111
Sun Dec 03, 2006 6:13 pm
Forum: General
Topic: Torch screen capture - What do you think he/she is doing?
Replies: 13
Views: 2803

where can i obtain a list of torrent servers?
hard to be find
http://torrents.to/
have lot of torrent server listed, i see 300+

other variant
block web pages with "bt." "torrent" "torrents"

and maby hard hardest thing
see most used addreses on port 80 in time before begin big downloads
by 111111
Sat Dec 02, 2006 4:36 pm
Forum: General
Topic: MAC Address Problem
Replies: 7
Views: 1391

try ot set static ARP for MAC+IP
by 111111
Sat Dec 02, 2006 2:53 am
Forum: General
Topic: How to apply different gateway for Local/Overseas traffic
Replies: 2
Views: 739

if you mark traffic as local/overses
block packet mark by interface
Wan1 for local
Wan2 for overseas
by 111111
Sat Dec 02, 2006 2:20 am
Forum: General
Topic: Getting simple queue information exported to Excel
Replies: 1
Views: 824

beter in .CVS
by 111111
Sat Dec 02, 2006 2:18 am
Forum: General
Topic: Torch screen capture - What do you think he/she is doing?
Replies: 13
Views: 2803

there is a simple variant
make list of torrent servers and block it
block and ports biger then 1024
by 111111
Wed Nov 29, 2006 8:48 pm
Forum: Scripting
Topic: ROSInfo - router monitoring
Replies: 57
Views: 27578

Is there a chanse for version under windows+IIS5+
by 111111
Wed Nov 29, 2006 2:03 am
Forum: General
Topic: feature request
Replies: 5
Views: 2162

and OS identification
maybe it is time for "protection from smart users with cheating MT.NPK" ;)
by 111111
Fri Nov 24, 2006 11:26 pm
Forum: General
Topic: New feature to TORCH
Replies: 1
Views: 1472

ping time in ms to each one Src addreses (costumers) usefull with WiFi
by 111111
Thu Nov 23, 2006 5:24 pm
Forum: General
Topic: restarting a service
Replies: 3
Views: 1088

i have problem sometimes with UPNP,
I just uncheck enable and then enable it again,
it fix problem but with other services havent thats options
by 111111
Thu Nov 23, 2006 3:49 pm
Forum: General
Topic: demo.mt.lv demo2.mt.lv have ip 127.0.0.1
Replies: 10
Views: 3950

not any more C:\>ping demo2.mt.lv Pinging demo2.mt.lv [207.254.214.170] with 32 bytes of data: Reply from 12.123.209.213: Destination net unreachable. Request timed out. Reply from 12.123.209.213: Destination net unreachable. Request timed out. Ping statistics for 207.254.214.170: Packets: Sent = 4,...
by 111111
Thu Nov 23, 2006 3:18 pm
Forum: General
Topic: suggestion for next version
Replies: 5
Views: 1040

in my variant only of others have the number of GSM is it posible to restart (except the GSM operator)
by 111111
Wed Nov 22, 2006 3:07 am
Forum: General
Topic: suggestion for next version
Replies: 5
Views: 1040

if GSM have connection you can hard restart it
cost 10$ :lol:
by 111111
Wed Nov 22, 2006 2:57 am
Forum: General
Topic: MSN & Secure Sites Issue
Replies: 4
Views: 913

check MSS rule
by 111111
Wed Nov 22, 2006 1:33 am
Forum: General
Topic: emule port - but something weird
Replies: 11
Views: 2807

If you use firewall rules added with MT web check you will have problem 100%
disable like this

/ ip firewall filter
add chain=input action=drop comment="Drop everything else" disabled=yes 
add chain=customer action=drop comment="Drop and log everything else" disabled=yes
post result
by 111111
Mon Nov 20, 2006 6:51 pm
Forum: General
Topic: Winbox in PocketPC
Replies: 13
Views: 2374

If it's possible for PALM OS too
by 111111
Thu Nov 16, 2006 4:28 am
Forum: Wireless Networking
Topic: strange Ping-times...
Replies: 11
Views: 2689

[SAENTIST@MAIN] > ping 192.168.7.4 192.168.7.4 64 byte ping: ttl=128 time=8 ms 192.168.7.4 64 byte ping: ttl=128 time=4 ms 192.168.7.4 64 byte ping: ttl=128 time=2 ms 192.168.7.4 64 byte ping: ttl=128 time=3 ms 192.168.7.4 64 byte ping: ttl=128 time=3 ms 192.168.7.4 64 byte ping: ttl=128 time=3 ms ...
by 111111
Thu Nov 16, 2006 2:41 am
Forum: General
Topic: Port Forwarding Warcraft III on Mikrotik ?
Replies: 2
Views: 4742

There is 4 port needet for WoW to be able to be seen from internet
read the manual port list is there
by 111111
Sun Nov 12, 2006 2:22 am
Forum: General
Topic: New feature to TORCH
Replies: 1
Views: 1472

New feature to TORCH

next feature will be very helpful

To standart features, add and feature, with will show
speed by "packet mark"

in my case i need to see overseas traffic splited from local
by 111111
Sun Nov 12, 2006 1:27 am
Forum: General
Topic: emule port - but something weird
Replies: 11
Views: 2807

add same and for UDP
by 111111
Thu Nov 09, 2006 1:14 am
Forum: General
Topic: demo.mt.lv demo2.mt.lv have ip 127.0.0.1
Replies: 10
Views: 3950

Sorry but Bulgarian ISPs can see this just post ip address of "demo.mt.lv" and "demo2.mt.lv and I will post result explain this C:\>ping mt.lv Pinging mt.lv [159.148.147.196] with 32 bytes of data: Reply from 159.148.147.196: bytes=32 time=118ms TTL=64 Reply from 159.148.147.196: bytes=32 time=131ms...
by 111111
Tue Nov 07, 2006 5:32 pm
Forum: General
Topic: mangle rule statistics in graphs howto ?
Replies: 7
Views: 1899

Max In: 0 b Average In: 0 b Current In: 0 b
Max Out: 0 b Average Out: 0 b Current Out: 0 b

traffic ~ 2 mb non-stop

this is Overseas incoming trafic
by 111111
Tue Nov 07, 2006 5:19 pm
Forum: General
Topic: demo.mt.lv demo2.mt.lv have ip 127.0.0.1
Replies: 10
Views: 3950

demo.mt.lv demo2.mt.lv have ip 127.0.0.1

C:\>ping demo.mt.lv Pinging demo.mt.lv [127.0.0.1] with 32 bytes of data: Reply from 127.0.0.1: bytes=32 time<1ms TTL=128 Reply from 127.0.0.1: bytes=32 time<1ms TTL=128 Reply from 127.0.0.1: bytes=32 time<1ms TTL=128 Reply from 127.0.0.1: bytes=32 time<1ms TTL=128 Ping statistics for 127.0.0.1: Pa...
by 111111
Tue Nov 07, 2006 1:44 pm
Forum: General
Topic: mangle rule statistics in graphs howto ?
Replies: 7
Views: 1899

it don't work only zeroes / ip firewall mangle add chain=prerouting in-interface=INTERNET src-address-list="!local traffic" action=mark-packet new-packet-mark=TEST passthrough=yes comment="Overseas traffic" disabled=no / queue simple add name="monitoring" dst-address=0.0.0.0/0 interface=all parent=n...
by 111111
Tue Nov 07, 2006 4:05 am
Forum: General
Topic: system reboots
Replies: 6
Views: 1098

by 111111
Tue Nov 07, 2006 3:50 am
Forum: General
Topic: Deny Traffic by MAC address
Replies: 2
Views: 944

make ARP tabele static
then when want to stop just change MAC address of user
by 111111
Tue Nov 07, 2006 1:10 am
Forum: General
Topic: mangle rule statistics in graphs howto ?
Replies: 7
Views: 1899

Can you write some example, please
by 111111
Sun Nov 05, 2006 9:25 pm
Forum: General
Topic: mangle rule statistics in graphs howto ?
Replies: 7
Views: 1899

mangle rule statistics in graphs howto ?

i have this rule
/ ip firewall mangle 
add chain=prerouting in-interface=INTERNET src-address-list="! local traffic" action=accept comment="Overseas traffic" disabled=no 
how to show statistics in
http://MT_ROUTER_IP/graphs
by 111111
Sat Nov 04, 2006 3:02 am
Forum: Scripting
Topic: Script with color
Replies: 1
Views: 1510

Script with color

Is it possible to add color to be show in log when see it with WINBOX only errors are in red and info in blue " dhcp,error,warning,info,debug webbox: failed to add arp entry for IP 192.168.7.7: already have mapping for this IP (6) " " dhcp,warning,info,debug webbox offering lease 192.168.7.254 witho...
by 111111
Sat Nov 04, 2006 2:35 am
Forum: General
Topic: Msn messenger voice problem over mikrotik
Replies: 2
Views: 878

Check your firewall
my msn work
by 111111
Tue Oct 31, 2006 3:06 pm
Forum: General
Topic: Somethig interesting for all of us P2P trafic
Replies: 18
Views: 3159

yes
by 111111
Tue Oct 31, 2006 2:36 am
Forum: General
Topic: pppoe mss problem after upgrade
Replies: 2
Views: 1098

/ ip firewall mangle
add chain=forward protocol=tcp tcp-flags=syn action=change-mss new-mss=1440 comment="MSS FIX" disabled=no

this will help
by 111111
Tue Oct 31, 2006 2:31 am
Forum: General
Topic: Somethig interesting for all of us P2P trafic
Replies: 18
Views: 3159

I try to limit p2p but MT catch only 10% of real p2p traffic
What tool to you use to measure that Mt only catches 10%?
I just add "drop all p2p" then run µTorrent and in winbox run torch
with disabled rule 10Mb speed no problem
with enabled 7~9Mb speed after some time
by 111111
Mon Oct 30, 2006 12:30 am
Forum: General
Topic: request feature: grouping / filtering
Replies: 10
Views: 2934

add some /ex please
by 111111
Sun Oct 29, 2006 6:59 pm
Forum: General
Topic: request feature: grouping / filtering
Replies: 10
Views: 2934

This can be used in overseas split and blocking list
by 111111
Fri Oct 27, 2006 12:46 pm
Forum: General
Topic: Somethig interesting for all of us P2P trafic
Replies: 18
Views: 3159

modern bittorent progs use strange algos to baypass marking
I try to limit p2p but MT catch only 10% of real p2p traffic
but and clients have choise "your concurrence" so think before do some
by 111111
Thu Oct 26, 2006 4:39 am
Forum: General
Topic: Mikrotik Died unable to reinstall
Replies: 3
Views: 1327

I have same problem with one PC.
PC have 1 3COM and 1 IBM lan card
AMD Duron 950Mhz, Acorp MB with VIA chipset, 256Mb SDRAM
and 500Mb HDD
by 111111
Wed Oct 25, 2006 6:39 pm
Forum: General
Topic: problem with log
Replies: 3
Views: 1169

I have same problem remote loging is on on MT router
but can't get on Windows machine
by 111111
Wed Oct 25, 2006 3:43 am
Forum: General
Topic: WinBox Simple Queues colored icons
Replies: 11
Views: 8600

To inform :)

green and red you mean
green normal status
red when traffic speed is near to the limit you give
by 111111
Mon Oct 23, 2006 3:34 pm
Forum: The User Manager
Topic: userman for dhcp clients
Replies: 9
Views: 2811

I split long time ago, but howto split with Userman
by 111111
Sun Oct 22, 2006 2:52 am
Forum: The User Manager
Topic: userman for dhcp clients
Replies: 9
Views: 2811

any help please
by 111111
Sat Oct 21, 2006 5:36 am
Forum: General
Topic: Change Winbox Port how to?
Replies: 4
Views: 15628

/ ip service
set www port=80 address=xxx.xxx.xxx.0/24 disabled=no
(80 to 2 to 65535)
Use secure mode in WNBOX login
by 111111
Thu Oct 19, 2006 9:57 pm
Forum: The User Manager
Topic: "error fetching data" IE7
Replies: 8
Views: 4693

"error fetching data" IE7

This is the message which i see when use IE7 final and User Manager
by 111111
Thu Oct 19, 2006 2:10 pm
Forum: The User Manager
Topic: userman for dhcp clients
Replies: 9
Views: 2811

Is this posible to one Pc, 50 users behind
version: "2.9.27"
free-memory: 60392kB
total-memory: 95344kB
cpu: "AMD-K6(tm)"
cpu-frequency: 450MHz
cpu-load: 17
free-hdd-space: 1939020kB
total-hdd-space: 2019544kB
P.S.
I split, and need to split after local from overseas traffic
by 111111
Tue Oct 17, 2006 8:24 pm
Forum: The User Manager
Topic: userman for dhcp clients
Replies: 9
Views: 2811

any one to help
by 111111
Mon Oct 16, 2006 8:08 pm
Forum: The User Manager
Topic: User Manager Feature request - sticky please?
Replies: 193
Views: 53891

If it is posible then how ?

this can http://www.ipacct.com have 15 groups
by 111111
Sun Oct 15, 2006 9:05 pm
Forum: The User Manager
Topic: User Manager Feature request - sticky please?
Replies: 193
Views: 53891

Possibility to have 2 or more addresses groups with diferent speed limits Explain some more please? when i need to limit speed 2048/4096 (overseas/local) for 5 user(group 1), 256/512 for 50 user (group 2), 1024/2048 for 15 users (group 3) and 512/1024 95 (group 4) i need to mark packet/connecton (t...
by 111111
Sun Oct 15, 2006 8:52 pm
Forum: General
Topic: Winbox Enhancement
Replies: 13
Views: 4023

What do you mean by 'menus accessable in terminal and HTTP' ?
I think Winbox is pretty easy tool for router configuration.
no USERMAN in Winbox only in HTTP
by 111111
Wed Oct 11, 2006 7:53 am
Forum: The User Manager
Topic: User Manager Feature request - sticky please?
Replies: 193
Views: 53891

Possibility to have 2 or more addresses groups with diferent speed limits
by 111111
Wed Oct 11, 2006 7:48 am
Forum: The User Manager
Topic: userman for dhcp clients
Replies: 9
Views: 2811

userman for dhcp clients

How to create working config, for using with DHCP clients, on wired lan
by 111111
Tue Oct 10, 2006 1:19 am
Forum: General
Topic: Winbox Enhancement
Replies: 13
Views: 4023

Why just dont fill menus accessable in terminal and HTTP to WINBOX
USERMAN example
by 111111
Thu Oct 05, 2006 2:10 am
Forum: General
Topic: clear logs
Replies: 6
Views: 3342

my logs is on hard disk 100 000 lines how to clear