Community discussions

Search found 574 matches: R11e-LTE

Searched query: r11e-lte

  • 1
  • 2
  • 3
  • 4
  • 5
  • 12
by JosefGierl
Tue Aug 20, 2019 11:30 am
Forum: Beginner Basics
Topic: SXT LTE Connection
Replies: 3
Views: 542

Re: SXT LTE Connection

... web/web What I am wondering. Should I get something in the LTE scan or seeing some LEDs on even I am not connected to a Cell? I can ... denied functionality: full manufacturer: MikroTik model: R11e-4G revision: R11e-4G_V005 imei: 359147090015765 imsi: 262021408436965 ...
by krafg
Mon Aug 19, 2019 6:59 am
Forum: General
Topic: Routerboards on DHCP leases [SOLVED]
Replies: 2
Views: 190

Routerboards on DHCP leases [SOLVED]

... set [ find default-name=wlan1 ] disabled=no ssid=MikroTik /interface lte apn add apn=XXX authentication=chap default-route-distance=1 name=Movistar ... clock set time-zone-name=XXX/XXX /system identity set name=RBLtAP-2HnD&R11e-LTE /system leds # using RSRP, modem-signal-treshold ignored add interface=lte1 ...
by Snite
Sat Aug 17, 2019 11:40 pm
Forum: RouterBOARD hardware
Topic: wAP ac LTE kt and external antenna. [SOLVED]
Replies: 5
Views: 374

wAP ac LTE kt and external antenna. [SOLVED]

Hello! The new wAP ac LTE kit (RBwAPGR-5HacD2HnD&R11e-LTE) is very good, but I can’t find any information about using it with an external antenna. Unlike the ...
by krafg
Fri Aug 16, 2019 12:02 am
Forum: RouterBOARD hardware
Topic: wAP R ac LTE Antenna ?
Replies: 2
Views: 342

Re: wAP R ac LTE Antenna ?

... AC R you can use the antenna that you mention. Needs two ACSMAUFL and a LTE card. To the antenna, you can use a pair of SMASMA. About the LTE card, I not know if wAP AC R also have some incompatibility with R11e-LTE-US card like RBLtAP. Maybe have, because MikroTik has not released ...
by krafg
Wed Aug 14, 2019 7:45 pm
Forum: RouterBOARD hardware
Topic: Does RBM33G need R11e-LTE to send SMS?
Replies: 2
Views: 522

Re: Does RBM33G need R11e-LTE to send SMS?

No, only with your LTE interface is enough. Tested on RBM33G and RBLtAP-2HnD.
by Kommando
Wed Aug 14, 2019 4:35 pm
Forum: Beginner Basics
Topic: Connecting LTE LHG to Draytek dual wan [SOLVED]
Replies: 9
Views: 620

Connecting LTE LHG to Draytek dual wan [SOLVED]

... Ether1 has also picked up an IP address from the Sim card connection LTE1 Vlan1 which picks up a Draytek DCHP ip address When its plugged into ... registered functionality: full manufacturer: "MikroTik" model: "R11e-LTE" revision: "MikroTik_CP_2.160.000_v010" current-operator: vodafone ...
by JosefGierl
Wed Aug 14, 2019 11:33 am
Forum: General
Topic: LTE Registration Denied R11e-4G in RB912UAG-5HPnD
Replies: 10
Views: 1262

Re: LTE Registration Denied R11e-4G in RB912UAG-5HPnD

... a little bit with APN, user and pw settings and after some while I believe I got a connection. So it looks like the device is working.... 00:22:12 lte,async lte1: sent AT%PDNSET=1,"internet","IP","PAP","default","supl" 00:22:12 lte,async lte1: rcvd OK 00:22:13 lte,async lte1: sent at%cmatt=1 00:22:13 ...
by Cesarioaraujo
Wed Aug 14, 2019 2:29 am
Forum: RouterBOARD hardware
Topic: SXT-LTE dont sees mini-pcie HELP
Replies: 2
Views: 345

SXT-LTE dont sees mini-pcie HELP

I just bought an international sxt-lte kit.
it does not recognize the lte r11e-lte modem
I have already updated Routers to 6.45.3
I already added the command - / system routerboard usb type = mini-pcie nothing
friends could help me
by gravyface
Tue Aug 13, 2019 6:55 pm
Forum: General
Topic: RBwAPR-2nD&R11e-LTE (RouterOS 6.45.2) LTE bridge works, but wonky/unstable
Replies: 1
Views: 342

Re: RBwAPR-2nD&R11e-LTE (RouterOS 6.45.2) LTE bridge works, but wonky/unstable

... VLAN interface (wan1, VLAN 11) on both pfSense's WAN interface and the Microtik. With that in place, the pfSense could ping 192.168.88.1 via the LTEMGMT interface (igb0.10) and the new WAN1 (igb0.11) was able to fetch an ISP IP via the LTE bridge. I then added a NAT rule to translate the LAN ...
by toxicfusion
Tue Aug 13, 2019 5:49 pm
Forum: RouterBOARD hardware
Topic: RB US-LTE product - which is better?
Replies: 2
Views: 570

Re: RB US-LTE product - which is better?

Or wondering if should consider "RBLHGR&R11e-LTE-US" this dish antenna with the high 17db gain.... I can point toward cell tower location... cell ...
by toxicfusion
Tue Aug 13, 2019 5:24 pm
Forum: RouterBOARD hardware
Topic: RB US-LTE product - which is better?
Replies: 2
Views: 570

RB US-LTE product - which is better?

Questions: For USA-LTE-4G (mikrotik knows USA is 4G) I'm compairing two products. they appear to have the same 4G/LTE modem (R11e modem) RB912R-2nD-LTm&R11e-LTE-US and RBwAPR-2nD&R11e-LTE-US Second is same enclosure as the current ...
by aesmith
Tue Aug 13, 2019 4:45 pm
Forum: General
Topic: RBSXTR&R11e-LTE Signal Strength Reading
Replies: 2
Views: 482

Re: RBSXTR&R11e-LTE Signal Strength Reading

Thanks for the response, sorry I didn't notice your post earlier. Yes I have mine in service in the UK now, on Three. I'm monitoring and logging LTE signal parameters with PRTG using SNMP, but to answer my own original question I found the Android App best for live display while adjusting the ...
by robpeng
Tue Aug 13, 2019 1:04 pm
Forum: RouterBOARD hardware
Topic: Does RBM33G need R11e-LTE to send SMS?
Replies: 2
Views: 522

Re: Does RBM33G need R11e-LTE to send SMS?

Yes, you need a modem to send SMS's

If you don't require internet use over LTE then buy a lower grade one to just send text messages

Here is a list of tested modems - https://wiki.mikrotik.com/wiki/Manual:P ... lar_modems


Cheers,
Rob
by easymurugan
Tue Aug 13, 2019 12:17 pm
Forum: RouterBOARD hardware
Topic: Does RBM33G need R11e-LTE to send SMS?
Replies: 2
Views: 522

Does RBM33G need R11e-LTE to send SMS?

... require another accessory to send SMS. But, I think, RBM33G should have R11e-LTE to send SMS. Please confirm. Also R11e-LTE is not available in our country (India). Is ...
by gravyface
Mon Aug 12, 2019 8:43 pm
Forum: General
Topic: RBwAPR-2nD&R11e-LTE (RouterOS 6.45.2) LTE bridge works, but wonky/unstable
Replies: 1
Views: 342

RBwAPR-2nD&R11e-LTE (RouterOS 6.45.2) LTE bridge works, but wonky/unstable

I'm trying to setup a simple LTE bridge device to passthrough the WAN IP to ether1 to use with a pfSense firewall. While I have bludgeoned my way through to a "stable" (ish) configuration, I find this device to be incredibly unstable. Connect ...
by krafg
Sun Aug 11, 2019 10:18 pm
Forum: General
Topic: LTE Registration Denied R11e-4G in RB912UAG-5HPnD
Replies: 10
Views: 1262

Re: LTE Registration Denied R11e-4G in RB912UAG-5HPnD

I think the same, isn't normal. RMA.

Regards.
by JosefGierl
Sun Aug 11, 2019 10:59 am
Forum: General
Topic: LTE Registration Denied R11e-4G in RB912UAG-5HPnD
Replies: 10
Views: 1262

Re: LTE Registration Denied R11e-4G in RB912UAG-5HPnD

... 2) Switched on Band 20 only 3) Switched on Band 7 + 20 But unfortunately no success. In the logs I can see (also mentioned in the other topic) ... lte1: rcvd +CME ERROR: operation not supported .... lte1: rcvd OK ... lte1: rcvd Signal Quality: RSRP = N/A, RSRQ = N/A, SINR = N/A, RSSI = N/A ... ...
by krafg
Sun Aug 11, 2019 8:40 am
Forum: General
Topic: LTE Registration Denied R11e-4G in RB912UAG-5HPnD
Replies: 10
Views: 1262

Re: LTE Registration Denied R11e-4G in RB912UAG-5HPnD

If you can put your device more near of another cell tower. I saw that Vodafone in Germany uses Band 20 but also Band 7. Is possible that the nearest tower is using Band 7 and not 20. Uncheck the band selection and try again.

Regards.
by JosefGierl
Sat Aug 10, 2019 10:58 am
Forum: General
Topic: LTE Registration Denied R11e-4G in RB912UAG-5HPnD
Replies: 10
Views: 1262

Re: LTE Registration Denied R11e-4G in RB912UAG-5HPnD

... card for testing. currently I have a Vodafone card.... What is your country? I am in Germany Edit: I just tried the sim card in my car and got LTE/4G connection.... Josef
by krafg
Fri Aug 09, 2019 7:38 pm
Forum: General
Topic: LTE Registration Denied R11e-4G in RB912UAG-5HPnD
Replies: 10
Views: 1262

Re: LTE Registration Denied R11e-4G in RB912UAG-5HPnD

Sorry, I not read your post here, in your case is weird. SXT is compatible with LTE interfaces and if you say that with your phone get good signal reception, it's very weird. Can you try with different cell towers and/or ISP's? Regards. Edit: I see your post and ...
by JosefGierl
Fri Aug 09, 2019 4:15 pm
Forum: General
Topic: LTE Registration Denied R11e-4G in RB912UAG-5HPnD
Replies: 10
Views: 1262

Re: LTE Registration Denied R11e-4G in RB912UAG-5HPnD

... of the tower that you are trying to connect. I believe not, with my phone (Samsung S7) I have a pretty good connection Another possibility is that LTE interfaces are not compatible with BaseBox. It was designed to use WLAN interfaces, not LTE. Is recommended to use a LTE device with these interfaces. ...
by emils
Fri Aug 09, 2019 2:54 pm
Forum: Announcements
Topic: v6.46beta [testing] is released!
Replies: 60
Views: 16720

Re: v6.46beta [testing] is released!

... *) ipsec - allow inline "passphrase" parameter when importing keys; *) lte - fixed band setting on R11e-4G; *) lte - fixed cell information monitoring on R11e-LTE-US (introduced in v6.45.2); ...
by Elans
Fri Aug 09, 2019 9:19 am
Forum: RouterBOARD hardware
Topic: RBSXTR&R11e-LTE + Back Up Link
Replies: 2
Views: 292

Re: RBSXTR&R11e-LTE + Back Up Link

In the link below you can find a useful article on how to switch between SIM cards. As @sebastia have said - you have to do it with script, to do it automatically.
https://wiki.mikrotik.com/wiki/Dual_SIM_Application
by krafg
Fri Aug 09, 2019 8:20 am
Forum: General
Topic: LTE Registration Denied R11e-4G in RB912UAG-5HPnD
Replies: 10
Views: 1262

Re: LTE Registration Denied R11e-4G in RB912UAG-5HPnD

Is possible that you are too far of the tower that you are trying to connect.

Another possibility is that LTE interfaces are not compatible with BaseBox. It was designed to use WLAN interfaces, not LTE. Is recommended to use a LTE device with these interfaces.

Regards.
by JosefGierl
Fri Aug 09, 2019 12:33 am
Forum: General
Topic: LTE Registration Denied R11e-4G in RB912UAG-5HPnD
Replies: 10
Views: 1262

Re: LTE Registration Denied R11e-4G in RB912UAG-5HPnD

Hi,
I have similar issues. Is there any solutions...

I have posted details about my issue here:
viewtopic.php?f=7&t=150779

Josef
by sebastia
Thu Aug 08, 2019 11:10 pm
Forum: RouterBOARD hardware
Topic: RBSXTR&R11e-LTE + Back Up Link
Replies: 2
Views: 292

Re: RBSXTR&R11e-LTE + Back Up Link

Hi

No, you'll need to do it (ex: with script) yourself.
by k80fly
Thu Aug 08, 2019 2:50 pm
Forum: RouterBOARD hardware
Topic: RBSXTR&R11e-LTE + Back Up Link
Replies: 2
Views: 292

RBSXTR&R11e-LTE + Back Up Link

I have just purchased RBSXTR&R11e-LTE and inserted 2 x 4G SIM cards on the O2 network in the UK. Does this device have automatic backup configured when you run out of data on one sim it switches to the next sim.
by krafg
Thu Aug 08, 2019 2:00 am
Forum: Announcements
Topic: Photos of towers and masts
Replies: 53
Views: 14466

Re: Photos of towers and masts

... L-com DAS HG72710XP-065 (x2) - TP-Link TL-ANT200PT (x4) - MikroTik LtAP LTE kit + R11e-LTE-US + MikroTik ACSMAUFL (x4) - MikroTik PowerBox Pro + S-RJ01 Fourth mast: - Tibox ...
by qbic
Wed Aug 07, 2019 11:43 am
Forum: Wireless Networking
Topic: R11e-LTE firmware bug.
Replies: 17
Views: 2014

Re: R11e-LTE firmware bug.

This is interesting, because you can flash from file... I have somewhere 008v.
by krafg
Wed Aug 07, 2019 9:42 am
Forum: RouterBOARD hardware
Topic: LtAP with 2 mini pci-e cards [SOLVED]
Replies: 8
Views: 706

LtAP with 2 mini pci-e cards [SOLVED]

Hi, resently I bought a LtAP LTE Kit and added the R11e-LTE-US on the other slot.

When device start, only shows LTE (international) and if I do a USB power reset, appears my second interface, but after 3 seconds dissapears.

Regards.
by krafg
Mon Aug 05, 2019 4:19 am
Forum: Wireless Networking
Topic: R11e-LTE firmware bug.
Replies: 17
Views: 2014

Re: R11e-LTE firmware bug.

Downgrades are not possible yet.

Regards.
by ctil004
Fri Aug 02, 2019 5:53 pm
Forum: General
Topic: Decode USSD response [SOLVED]
Replies: 5
Views: 653

Re: Decode USSD response [SOLVED]

Yes, thanks for the follow-up. My best guess is the R11e_LTE modem is at fault. Using the Sierra modem the response from Vodacom is: Aug/02/2019 16:19:18 lte,async,event +COPS: 0,0,"VodaCom-SA",2 Aug/02/2019 16:19:29 lte,async,event +CUSD: 0,"Subscription ...
by Tedionius
Fri Aug 02, 2019 11:23 am
Forum: General
Topic: Decode USSD response [SOLVED]
Replies: 5
Views: 653

Re: Decode USSD response [SOLVED]

... same problem. My setup is RBSXTR routerboard with 6.45.2 firmware, and R11e-LTE modem. When I send the command, the response from Vodacom is: output: OK +CUSD: 1,"31292042616c616e6365730a3229204275790a332920416c6c2034205 ...
by aex
Thu Aug 01, 2019 7:49 pm
Forum: Wireless Networking
Topic: R11e-LTE firmware bug.
Replies: 17
Views: 2014

Re: R11e-LTE firmware bug.

Hello, everybody,
I have a question about r11e-lte.
After I updated the firmware to version MikroTik_CP_2.160.000_v012, the LTE connection breaks regularly at least twice a day. is it possible to downgrade the firmware?
greetings
by danjde
Wed Jul 31, 2019 11:38 am
Forum: Beginner Basics
Topic: Disabling o removing DNS Dynamic Servers
Replies: 16
Views: 1179

Disabling o removing DNS Dynamic Servers

Hi Friends,
I'm using a Mikrotik SXT LTE kit (product code RBSXTR&R11e-LTE).
I've added DNS primary and secondary both by OpenDns, now I would like to remove the provider Dynamic Server.
Could you suggest the right way?
I've search on the documentation with no luck :-?

Many thanks!


Davide
by Amm0
Mon Jul 29, 2019 4:33 am
Forum: General
Topic: Anyone got the new LtAP working with two LTE miniPCIe modules?
Replies: 10
Views: 835

Re: Anyone got the new LtAP working with two LTE miniPCIe modules?

If you use 2 LTE cards on LtAP, is it still possible to use USB port for USB flash (storage) ? Pretty ... modems) and *NOT* actual PCI modules. That being said, Mikrotik is looking into why 2 R11e-US modems don't work together, so it's all theoretical to me at this point. But the ...
by nemke
Sat Jul 27, 2019 7:51 pm
Forum: RouterBOARD hardware
Topic: LtAP GPS [SOLVED]
Replies: 23
Views: 1847

Re: LtAP GPS [SOLVED]

I have a RBM33G with R11e-LTE (International) and it's true that the connection goes down but in my case is only for 15-20 minutes, ...
by krafg
Sat Jul 27, 2019 7:02 pm
Forum: RouterBOARD hardware
Topic: LtAP GPS [SOLVED]
Replies: 23
Views: 1847

Re: LtAP GPS [SOLVED]

I have a RBM33G with R11e-LTE (International) and it's true that the connection goes down but in my case is only for 15-20 minutes, and the connection it's running sometimes until for 1 week. This next month I'm going to buy the LtAP LTE kit and I'm gonna test it.

Regards.
by nemke
Sat Jul 27, 2019 6:26 pm
Forum: RouterBOARD hardware
Topic: LtAP GPS [SOLVED]
Replies: 23
Views: 1847

Re: LtAP GPS [SOLVED]

Also I notice problem with LTE connection on this board, and all boards that I have with Mikrotik R11e-LTE cards. I have: 1PCS of M33G board with 2 R11e-LTE cards 1 PCS LtAP mini Lte Kit 1 PCS LtAP Lte Kit ...
by Donkeyrollerz
Sat Jul 27, 2019 2:29 pm
Forum: General
Topic: Lte interface can't recover after SIM-slot change command
Replies: 0
Views: 180

Lte interface can't recover after SIM-slot change command

Hello all, I have an issue using a r11e-lte ltAP mini which has a dual sim slot. If I request the modem to change sim slot the interface vanishes ...
by nemke
Fri Jul 26, 2019 8:09 pm
Forum: RouterBOARD hardware
Topic: LtAP GPS [SOLVED]
Replies: 23
Views: 1847

LtAP GPS [SOLVED]

... Gateway 1] /system routerboard> print routerboard: yes board-name: LtAP LTE kit model: RouterBOARD LtAP-2HnD&R11e-LTE serial-number: A4340A25CD67 firmware-type: mt7621L factory-firmware: 6.43.12 current-firmware: ...
by ctil004
Wed Jul 24, 2019 2:56 pm
Forum: General
Topic: Decode USSD response [SOLVED]
Replies: 5
Views: 653

Re: Decode USSD response [SOLVED]

... I forgot to mention that the MTN response was obtained using a different router. That was done with a RB411u routerboard and Sierra 7710 mini PCIe LTE interface (both set to 3G only for this purpose). When using the MTN SIM on the RB912 routerboard with R11e_LTE interface, I get the same unreadable ...
by ctil004
Wed Jul 24, 2019 1:10 pm
Forum: General
Topic: Decode USSD response [SOLVED]
Replies: 5
Views: 653

Re: Decode USSD response [SOLVED]

I get the same problem with Vodacom South Africa - unreadable output!
However, with MTN it works fine.
This may be an issue specific to the service provider.
My hardware is RB912 with R11e_LTE miniPCI-e card.
by krafg
Wed Jul 24, 2019 9:03 am
Forum: RouterBOARD hardware
Topic: R11e-LTE-US help
Replies: 4
Views: 480

Re: R11e-LTE-US help

While MikroTik not release a new version of the firmware, it's not possible.

Regards.
by Amm0
Tue Jul 23, 2019 4:10 pm
Forum: General
Topic: Anyone got the new LtAP working with two LTE miniPCIe modules?
Replies: 10
Views: 835

Re: Anyone got the new LtAP working with two LTE miniPCIe modules?

... on the LtAP, specifically: Sierra Wireless MC7354 (top) / Mikrotik R11e-LTE-US (bottom) Mikrotik R11e-LTE-US (top) / Mikrotik R11e-LTE-US (bottom) Mikrotik R11e-LTE-US ...
by erkel
Tue Jul 23, 2019 5:53 am
Forum: RouterBOARD hardware
Topic: RB912UAG physical USB power reset whilst using R11e-LTE
Replies: 0
Views: 209

RB912UAG physical USB power reset whilst using R11e-LTE

... reset on the physical USB port whilst the USB is taken over by the R11e-LTE PCI-E card? Or would I need to remap the USB port back to the physical USB port first, ...
by siemar
Mon Jul 22, 2019 7:38 pm
Forum: RouterBOARD hardware
Topic: R11e-LTE-US help
Replies: 4
Views: 480

Re: R11e-LTE-US help

Is there another way to update the modem firmware besides those commands?
by jika
Sun Jul 21, 2019 9:28 am
Forum: Wireless Networking
Topic: SXT LTE kit - nothing received on Band 20 (800 MHz)
Replies: 2
Views: 258

SXT LTE kit - nothing received on Band 20 (800 MHz)

Hi, I have recently bought MikroTik SXT LTE kit to improve LTE signal in a remote location. I have a 800 MHz BTS 2 km away ... ca. 75 % quality of signal. Any idea what is wrong at 800 MHz band? Integrated R11e-4G modem should support Band 20. I am running 6.45.2 both RouterOS and firmware, ...
by RogerWilco
Sun Jul 21, 2019 2:21 am
Forum: RouterBOARD hardware
Topic: Mikrotik RBSXTR (No Modem) 9dBi 60 degree LTE Antenna
Replies: 8
Views: 848

Re: Mikrotik RBSXTR (No Modem) 9dBi 60 degree LTE Antenna

... with some info: https://www.discomp.cz/download/MikroTik/Datasheets/SXT-LTE.pdf I guess what I want to know if 700Mhz range is covered. It appears ... US, 4G) are identical apart from the modem itself. The RBSXTR&R11e-LTE-US covers 700Mhz range... does this mean the others do too - and ...
by killersoft
Sat Jul 20, 2019 2:09 pm
Forum: RouterBOARD hardware
Topic: Quectel EP06-E and wAP R ac (RBwAPGR-5HacD2HnD)
Replies: 8
Views: 968

Quectel EP06-E and wAP R ac (RBwAPGR-5HacD2HnD)

Well happy to report that a Quectel LTE EP06-E(RCM compliant) installed in a wAP ac(RBwAPGR-5HacD2HnD) tested using ROS ... REBOOTED. I was presented with a new LTE interface. ( I had previously had a R11e-LTE in the unit(aka lte1), so it remembered that and presented lte2). EP06 AS ...
  • 1
  • 2
  • 3
  • 4
  • 5
  • 12