Community discussions

Search found 321 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 7
by xvo
Fri Nov 02, 2018 3:56 pm
Forum: Beginner Basics
Topic: SWITCH 260GSP
Replies: 30
Views: 1575

Re: SWITCH 260GSP

any switch working like that to suggest to me for home applications?

Thanks a lot.
I think any switch will do ok, but my point was to eliminate the need of additional switch at all, combing it's functionality with AP.
by xvo
Fri Nov 02, 2018 3:55 pm
Forum: Beginner Basics
Topic: SWITCH 260GSP
Replies: 30
Views: 1575

Re: SWITCH 260GSP

do you know if any MiniPCie dual and modem exist to be used with routerboard? i've one SXT LTE without modem...eventually i could buy a modem to use it like AP.. Unfortunately I don't have much knowledge about MiniPCie modems/wireless cards. I thought you were going to use RBm11G with the modem? If...
by xvo
Fri Nov 02, 2018 3:46 pm
Forum: Wireless Networking
Topic: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]
Replies: 51
Views: 3082

Re: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]

Yes both checked in safe mode and nothing bad happened so safe mode is off. Operations direct connect commences today. Actually I have a spare (second ethernet cable, diverted from an unused location box, before the basement was recently finished, so I have a direct line to the patch panel going to...
by xvo
Fri Nov 02, 2018 2:50 pm
Forum: Beginner Basics
Topic: SWITCH 260GSP
Replies: 30
Views: 1575

Re: SWITCH 260GSP

You can even eliminate the need to buy a 56$ 260GSP and buy a device that will serve as switch, AP and will provide power to RBm11G.
by xvo
Fri Nov 02, 2018 2:32 pm
Forum: Beginner Basics
Topic: SWITCH 260GSP
Replies: 30
Views: 1575

Re: SWITCH 260GSP

Hello.. Oops..this is new to me. is it possibile to buy the level 4 licence and upgrade it..? You can purchase it ( https://wiki.mikrotik.com/wiki/Manual:License#License_Levels ). But there's really no point to do so in your case. There are plenty of newer devices, more powerful than RB 411l, that ...
by xvo
Fri Nov 02, 2018 2:26 pm
Forum: Wireless Networking
Topic: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]
Replies: 51
Views: 3082

Re: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]

Done, and still not working. Something is preventing the devices using the virtual AP from a. getting dhcp assigned and b. no internet. I wonder if because I am connected to homelan on my smart phone, when I try to connect to the vlan, the smartphone isnt able to switch IP structures (unlikely). So...
by xvo
Fri Nov 02, 2018 1:59 pm
Forum: Wireless Networking
Topic: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]
Replies: 51
Views: 3082

Re: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]

Okay I will try the VLAN filtering. Not sure what function this does but the last time we tried it at least on the hex, in safe mode, it didnt like it LOL. On the Bridge Vlan checkbox after selecting VLAN filtering, there is only one option to enter a VLAN, Right now it defaults to PVID1 Should I e...
by xvo
Fri Nov 02, 2018 1:44 pm
Forum: Beginner Basics
Topic: SWITCH 260GSP
Replies: 30
Views: 1575

Re: SWITCH 260GSP

as i've a Rb411l with a wireless card to be used as AP...this can be connected to the switch as well right? Can the RB 411l upgraded to the last routeros version? You can connect it to the switch and you can upgrade it to the latest version, but you can't use it as AP (unless you have bought a sepa...
by xvo
Fri Nov 02, 2018 1:28 pm
Forum: Beginner Basics
Topic: SWITCH 260GSP
Replies: 30
Views: 1575

Re: SWITCH 260GSP

When set to "auto" the switch will perform a check whether device supports PoE or not, and It will apply current only to ports where the devices need that. And if you want, you can always set PoE-mode to off for ports that don't need it. https://wiki.mikrotik.com/wiki/Manual:PoE-Out#SwOS Router or s...
by xvo
Fri Nov 02, 2018 1:08 pm
Forum: General
Topic: Winbox-Traffic - 200kbit/s
Replies: 14
Views: 827

Re: Winbox-Traffic - 200kbit/s

Hi! Absolutely. I checked it twice It should not be that way. That is winbox connections to 4 different routers: Lower 3 have no open windows, only cpu/time/date/etc in the dashboard. Upper one has an open IP --> Firewall --> Connections from where I took a screenshot. So it never rises over 5kbps/...
by xvo
Fri Nov 02, 2018 12:21 pm
Forum: General
Topic: LAN RSTP bridge [SOLVED]
Replies: 7
Views: 785

Re: LAN RSTP bridge [SOLVED]

I'm afraid that while each MST instance does build its individual topology (it's the essence of MST functionality), you cannot set different priority/cost to a single port in each instance. So if your idea was to say that port A has lower cost than port B for MSTI 0 and port B has lower cost than p...
by xvo
Fri Nov 02, 2018 12:16 pm
Forum: General
Topic: Winbox-Traffic - 200kbit/s
Replies: 14
Views: 827

Re: Winbox-Traffic - 200kbit/s

Hi!

I see constantly 200 kbps with NO open windows.

...tested with CRS 326.


Stril
Are you sure that it's winbox traffic?
by xvo
Fri Nov 02, 2018 12:12 pm
Forum: Wireless Networking
Topic: slow wifi throughput
Replies: 4
Views: 784

Re: slow wifi throughput

Try to remove tkip from /interface wireless security-profiles
by xvo
Fri Nov 02, 2018 12:09 pm
Forum: Beginner Basics
Topic: Bridged VLAN - Multiple DHCP-Servers - No response on VLAN-Interface
Replies: 7
Views: 643

Re: Bridged VLAN - Multiple DHCP-Servers - No response on VLAN-Interface

You need to add bridge itself as a tagged port for your vlans, to make a connection to ip configuration of vlan-interfaces: /interface bridge vlan add bridge=bridge1 tagged= bridge1 ,sfp-sfpplus1 untagged=ether6 vlan-ids=100 add bridge=bridge1 tagged= bridge1 ,sfp-sfpplus1 untagged=ether5 vlan-ids=4...
by xvo
Fri Nov 02, 2018 12:04 pm
Forum: General
Topic: Winbox-Traffic - 200kbit/s
Replies: 14
Views: 827

Re: Winbox-Traffic - 200kbit/s

Yes, but with only one window, I already see 200 kbps... Torch? :) Not necessarily :) For example firewall with around 40 rules - adds around 100kbps in spikes. Interfaces window with 10 interfaces - 80kbps, almost constantly. IPsec Installed SAs with 10 items - 20kbps. So opening a bunch of window...
by xvo
Fri Nov 02, 2018 11:33 am
Forum: Forwarding Protocols
Topic: RouterOS 6.40.8 does not support Totally NSSA areas? [SOLVED]
Replies: 4
Views: 534

Re: RouterOS 6.40.8 does not support Totally NSSA areas? [SOLVED]

Seems that inject-summary-lsa=no works only for stub areas, non for NSSA.
by xvo
Fri Nov 02, 2018 10:29 am
Forum: General
Topic: Winbox-Traffic - 200kbit/s
Replies: 14
Views: 827

Re: Winbox-Traffic - 200kbit/s

Winbox traffic depends on the number of simultaneously opened windows (number of data, that need to be refreshed in real-time).
by xvo
Fri Nov 02, 2018 10:17 am
Forum: Wireless Networking
Topic: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]
Replies: 51
Views: 3082

Re: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]

I see no structural flaws: so the last thing left to do is to enable vlan filtering for bridges on both devices. Answers to your questions: 1) I suggested to connect cAP to hEX directly only temporarily - to debug their config and get them running 100% as they should, and only then to deal with any ...
by xvo
Fri Nov 02, 2018 9:47 am
Forum: Beginner Basics
Topic: Vlan setup
Replies: 3
Views: 545

Re: Vlan setup

Thank you for the reply. Since this is only a single trunk port, I just set it up the "old way" with 2 bridges. The EAP245 does properly accept tagged vlans and is giving out proper DHCP on each SSID. I am sorry I posted the question so poorly. I am just having a hard time understanding the post 6....
by xvo
Thu Nov 01, 2018 10:57 am
Forum: Beginner Basics
Topic: Vlan setup
Replies: 3
Views: 545

Re: Vlan setup

There are numerous similar topics on the forum. Briefly: if you need a more complex config then a single trunk port, then in latest ROS versions the best way to configure vlans is one single bridge containing physical ports, with vlan-interfaces created on top of that bridge , and vlan filtering eit...
by xvo
Thu Nov 01, 2018 10:38 am
Forum: Wireless Networking
Topic: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]
Replies: 51
Views: 3082

Re: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]

Just another suggestion: test with cAP attached directly to hEX (with no switches in between) - there's still a tiny chance, that they can mess with the process.
by xvo
Wed Oct 31, 2018 11:45 pm
Forum: Forwarding Protocols
Topic: How to limit a VPN user's data rate?
Replies: 8
Views: 1556

Re: How to limit a VPN user's data rate?

Got it working properly now. Thanks for your help!
Great! You are welcome :)
by xvo
Wed Oct 31, 2018 11:40 pm
Forum: Wireless Networking
Topic: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]
Replies: 51
Views: 3082

Re: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]

Hi xvo, In my current forward rules I probably go overboard as I have source address (192.168.0.0/24) In-Inteface: HomeBridge Out-Interface List: WAN But I do that to distinguish which address source on the home bridge I am delineating. Thus my intention for the VLAN to WAN allow forward chain is t...
by xvo
Wed Oct 31, 2018 6:36 pm
Forum: General
Topic: EOIP site to site only half working
Replies: 10
Views: 650

Re: EOIP site to site only half working

Please post an export from both routers.
by xvo
Wed Oct 31, 2018 6:34 pm
Forum: Wireless Networking
Topic: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]
Replies: 51
Views: 3082

Re: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]

After a couple of days with just another similar topic I started to mix things up :))) The correct setting for cAP will be: /interface bridge vlan add bridge=bridge tagged=ether1,Basement_Guests vlan-ids=100 You are right about firewall rules - need one rule to allow from Guest to WAN. From Guest to...
by xvo
Wed Oct 31, 2018 6:22 pm
Forum: Forwarding Protocols
Topic: How to limit a VPN user's data rate?
Replies: 8
Views: 1556

Re: How to limit a VPN user's data rate?

I've figured out how to set the limits for the VPN user. Now if I log in as that user and exceed the limit the VPN connection drops. Is there anyway that I can keep the VPN connection established, but drop packets instead? Use the second option I mentioned - dynamically created queues, configured o...
by xvo
Wed Oct 31, 2018 5:44 pm
Forum: General
Topic: Strange behaviour
Replies: 6
Views: 525

Re: Strange behaviour

What in-interface for traffic which go from bridgeLAN interface to bridgeLAN interface ? Why if i do exactly same operation on CCR then ping works ? I doubt interfaces are used at all when you are pinging local addresses. At least in-interface. And you log entries clearly show that. If you want to ...
by xvo
Wed Oct 31, 2018 5:24 pm
Forum: General
Topic: EOIP site to site only half working
Replies: 10
Views: 650

Re: EOIP site to site only half working

Some things are still not clear: do you have your tunnel bridged with LAN only on one side or on both sides?
by xvo
Wed Oct 31, 2018 5:13 pm
Forum: General
Topic: Strange behaviour
Replies: 6
Views: 525

Re: Strange behaviour

...and finally I got what are you trying to prove :)
No difference in behaviour between CCR and all others I mentioned above.
The answer is in your log: obviously, in such case there is no in-interface, so it doesn't match your first rule.
by xvo
Wed Oct 31, 2018 4:52 pm
Forum: Wireless Networking
Topic: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]
Replies: 51
Views: 3082

Re: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]

On hEX you forgot to allow traffic from Guest.... to WAN

On cAP, that:
/interface bridge vlan
add bridge=bridge tagged=Guests_T&B_VLAN,bridge vlan-ids=100

has to be this:
/interface bridge vlan
add bridge=bridge tagged=Guests_T&B_VLAN,Basement_Guests vlan-ids=100
by xvo
Wed Oct 31, 2018 4:39 pm
Forum: General
Topic: Strange behaviour
Replies: 6
Views: 525

Re: Strange behaviour

Tried on hEX, hAP ac2, hAP mini - nothing like this.
by xvo
Wed Oct 31, 2018 12:51 pm
Forum: Beginner Basics
Topic: RouterOS freezes if I change the IP
Replies: 11
Views: 902

Re: RouterOS freezes if I change the IP

Well, the next day. I'm still trying to build up a simple AP and it still doesn't work... :( It's even impossible to set the CAP with the Quick Set again :-/ If I choose that option and activate it it's impossible to connect to the AP again :( :( :( Isn't there a step by step tutorial to build a AP...
by xvo
Wed Oct 31, 2018 12:29 pm
Forum: Beginner Basics
Topic: Firewall filter add to address list - decrease timeout
Replies: 5
Views: 677

Re: Firewall filter add to address list - decrease timeout

It totally makes sense.
When increasing the timeout you are still sure that the action for all previously met rules are still fulfilled.
If you allow to decrease the timeout, that will mean than one rule can cancel the one that was met previously.
by xvo
Wed Oct 31, 2018 12:08 pm
Forum: General
Topic: What is the traffic type cc2d? (bridge port received packet with own address as source address...)
Replies: 2
Views: 350

Re: What is the traffic type cc2d? (bridge port received packet with own address as source address...)

What exactly do you have configured on that bridge?
What is connected to it?
Do you have (R/M)STP running on it?
by xvo
Wed Oct 31, 2018 12:02 pm
Forum: Wireless Networking
Topic: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]
Replies: 51
Views: 3082

Re: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]

All changes implemented and ready to test it shortly. In terms of the cap AC setup. Let me recap. a. its in ap bridge mode and not router mode so not sure why the default config has ether1 in WAN mode. b. ether1 is active and is physically attached to the network, strangely the cap AC seems to be h...
by xvo
Tue Oct 30, 2018 8:51 pm
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 79287

Re: v6.44beta [testing] is released!

After implementing vlan-aware bridges with hw-offload you no longer need 1 bridge per vlan. But with VLAN-aware bridges you have no hw-offload at all! The config mentioned above - with multiple bridges - was always purely software, and it was the only way for devices without switch chip. No point t...
by xvo
Tue Oct 30, 2018 7:36 pm
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 79287

Re: v6.44beta [testing] is released!

I want to see HW Off-load enabled in all bridge interfaces, not just one. Specially knowing that you need 1 Bridge per VLAN having this limitation is a killer as I will limit the traffic throughput without unable to get wired speed only in just 1 VLAN. Really?? Seriously?? After implementing vlan-a...
by xvo
Tue Oct 30, 2018 6:41 pm
Forum: Beginner Basics
Topic: Can't connect to hAP ac lite over wireless using Winbox (via MAC address) when wireless vlan-mode=use-tag
Replies: 5
Views: 568

Re: Can't connect to hAP ac lite over wireless using Winbox (via MAC address) when wireless vlan-mode=use-tag

I don't see anything wrong. And I could not reproduce the issue: I have an AP running with vlan-mode=use-tag and vlan-inerface attached to the bridge with the only difference being vlan-filtering enabled on the bridge. I disabled vlan-filtering and it made no difference, I was still able to connect ...
by xvo
Tue Oct 30, 2018 5:21 pm
Forum: General
Topic: Client to site IPSec negotiation traffic only one direction?
Replies: 4
Views: 444

Re: Client to site IPSec negotiation traffic only one direction?

What is the purpose of you nat rules?
I'm almost sure that one default masquerade rule is sufficient:
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN
or
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1
by xvo
Tue Oct 30, 2018 5:07 pm
Forum: Forwarding Protocols
Topic: How to limit a VPN user's data rate?
Replies: 8
Views: 1556

Re: How to limit a VPN user's data rate?

I've figured out how to set the limits for the VPN user. Now if I log in as that user and exceed the limit the VPN connection drops. Is there anyway that I can keep the VPN connection established, but drop packets instead? Use the second option I mentioned - dynamically created queues, configured o...
by xvo
Tue Oct 30, 2018 3:03 pm
Forum: Beginner Basics
Topic: RouterOS freezes if I change the IP
Replies: 11
Views: 902

Re: RouterOS freezes if I change the IP

The WISP AP in a bridge mode doens't work at all. No Internet via LAN nor WLAN and I can't connect to the accesspoint again, so I have to do a OS reset. In wisp ap bridge mode you need to connect cap to existing network with running dhcp server for it to work, it won't work standalone. I just have ...
by xvo
Tue Oct 30, 2018 2:57 pm
Forum: Forwarding Protocols
Topic: How to limit a VPN user's data rate?
Replies: 8
Views: 1556

Re: How to limit a VPN user's data rate?

There is rate-limit setting in ppp profile.
Or the ability to create a queue autimatically.
by xvo
Tue Oct 30, 2018 2:05 pm
Forum: Beginner Basics
Topic: RouterOS freezes if I change the IP
Replies: 11
Views: 902

Re: RouterOS freezes if I change the IP

Here's the link to the similar thread:
viewtopic.php?f=13&t=138366&p=682048#p681679
by xvo
Tue Oct 30, 2018 2:01 pm
Forum: Beginner Basics
Topic: RouterOS freezes if I change the IP
Replies: 11
Views: 902

Re: RouterOS freezes if I change the IP

The closest quickset preset for you is WISP AP in a bridge mode . But it is preconfigured with only one radio, and the second one disabled. So you will need to configure the second radio manually. Or you can go the "pro way" and configure everything from blank config without using quickset. If you w...
by xvo
Tue Oct 30, 2018 1:00 pm
Forum: Beginner Basics
Topic: Can't connect to hAP ac lite over wireless using Winbox (via MAC address) when wireless vlan-mode=use-tag
Replies: 5
Views: 568

Re: Can't connect to hAP ac lite over wireless using Winbox (via MAC address) when wireless vlan-mode=use-tag

That should work just the same as with ethernet port.

Check what do you have in /tool mac-server mac-winbox export
You probably have not the whole vlan but only some interfaces added to that list.
by xvo
Tue Oct 30, 2018 12:52 pm
Forum: Beginner Basics
Topic: RouterOS freezes if I change the IP
Replies: 11
Views: 902

Re: RouterOS freezes if I change the IP

Ok, that worked so far. I set the intern IP adress of my Accesspoint to the IP I got from the FritzBox and deactivated DHCP on my accesspoint. I changed my PC IP manually and I can connect to the accesspoint now. The problem is now, that I don't have a internet connection with my pc. What can I do ...
by xvo
Tue Oct 30, 2018 12:29 pm
Forum: Wireless Networking
Topic: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]
Replies: 51
Views: 3082

Re: Adding Virtual AP to cAP AC -Missing a Step? [SOLVED]

1) On HEX this line: /interface bridge vlan add bridge=HomeBridge tagged=ether2 vlan-ids=100 must include the bridge itself: /interface bridge vlan add bridge=HomeBridge tagged=HomeBridge,ether2 vlan-ids=100 On cAP AC it is really a little messy :) 2) This: /interface vlan add interface=Basement_Gue...
by xvo
Tue Oct 30, 2018 12:04 pm
Forum: Beginner Basics
Topic: Winbox connection
Replies: 1
Views: 448

Re: Winbox connection

The default firewall is configured to allow access from interfaces in a default interface-list "LAN", so just add your new bridge as a member of this list.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 7