Community discussions

Search found 1314 matches

by mistry7
Sun Apr 26, 2015 2:40 pm
Forum: Wireless Networking
Topic: Full Duplex with SXT G-5HPacD
Replies: 2
Views: 590

Re: Full Duplex with SXT G-5HPacD

I Ding See Full Duplex
It is only bw Test in One direction...
by mistry7
Thu Apr 23, 2015 10:58 pm
Forum: Wireless Networking
Topic: 17GHz which is the best ?
Replies: 11
Views: 1862

Re: 17GHz which is the best ?

Before we can give an advise we need to know what You want to Do!

Which Speed is needed?
Distance?
Price You want to spent to the link?
Latency?
by mistry7
Sun Apr 12, 2015 9:37 am
Forum: General
Topic: Report "Delegated-IPv6-Prefix" attribute for PPPoE
Replies: 200
Views: 39563

Re: Report "Delegated-IPv6-Prefix" attribute for PPPoE

+1

From me too
by mistry7
Mon Apr 06, 2015 12:06 pm
Forum: Wireless Networking
Topic: Any OmniTik ac Version On Horizon?
Replies: 11
Views: 1872

Re: Any OmniTik ac Version On Horizon?

Hi,

+1
With Gigabit-Switch as UPA...
Nice Device...

Mistry7
by mistry7
Wed Feb 18, 2015 11:21 am
Forum: Scripting
Topic: Using system reset-configuration
Replies: 0
Views: 509

Using system reset-configuration

Hi,

why it is not possible to use
/system reset-configuration
with a script?

i want to do something like that:

/system package enable wireless-fp
/system routerboard upgrade
/system reset-configuration no-default=yes skip-backup=yes run-after-reset=cpe.rsc

grüße

mistry7
by mistry7
Mon Dec 08, 2014 12:28 am
Forum: RouterBOARD hardware
Topic: Warning!! - NetMETAL 5 2xRPSMA, 2000mW Are NOT Weatherproof
Replies: 31
Views: 6993

Re: Warning!! - NetMETAL 5 2xRPSMA, 2000mW Are NOT Weatherpr

@normis

Wie just get 5 pieces, all of them have bad Sticker.
Sticker on this Place is very bad Solution, this Units
Will Never bei usable at hard places!

Mistry7
by mistry7
Thu Dec 04, 2014 4:31 pm
Forum: General
Topic: Problem with Webskin Feature
Replies: 1
Views: 411

Re: Problem with Webskin Feature

After more of testing i think problem was introduced in 6.21
with ROS 6.20 it works...
by mistry7
Wed Dec 03, 2014 10:02 am
Forum: General
Topic: Problem with Webskin Feature
Replies: 1
Views: 411

Problem with Webskin Feature

Hello,


we want to create an webfig for enduser,
they has to change SSID an see the Wireless-Connection Data like
Signal Strengh an SNR etc.

But we are not able to disable this fields:
by mistry7
Sun Nov 30, 2014 11:20 am
Forum: RouterBOARD hardware
Topic: RB921UAGS 2watt dual chain, max power is 33db?
Replies: 1
Views: 884

Re: RB921UAGS 2watt dual chain, max power is 33db?

What is your question?

27 dBm = 0,5W
30 dbm = 1 W
33 dbm = 2 W
36 dbm = 4 W

33 dbm Output Power is Right for this Device!
by mistry7
Wed Nov 26, 2014 9:50 pm
Forum: RouterBOARD hardware
Topic: Warning!! - NetMETAL 5 2xRPSMA, 2000mW Are NOT Weatherproof
Replies: 31
Views: 6993

Re: Warning!! - NetMETAL 5 2xRPSMA, 2000mW Are NOT Weatherpr

Will we See an new Revision of Netmetall?
Wer just stop Order of 100 Pieces,
Because we dont Need this issue!
by mistry7
Sun Nov 16, 2014 12:02 am
Forum: RouterBOARD hardware
Topic: QRT5 Ac version?
Replies: 15
Views: 3861

Re: QRT5 Ac version?

+1 for this Product from me
by mistry7
Fri Nov 07, 2014 7:31 am
Forum: General
Topic: What happen with 6.21 ?
Replies: 26
Views: 6245

Re: What happen with 6.21 ?

Hi Nomis,

An RB750UP ist Broken After Upgrade to 6.21, Netinstall Wong work!
Netinstall sends over for the new Firmware and the RB doesnt catch it!


Testet with 6.19, 6.20,6.22RC

Mistry7
by mistry7
Thu Oct 09, 2014 10:25 pm
Forum: RouterBOARD hardware
Topic: NetMetal5 worst than ANT5?! [Solved]
Replies: 2
Views: 939

Re: NetMetal5 worst than ANT5?!

Whats your signal levels with QRt5 and now?
by mistry7
Wed Oct 01, 2014 12:31 am
Forum: Wireless Networking
Topic: unable to reach 300mbit (150mbit only)
Replies: 2
Views: 977

Re: unable to reach 300mbit (150mbit only)

Use newest Intel driver + wireless-fp Package
by mistry7
Wed Oct 01, 2014 12:27 am
Forum: RouterBOARD hardware
Topic: CRS118-16G-2S-P-OUT
Replies: 4
Views: 1912

Re: CRS118-16G-2S-P-OUT

+100
by mistry7
Wed Sep 17, 2014 10:13 pm
Forum: RouterBOARD hardware
Topic: Antenna Pattern for mANT30 / mANT30 PA
Replies: 2
Views: 939

Re: Antenna Pattern for mANT30 / mANT30 PA

Please with frequenz Pattern too
by mistry7
Wed Sep 17, 2014 12:49 pm
Forum: RouterBOARD hardware
Topic: Antenna Pattern for mANT30 / mANT30 PA
Replies: 2
Views: 939

Antenna Pattern for mANT30 / mANT30 PA

Hi,

I´m searching the Antenna Pattern for mANT30 / mANT30 PA
Like this one:
http://i.mt.lv/routerboard/files/qrt5-p ... 125548.pdf


mistry7
by mistry7
Mon Jul 21, 2014 12:37 am
Forum: RouterBOARD hardware
Topic: QRT 5ac
Replies: 5
Views: 2304

QRT 5ac

Will we see this Device?
by mistry7
Mon Jul 21, 2014 12:32 am
Forum: RouterBOARD hardware
Topic: RB 433 LD501-LD504 Permanently On
Replies: 5
Views: 1086

Re: RB 433 LD501-LD504 Permanently On

Look for Bad caps/elkos

Change them to new ones
by mistry7
Sun Jul 20, 2014 2:25 pm
Forum: Wireless Networking
Topic: SXT Lite5 P to P low speed
Replies: 2
Views: 847

Re: SXT Lite5 P to P low speed

Hi,

ROS Version?
Wireless-Mode
Old or New Wireless Packages?

Mistry7
by mistry7
Sun Jul 06, 2014 7:26 pm
Forum: General
Topic: SXT 5nD r2 - etthernet full duplex issue
Replies: 2
Views: 1004

Re: SXT 5nD r2 - etthernet full duplex issue

Did you check poe Splitter?
by mistry7
Sun Jun 15, 2014 11:12 pm
Forum: General
Topic: Mikrotik RB 1100AHx2 and ROS 6.XX support.
Replies: 9
Views: 4645

Re: Mikrotik RB 1100AHx2 and ROS 6.XX support.

For me Set the konfig new from Delivery konfig fix this
by mistry7
Sat Mar 15, 2014 10:39 am
Forum: General
Topic: Usermanager for v6.5
Replies: 5
Views: 2919

Re: Usermanager for v6.5

Its easy


1. Update Your rb to 6.10
2. install Usermanger 6.10 Packwages
3. ready
by mistry7
Tue Mar 04, 2014 10:13 pm
Forum: General
Topic: PPPoE IPv6 MSS
Replies: 2
Views: 737

Re: PPPoE IPv6 MSS

IPv6 has PathMTU Discovery, Works without Andy Config,
But you Need to Not block ICMP in IPv6

Mistry7
by mistry7
Thu Jan 30, 2014 3:34 pm
Forum: General
Topic: routeros 6.9 (release candidate)
Replies: 33
Views: 8924

Re: routeros 6.9

What's new in 6.9 (2014-Jan-30 10:23):
*) ppp: fixed RADIUS accounting;
I сonfirm. It work.

for me too
by mistry7
Tue Jan 28, 2014 11:39 am
Forum: General
Topic: No Accounting on DMA Softlab Radius with 6.8RC and 6.8
Replies: 0
Views: 643

No Accounting on DMA Softlab Radius with 6.8RC and 6.8

Hi Mikrotik,

whats about Accounting in DMA-Softlab Radius with ROS 6.8?
Ticket from 27.11.2013, [Ticket#2013112766000406]

mistry7
by mistry7
Thu Nov 28, 2013 1:18 pm
Forum: General
Topic: Improved PPP package for v6.x
Replies: 45
Views: 16657

Re: Improved PPP package for v6.x

Status of PPPoE session is displayed incomplete

IP Addresses and MRRU are missing
by mistry7
Tue Nov 19, 2013 11:57 pm
Forum: General
Topic: Known issues and bugs - a list
Replies: 283
Views: 111040

Re: Known issues and bugs - a list

Bugzilla or Other Bug reporting System is good idear Better then Mail support@mikrotik.com it is like Playing lotto To get an answer! When i get One After 2-4 weeks to Tell Support, I send answer but Never got a Feed back, thats Bad! And it is Not efficient for Support to get the Same Bug 20 Times, ...
by mistry7
Tue Nov 19, 2013 10:27 am
Forum: General
Topic: Known issues and bugs - a list
Replies: 283
Views: 111040

Re: Known issues and bugs - a list

Mikrotik Support did you read these thread?
by mistry7
Sun Nov 17, 2013 2:03 am
Forum: Wireless Networking
Topic: I want the best settings a distance of 30 km p2p
Replies: 15
Views: 6085

Re: I want the best settings a distance of 30 km p2p

Post your wireless config

Channel width
Wireless Mode ( WDS?)
802.11 or nv2??



Mistry 7
by mistry7
Sun Nov 17, 2013 1:58 am
Forum: General
Topic: Known issues and bugs - a list
Replies: 283
Views: 111040

Re: Known issues and bugs - a list

I ca. Confirm the MTU Issue over L2TP and EOIP
http://forum.mikrotik.com/viewtopic.php?f=2&t=78880

Mistry7
by mistry7
Sun Nov 17, 2013 1:49 am
Forum: General
Topic: Mysterious Traffic from Mikrotik to WAN
Replies: 3
Views: 891

Re: Mysterious Traffic from Mikrotik to WAN

Your firewall has Not Protection against a
DNS amplification attack

Drop incoming packets on Port 53

Mistry7
by mistry7
Thu Nov 14, 2013 10:17 am
Forum: General
Topic: ROS Fragment UDP Drop
Replies: 0
Views: 877

ROS Fragment UDP Drop

Hi, we are searching an solution for this problem: ISP Connection via VDSL with MTU 1488 L2TP Tunnel to Routerboard in Datacanter (L2TP MTU 1444, MRRU 1600) Download mit UDP and TCP reach 45MBit slits close to maximum But Upload fails! Upload with TCP reaches 9,5MBit and thats OK but the UDP Upload ...
by mistry7
Wed Oct 02, 2013 3:38 pm
Forum: General
Topic: Howto Transport 3xADSL over VLAN to another RB
Replies: 2
Views: 977

Howto Transport 3xADSL over VLAN to another RB

Hi, i want to do this: ________________ DSL Modem 1----ether 6-! ! ! RB2011 ! DSL Modem 2----ether 7-! !ether1---RB911-.-.-.-.-.WDS-.-.-.-.-RB912---------ether 10 on RB2011 ! ! DSL Modem 3----ether 8-!________________! Howto Transport the PPPoE from DSL Modems over this WDS Connection to another RB ...
by mistry7
Sat Sep 07, 2013 11:01 pm
Forum: Wireless Networking
Topic: Over 150Mbps Full-Duplex wirelessly?
Replies: 6
Views: 1787

Re: Over 150Mbps Full-Duplex wirelessly?

This Method uses One Interface for TX and One for RX
So you can get this High Bandwidth!
by mistry7
Fri Sep 06, 2013 8:11 am
Forum: Wireless Networking
Topic: Over 150Mbps Full-Duplex wirelessly?
Replies: 6
Views: 1787

Re: Over 150Mbps Full-Duplex wirelessly?

You can try this One....

http://gregsowell.com/?p=2493
by mistry7
Fri Sep 06, 2013 1:09 am
Forum: RouterBOARD hardware
Topic: List of EoL products
Replies: 21
Views: 6606

Re: List of EoL products

Same Problem here
by mistry7
Fri Sep 06, 2013 1:05 am
Forum: RouterBOARD hardware
Topic: Omnitik UPA 4 red leds flashing
Replies: 2
Views: 835

Re: Omnitik UPA 4 red leds flashing

Use 5.xx Firmware and DO Netinstall
by mistry7
Fri Sep 06, 2013 12:52 am
Forum: Wireless Networking
Topic: Over 150Mbps Full-Duplex wirelessly?
Replies: 6
Views: 1787

Re: Over 150Mbps Full-Duplex wirelessly?

Distance?
by mistry7
Sun Aug 25, 2013 7:32 pm
Forum: RouterBOARD hardware
Topic: SXT SA (sector antenna)
Replies: 10
Views: 2789

Re: SXT SA (sector antenna)

Buy some Thing Else before Winter comes

1. Release Date will be later then 3-4 Month than anounced
2. After Release product is poorly on Dealers stock..

The Same Story on each Produkt!

Mistry7
by mistry7
Wed Aug 21, 2013 1:11 pm
Forum: General
Topic: IPv6 PD over PPP Howto set Pool expire Time
Replies: 0
Views: 344

IPv6 PD over PPP Howto set Pool expire Time

Hi,

can i set an different Pool Expire Time for IPv6 PD over PPP?
Standart is about 3days, i want to set 180days

mistry7
by mistry7
Mon Aug 19, 2013 7:57 pm
Forum: Wireless Networking
Topic: SXT Omnitik Connection problem
Replies: 4
Views: 1481

Re: SXT Omnitik Connection problem

Hi sonny,

do you think TX/RX Power is to high for the radio?

Current TX Power in SXT is 3db

Current TX Power in Omnitik is 12 dbm
by mistry7
Sun Aug 18, 2013 10:10 pm
Forum: Wireless Networking
Topic: SXT Omnitik Connection problem
Replies: 4
Views: 1481

Re: SXT Omnitik Connection problem

No kidding please

Distance 100m
Rx side -55
TX side -53
SNR 65db
Ccq 100%
Only One Client disconnects with the Message:

lost connection, synchronization timeout

Omnitik in AP Bridge Mode
Only One Client in Station Bridge Mode (with issue)
6 Client in Station Mode (without issue)

All ROS 6.2
by mistry7
Fri Aug 16, 2013 3:41 pm
Forum: Wireless Networking
Topic: SXT Omnitik Connection problem
Replies: 4
Views: 1481

SXT Omnitik Connection problem

Hi, ive got ab problem between an Omnitik (AP bridge) an SXT (Station Bridge) I used NV2. After a few hours client was not connected, Error in Log: 10:11:57 wireless 00:0C:42:C3:40:0B@wlan1: lost connection, synchronization timeout After this client dont want connecting again. Only reboot helps. Cli...
by mistry7
Wed Aug 14, 2013 10:02 pm
Forum: General
Topic: Need Help with IPv6
Replies: 5
Views: 1494

Re: Need Help with IPv6

Done by myself
by mistry7
Wed Aug 14, 2013 9:57 pm
Forum: General
Topic: Public ip needs to be diff always when users checks
Replies: 3
Views: 573

Re: Public ip needs to be diff always when users checks

How much coustomers?
by mistry7
Tue Aug 13, 2013 8:09 pm
Forum: General
Topic: Need Help with IPv6
Replies: 5
Views: 1494

Re: Need Help with IPv6

nowbody?
by mistry7
Mon Aug 12, 2013 12:14 pm
Forum: General
Topic: Need Help with IPv6
Replies: 5
Views: 1494

Need Help with IPv6

Hi Members, Im wont to get starting with using IPv6, My Provider offers me 2001:xxxx:xxxx::/48 Providers Router is reachable at 2001:XXXX:XXXX::1/64 RB/1200 At Datacenter is connected to Gigabit Switch on Providers Network (All Ports) Bridge with eth2 and 3x Bonding Interface and 2x EOIP connect my ...
by mistry7
Sat Aug 03, 2013 12:11 am
Forum: General
Topic: bandwidth management
Replies: 9
Views: 3709

Re: bandwidth management

You Need a Radius Server with Multi contract Support
I'am Using radius Manager from DMA Softlab

mistry7
by mistry7
Wed Jul 31, 2013 11:08 pm
Forum: General
Topic: DNS behind MK Router config
Replies: 9
Views: 2077

Re: DNS behind MK Router config

These Rule block all incominüg udp packets on port 53, it is only a
Part of a working Firewall...
Whats your firewall rules at the Moment?
by mistry7
Wed Jul 31, 2013 8:32 am
Forum: General
Topic: Dos Attacks
Replies: 10
Views: 2364

Re: Dos Attacks

Please Post your Firewall rules
by mistry7
Tue Jul 30, 2013 4:24 pm
Forum: General
Topic: DNS behind MK Router config
Replies: 9
Views: 2077

Re: DNS behind MK Router config

Hi,

look your problem like this?
http://www.wireless-dsl.de/shared/Hetzner.tiff

I Use this rule
/ip firewall filter
add action=drop chain=input comment="Drop invalid connections" dst-port=53 in-interface=Internet protocol=udp


mistry7
by mistry7
Wed Jul 24, 2013 2:34 pm
Forum: General
Topic: Possible Bug in 6.2 (Build from 23.07 and earlier)
Replies: 2
Views: 1169

Re: Possible Bug in 6.2 (Build from 23.07 and earlier)

First it was 5.17 after upgrade fails i do netinstall with 5.25 and want to do upgrade with 6.2 again, it fails again after i do this again: then i do Routerboot 3.09 and POE-Firmware 2.1 update open Terminal do system reset and device not coming back Take a look at: Ticket#2013071366000146 Ticket#2...
by mistry7
Wed Jul 24, 2013 1:26 pm
Forum: General
Topic: Possible Bug in 6.2 (Build from 23.07 and earlier)
Replies: 2
Views: 1169

Possible Bug in 6.2 (Build from 23.07 and earlier)

Hi,

I have problem with all UPA devices when i do upgrade to 6.xx
I do Upgrade with the packages
reboot
the Devices ist useable

then i do Routerboot 3.09 and POE-Firmware 2.1 update
open Terminal do system reset
after this device is not accessible and need net install

Whats wrong?

mistry7
by mistry7
Wed Jul 24, 2013 10:37 am
Forum: General
Topic: how to configure selected user will use selected ISP
Replies: 4
Views: 657

Re: how to configure selected user will use selected ISP

Set 2 routes /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=XXX.XXX.XXX.XXX add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=XXX.XXX.XXX.XXX routing-mark=ISP-B Uses Address List to Route Traffic over selected ISP /ip firewall mangle add action=mark-routing chain=preroutin...
by mistry7
Tue Jul 23, 2013 11:06 pm
Forum: General
Topic: how to configure selected user will use selected ISP
Replies: 4
Views: 657

Re: how to configure selected user will use selected ISP

Make 2 Address lists with the selected IPs

Use standart Route for Group One (Nothing to DO)

Use Routing Mark (mangle rule) for Groupe two


Mistry7
by mistry7
Tue Jul 23, 2013 10:13 am
Forum: Wireless Networking
Topic: High latency and jitter using NV2 for PtP
Replies: 20
Views: 7431

Re: High latency and jitter using NV2 for PtP

+1 Yes Mikrotik kill the nv2 jitter
by mistry7
Tue Jul 16, 2013 8:27 am
Forum: General
Topic: WAN Bonding/Load Balancing
Replies: 5
Views: 1832

Re: WAN Bonding/Load Balancing

dont forget to adjust MTU
by mistry7
Thu Jul 11, 2013 12:45 am
Forum: General
Topic: Where is CRS?
Replies: 3
Views: 752

Re: Where is CRS?

+1


mistry7
by mistry7
Tue Jul 02, 2013 9:23 am
Forum: RouterBOARD hardware
Topic: Migrating from RB1200 to CCR1016-12G
Replies: 3
Views: 919

Re: Migrating from RB1200 to CCR1016-12G

use script based export for copying to another hardware...
by mistry7
Thu Jun 20, 2013 8:52 pm
Forum: General
Topic: Rb 1200 upload problem
Replies: 4
Views: 824

Re: Rb 1200 upload problem

not enough info for help you!

We need some Detail to understand what you are doing..

misrty7
by mistry7
Thu Jun 13, 2013 8:58 am
Forum: Beginner Basics
Topic: www.mikrotik.com not avaible
Replies: 8
Views: 1207

www.mikrotik.com not avaible

Hi Mikrotik,

du you use ROS 6.1 in your own Network?
by mistry7
Wed Jun 12, 2013 10:18 pm
Forum: Beginner Basics
Topic: 3 x PPPoE Bonding / Load Balance via same gateway
Replies: 1
Views: 1576

Re: 3 x PPPoE Bonding / Load Balance via same gateway

Search for EOIP Bonding
by mistry7
Wed Jun 12, 2013 9:28 pm
Forum: Beginner Basics
Topic: Hosted Radius AAA Server
Replies: 9
Views: 3768

Re: Hosted Radius AAA Server

I'm Using Radius Manager hostet at DomainFactory Jiffy Box
by mistry7
Wed Jun 12, 2013 1:01 pm
Forum: General
Topic: v6.0 released
Replies: 321
Views: 68300

Re: v6.0 released

Hi, does anyone use Bonding Interface with EOIP? there is a issue in the actual 6.1 Build from 10.06.2013 16:26. New in 6.0 is that Bonding Interface MTU interference EOIP MTU. After Reboot MTU on EOIP and Bonding are different an Bondung Interface is not working. After disable Bonding, the disable ...
by mistry7
Wed May 22, 2013 10:37 am
Forum: General
Topic: EOIP
Replies: 1
Views: 1322

Re: EOIP

Not stable go back to RC14
by mistry7
Wed May 22, 2013 9:38 am
Forum: General
Topic: EOIP
Replies: 1
Views: 1322

EOIP

EOIP-Tunnel does not works on ROS 6.0
If i create new ones with the same name an mac the ywill work,
after reboot not!


found solution... it is Problem with arp
by mistry7
Sat Feb 23, 2013 10:02 pm
Forum: General
Topic: EOIP over different Routes
Replies: 1
Views: 704

EOIP over different Routes

Hi,

Is it possible to create EOIP Tunnels over routes, thats Not
The Main Route?

ISP1 = EOIP 1 = Route DSL1
ISP2 = EOIP 2 = Route DSL2

????

Mistry7
by mistry7
Sun Feb 10, 2013 8:19 pm
Forum: RouterBOARD hardware
Topic: Routerboard Hardware wish list
Replies: 61
Views: 12942

Re: Routerboard Hardware wish list

Wishing

RB750 UP with Gigabit
and a 8 Ports version will be nice
by mistry7
Sat May 26, 2012 11:46 pm
Forum: RouterBOARD hardware
Topic: Omnitik UPA in Gigabit
Replies: 0
Views: 610

Omnitik UPA in Gigabit

Hi,

After SXT and Sextant G,
will there be a Omnitik with
Powered Gigabit switch?


Mistry7
by mistry7
Wed May 23, 2012 2:44 pm
Forum: RouterBOARD hardware
Topic: MikroTik SXT G-5HnD on OmniTik UPA-5HnD
Replies: 2
Views: 819

Re: MikroTik SXT G-5HnD on OmniTik UPA-5HnD

Hi,

with 100 MBit link?

mistry7
by mistry7
Wed May 23, 2012 9:24 am
Forum: RouterBOARD hardware
Topic: MikroTik SXT G-5HnD on OmniTik UPA-5HnD
Replies: 2
Views: 819

MikroTik SXT G-5HnD on OmniTik UPA-5HnD

Hi,

can i power an MikroTik SXT G-5HnD with OmniTik UPA-5HnD,
does this work in 100 MBit Mode? Or does the
MikroTik SXT G-5HnD need the Gbit POE?

mistry7
by mistry7
Mon May 21, 2012 6:31 pm
Forum: RouterBOARD hardware
Topic: RB2011 Announcement ?
Replies: 135
Views: 23857

Re: RB2011 Announcement ?

I´m Interested too, to get launch Date of Metal!
by mistry7
Tue May 08, 2012 8:21 am
Forum: Wireless Networking
Topic: Weird bridge behaviour on RB751U-2HnD
Replies: 13
Views: 2834

Re: Weird bridge behaviour on RB751U-2HnD

Hi,

These Problemsepends on the Wireless Mode you are Using!

Mistry7
by mistry7
Tue May 08, 2012 8:18 am
Forum: Wireless Networking
Topic: Wireless version incompabilities - WDS mode
Replies: 3
Views: 1692

Re: Wireless version incompabilities - WDS mode

And what is the Problem to Upgrade this 6 devices,
This is my First step if i Change anything!

Mistry7
by mistry7
Tue May 08, 2012 8:01 am
Forum: Wireless Networking
Topic: Cant connect RB-411 point to point bridge mode!
Replies: 2
Views: 1093

Re: Cant connect RB-411 point to point bridge mode!

Hi, First Upgrade ROS and Bootloader to the avaible 5.15 Version Second reset device, config again, Take a Look in the Log-file If this have to be a P2P Connection Look here: http://wiki.mikrotik.com/wiki/Transparently_Bridge_two_Networks If it doent works Test without Turbo Mode Does the Boards hav...
by mistry7
Thu Mar 29, 2012 1:11 pm
Forum: Beginner Basics
Topic: Newbie Help...
Replies: 6
Views: 951

Re: Newbie Help...

Hi,

i don't know if the MTU 1450 is right for you...

mistry7
by mistry7
Thu Mar 29, 2012 1:06 pm
Forum: Wireless Networking
Topic: speed and disconnection problems with ptp link of 300 mtrs
Replies: 7
Views: 1469

Re: speed and disconnection problems with ptp link of 300 mt

@kkloev

yes, i think so too.
The problem is the bad signal level.
This can depend on

Wifi-Modul (eg Used without connected Antenna)
Pigtail
Cable (quality and length)
Cable-Connections (if you have done this by yourself)
Lightning protection if Used
Antennas

mistry7
by mistry7
Thu Mar 29, 2012 1:03 pm
Forum: General
Topic: limit pppoe client connect but not local LAN
Replies: 3
Views: 729

Re: limit pppoe client connect but not local LAN

Once again: Connection on my Clients: Wan Interface IP-1 10.10.100.xxx/24 Route VOIP Mangled for there IP Adress you need Wan Interface PPPoE IP -2 85.199.166.128/25 Route Main used for all normal Traffic I don't know if Airos can do this. The PPPoE Limit only works on the PPPoE Interface, because t...
by mistry7
Thu Mar 29, 2012 12:59 pm
Forum: General
Topic: Block Mikrotik PPPoe client
Replies: 20
Views: 3126

Re: Block Mikrotik PPPoe client

Hi, if they do such load, it can be YOutube or tattoo or something else like Streaming. The Usage of these Services don't depends on the Mirkotik. With one PPPoE Connection your Users can't do PCC because they have only on Connection... How much Bandwidth you have? And what the PPPoE Profilles you u...
by mistry7
Wed Mar 28, 2012 8:27 am
Forum: Wireless Networking
Topic: speed and disconnection problems with ptp link of 300 mtrs
Replies: 7
Views: 1469

Re: speed and disconnection problems with ptp link of 300 mt

Hi,


-77 at 300m ? with 18 dBi Antennas?
Do you have Free LOS?

mistry7
by mistry7
Wed Mar 28, 2012 7:36 am
Forum: General
Topic: Block Mikrotik PPPoe client
Replies: 20
Views: 3126

Re: Block Mikrotik PPPoe client

@engineertote Once again, your Problem is Not the Mikrotik PPPoE Client, all you are discriping Can be done with every Router. The Coustemers Usage Profile dont depends on the Router! Limit thoose Useres Bandwidth with your Radius, thats it! If you find a Way to Block These Routers, what you think w...
by mistry7
Mon Mar 26, 2012 7:21 pm
Forum: General
Topic: limit pppoe client connect but not local LAN
Replies: 3
Views: 729

Re: limit pppoe client connect but not local LAN

i don't know much about ubnt, add second static route with static internal ip´s like 10.x.x.x/8
to your server, don't user the PPPoE for this.
I duster this with my Voip, second Route to second Router, with different Internet Connection

mistry7
by mistry7
Mon Mar 26, 2012 7:16 pm
Forum: General
Topic: Block Mikrotik PPPoe client
Replies: 20
Views: 3126

Re: Block Mikrotik PPPoe client

Hi, i think you have a major Problem in your network. THis is not a Problem with the Mikrotik client. this can be done with all Routers with PPPoE a) you don't have enough Backbone power (bandwidth) b) you have a administration problem (no ability to Limit (Queues) your Users) or c) Both mistry7
by mistry7
Sun Mar 25, 2012 11:36 am
Forum: Beginner Basics
Topic: Newbie Help...
Replies: 6
Views: 951

Re: Newbie Help...

So you choose the right MTU in your pppoe config?
by mistry7
Sun Mar 25, 2012 11:33 am
Forum: Beginner Basics
Topic: WTF... On first day i have a hacker knocking on my door...
Replies: 2
Views: 829

Re: WTF... On first day i have a hacker knocking on my door.

A normal thing....
So you have Firewalled your Router?
by mistry7
Sun Mar 25, 2012 11:32 am
Forum: Beginner Basics
Topic: Need Help.. RB751U-2HnD problem - find the solution
Replies: 8
Views: 2541

Re: Need Help.. RB751U-2HnD problem

Newest Version of ROS on The Unit?
Did you Update Routerboot?


Mistry7
by mistry7
Sat Mar 24, 2012 11:09 pm
Forum: General
Topic: Block Mikrotik PPPoe client
Replies: 20
Views: 3126

Re: Block Mikrotik PPPoe client

Hi,

So you use Userman?
Do you alow your Users to do multible connections
With One Userman/Passwort Set?

Mistry7
by mistry7
Fri Mar 23, 2012 6:35 pm
Forum: Beginner Basics
Topic: Winbox for Mac OSX (basic question)
Replies: 13
Views: 1865

Re: Winbox for Mac OSX (basic question)

Go to App Strore, I'm using WinonX
by mistry7
Mon Mar 12, 2012 12:58 am
Forum: RouterBOARD hardware
Topic: Plastic ethernet connectors
Replies: 46
Views: 6399

Re: Plastic ethernet connectors

@dingsingo

I Agree 100% !!
I dont buy New Hardware to have issue with the new Parts!
Sextant is dead for me until this is fixed!
Back to Antennas for compartment, not so Easy as Sextant,
But 100% for Long Time! Back to RB4xx

Mistry7
by mistry7
Thu Mar 08, 2012 2:31 pm
Forum: RouterBOARD hardware
Topic: Plastic ethernet connectors
Replies: 46
Views: 6399

Re: Plastic ethernet connectors

Hi, same problem here, today costumers called my, no service available, so i have to clim up to the pole, and what i see sextant with demolished ethernet connector. I resolder it quickly (no time for exchange hole unit), i buyed about 20 units, will this happen on all units? To resolve problem i wil...
by mistry7
Sun Feb 26, 2012 10:00 pm
Forum: General
Topic: balance-alb via eoip interfaces
Replies: 1
Views: 678

Re: balance-alb via eoip interfaces

You Want to Bond the connections?
Do you use ADSL or something else?

I think you have to Set another MTU for Bonding Interface!
by mistry7
Sat Feb 25, 2012 11:52 am
Forum: Scripting
Topic: NO-IP Script Problem
Replies: 5
Views: 3426

Re: NO-IP Script Problem

nobody helps me, but i able to help myself... found this script, working perfect... # Set needed variables :global username "your-username" :global password "your-password" :global hostname "your-hostname" :global wanInt "your-Interface" :global noipForce :global previousIP2 # print some debug info ...
by mistry7
Fri Feb 24, 2012 9:32 am
Forum: Scripting
Topic: NO-IP Script Problem
Replies: 5
Views: 3426

NO-IP Script Problem

Hi, I´m searching for an solution, I´m using this script, i removed section with defined Variables and my data: # ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ # END OF USER DEFINED CONFIGURATION # ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ # Define Global Variables :global ddnssystem ("mt-" . [/system p...
by mistry7
Mon Feb 13, 2012 9:58 am
Forum: Forwarding Protocols
Topic: Static IP Routing
Replies: 0
Views: 827

Static IP Routing

Hi, i´m a little bit new in ISPs Business in the past i uses MLPPP over ADSL and SDSL with static IP-Aadresses on the PPPoE Connections. No problem to assign Static-IP to Client uses Radius. But from know on i uses my own System to bundle my Connections. I hosted a RB1200 in Datacenter, and build EO...
by mistry7
Sun Feb 12, 2012 11:45 am
Forum: General
Topic: Multilink PPPoE, Excessive Rx Errors and Drops
Replies: 9
Views: 3078

Re: Multilink PPPoE, Excessive Rx Errors and Drops

Hi,

we use MLPPP two and on Mikrotik to Cisco LNS you have to Set the Link Speed
In the PPPoE Profile for UP -and Download, and uses TCP-MSS Rule to Set right MTU,
Then it will work for us!

Used on Multiple ADSL-Annex B in Germany.

Mistry7
by mistry7
Sat Feb 04, 2012 3:10 pm
Forum: General
Topic: Multiple PPPOE clients
Replies: 4
Views: 4534

Re: Multiple PPPOE clients

@doush


Hi,

this was the question i sent to thread-starter, i know this...
But not all people know this issue!

I have a lot of this connections on one DSLAM, like one Flatrate with Dyn-IP and one with 1 ore more Static IP´s and non flatrate!
Policy based routing etc....

mistry7
by mistry7
Sat Feb 04, 2012 12:29 pm
Forum: General
Topic: Multiple PPPOE clients
Replies: 4
Views: 4534

Re: Multiple PPPOE clients

Hi,


do you won't to connect more than one PPPoe Connection to a DSLAM / BRAS? on one Mikrotik Ethernet Port?


mistry7
by mistry7
Sat Jan 28, 2012 12:30 pm
Forum: General
Topic: how i can do that plzz ???
Replies: 2
Views: 424

Re: how i can do that plzz ???

Hi,

does the PPPOE Connections have Static or Dynamic IP´s?
Are all lines same ISP / Routing eg same Latency?

Do you want to get one big Line (Bonded) oder Load balanced?

mistry7
by mistry7
Fri Jan 27, 2012 1:51 pm
Forum: General
Topic: True WAN bonding through my data center location?
Replies: 19
Views: 5818

Re: True WAN bonding through my data center location?

@leonset Packet reordering is a problem you need same routing on the DSL Interfaces! I testet VOIP over the bonded Interface with perfect voice quality. I tested out needed MTU and set TCP MSS, on Upload i reach 3,8 MBit ( my links have 4 MBit) und Download 13,8 (Links have 14) i think it is a very ...
by mistry7
Wed Jan 18, 2012 8:29 pm
Forum: General
Topic: True WAN bonding through my data center location?
Replies: 19
Views: 5818

Re: True WAN bonding through my data center location?

@leonset


the loose of one Line is a problem at the moment,
Failover Test are not absolved no, but will follow.

But Bonding will work good for me!

mistry7
by mistry7
Tue Jan 10, 2012 3:24 pm
Forum: General
Topic: True WAN bonding through my data center location?
Replies: 19
Views: 5818

Re: True WAN bonding through my data center location?

Hi, So first Test i done between Xmas an the New Year. EOIP Bonding works for DSL Bonding. Howto: VPN over every ADSL-Line to Datacenter (different IP´s and Interface in Datacenter) EOIP over every VPN Connection Bonding Interface over the EOIP Connections Todo: Routing Static Subnet e.g. /25 over t...
by mistry7
Mon Dec 19, 2011 12:41 am
Forum: General
Topic: Issue with 2x DSL bonding
Replies: 3
Views: 834

Re: Issue with 2x DSL bonding

Hi,

I think it is a Problem with packet size.
Play with MTU an Test Tcp mss!
I Want to so the Same config with 2 ADSL Annex J Lines with
7000/2000 pro line and Want to get 14.000/4000

Mistry7
by mistry7
Thu Dec 08, 2011 5:59 pm
Forum: General
Topic: True WAN bonding through my data center location?
Replies: 19
Views: 5818

Re: True WAN bonding through my data center location?

Sorry, very out of Time at the Moment, but il be sure Test this between Chrismas an the new year...
by mistry7
Thu Nov 24, 2011 12:01 pm
Forum: General
Topic: True WAN bonding through my data center location?
Replies: 19
Views: 5818

Re: True WAN bonding through my data center location?

I think the Background idear is to Bundle/Bonding Lines Where ISP dont Dell Bonded Services... Like MLPpp over DSL. In Gernany MLPPP is expensiv, A-DSL Bonding are very Interesting for me to, Datacenter with FiberConbection to locate a Second Mikrotik Like RB1200 oder RB2011 if avaible is no Problem...
by mistry7
Fri Sep 16, 2011 1:21 am
Forum: General
Topic: RB1100 3xADSL bonding with MLPPP, Upstream Problem
Replies: 3
Views: 1386

Re: RB1100 3xADSL bonding with MLPPP, Upstream Problem

Hi,

i find it by my self,
For all having Problems with MLPPP ,
set MTU / MRU to Providers.
Change Mange Chain in Firewall to MTU - 40 Bytes
Set MAX Upload / Download in PPP Rule!

mistry7
by mistry7
Thu Sep 15, 2011 9:47 am
Forum: General
Topic: RB1100 3xADSL bonding with MLPPP, Upstream Problem
Replies: 3
Views: 1386

Re: RB1100 3xADSL bonding with MLPPP, Upstream Problem

I Know it is discused 100 times, if testetd so much but i dint find the right switch for me. Here PPPOE Connection without MLPPP 14 R RH-TEC pppoe-out 1456 And here with 2 ADSL-Lines: 14 R RH-TEC pppoe-out 1524 Why ROS Changes my MTU to an bad one? If i right for MLPPP it must be 1448. 1456 - 8 Byte...
by mistry7
Wed Sep 14, 2011 9:09 am
Forum: General
Topic: RB1100 3xADSL bonding with MLPPP, Upstream Problem
Replies: 3
Views: 1386

RB1100 3xADSL bonding with MLPPP, Upstream Problem

Hi, I want to use MLPPP for Bonding 3 ADSL Lines. All is working if i only use 1 Line for the PPPOE Connection. If i add more Lines the Upstream breaks down and the connection is not useable any more. I Thing problem is MTU / MRU Provider says i have to set MTU to 1456 for Single Line and 1448 for M...
by mistry7
Thu Sep 08, 2011 6:50 pm
Forum: General
Topic: Howto Public IP´s on LAN-Client
Replies: 7
Views: 1199

Re: Howto Public IP´s on LAN-Client

Routes on Lancom (Working) IP-Adresse IP-Netzmaske Rtg-Tag Gateway Gegenstelle Distanz Maskierung Typ 10.0.0.0 255.0.0.0 0 10.10.100.254 INTRANET 0 nein Intranet xxx.xxx.xxx.128 255.255.255.128 0 xxx.xxx.xxx.129 DMZ 0 nein DMZ (NAT is disable for this route) 192.168.0.0 255.255.0.0 0 0.0.0.0 0 nein ...
by mistry7
Thu Sep 08, 2011 4:03 pm
Forum: General
Topic: Howto Public IP´s on LAN-Client
Replies: 7
Views: 1199

Re: Howto Public IP´s on LAN-Client

Yes Clients can Use Internet, but the Public IP´s are not reachable from the Internet like for VPN oder FTP Services.
Only Roule in the Firewall is the NAT for the Lan (10.10.100.xxx)

mistry7
by mistry7
Thu Sep 08, 2011 3:39 pm
Forum: General
Topic: Howto Public IP´s on LAN-Client
Replies: 7
Views: 1199

Howto Public IP´s on LAN-Client

Hi, what i Have: 4x XDSL Bonded with MLPPP and xxx.xxx.xxx.129 - 254 /25 Network with Public IP´s At the Moment the Network works with a Lancom Router. Great Router but not enough CPU Power. Lancom has xxx.xxx.xxx.xxx Static Public IP for DSL an DMZ with xxx.xxx.xxx.129/25 Clients has Public IPs to ...
by mistry7
Thu Jun 17, 2010 5:43 pm
Forum: RouterBOARD hardware
Topic: Rb433
Replies: 3
Views: 769

Rb433

Hi,

i have a problem with my RB433, after power of or reboot all config details are deleted and
Overwritten with default config.

What can i do to resolve this?

mistry7
by mistry7
Tue Oct 13, 2009 12:03 pm
Forum: Wireless Networking
Topic: RB433 with 1x R52 WLAN and 2 LAN Client
Replies: 1
Views: 728

RB433 with 1x R52 WLAN and 2 LAN Client

Hi, i want to set up an WISP Client with 1 R52 in CLient Mode, with 2 native Internet IP´s and NAT-Routing to 2 different LAN Interfaces like this: (WLAN Internet)-.-.-.-.-.- R52 WAN1 = 85.199.xxx.200 NAT to 192.168.2.xxx on ETH 1 WAN2 = 85.199.xxx.201 NAT to 192.168.3.xxx on ETH 2 The Networks on E...