Community discussions

Search found 61 matches

  • 1
  • 2
by NetWorker
Fri Jun 16, 2017 2:07 am
Forum: Scripting
Topic: Interface Watchdog script
Replies: 5
Views: 3236

Re: Interface Watchdog script

intctrreset #Interface counter reset #Feel free to use or modify as needed. #Hope this saves you work, trouble or time. #Regards, Networker. #This script defines and sets to zero the global variable that we will later use to define when #to disable the interface or reset the router as needed. #Note...
by NetWorker
Fri Jun 16, 2017 2:06 am
Forum: Scripting
Topic: Interface Watchdog script
Replies: 5
Views: 3236

Interface Watchdog script

Time and again has it been brought up that the Netwatch tool should include a interface parameter as the ping tool does. I've been living without this feature but recently we've added a new ISP to our corporate network. We run a load balancing system with ping checking routes. Our dedicated lines ar...
by NetWorker
Thu May 04, 2017 11:43 pm
Forum: General
Topic: Possible SSH bug 6.38.5
Replies: 3
Views: 467

Re: Possible SSH bug 6.38.5

Please export ip ssh. I telnetted in, but /ip ssh returned bad command. I thought, that's odd, it should be there even if it was failing, right? Then it hit me, I checked the installed packages and sure enough, the security package wasn't there. Looks like I accidentally didn't select it when uploa...
by NetWorker
Sat Apr 29, 2017 7:46 pm
Forum: General
Topic: Possible SSH bug 6.38.5
Replies: 3
Views: 467

Possible SSH bug 6.38.5

Hey all, I've searched around but haven't found anything related to a failing SSH service. I recently upgraded a RB750GL to 6.38.5 (also updated firmware to 3.33) from 6.35.4. I don't know if it was the update per se, all I know is that it was working before and now it isn't. I also applied a few mi...
by NetWorker
Wed Apr 07, 2010 3:31 am
Forum: RouterBOARD hardware
Topic: Usb port invalid
Replies: 45
Views: 21770

Re: Usb port invalid

Sorry DogHead, I'm all out of suggestions.

I tried this weekend the 9 second delay (9s being the highest value) with no results.

Also forgot to generate the support file. :(
Will do it next time.
by NetWorker
Wed Mar 17, 2010 7:10 pm
Forum: RouterBOARD hardware
Topic: Usb port invalid
Replies: 45
Views: 21770

Re: Usb port invalid

Trying the same settings with a second RB 411U works without any problems! The same settings being the delay? How much did you use? I'd give as much delay as it takes the modem to blink once (you know, when it sees the network it blinks once, else it blinks twice in quick succession) plus 5 or 10 s...
by NetWorker
Sun Mar 14, 2010 10:31 pm
Forum: RouterBOARD hardware
Topic: Usb port invalid
Replies: 45
Views: 21770

Re: Usb port invalid

Damn... Was hoping it'd work. I'll give it a try though jcem, to see if we get the same results. But like I said, I don't know when that's going to be. I'm burried with work and college and don't have time to make the trip (200 km). And no, it's not supposed to come back invalid with nothing attache...
by NetWorker
Sat Mar 13, 2010 10:06 pm
Forum: RouterBOARD hardware
Topic: Usb port invalid
Replies: 45
Views: 21770

Re: Usb port invalid

Steve0, that's a great idea! I haven't been on site for about a month now, for which reason I haven't followed up on this. I'll give it a shot when I'm there again.
by NetWorker
Wed Feb 03, 2010 9:36 pm
Forum: RouterBOARD hardware
Topic: Usb port invalid
Replies: 45
Views: 21770

Re: Usb port invalid

Oh... That's going to be a problem. The board is in a remote location and the only internet access is per GSM. Hence without the modem on the board, I have no way of providing access. I'd had to remove the whole thing from the tower and bring it in to the city... If you guys really need it, then I'l...
by NetWorker
Mon Feb 01, 2010 9:23 pm
Forum: RouterBOARD hardware
Topic: Usb port invalid
Replies: 45
Views: 21770

Re: Usb port invalid

Are you using the latest RouterOS version? Thanks for the reply uldis. RouterOS version 4.4 Can you reproduce it almost every reboot? It's basically like this. Every time I shut it down and boot it up again, I have to reboot because the usb port shows invalid in red. After the reboot, everything is...
by NetWorker
Sun Jan 31, 2010 7:09 pm
Forum: RouterBOARD hardware
Topic: Usb port invalid
Replies: 45
Views: 21770

Usb port invalid

Hi all. I'll start off by saying that I'm new to Mikrotik and am already in love with you guys! I've setup my RB 411U with a Huawei E226 (like E220) 3G modem in no time and it works great. Except for one minor detail. Almost every time (I'd say 9 out of 10) I shutdown the router, disconnect the powe...
  • 1
  • 2