Community discussions

Search found 526 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 11
by lambert
Sat Feb 20, 2016 1:38 am
Forum: Beginner Basics
Topic: 3 buildings 1 internet
Replies: 16
Views: 1299

Re: 3 buildings 1 internet

The mynetname.net option works for me. I just connected to a client's router on the other side of the country using their IP cloud address. Make sure you've enabled IP cloud. Of course if you have a static IP out there, you can always just put that into your VPN client. I'm glad you have it working....
by lambert
Fri Feb 19, 2016 7:18 pm
Forum: Beginner Basics
Topic: 3 buildings 1 internet
Replies: 16
Views: 1299

Re: 3 buildings 1 internet

That's a good possibility for why they had the extra rb2011s. We can still keep it a flat network and use the rb2011s. Just turn the second and third rb2011s to bridge mode. Make sure the sfp interface uses, or *is* the master port used by the 5 gigabit copper ports. We don't want any "gateway" port...
by lambert
Fri Feb 19, 2016 12:03 am
Forum: Beginner Basics
Topic: 3 buildings 1 internet
Replies: 16
Views: 1299

Re: 3 buildings 1 internet

Unfortunately, MikroTik's default config is different for various hardware models. I don't have any of the CRS2xx series devices. I'm not sure what their default config is. I would guess you want your switches in quickset "bridge" mode. If that doesn't immediately work, double click each interface a...
by lambert
Tue Feb 16, 2016 11:43 pm
Forum: Beginner Basics
Topic: reset routerboard 2011uas-2hnd-in via reset button
Replies: 9
Views: 1393

Re: reset routerboard 2011uas-2hnd-in via reset button

Looks like you installed individual packages rather than the bundle package. I'd download the 6.32.4 bundle http://download2.mikrotik.com/routeros/ ... 6.32.4.npk, not the extra/all packages zip file from the download page, ftp/scp/drag&drop it onto the Mikrotik and reboot.
by lambert
Tue Feb 16, 2016 11:17 pm
Forum: Beginner Basics
Topic: reset routerboard 2011uas-2hnd-in via reset button
Replies: 9
Views: 1393

Re: reset routerboard 2011uas-2hnd-in via reset button

Did you disable the advanced-routing package?
by lambert
Tue Feb 16, 2016 11:02 pm
Forum: Beginner Basics
Topic: 3 buildings 1 internet
Replies: 16
Views: 1299

Re: 3 buildings 1 internet

It looks like someone set out to build a Rube Goldberg network, then said, "the heck with it", and bridged the whole thing without bothering to clean up the mess. https://www.rubegoldberg.com I'd dump the bath water and not worry about if the baby is still in the tub. What a mess. You're fastest fix...
by lambert
Tue Feb 16, 2016 10:10 pm
Forum: Beginner Basics
Topic: 3 buildings 1 internet
Replies: 16
Views: 1299

Re: 3 buildings 1 internet

You may need to change your password for your noip account......
by lambert
Tue Feb 16, 2016 10:04 pm
Forum: Beginner Basics
Topic: 3 buildings 1 internet
Replies: 16
Views: 1299

Re: 3 buildings 1 internet

http://wiki.mikrotik.com/wiki/Manual:Configuration_Management Don't bother with "backup" files. Use the export. It's safer. The commands in the export will closely match the menu structure of Winbox. You can read the file and look at winbox to help you learn the commands. The export is plain text. ...
by lambert
Tue Feb 16, 2016 9:37 pm
Forum: RouterBOARD hardware
Topic: CCR1009 simple queue, what can I expect?
Replies: 3
Views: 696

Re: CCR1009 simple queue, what can I expect?

I don't have experience with that configuration. I have CCR1009 handling an address list based queue tree setup handling traffic for about 180 clients, 8 firewall rules in the forward chain, 2 nat rules (not heavily utilized), 90 mangle rules, and 30 PCQ queues under each of 5 parent interfaces. Onl...
by lambert
Tue Feb 16, 2016 9:07 pm
Forum: Beginner Basics
Topic: 3 buildings 1 internet
Replies: 16
Views: 1299

Re: 3 buildings 1 internet

If you want some real help, you will need to post the RouterBoard configs. We have no idea how it is configured from your message. We just have a general idea which cable is plugged into which device. We don't even know which ports are used to make the connections. Your network diagram seems to leav...
by lambert
Tue Feb 16, 2016 7:13 pm
Forum: RouterBOARD hardware
Topic: CCR1009 simple queue, what can I expect?
Replies: 3
Views: 696

Re: CCR1009 simple queue, what can I expect?

http://routerboard.com/CCR1009-8G-1S-PC

Look at the Performance Test Results for examples with 25 simple queues.
by lambert
Tue Feb 16, 2016 9:13 am
Forum: General
Topic: ip routed
Replies: 2
Views: 395

Re: ip routed

In your NAT settings, you might try adding an accept rule for src-address of pppoe interface IP range to dst-address of DMZ interface IP range. That will bypass the other NAT rules.
by lambert
Tue Feb 16, 2016 8:36 am
Forum: RouterBOARD hardware
Topic: Hardware for Fiber based LAN
Replies: 18
Views: 1896

Re: Hardware for Fiber based LAN

What is cost effective doesn't matter if you want to play, and gain experience, with fiber. Do whatever you want. I know a farmer with 40Gbps fiber in his barn, because he wanted to play. If you can afford to play, there are worse ways to "waste" your money. He translated play into business over the...
by lambert
Tue Feb 16, 2016 1:44 am
Forum: Beginner Basics
Topic: Implementing vlan in Different Ways
Replies: 5
Views: 613

Re: Implementing vlan in Different Ways

IIRC, you cannot add VLAN tags to a bridge interface. So the second configuration is not an option.

Edit: I apparently recalled incorrectly. Sorry folks. Should have kept my keyboard shut.
by lambert
Tue Feb 16, 2016 1:39 am
Forum: Beginner Basics
Topic: How do I get the same IP addresses the ethernet ports to match the IP address of the router?
Replies: 2
Views: 798

Re: How do I get the same IP addresses the ethernet ports to match the IP address of the router?

Create a bridge interface on the CCR1009. Add all of the ethernet interfaces you want in the same address space to that bridge. Move the 192.168.1.1/24 IP to the bridge interface. You can use the switch chip on the first 4 ports to merge them into the same address space using the master-port=ether1 ...
by lambert
Tue Feb 16, 2016 1:30 am
Forum: General
Topic: vlan trunking
Replies: 2
Views: 476

Re: vlan trunking

The MikroTik switch configuration methodology in RouterOS is second in frustration quotient only to an HP switch I dealt with 10 years ago. MikroTik could at least make a wizard in WinBox which could allow you to select tagged and untagged radio buttons per defined VLAN and generate the arcane code ...
by lambert
Wed Feb 10, 2016 10:41 am
Forum: General
Topic: Best billing/radius software to work with MikroTik
Replies: 4
Views: 1472

Re: Best billing/radius software to work with MikroTik

I'm not really sure I've interpreted your question properly. It seems to me that you asked about billing software then went on to talk about AAA, http://searchsecurity.techtarget.com/definition/authentication-authorization-and-accounting , tools. Billing and AAA like RADIUS should be able to be deco...
by lambert
Wed Feb 10, 2016 1:00 am
Forum: General
Topic: Queues for PPPoE client on same bridge with DHCP clients
Replies: 1
Views: 737

Re: Queues for PPPoE client on same bridge with DHCP clients

Janis replied to my support ticket request. He confirmed my suspicions. In case you have many interfaces in one direction you need to use "Global" HTB instead. That exactly the reason it was introduced, but you will have to mark upload and download with separate marks. You can use dynamic address li...
by lambert
Tue Feb 09, 2016 11:01 pm
Forum: RouterBOARD hardware
Topic: HAP AC
Replies: 540
Views: 131856

Re: HAP AC

SORRY ... quick shot... just saw it in the table!!! Wireless standards 802.11a/n/ac all good ;) hAP AC on the routerboard.com the website says... The hAP ac is our most universal home or office wireless device. It is a dual band device with Gigabit ports that allow the full advantages of 802.11ac t...
by lambert
Tue Feb 09, 2016 10:46 pm
Forum: General
Topic: Port flapping (ether6 link down/up) on RB3011UiAS-RM
Replies: 27
Views: 13032

Re: Port flapping (ether6 link down/up) on RB3011UiAS-RM

I've seen things like this on three x86 boxes. I only have three x86 MikroTiks. I have not seen it on any of my RouterBoard devices. I have more than 100 multi-ethernet RouterBoards. It seems to happen to my units most often after what I assume was a power brownout. I have always seen it after a sto...
by lambert
Fri Feb 05, 2016 12:10 am
Forum: RouterBOARD hardware
Topic: Replace UBNT Toughswitch with RouterOS Device????
Replies: 16
Views: 1794

Re: Replace UBNT Toughswitch with RouterOS Device????

So, this thread should have been labeled as a feature request?

I think we've all been reading it as a design help or tech help request.
by lambert
Thu Feb 04, 2016 11:21 pm
Forum: RouterBOARD hardware
Topic: Replace UBNT Toughswitch with RouterOS Device????
Replies: 16
Views: 1794

Re: Replace UBNT Toughswitch with RouterOS Device????

3 options, A) Use a MikroTik with enough ports to do the routing you want + a mid-span PoE injector. The mid-span can be individual single-port injectors or multi-port. Optionally, the mid-span can be manageable. A1) Use multiple MikroTik 750UP type devices and don't put more watts on any individual...
by lambert
Thu Feb 04, 2016 12:03 am
Forum: General
Topic: Help with freeRADIUS and PPTP authentication?
Replies: 6
Views: 3357

Re: Help with freeRADIUS and PPTP authentication?

Actually reading the radius debug output shows that you do not have a password for joshp in a format which is compatible with MS-CHAP. It even tells you it needs a "Cleartext-Password". So configure your users file to provide a "Cleartext-Password" value pair or configure your PPTP server to only al...
by lambert
Wed Feb 03, 2016 11:46 pm
Forum: RouterBOARD hardware
Topic: Replace UBNT Toughswitch with RouterOS Device????
Replies: 16
Views: 1794

Re: Replace UBNT Toughswitch with RouterOS Device????

Did you enable long-cable mode on the 750UP? That seems to come up as the solution to a lot of users' 750UP questions when the 750UP is powered via PoE anyway.
/int ethernet poe settings set ether1-poe-in-long-cable=yes
by lambert
Sun Jan 17, 2016 9:58 am
Forum: Beginner Basics
Topic: PPPoE failed on RB951-2n (constantly connect and disconnect)
Replies: 12
Views: 2969

Re: PPPoE failed on RB951-2n (constantly connect and disconnect)

da89ni says it works as desired with the Ethernet plugged into his laptop. From the phrasing, I believe that means the same cable was used in both setups. That would tend to rule out the modem and the cable. Given that interpretation of the original post, I suspect configuration, software bug, or ba...
by lambert
Sat Jan 16, 2016 9:51 pm
Forum: Beginner Basics
Topic: PPPoE failed on RB951-2n (constantly connect and disconnect)
Replies: 12
Views: 2969

Re: PPPoE failed on RB951-2n (constantly connect and disconnect)

Why is your ether1 interface going up and down? Is it supposed to link at 10Mbps? Or should it be 100Mbps?

Did you enable the "Dial on Demand" option in the PPPoE client interface? If so, unset it.
by lambert
Sat Jan 16, 2016 9:13 pm
Forum: General
Topic: Problem with Bridge on CRS125-24G-1S
Replies: 6
Views: 977

Re: Problem with Bridge on CRS125-24G-1S

What about the traffic do you wish to "manage" per interface? I suspect you can manage as well with the port in switch mode. This device, with all ports bridged, will likely pass around 100 - 200 Mbps of traffic, total. The CPU is not particularly powerful. You will likely be more happy with the res...
by lambert
Sat Jan 16, 2016 9:00 pm
Forum: General
Topic: Queues for PPPoE client on same bridge with DHCP clients
Replies: 1
Views: 737

Queues for PPPoE client on same bridge with DHCP clients

I have 70+ tower routers setup with DHCP on a bridge for AccessPoints. I am working to convert this to PPPoE so that we can have the usual accounting tools provided by PPP/RADIUS. It make sense to me that my existing queue tree setup is not going to match download traffic in my existing queue tree w...
by lambert
Sat Jan 16, 2016 12:28 am
Forum: Scripting
Topic: PPPoE Active Discovery Initialization (PADI)
Replies: 3
Views: 863

Re: PPPoE Active Discovery Initialization (PADI)

I don't understand exactly why you would want to do something like this. However, you may be able to accomplish this with a scheduler entry to run at reboot. Have the script it runs disable the secondary interface then "delay" 10 to 60 seconds, whatever you need, before enabling the interface again....
by lambert
Sat Jan 16, 2016 12:19 am
Forum: Beginner Basics
Topic: Upload limit not working when using PPPoE client and queues
Replies: 1
Views: 529

Re: Upload limit not working when using PPPoE client and queues

Please show us:

/queue export

/int export

maybe even

/ip export

This is going to be some specific little detail. Your English is pretty good, but configuration snippets are more exact than English, even when spoken by natives. :-)
by lambert
Tue Jan 12, 2016 12:10 am
Forum: General
Topic: Best routerboard device for PPPoE server
Replies: 2
Views: 923

Re: Best routerboard device for PPPoE server

Without personal experience, If the CCR isn't cutting it for you, the only option with similar performance capabilities would be x86. You didn't say how many PPPoE clients or what the total bandwidth was. You didn't even tell us what your symptoms are. Maybe you have a low enough load that a RB3011 ...
by lambert
Sat Jan 09, 2016 9:25 am
Forum: Wireless Networking
Topic: how to start troubleshooting slow wireless connection (iPhone<->2011UAS-2HnD)
Replies: 1
Views: 1054

Re: how to start troubleshooting slow wireless connection (iPhone<->2011UAS-2HnD)

Your router has two radio chains.

I do not have an iPhone. My Samsung Galaxy S4 only has one radio chain. If your iPhone is like my Samsung, that is why your iPhone shows half the speed of your laptop which has two (or more) radio chains.
by lambert
Thu Jan 07, 2016 8:03 pm
Forum: General
Topic: Tx/Rx rate rate of ethernet interafaces suddenly drops to zero and then resumes to actual traffic
Replies: 3
Views: 1597

Re: Tx/Rx rate rate of ethernet interafaces suddenly drops to zero and then resumes to actual traffic

It's just a statistics gathering/display anomaly. It's been brought up several times in the forums. It may not be the easiest symptom to search for in the forum.
by lambert
Thu Jan 07, 2016 10:03 am
Forum: General
Topic: packet loss on 6.32.3 on CCR, okay on 6.30.4
Replies: 0
Views: 1057

packet loss on 6.32.3 on CCR, okay on 6.30.4

Either I'm not coming up with the right search terms or no one has this issue. A few weeks ago, I upgraded my main backbone of tower routers to 6.32.3 from 6.18 and 6.27. Everything looked okay. We were passing traffic at about the same level as before. Yea! We started getting a few complaints from ...
by lambert
Thu Oct 22, 2015 9:49 am
Forum: Scripting
Topic: hotspot specific user log-in
Replies: 3
Views: 724

Re: hotspot specific user log-in

It is good to have the positive feedback. Thanks.
by lambert
Sat Aug 01, 2015 7:45 am
Forum: Beginner Basics
Topic: Need Help!!
Replies: 1
Views: 340

Re: Need Help!! [limiting access between subnets]

Add to your reading list: http://wiki.mikrotik.com/wiki/Manual:IP/Address http://wiki.mikrotik.com/wiki/Manual:IP/Firewall You will want to configure the IP addresses on the appropriate interfaces. Then you will want to add firewall rules to the forward chain permitting traffic from each subnet to t...
by lambert
Sat Aug 01, 2015 7:18 am
Forum: General
Topic: Wireless Access Point preference
Replies: 3
Views: 604

Re: Wireless Access Point preference

Different SSID per sector or only per tower? 2 ideas: Number 1: Set all of the connect list entries to disabled. Write a script to 1. scan for APs 2. determine which one has the strongest signal 3. set the appropriate connect list entry to enabled Maybe? Number 2: Setting the signal level to your mi...
by lambert
Sat Aug 01, 2015 6:31 am
Forum: General
Topic: PPPoE Server with Radius - connection timeout - Router Os
Replies: 1
Views: 552

Re: PPPoE Server with Radius - connection timeout - Router Os

What does the RADIUS server say about it?
by lambert
Sat Aug 01, 2015 6:01 am
Forum: General
Topic: drop rule above fasttrack rule not working
Replies: 1
Views: 479

Re: drop rule above fasttrack rule not working

I read http://wiki.mikrotik.com/wiki/Manual:Fast_Path#IPv4_FastTrack_handler to mean that once a connection has been fasttracked it will bypass all firewall rules until the connection is terminated. I don't know if you can take a connection out of the fasttrack by killing the connection in ip firewa...
by lambert
Sat Aug 01, 2015 5:51 am
Forum: General
Topic: RB911G-5HPacD performance?
Replies: 1
Views: 294

Re: RB911G-5HPacD performance?

Wireless performance depends on environmental factors such as free space path loss and obstruction path loss and gain of attached antenna and loss of attached coaxial cable at each end. For ideal 802.11 AC throughputs with various channel widths, search the web for terms along those lines. Wikipedia...
by lambert
Sat Aug 01, 2015 5:28 am
Forum: General
Topic: Seeing BGP/OSPF Traffic in Queue Tree
Replies: 3
Views: 1065

Re: Seeing BGP/OSPF Traffic in Queue Tree

I'm tagging BGP/OSPF traffic in the firewall with mangle rules. I show the counters increasing on the mangle rules showing the traffic is tagged. However, in queue tree, I'm looking for the tagged packets, but getting nothing. Mangle Rules <snip> Queue Tree /queue tree add burst-limit=0 burst-thres...
by lambert
Sat Aug 01, 2015 5:07 am
Forum: General
Topic: RouterOS API
Replies: 7
Views: 848

Re: RouterOS API

Did you try reading the wiki page (linked in your post) which documents use of that particular API implementation. For what you want, focus toward example 3. But read the whole thing. boen_robot seems to be a nice guy, or robot, (it is hard to tell on the Internet :D ) and helps with a lot of API qu...
by lambert
Sat Aug 01, 2015 5:01 am
Forum: The User Manager
Topic: multiple address list
Replies: 1
Views: 1092

Re: multiple address list

What does your IP nat rule look like? Does it NAT based on src-address? Does that src-address cover all of the subnets? You didn't give us much information about your setup. Hopefully you have addresses in 192.168.3.0/24 and 192.168.4.0/24 on the inside interface of your router and your devices are ...
by lambert
Sat Aug 01, 2015 2:05 am
Forum: Beginner Basics
Topic: 2 subnets in same network with 2 DHCP servers, possible?
Replies: 6
Views: 1524

Re: 2 subnets in same network with 2 DHCP servers, possible?

I don't see a problem with your original request. Just run ethernet from the WAN interface of the upstairs MikroTik to an empty port on the downstairs MikroTik. Run the upstairs mikrotik in the default config of a home or soho AP. Change the LAN IPs if you want so long as the IPs are different than ...
by lambert
Thu Jul 30, 2015 11:02 am
Forum: Wireless Networking
Topic: Switch for the BTS end ?
Replies: 1
Views: 397

Re: Switch for the BTS end ?

Many MikroTik routers have groups of switched ports. You could use any of them which also has an SFP slot for this task. The RB2011 and the CRS series come to mind. The RB260GS or RB260GSP are also options from MikroTik. They run SwitchOS rather than RouterOS. Or, you can get a switch from some othe...
by lambert
Thu Jul 30, 2015 10:52 am
Forum: Scripting
Topic: hotspot specific user log-in
Replies: 3
Views: 724

Re: hotspot specific user log-in

Without having tried it myself... It looks like you could build an /ip hotspot user profile specifically for that user, then set the user with "specialusername" to have that profile. Winbox shows script edit fields for "On Login" and "On Logout" in the IP hotspot User Profile settings. Like I say, n...
by lambert
Thu Jul 30, 2015 10:17 am
Forum: General
Topic: Hotspot where "free trial" is 1mbps/512kbps and authenticated gets >3mbps/1mbps?
Replies: 2
Views: 464

Re: Hotspot where "free trial" is 1mbps/512kbps and authenticated gets >3mbps/1mbps?

I'm trying the non-streaming plan doing an automatic login using a hotspot user and plaintext password in the login link. It seems to work. <a href="$(link-login-only)?dst=$(link-orig-esc)&username=defaultguest&password=defaultguest"> The code box wants to word-wrap at a hyphen on my screen. I suspe...
by lambert
Tue Jul 28, 2015 12:03 am
Forum: General
Topic: Hotspot where "free trial" is 1mbps/512kbps and authenticated gets >3mbps/1mbps?
Replies: 2
Views: 464

Hotspot where "free trial" is 1mbps/512kbps and authenticated gets >3mbps/1mbps?

I'm trying to meet a customer's requirements of giving wifi guests the option of WiFi at slow speeds (e-mail and basic web capable) for free or signing up for streaming capable speeds via a credit card / RADIUS. I've been looking for examples for a few hours and don't see something similar. If anyon...
  • 1
  • 2
  • 3
  • 4
  • 5
  • 11