Community discussions

Search found 529 matches

  • 1
  • 2
by lambert
Sat Jun 23, 2012 12:36 am
Forum: General
Topic: Power router extremely slow after upgrade to 5.17
Replies: 6
Views: 1207

Re: Power router extremely slow after upgrade to 5.17

You did not thoroughly describe your trouble-shooting methodology. We don't know if the "one interface" is the same interface as the previously described "shared interface", by which I assume you meant interface on router a which talks to the same network segment as an interface on router b. Did you...
by lambert
Fri Jun 22, 2012 11:38 pm
Forum: General
Topic: DHCP accounting and RADIUS packets
Replies: 35
Views: 13357

Re: DHCP accounting and RADIUS packets

I just setup DHCP with RADIUS auth yesterday and thought I had done something wrong when I didn't see accounting start packets. I was expecting a start packet on initial assignment and a stop packet when the lease expires. Perhaps an accounting update packet when the lease is renewed. Also, I though...
by lambert
Fri Jun 22, 2012 11:27 pm
Forum: General
Topic: Feature Request: MTR
Replies: 72
Views: 25168

Re: Feature Request: MTR

Because my PC and I, are not in the same country with the network having difficulties. Because when my PC and I are on the network having difficulties, return traffic may take a different path than traffic from my location out. You don't always know what is going on until you've looked at it from bo...
by lambert
Sun Apr 15, 2012 9:12 am
Forum: Forwarding Protocols
Topic: OSPF change prefix len on connected subnet, subnet not adv
Replies: 1
Views: 896

OSPF change prefix len on connected subnet, subnet not adv

RouterOS 5.14 RB493G We had IP address x.y.z.36/28 configured on a bridge interface. Also have a.b.c.9/29 on the same bridge interface. We split the subnet into 2 /29s. The x.y.z.36 address stayed on the bridge interface, but I changed the /28 to /29 via winbox. I hit the up arrow beside the network...
by lambert
Thu Nov 17, 2011 7:08 pm
Forum: General
Topic: Address List doesn't work if network address is specified
Replies: 10
Views: 833

Re: Address List doesn't work if network address is specifie

Thank you, sadeghrafie.

That shows, very nicely, that the mangle rule adds entries for ips not covered by the /24.

Did you try any traffic from hosts which are covered by the /24?
by lambert
Thu Nov 17, 2011 2:24 am
Forum: General
Topic: Address List doesn't work if network address is specified
Replies: 10
Views: 833

Re: Address List doesn't work if network address is specifie

Perhaps the addresses the mangle rule would have added are already on the list since each is one of the 256 IP addresses referenced by the 192.168.88.0/24 entry?

To experimentally verify, try using 192.168.88.0/25 and see if your mangle rule adds hosts in the 128-255 range.
by lambert
Mon Nov 14, 2011 9:36 pm
Forum: General
Topic: ROS 5.8 on rb4.xx problem!
Replies: 7
Views: 1013

Re: ROS 5.8 on rb4.xx problem!

Have you checked your CPU frequency in /system routerboard settings print? http://forum.mikrotik.com/viewtopic.php?f=3&t=56558 I'm making a wild guess that a CPU frequency of 100MHz could cause winbox responses to be slow enough to not populate your winbox client, but your SSH or serial terminal cou...
by lambert
Mon Nov 14, 2011 9:28 pm
Forum: RouterBOARD hardware
Topic: Corrupt boot loader RB493G
Replies: 9
Views: 4580

Re: Corrupt boot loader RB493G

I've read other reports on the cpufreq changing to 100 by itself. No known cause for it that I know of. I suspect something in the firmware before 2.37 didn't care what was in the cpufreq field and we just didn't see any issue with whatever garbage got written there. 2.28 certainly boots with the c...
by lambert
Mon Nov 14, 2011 7:24 pm
Forum: Forwarding Protocols
Topic: OSPF over PPPoE: OSPF DB routes not installed to table
Replies: 9
Views: 2902

Re: OSPF over PPPoE: OSPF DB routes not installed to table

If the OP controls the access concentrator, the Cisco, my post was meant to suggest RBE as a work around. I appologize if I failed to make that clear. Ignoring MTU differences was meant as a diagnostic tool to prove MTU issues which someone might not have noticed / been able to "see". Another possib...
by lambert
Thu Nov 10, 2011 12:33 am
Forum: Forwarding Protocols
Topic: OSPF over PPPoE: OSPF DB routes not installed to table
Replies: 9
Views: 2902

Re: OSPF over PPPoE: OSPF DB routes not installed to table

Does the association come up as "Full"? Or is it just "I see you", "Init". Or "I see you, you see me", "2-Way"? Make sure you have the same MTU on both the cisco and the MikroTik. You may want to tell the cisco to allow MTU mismatch. I have several DSL connections from MikroTik/ImageStream/pfSense/C...
by lambert
Thu Nov 10, 2011 12:02 am
Forum: RouterBOARD hardware
Topic: Corrupt boot loader RB493G
Replies: 9
Views: 4580

Corrupt boot loader RB493G

I have an RB493G which I upgraded to RouterOS 5.8 tonight from 4.16 or 4.17. The first one went good, this one had to be power cycled. It came up and looked good. So I upgraded the firmware to 2.37. That went worse than the OS upgrade. It will no longer output anything on the serial console when try...
by lambert
Wed Sep 21, 2011 10:59 pm
Forum: Wireless Networking
Topic: Health and WIFI
Replies: 11
Views: 1697

Re: Health and WIFI

WiFi routers' RF emissions are probably not going to be significant. Our understanding of science and medicine changes all the time. What is thought to be okay today may be thought to be dangerous tomorrow. If you want to actually use science to calculate your compliance with current RF exposure gui...
by lambert
Wed Sep 21, 2011 9:47 pm
Forum: General
Topic: OSPF with RB450 and Cisco
Replies: 14
Views: 2701

Re: OSPF with RB450 and Cisco

Time to get someone else to log into all of the gear and look at things. It will probably be obvious to a second pair of eyes.
by lambert
Mon Sep 19, 2011 10:33 pm
Forum: General
Topic: OSPF with RB450 and Cisco
Replies: 14
Views: 2701

Re: OSPF with RB450 and Cisco

What are the firewall rules on the the MikroTik? Do you specifically allow protocol 89 traffic between the cisco and the MikroTik? Is the MTU on the cisco's interface equal to the MTU on the MikroTik? show int vlan802 We already know the MikroTik is set to 1500 bytes. On the Cisco, try specifying th...
by lambert
Mon Sep 19, 2011 12:32 pm
Forum: Scripting
Topic: /export without line wrap?
Replies: 11
Views: 4505

Re: /export without line wrap?

Thanks. That should work.
by lambert
Fri Sep 16, 2011 1:53 am
Forum: Scripting
Topic: /export without line wrap?
Replies: 11
Views: 4505

/export without line wrap?

Searching for ways to do things without "x" never works well. I want to export items from my MikroTiks but I want to avoid having to put the continued lines back together with my scripts. I can add a subroutine to my scripts to do that for me, but it would be nice if there were an option in RouterOS...
by lambert
Thu Sep 01, 2011 11:41 am
Forum: General
Topic: PPP process using all available CPU
Replies: 2
Views: 535

Re: PPP process using all available CPU

MikroTik support says they have been able to replicate the problem and will have it fixed in a future rev.
by lambert
Tue Aug 30, 2011 10:24 pm
Forum: General
Topic: PPP process using all available CPU
Replies: 2
Views: 535

Re: PPP process using all available CPU

I performed a "/system/reset-configuration" this morning to clear the ppp configuration. Now the cpu is 97% to 99% idle.

I have not attempted to setup the ovpn-client again, yet.

Also, I found a reply from MikroTik support in my mailbox this morning. Hopefully we'll get this figured out soon.
by lambert
Tue Aug 30, 2011 2:18 am
Forum: Beginner Basics
Topic: RB 450G is hot?
Replies: 35
Views: 19559

Re: RB 450G is hot?

did you see any problems at the 80C temperature reading? the temperature sensor is not very accurate so do not trust only that. So, no "rules of thumb?" 10% margin of error? 30% margin of error? 10% margin at 20C, 60% margin at 25C, to be ridiculous? I have not seen errors which I could attribute t...
by lambert
Tue Aug 30, 2011 12:11 am
Forum: General
Topic: PPP process using all available CPU
Replies: 2
Views: 535

PPP process using all available CPU

I have an RB450G, routeros-mipsbe-5.5.npk, which is going to be setup with one DHCP WAN interface and one PPPoE/via DSL WAN interface. It will also have an OVPN client to tunnel into their remote network. Everything looked good. They were up and running on the DHCP WAN (ether1) and I had the DSL WAN...
by lambert
Tue Jul 19, 2011 7:44 pm
Forum: Beginner Basics
Topic: RB 450G is hot?
Replies: 35
Views: 19559

Re: RB 450G is hot?

At what RB4xx temperature sensor reading do we need to set our Nagios alarms?


I have one unit mounted in a box in a field with no trees which is seeing readings of 80 C for two or three hours in the afternoon. I am going to try to build the equipment enclosure some shade.
by lambert
Sat May 21, 2011 8:41 pm
Forum: RouterBOARD hardware
Topic: Repair RB4xx series board which have taken surges?
Replies: 1
Views: 661

Repair RB4xx series board which have taken surges?

I now have an RB450G and a RB493G which have taken lightning strikes despite the lightning protection equipment. In both cases there was a small 8 pin IC near the power input jack which is blown apart. That IC is the only visible damage. Would it be possible to identify and replace those ICs? I'm no...
by lambert
Sat May 21, 2011 8:33 pm
Forum: RouterBOARD hardware
Topic: RB450G power light comes on but no serial console output
Replies: 0
Views: 650

RB450G power light comes on but no serial console output

I have a new RB450G which I configured two days ago. Everything looked good. I upgraded it to RouterOS 5.2 since this one is going to the far ends of the network where problems will be containable. I don't think the RouterOS 5.2 upgrade is related to the problem. I believe routerboard firmware was 2...
by lambert
Fri May 06, 2011 2:58 am
Forum: RouterBOARD hardware
Topic: SNMP temperature/voltage OID missing on 450G 4.16
Replies: 11
Views: 10922

Re: SNMP temperature/voltage OID missing on 450G 4.16

Sorry, I didn't see this thread before posting my question about the same topic. http://forum.mikrotik.com/viewtopic.php?f=2&t=50619 Again, it's not just a matter of waiting for the monitoring values to be populated after boot up. It is that they are sometimes not there. If it is an after power cycl...
by lambert
Thu May 05, 2011 8:52 am
Forum: General
Topic: SNMP not returning OIDs for voltage and temperature?
Replies: 1
Views: 1944

Re: SNMP not returning OIDs for voltage and temperature?

My temperature and voltage graphs flatlined again. We've been dealing with wind damage from a tornado so I haven't had time to look at the graphs, or care for the last week or so. lambert@dns1:~> snmpwalk -v1 -c sixr4ih59mdso gw1.mpt 1.3.6.1.4.1.14988.1.1.3 SNMPv2-SMI::enterprises.14988.1.1.3.9.0 = ...
by lambert
Wed Apr 06, 2011 9:59 am
Forum: Forwarding Protocols
Topic: Problems with OSPF
Replies: 3
Views: 1032

Re: Problems with OSPF

I believe you will want to upgrade both units to, at least 4.16. I have only been using MikroTiks since 4.16 has been available. I believe the forums have mentioned multiple OSPF issues with 4.x where x < 16, but it may have been x < 13. Don't forget to upgrade the routerboard firmware after upgradi...
by lambert
Wed Apr 06, 2011 9:40 am
Forum: General
Topic: SNMP not returning OIDs for voltage and temperature?
Replies: 1
Views: 1944

SNMP not returning OIDs for voltage and temperature?

I have several RB450Gs and a couple of RB493Gs. I have noticed on 3 of the RB450Gs, 2 running 4.16 and one running 4.17 and one RB493G running 4.17 that sometimes, they do not want to return the values for the temperature and / or voltage OIDs. > snmpwalk -v1 -c community {RB493G_HOSTNAME} 1.3.6.1.4...
by lambert
Fri Feb 11, 2011 12:06 am
Forum: Forwarding Protocols
Topic: OSPF problems when MD5 authentication is in use
Replies: 4
Views: 2410

Re: OSPF problems when MD5 authentication is in use

1. Do router clocks have to by synchronized for MD5 authentication to work? 2. If so, why? No, with the caveat, as I understand it, that the clock cannot go backward without dropping the neighbor associations on the other routers for security reasons. When a router which does not have the clock syn...
by lambert
Thu Feb 10, 2011 11:28 pm
Forum: Forwarding Protocols
Topic: Problem is OSPF MD5 Authentication OS 4.16
Replies: 3
Views: 2513

Re: Problem is OSPF MD5 Authentication OS 4.16

Just to be certain, the interface on the 4.16 box which is speaking to the 5.0 box is actually named exactly "ether1-gateway"? I'd look for typographical errors. This is probably not related to your problems but, just in case: I had some problems the other night because I restored a config with cust...
  • 1
  • 2