Community discussions

Search found 1681 matches

by Ibersystems
Sun Jan 27, 2008 1:56 am
Forum: Wireless Networking
Topic: bye-pass hotspot user
Replies: 1
Views: 620

Re: bye-pass hotspot user

hi!

u have to add the client AP MAC to the IP bindings in hotspot. Type bypass..


It works with any router, ap or cams, ip phones.. with all.

Martín.
by Ibersystems
Sun Jan 27, 2008 1:45 am
Forum: Beginner Basics
Topic: default ip after setup r
Replies: 2
Views: 887

Re: default ip after setup r

hi.

you can use winbox to see the IP. Click in the -->> ... <<-- you can enther by MAC or IP.


Martín
by Ibersystems
Sun Jan 27, 2008 1:41 am
Forum: Beginner Basics
Topic: PPTP Server Configuration for dynamic IP windows clients
Replies: 10
Views: 11766

Re: PPTP Server Configuration for dynamic IP windows clients

hi! you can put the dhcp in the bridge not in ether2.

Martín.
by Ibersystems
Thu Jan 24, 2008 6:23 pm
Forum: Beginner Basics
Topic: PPTP Server Configuration for dynamic IP windows clients
Replies: 10
Views: 11766

Re: PPTP Server Configuration for dynamic IP windows clients

Hi! I think you should use your user name to create the pptp interface. You have to say that this interface is for this user. In PPP: ppp secret> add name="user-1" service=pptp password="******" profile=pptp-in local-address=10.1.2.1 remote-address=10.1.2.2. Sure you have IP with this. If you create...
by Ibersystems
Wed Jan 23, 2008 12:18 am
Forum: Wireless Networking
Topic: 12 Km Link with low troughput
Replies: 1
Views: 778

Re: 12 Km Link with low troughput

U could have interferences or not...


Try to use 10 MHz channels to avoid interferences.

Try to disable compression
Try to disable WMM
Try to use turbo-bands (40 MHz)
Try to enable nstreme

8Mbps is too few.
by Ibersystems
Fri Jan 18, 2008 1:51 pm
Forum: Beginner Basics
Topic: RS232 question
Replies: 9
Views: 2899

Re: RS232 question

Thanks!

I'll study the 2 solutions.


Martín
by Ibersystems
Thu Jan 17, 2008 2:29 pm
Forum: Beginner Basics
Topic: RS232 question
Replies: 9
Views: 2899

RS232 question

Hi, I need to control devices in remote. My LAN is at point 0m and my devides are at a distance of 1km. My devices only have an RS232 connector. Can I make a point to point with 2 mikrotik and control devices directly from RS232 of mikrotiks? or I have to put another device to convert ethernet to RS...
by Ibersystems
Thu Jan 17, 2008 2:25 pm
Forum: Beginner Basics
Topic: Bridge designated port - root port - disabled port
Replies: 23
Views: 49008

Re: Bridge designated port - root port - disabled port

Hi,



finally I fix the problem. One ethernet pair was broken. We changed the ethernet wire and all is working fine.


Thanks!
by Ibersystems
Tue Jan 15, 2008 7:35 pm
Forum: Beginner Basics
Topic: Cannot get bridge working
Replies: 5
Views: 1451

Re: Cannot get bridge working

Hi!

it works?

American coffee jajaja.
by Ibersystems
Mon Jan 14, 2008 5:25 pm
Forum: General
Topic: Firewall info/question
Replies: 2
Views: 1146

Re: Firewall info/question

Hi! an structure like this should work better? add chain=output action=drop connection-state=invalid comment=";;; drop \ invalid packets" disabled=no add chain=output action=jump jump-target=ICMP protocol=icmp comment=";;; jump \ to chain ICMP" disabled=no add chain=output action=jump jump-target=vi...
by Ibersystems
Mon Jan 14, 2008 2:23 pm
Forum: Beginner Basics
Topic: Cannot get bridge working
Replies: 5
Views: 1451

Re: Cannot get bridge working

Hi,

try to put MAC address of remote WDS in wireless>connect list and in access list. And the same for remote mikrotik.


Martín
by Ibersystems
Mon Jan 14, 2008 2:17 pm
Forum: Beginner Basics
Topic: 2 adsl lines need to switch
Replies: 7
Views: 3348

Re: 2 adsl lines need to switch

Hi, RouterA: 192.168.1.1 RouterB: 192.168.1.2 Mikrotik: 192.168.1.3 Config in routers: PPPoE Configuration in mikrotik: /ip route add gateway=192.168.1.1 check-gateway=ping /ip route add gateway=192.168.1.2 distance=2 Your LAN PCs with gateway 192.168.1.3 This is for making failover. If your routerA...
by Ibersystems
Mon Jan 14, 2008 12:44 pm
Forum: Beginner Basics
Topic: 2 adsl lines need to switch
Replies: 7
Views: 3348

Re: 2 adsl lines need to switch

Hi,

2 router and the mikrotik in 192.168.0.x, for example. or in 192.168.1.x
by Ibersystems
Mon Jan 14, 2008 12:05 pm
Forum: General
Topic: Firewall info/question
Replies: 2
Views: 1146

Firewall info/question

Hi, I have one mikrotik routerOs AP with Hotspot configured. I could see that the traffic in bold/underline filters are extremely bigger than in other filter rules. Why? What happens if I delete this bold/underline rules? I need to accept only traffic listed in accepted rules (like port 80) and chai...
by Ibersystems
Mon Jan 14, 2008 11:49 am
Forum: Beginner Basics
Topic: 2 adsl lines need to switch
Replies: 7
Views: 3348

Re: 2 adsl lines need to switch

Hi!


I think you should have one IP in your mikrotik in 192.168.0.x and one more ir 192.168.1.x to do this. If you dont have this, you can put the 2 routers in 192.168.1.1 and 192.168.1.2 & your mikrotik in 192.168.1.3, for example.


Martín.
by Ibersystems
Tue Jan 08, 2008 7:52 pm
Forum: Beginner Basics
Topic: Bridge designated port - root port - disabled port
Replies: 23
Views: 49008

Re: Bridge designated port - root port - disabled port

Look at the picture to see roles


Anyone can help me whit this?
Dibujo.JPG
by Ibersystems
Tue Jan 08, 2008 7:15 pm
Forum: Beginner Basics
Topic: Bridge designated port - root port - disabled port
Replies: 23
Views: 49008

Re: Bridge designated port - root port - disabled port

Hi,

I think this role is assigned automatically by routerOS. You can't select root port or designated port.. This is why I am saying automatic role.

I have Rapid Spanning Tree Protocol in all my APs.
by Ibersystems
Tue Jan 08, 2008 6:21 pm
Forum: Beginner Basics
Topic: Bridge designated port - root port - disabled port
Replies: 23
Views: 49008

Re: Bridge designated port - root port - disabled port

This is OK.

My pool is 10.1.23.100-10.1.23.200 an my APs are from 10.1.23.6 to 10.1.23.12
by Ibersystems
Tue Jan 08, 2008 6:04 pm
Forum: Beginner Basics
Topic: Bridge designated port - root port - disabled port
Replies: 23
Views: 49008

Re: Bridge designated port - root port - disabled port

SurferTim, Due to this diferent automatic parameters in bridge ports (role parameter) I have problems on receiving IP from a remote DHCP server. If I put manual IPs to my laptops I have internet connection. In other machines I can receive DHCP without problems and I have inet conection, but configur...
by Ibersystems
Tue Jan 08, 2008 5:38 pm
Forum: Beginner Basics
Topic: Bridge designated port - root port - disabled port
Replies: 23
Views: 49008

Re: Bridge designated port - root port - disabled port

Hi SurferTim, wlan1 is enabled but not running because there is noone connected to wlan1. If someone connects via wireless to wlan1 this port is running automatically. [admin@nave3] > interface print Flags: X - disabled, D - dynamic, R - running # NAME TYPE RX-RATE TX-RATE MTU 0 R ether1 ether 0 0 1...
by Ibersystems
Tue Jan 08, 2008 4:16 pm
Forum: Beginner Basics
Topic: Bridge designated port - root port - disabled port
Replies: 23
Views: 49008

Re: Bridge designated port - root port - disabled port

Hi, I have this IP: Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK BROADCAST INTERFACE 0 10.1.23.11/24 10.1.23.0 10.1.23.255 ether1 And this bridge config: interface bridge pri Flags: X - disabled, R - running 0 R name="bridge1" mtu=1500 arp=enabled mac-address=00:0C:42:09:XX:XX pro...
by Ibersystems
Tue Jan 08, 2008 3:38 pm
Forum: Beginner Basics
Topic: Bridge designated port - root port - disabled port
Replies: 23
Views: 49008

Re: Bridge designated port - root port - disabled port

Hi!

I think these roles are automatic assigned. I need to use this machine like other 6, with transparent traffic between interfaces.


Martín.
by Ibersystems
Tue Jan 08, 2008 2:13 pm
Forum: Beginner Basics
Topic: Bridge designated port - root port - disabled port
Replies: 23
Views: 49008

Bridge designated port - root port - disabled port

Hi all, I have a problem with one RouterOS. I created 6 bridge in 6 machines and always have ether1 like root port and the wlan1 disabled port (because no users connected, it's ok..) but.. I have problems in one machine (My machine number 7) because ether1 is like designated port and wlan1 is design...
by Ibersystems
Wed Dec 19, 2007 6:08 pm
Forum: Beginner Basics
Topic: Hotspot don't check users in other subnet.
Replies: 0
Views: 812

Hotspot don't check users in other subnet.

Hi, I have 3 ADSL routers (192.168.1.1/24; 192.168.0.1/24 and 192.168.23.4/24) All of them connected to the same switch.. I have 7 Mikrotik connected to the switch. All with 1 WLAN and 3 ether. Main mikrotik (1x): Is running a hotspot and DHCP (10.1.23.x/24) in one bridge. This bridge contains ether...
by Ibersystems
Tue Dec 18, 2007 7:38 pm
Forum: Beginner Basics
Topic: Problems with Walled Garden with ~ character
Replies: 3
Views: 1030

Re: Problems with Walled Garden with ~ character

Yes!

It works.


Thanks!
by Ibersystems
Tue Dec 18, 2007 6:45 pm
Forum: Beginner Basics
Topic: Problems with Walled Garden with ~ character
Replies: 3
Views: 1030

Problems with Walled Garden with ~ character

Hi, I have problems with walled garden. I have this rules: /ip hotspot walled-garden add action=allow comment="" disabled=no dst-host=www.iescomtederius.tinet.org add action=allow comment="" disabled=no dst-host=www.tinet.org/~comteriu I can enter to http://www.iescomtederius.tinet.org without valid...
by Ibersystems
Wed Nov 28, 2007 11:59 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: VPN problem 3.0rc10
Replies: 18
Views: 4383

Re: VPN problem 3.0rc10

I'll try it in 2 days.

Can't test it today or tomorrow, sorry.
by Ibersystems
Tue Nov 27, 2007 8:03 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: VPN problem 3.0rc10
Replies: 18
Views: 4383

Re: VPN problem 3.0rc10

Let's see if RC11 solves this problem : D!
by Ibersystems
Mon Nov 26, 2007 11:37 am
Forum: RouterOS v6 RC and v7 BETA
Topic: VPN problem 3.0rc10
Replies: 18
Views: 4383

Re: VPN problem 3.0rc10

Hi,

IPV6 disabled but VPN still not working

: (
by Ibersystems
Fri Nov 23, 2007 1:02 am
Forum: RouterOS v6 RC and v7 BETA
Topic: VPN problem 3.0rc10
Replies: 18
Views: 4383

Re: VPN problem 3.0rc10

I have problems with RC10 too. I created a PPTP server to connect it from internet and when it starts to validate user/pwd the connection fails. I can connect it from the LAN (I made it ok only one time) I'm not lucky? or this is a bug? I remember that my pptp interface dissapears from interfaces li...