Community discussions

Search found 132 matches

by Krisken
Thu Jan 16, 2014 9:55 pm
Forum: Beginner Basics
Topic: Why is my CRS125-24G-1S-RM acting like a hub?
Replies: 8
Views: 2586

Re: Why is my CRS125-24G-1S-RM acting like a hub?

Hi efaden and plisken, Thanks for your help. I'm just a beginner with Mikrotik, so quite possible that i've made a mistake or misconfigured something. This is my config: # jan/16/2014 20:38:04 by RouterOS 6.7 # software id = FTA5-KCU3 # /interface ethernet set [ find default-name=ether24 ] mac-addre...
by Krisken
Thu Jan 16, 2014 6:38 pm
Forum: Beginner Basics
Topic: Why is my CRS125-24G-1S-RM acting like a hub?
Replies: 8
Views: 2586

Why is my CRS125-24G-1S-RM acting like a hub?

Hello! Most likely i've misconfigured something, but both my switches (CRS125-24G-1S-RM) are acting very strange. When i take a look to the graphs (http://85.234.197.51:8080/graphs/) you can see the same graph (more or less) on every on every post. Even when i start a heavy download on just one port...
by Krisken
Thu Dec 05, 2013 11:42 am
Forum: Beginner Basics
Topic: Full speed intern, limited speed extern. How to do this?
Replies: 1
Views: 738

Full speed intern, limited speed extern. How to do this?

Hi guys, Could somebody please help me with this issue? I've been searching around but can't find a solution that works... I have a RB2011UAS-RM here, Port 6 is my WAN port (uplink), port 1 goes to office1, port 2 goes to office 2, port 3 goes to office 3, port 4 is for all kind of devices (eg print...
by Krisken
Sun Oct 20, 2013 2:44 pm
Forum: Beginner Basics
Topic: Failover with 3 WAN connection. Helping = kudo's :)
Replies: 3
Views: 870

Re: Failover with 3 WAN connection. Helping = kudo's :)

Until today i've messed around with some how-to's but most of them are for load balancing, not for failover...
by Krisken
Fri Oct 18, 2013 3:15 pm
Forum: Beginner Basics
Topic: Failover with 3 WAN connection. Helping = kudo's :)
Replies: 3
Views: 870

Failover with 3 WAN connection. Helping = kudo's :)

I’m currently planning a triple WAN setup with failover (no balancing) on a RB2011UAS-RM routerboard. I’ve read through a lot of topics on this forum and the internet, but I’m not sure if I do understand it well… There are three connections: - static IP (80mbit down/80mbit up) on port 6 of the mikro...
by Krisken
Fri Sep 27, 2013 2:46 pm
Forum: Beginner Basics
Topic: master/slave setup
Replies: 6
Views: 2482

Re: master/slave setup

I see. So it isn't possible in the same way like PFSense can do this? CARP (failover) - CARP from OpenBSD allows for hardware failover. Two or more firewalls can be configured as a failover group. If one interface fails on the primary or the primary goes offline entirely, the secondary becomes activ...
by Krisken
Fri Sep 27, 2013 2:35 pm
Forum: Beginner Basics
Topic: master/slave setup
Replies: 6
Views: 2482

Re: master/slave setup

OK not easily but is it possible?
by Krisken
Fri Sep 27, 2013 2:28 pm
Forum: Beginner Basics
Topic: master/slave setup
Replies: 6
Views: 2482

master/slave setup

Dear,

Is it possible to have a master/slave setup with direct syncronisation of eg firewall rules between two RB2011L-RM's? So every change on the first routerboard will be synced directly with the second routerboard?

Best regards,
Kris
by Krisken
Tue Apr 09, 2013 8:04 pm
Forum: RouterBOARD hardware
Topic: Rackmount + screws
Replies: 0
Views: 431

Rackmount + screws

Dear, After about 3 months i received my RB2011L-RM back from interprojekt (RMA). But while unpacking it, it seems that the rackmount ears and the screws are gone. Problem is...i want to mount the routerboard in to...a rack :-) Does anyone knows where i could get these rackmount ears and the screws ...
by Krisken
Thu Feb 14, 2013 8:12 pm
Forum: Beginner Basics
Topic: Share printer in other subnet
Replies: 2
Views: 1414

Re: Share printer in other subnet

Somebody that could solve this problem?
by Krisken
Tue Feb 12, 2013 12:10 am
Forum: Beginner Basics
Topic: Share printer in other subnet
Replies: 2
Views: 1414

Share printer in other subnet

Dear, Right now i have a Mikrotik RB-2011L-RM. On port 1 i have my cabled network (IPrange 10.0.0.0/24), on port 2 i have my wireless network (10.101.0.0/24). On the switch on port 1 i have a Netgear ReadyNAS Ultra 2 RNDU2000 : a NAS with a option to connect a printer on the USB port of it so that y...
by Krisken
Wed Jan 23, 2013 11:47 pm
Forum: Beginner Basics
Topic: VoIP problems
Replies: 4
Views: 1344

Re: VoIP problems

Do i have to open more ports than just SIP?
by Krisken
Mon Jan 21, 2013 2:53 pm
Forum: Beginner Basics
Topic: VoIP problems
Replies: 4
Views: 1344

VoIP problems

Dear, At home i have 4 linksys ATA's. Each ATA have 2 RJ11 ports for a telephone line. At this moment, the ATA's are connected and registered to the voip server. I can dial numbers and receive telephone calls but there is no sound at all. People can't hear me, and i can't hear them. At this moment, ...
by Krisken
Tue Dec 04, 2012 3:30 pm
Forum: Beginner Basics
Topic: RB-2011L-RM : VLAN + DHCP problem
Replies: 14
Views: 3368

Re: RB-2011L-RM : VLAN + DHCP problem

Dear,

When i've set the service tag to no, everything worked out well.

Thank you, everyone, very muchto help me out with this!
by Krisken
Tue Dec 04, 2012 2:36 pm
Forum: Beginner Basics
Topic: RB-2011L-RM : VLAN + DHCP problem
Replies: 14
Views: 3368

Re: RB-2011L-RM : VLAN + DHCP problem

Dear CelticComms,

I've did that, but the devices connecting to these wifi hotspots, don't get an ip address. So i suppose there is something wrong with the DHCP server and the connection of that with the VLAN?
by Krisken
Tue Dec 04, 2012 1:12 pm
Forum: Beginner Basics
Topic: RB-2011L-RM : VLAN + DHCP problem
Replies: 14
Views: 3368

Re: RB-2011L-RM : VLAN + DHCP problem

Dear, This is the output # dec/04/2012 12:09:06 by RouterOS 5.22 # software id = 0UVM-G6HX # /interface bridge add l2mtu=1598 name="Bridge Internet" /interface ethernet set 0 name="ether1 - Intern" speed=1Gbps set 1 name="ether2 - Wifi" speed=1Gbps set 2 speed=1Gbps set 3 speed=1Gbps set 4 name="eth...
by Krisken
Tue Dec 04, 2012 1:06 pm
Forum: Beginner Basics
Topic: Interconnection between two routerboards
Replies: 4
Views: 1817

Re: Interconnection between two routerboards

Anyone that could help me with this one?
by Krisken
Fri Nov 30, 2012 1:35 am
Forum: Beginner Basics
Topic: Cannot use a PPPoE DSL connection
Replies: 5
Views: 1578

Re: Cannot use a PPPoE DSL connection

Did you configure the firewall?
by Krisken
Thu Nov 29, 2012 10:28 pm
Forum: Beginner Basics
Topic: RB-2011L-RM : VLAN + DHCP problem
Replies: 14
Views: 3368

Re: RB-2011L-RM : VLAN + DHCP problem

That was indeed a mistake, i've corrected my text.
by Krisken
Thu Nov 29, 2012 3:53 pm
Forum: Beginner Basics
Topic: RB-2011L-RM : VLAN + DHCP problem
Replies: 14
Views: 3368

RB-2011L-RM : VLAN + DHCP problem

Dear, I use a RB-2011L-RM here at home, and i have a problem with the vlan configuration... On interface 2, i have created 3 vlans: - Wifi Private (vlan id 101 - interface ether 2 - ARP enabled) - Wifi Public (vlan id 102 - interface ether 2 - ARP enabled) - Wif Trusted (vlan id 103 - interface ethe...
by Krisken
Thu Nov 29, 2012 12:33 am
Forum: Beginner Basics
Topic: Interconnection between two routerboards
Replies: 4
Views: 1817

Re: Interconnection between two routerboards

Anyone that can help me with more (detailed) information? Just a newbie into routerboard :) The routerboard on the EDPnet connection has a public IP (from the PPPoE session) and a 192.168.2.x IP (DHCP client at the VDSL2 modem). The routerboard on the Openweb connection has a public IP (from the PPP...
by Krisken
Thu Nov 29, 2012 12:05 am
Forum: Beginner Basics
Topic: PPPoE and DHCP on same interface
Replies: 2
Views: 717

Re: PPPoE and DHCP on same interface

Dear nickshore,

That did the trick!
Thank you very much!!!

Kris
by Krisken
Wed Nov 28, 2012 9:50 pm
Forum: Beginner Basics
Topic: PPPoE and DHCP on same interface
Replies: 2
Views: 717

PPPoE and DHCP on same interface

Dear, I have a mikrotik routerboard RB-2011L-RM at home and i want to do this: - PPPoE on my VDSL2 line (so that the public IP of my VDSL2 line appears on my mikrotik) - DHCP client (private IP 192.168.1.x) of the DHCP server of my VDSL2 modem so i can view my modems stats. When i do this, the route...
by Krisken
Tue Nov 27, 2012 2:55 pm
Forum: Beginner Basics
Topic: Interconnection between two routerboards
Replies: 4
Views: 1817

Re: Interconnection between two routerboards

Indeed, both routerboards and modems are on the same location...even in the same rack.
The modems stands next to eachother, the routerboards on top of eachother.

Do i have to do that using a vlan or something, and change the routes?
by Krisken
Mon Nov 26, 2012 9:20 pm
Forum: Beginner Basics
Topic: Interconnection between two routerboards
Replies: 4
Views: 1817

Interconnection between two routerboards

Dear, At this moment i have two VDSL2 lines: - EDPnet : 10mbit up, 16mbit down, fixed ip, /26 iprange - Openweb : 6mbit up, 50mbit down, fixed ip Both vdsl2 modems are connected to a RB-2011L-RM router. At interface 10 i have the router (mikrotik does the PPPoE itself), At interface 1 there is a gig...
by Krisken
Wed Nov 21, 2012 2:56 am
Forum: Beginner Basics
Topic: RB-2011L-RM -- bricked?
Replies: 3
Views: 1042

Re: RB-2011L-RM -- bricked?

Dear Skot,

I've already pulled the power out of it, waited about 5 minutes and then put the power back on. But it keeps doing the same as described above (for more of 15 minutes now).
by Krisken
Wed Nov 21, 2012 2:24 am
Forum: Beginner Basics
Topic: RB-2011L-RM -- bricked?
Replies: 3
Views: 1042

RB-2011L-RM -- bricked?

Dear, Tonight i've tried to upgrade my RB-2011L-RM with some new firmware : all_packages-mipsbe-5.21. After uploading these packages, i've clicked on "shutdown". I've waited like 10 minutes but the RB didn't become reachable. LED1 keeps blinking about 10 to 15 times (very fast) and then all the 10 i...
by Krisken
Tue Nov 20, 2012 7:42 pm
Forum: Beginner Basics
Topic: backup/restore RB2011L-RM
Replies: 2
Views: 1153

Re: backup/restore RB2011L-RM

Dear, That was indeed what i did : for the second RB i've tried to connect using the mac address. How can i put a static ip on that second router? The only interface that's connected to a switch now is port 5. Using DHCP client he gets the ip 10.0.0.135 of my router. So now it should work, right? Or...
by Krisken
Tue Nov 20, 2012 7:15 pm
Forum: Beginner Basics
Topic: backup/restore RB2011L-RM
Replies: 2
Views: 1153

backup/restore RB2011L-RM

Dear, I've got two identical routerboards : 2x a RB2011L-RM. The first one is already working great at my vdsl2 line. Now i want to make a backup of it, and put that backup to the second RB so i just have to change some small things and i can put it on my second vdsl2 line... So, i use winbox to mak...
by Krisken
Tue Nov 20, 2012 12:54 am
Forum: Beginner Basics
Topic: Switching from PFSense to Mikrotik
Replies: 1
Views: 1681

Switching from PFSense to Mikrotik

At this moment i got this configuration: Internet <<>> VDSL2 Modem <<>> PFSense 2.0.1 <<>> Switch HP2626 My PFSense 2.0.1 box does the PPPoE session to the VDSL2 Modem. On my HP2626 switch, there are multiple VLANS and ip ranges where pfsense acts as a dhcp server: - vlan 100 : lan (10.0.0.0/24) - v...
by Krisken
Wed Nov 07, 2012 11:53 pm
Forum: Beginner Basics
Topic: RB2011 Leds not working
Replies: 11
Views: 3609

Re: RB2011 Leds not working

Well, in that's case let's hope that MT will have a fix soon :)
by Krisken
Wed Nov 07, 2012 2:15 pm
Forum: Beginner Basics
Topic: RB2011 Leds not working
Replies: 11
Views: 3609

Re: RB2011 Leds not working

Like it's already told : a lot of people would love it when they where blinking on internet activity. Just like every other router does...