Community discussions

Search found 76 matches

  • 1
  • 2
by jrpaz
Mon Sep 25, 2017 12:17 am
Forum: General
Topic: Compatibility with 4G LTE Global USB Modem USB730L
Replies: 17
Views: 3332

Re: Compatibility with 4G LTE Global USB Modem USB730L

Does the 730 interface reboot frequently for you?
by jrpaz
Fri Jan 13, 2017 2:34 pm
Forum: RouterOS v7
Topic: RouterOS v7.0 beta1 - when?
Replies: 523
Views: 123253

Re: RouterOS v7.0 beta1 - when?

I would like to go ahead and put RouterOS v7 on my Christmas list for 2018.
by jrpaz
Thu Nov 03, 2016 3:17 am
Forum: RouterOS v6 RC and v7 BETA
Topic: Decline of Mikrotik?
Replies: 102
Views: 25167

Re: Decline of Mikrotik?

- Routing filters often need to be disabled/re-enabled to make them work. Bain of my existence.
by jrpaz
Tue Oct 25, 2016 5:49 am
Forum: Forwarding Protocols
Topic: PPPoE default route fails on boot
Replies: 1
Views: 520

Re: PPPoE default route fails on boot

Any updates on this we are running 6.36.3 and the issue is still happening.
by jrpaz
Sat Oct 01, 2016 7:10 am
Forum: RouterOS v6 RC and v7 BETA
Topic: Linux Client unable to connect via OpenVPN since 6.36
Replies: 4
Views: 1906

Re: Linux Client unable to connect via OpenVPN since 6.36

I would suggest you generate new certificates at 2048 vs 1024. Did that and have not encountered any issues.
by jrpaz
Thu Sep 08, 2016 4:01 am
Forum: Announcements
Topic: v6.36.3 [current] is released!
Replies: 43
Views: 12744

Re: v6.36.3 [current] is released!

PPPoE on 6.36.3 does fast track work?

Currently on 6.36 debating if I should upgrade.
by jrpaz
Sat Aug 27, 2016 9:22 pm
Forum: General
Topic: Public-Mikrotik-Bandwidth-Test-Server(s)
Replies: 545
Views: 374708

Re: 3.5 GIG - Public-Mikrotik-Bandwidth-Test-Server

Doing good work sir!
by jrpaz
Wed Aug 24, 2016 5:02 am
Forum: Forwarding Protocols
Topic: PPPoE default route fails on boot
Replies: 1
Views: 520

PPPoE default route fails on boot

I just ran into an issue with an RB2011 running 6.36 & 6.34.6 where it lost power, and the PPPoE client would not load the default route upon reboot. I would have to manually deselect the add default route off and then select it again to restore the route. The PPPoE server is a CCR1036 running 6.36 ...
by jrpaz
Wed Aug 24, 2016 12:56 am
Forum: Announcements
Topic: v6.36 [current] is released!
Replies: 183
Views: 40101

Re: v6.36 [current] is released!

I just ran into an issue with an RB2011 running 6.36 where it lost power, and the PPPoE client would not load the default route upon reboot. I would have to manually select the add default route off and then on to restore the route. The PPPoE server is a CCR1036 running 6.36 also.

Thanks
by jrpaz
Mon Aug 08, 2016 3:59 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Driver 40Gbps Intel XL710 QSFP+
Replies: 1
Views: 1042

Re: Driver 40Gbps Intel XL710 QSFP+

Does the XL710 work at SFP+ ?
by jrpaz
Wed Jul 27, 2016 8:06 pm
Forum: General
Topic: Dell N4032F's VLAN's & CCR 1036's
Replies: 0
Views: 288

Dell N4032F's VLAN's & CCR 1036's

Good Afternoon, I am having a hell of a time trying to successfully operate a bond the two SFP+ interfaces on the CCR1036's to the N4032F's. I configured a LAG group on the Dell N4032F's for the Bonded Pair of the Mikrotik. Randomly the VLAN traffic that is associated with that bond drops or creates...
by jrpaz
Thu May 05, 2016 4:20 am
Forum: RouterBOARD hardware
Topic: RouterOS x86 Max Memory
Replies: 9
Views: 3643

Re: RouterOS x86 Max Memory

by jrpaz
Wed May 04, 2016 8:34 pm
Forum: RouterBOARD hardware
Topic: RouterOS x86 Max Memory
Replies: 9
Views: 3643

RouterOS x86 Max Memory

Hi All,

What is the maximum memory that you can have with RouterOS V6 on an x86 Platform?

Regards
by jrpaz
Wed Apr 27, 2016 10:40 pm
Forum: General
Topic: Tagged and Untagged Bridges
Replies: 1
Views: 323

Re: Tagged and Untagged Bridges

Once I added a Loopback Bridge the issue cleared up.


Thanks
by jrpaz
Wed Apr 27, 2016 7:01 am
Forum: General
Topic: Tagged and Untagged Bridges
Replies: 1
Views: 323

Tagged and Untagged Bridges

Good Evening. Our ISP assigned us a /29 on a vlan of 200. I created the VLAN and assigned it ether1. It works great. Now here is the kicker I wanted to assign a IP from the /29 to ether2 with out vlan tagging. I have tried creating a bridge with ether2&vlan202 and it didn't work. I also tried switch...
by jrpaz
Wed Jul 08, 2015 2:51 am
Forum: Forwarding Protocols
Topic: VoIP VLAN Routing
Replies: 2
Views: 1206

Re: VoIP VLAN Routing

We added some VRF's and it worked !
by jrpaz
Mon Jul 06, 2015 10:15 pm
Forum: Forwarding Protocols
Topic: VoIP VLAN Routing
Replies: 2
Views: 1206

VoIP VLAN Routing

Good Afternoon, We currently have an MPLS working across 3 sites we would like to create a separate VLAN just for VoIP that allows it to communicate over the MPLS with the VoIP servers instead of the Open Internet. We already created the VLANs at each site how do we route it back to the VoIP servers...
by jrpaz
Tue Feb 24, 2015 1:03 pm
Forum: General
Topic: SNMP Returns Multiple Variables need help deciphering.
Replies: 5
Views: 1077

Re: SNMP Returns Multiple Variables need help deciphering.

There are InOctets and OutOctets for every interface...

So what you are seeing in there is for every interface on your router.
That was it I changed my request and it sorted it all out. Do you happen to know what is the best practice to measure dropped packets in a queue tree ?

Thanks.
by jrpaz
Mon Feb 23, 2015 5:38 pm
Forum: General
Topic: SNMP Returns Multiple Variables need help deciphering.
Replies: 5
Views: 1077

Re: SNMP Returns Multiple Variables need help deciphering.

We are using sensu to pool the mirkotik's here is the command and out put. ruby /etc/sensu/plugins/snmp-bulk-metrics.rb -C public -h happy.fun.zone -O 1.3.6.1.2.1.31.1.1.1.6.2,1.3.6.1.2.1.31.1.1.1.10.2 -s gw happy.fun.zone.gw.IF-MIB::ifHCInOctets.3 298542649.0 1424701185 happy.fun.zone.gw.IF-MIB::if...
by jrpaz
Mon Feb 23, 2015 5:18 pm
Forum: General
Topic: SNMP Returns Multiple Variables need help deciphering.
Replies: 5
Views: 1077

SNMP Returns Multiple Variables need help deciphering.

Good Morning,

Why does the Mikrotik return multiple octets when you poll IF-MIB::ifHCInOctets & ifHCOutOctets them. Which octet is representative of bytes in and out respectively.

Thanks.
by jrpaz
Thu Feb 05, 2015 5:02 pm
Forum: General
Topic: SNMP Rx Rate Tx Rate for Wired interfaces.
Replies: 3
Views: 1301

Re: SNMP Rx Rate Tx Rate for Wired interfaces.

You can find Rx/Tx packets and bytes count on interface in standard IF-MIB, not in mikrotik.mib.

Any monitoring system supports SNMP counters on interfaces
But I am looking for a way to find out TX/RX Rate for interfaces just like the wireless interfaces on the Mikrotik.
by jrpaz
Thu Feb 05, 2015 3:09 am
Forum: General
Topic: SNMP Rx Rate Tx Rate for Wired interfaces.
Replies: 3
Views: 1301

SNMP Rx Rate Tx Rate for Wired interfaces.

Good Evening,

I was looking through the mikrotik.mib file and I can not find a Rx Rate/Tx Rate for wired interfaces. How does one monitor traffic on a wired interface through snmp.

Any help would be appreciated.

Thanks.
by jrpaz
Tue Aug 12, 2014 4:36 pm
Forum: General
Topic: RB2011UiAS V 6.18 Issues with Adtran 3884T & OSX/Windows
Replies: 3
Views: 587

Re: RB2011UiAS V 6.18 Issues with Adtran 3884T & OSX/Windows

And it's fixed apparently if you have a Adtran fixed to 100 Full Duplex I only works when you connect it to the 10/100 ports on the RB2011.
by jrpaz
Tue Aug 12, 2014 9:02 am
Forum: General
Topic: RB2011UiAS V 6.18 Issues with Adtran 3884T & OSX/Windows
Replies: 3
Views: 587

Re: RB2011UiAS V 6.18 Issues with Adtran 3884T & OSX/Windows

Yup talked to XO they hard coded it to 100Mbps/FD. Issue stays the same.
by jrpaz
Tue Aug 12, 2014 5:25 am
Forum: General
Topic: RB2011UiAS V 6.18 Issues with Adtran 3884T & OSX/Windows
Replies: 3
Views: 587

RB2011UiAS V 6.18 Issues with Adtran 3884T & OSX/Windows

Ok so here is the issue I am having it's driving me insane. We currently have a 20MB/s wan connection from XO and they deployed a adtran 3884T gateway. We configured our RB2011 and we can report we have wan connectivity. "so far so good". Here is the Major disparity I have discovered. When you run a...
by jrpaz
Wed Jun 05, 2013 5:56 am
Forum: Scripting
Topic: Find External IP ?
Replies: 12
Views: 34996

Re: Find External IP ?

is there any way you can make it print the variable or does it have to save to a file.
  • 1
  • 2