Community discussions

Search found 345 matches

  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
by deanMKD1
Sat Feb 28, 2015 12:40 am
Forum: Beginner Basics
Topic: How would one go about downgrading the RouterOS Version ?
Replies: 11
Views: 6382

Re: How would one go about downgrading the RouterOS Version ?

RB 951. RB951 Ui/G is using MISPBE package ! So, this is latest version for MISPBE based routers: http://download2.mikrotik.com/routeros/6.27/routeros-mipsbe-6.27.npk TO gel older packages from ROS, simply change the number in link, for ex for version 6.20 change these paths: http://download2.mikro...
by deanMKD1
Thu Feb 26, 2015 4:05 pm
Forum: Beginner Basics
Topic: Port Forwarding - Beginner needs help.
Replies: 12
Views: 2198

Re: Port Forwarding - Beginner needs help.

1. First, enable IP Cloud from WinBox menu. 2. Also here, /ip firewall nat add action=dst-nat chain=dstnat disabled=no dst-port=7000 in-interface=ppoe-wan protocol=tcp to-addresses=192.168.1.200 to-ports=7000 Do you have set static IP on your unit 192.168.1.200? If not please set static IP . Follow ...
by deanMKD1
Thu Feb 26, 2015 3:57 pm
Forum: Announcements
Topic: RouterOS v6.27 released
Replies: 273
Views: 98857

Re: RouterOS v6.27 released

hi guys I have a problem with this can you help me? I didn't know how to make topic nor did I fine an appropriate place to post it so if you can help me or direct me to the best location I would appreciate it. thanks first of all after I enable DDNS, in the status section it tells me that: "DDNS se...
by deanMKD1
Thu Feb 26, 2015 1:35 am
Forum: Announcements
Topic: RouterOS v6.27 released
Replies: 273
Views: 98857

Re: RouterOS v6.27 released

hi guys I have a problem with this can you help me? I didn't know how to make topic nor did I fine an appropriate place to post it so if you can help me or direct me to the best location I would appreciate it. thanks first of all after I enable DDNS, in the status section it tells me that: "DDNS se...
by deanMKD1
Wed Feb 25, 2015 1:09 am
Forum: Wireless Networking
Topic: i don't client my wifi hardware with the winbox
Replies: 2
Views: 728

Re: i don't client my wifi hardware with the winbox

Try to reset the usit first. :)
by deanMKD1
Mon Feb 23, 2015 2:48 am
Forum: Announcements
Topic: RouterOS v6.27 released
Replies: 273
Views: 98857

Re: RouterOS v6.27 released

@vortex what is very bad with wireless and hotspot?
by deanMKD1
Thu Feb 19, 2015 3:23 am
Forum: Announcements
Topic: hAP lite
Replies: 385
Views: 161116

Re: hAP lite

Great Product !

For that price, and adventages who offer is much better then Tp-Link, ASUS, etc low end products.. When will be available to buy Normis? Can you post more images from product (back, side, etc..)
by deanMKD1
Tue Feb 17, 2015 3:36 pm
Forum: Announcements
Topic: RouterOS v6.27 released
Replies: 273
Views: 98857

Re: RouterOS v6.27 released

@ubikt23 English please. We dont understand Spanish :D
by deanMKD1
Fri Feb 13, 2015 2:10 pm
Forum: Wireless Networking
Topic: 6.22 routeros wireless high cpu usage
Replies: 9
Views: 2864

Re: 6.22 routeros wireless high cpu usage

Please downgrade to ROS 6.20. It works stable for me several months.. :)
by deanMKD1
Thu Feb 05, 2015 2:04 pm
Forum: Wireless Networking
Topic: Mikrotik RB2011UAS-2HnD-IN wifi performance issues
Replies: 18
Views: 8463

Re: Mikrotik RB2011UAS-2HnD-IN wifi performance issues

Both tests are made via Wireless conecction right? Why first and second speedtests are made with diffirent server? Test with the same server, This is mine Wireless configuration.

Image

Image

Image
by deanMKD1
Thu Feb 05, 2015 1:55 pm
Forum: General
Topic: Did we loose IP cloud?
Replies: 155
Views: 25390

Re: Did we loose IP cloud?

Try this NO-IP script.. #No-IP automatic Dynamic DNS update for RouterOS v6.x #--------------- Change Values in this section to match your setup ------------------ # No-IP User account info :local noipuser "NO_IP_USERNAME" :local noippass "NO_IP_PASSWORD" # Set the hostname or label of network to be...
by deanMKD1
Thu Feb 05, 2015 3:00 am
Forum: General
Topic: Did we loose IP cloud?
Replies: 155
Views: 25390

Re: The Dynamic DNS name service for Mikrotik devices don't work!

Confirmed +1

Image
by deanMKD1
Thu Feb 05, 2015 2:40 am
Forum: Wireless Networking
Topic: Mikrotik RB2011UAS-2HnD-IN wifi performance issues
Replies: 18
Views: 8463

Re: Mikrotik RB2011UAS-2HnD-IN wifi performance issues

I dont know why but my RB2011 works great without any wireless cut the speed. Watch mine Speedtests, tested now with the same disatances from the router. From MikroTik bridged to SpeedPort router http://www.speedtest.net/result/4117330576.png Directly to Main Router, from where i get the internet: h...
by deanMKD1
Thu Feb 05, 2015 1:01 am
Forum: General
Topic: Did we loose IP cloud?
Replies: 155
Views: 25390

Re: Did we loose IP cloud?

Hi MikroTik.. Again problems with IP Cloud. :?

Image

Please fix it that service.. :? I used ROS 6.20
by deanMKD1
Thu Feb 05, 2015 12:54 am
Forum: Wireless Networking
Topic: Mikrotik RB2011UAS-2HnD-IN wifi performance issues
Replies: 18
Views: 8463

Re: Mikrotik RB2011UAS-2HnD-IN wifi performance issues

For what you have set "antenna-gain=4" ? Do you know that you set to lose signal? People, dont make decision about MT products, if you dont know how to set your MT router. Please reset your configuration to factory, and dont edit confs, that you dont know for what is using.
by deanMKD1
Tue Feb 03, 2015 3:13 pm
Forum: Wireless Networking
Topic: RB951 wireless mode
Replies: 4
Views: 1096

Re: RB951 wireless mode

Connect D-Link to MikroTik via LAN cable, and set the MikroTik 951 to work as AP Bridge. Now you can send wireless signal to your clients. MikroTik radio cannot work as client AP mode. WDS i personally not recomend, because you will lose half of your speed.
by deanMKD1
Tue Feb 03, 2015 2:22 am
Forum: Wireless Networking
Topic: RB2011UiAS-2HnD-IN - Very slow speed via WIFI
Replies: 5
Views: 5227

Re: RB2011UiAS-2HnD-IN - Very slow speed via WIFI

Problem Fixed ! Problem was in poor power supply in my main TP-Link router, who was powered by usb port. Now change the powering via power adaptor and allready is back to normal.

Image

Tnx for all. :)
by deanMKD1
Sun Feb 01, 2015 9:51 pm
Forum: Wireless Networking
Topic: RB2011UiAS-2HnD-IN - Very slow speed via WIFI
Replies: 5
Views: 5227

Re: RB2011UiAS-2HnD-IN - Very slow speed via WIFI

Yeah. 1. This is Wireless > registration > Signal tab screenshot: http://i.imgur.com/lu9dPu4.png 2. System > routerboard http://i.imgur.com/pFKSE1p.png 3. System > Resources http://i.imgur.com/Fnq2S76.png 4. Tools > Profile (When im connected to the router.) http://i.imgur.com/znlS5dY.png 5. My Home...
by deanMKD1
Sun Feb 01, 2015 5:01 am
Forum: Wireless Networking
Topic: RB2011UiAS-2HnD-IN - Very slow speed via WIFI
Replies: 5
Views: 5227

Re: RB2011UiAS-2HnD-IN - Very slow speed via WIFI

This is result with your settings.

Image

Image

Still very slow.. :(
by deanMKD1
Sun Feb 01, 2015 3:31 am
Forum: Wireless Networking
Topic: RB2011UiAS-2HnD-IN - Very slow speed via WIFI
Replies: 5
Views: 5227

RB2011UiAS-2HnD-IN - Very slow speed via WIFI

Hi to all. ! I just buyed this router, but found one issue that frustrating me. I have DSL line with 8 mb DL, and 2 mb UL speed. When im wired via LAN cable connected to router, give me the full speed on speedtest, but when is connected on wireless, the speed are disapointing. On speedtest give me o...
by deanMKD1
Wed Jan 07, 2015 3:24 am
Forum: Beginner Basics
Topic: Firewall help for RB2011UiAS-2HnD-IN
Replies: 1
Views: 452

Re: Firewall help for RB2011UiAS-2HnD-IN

1. All incomming connection on ether1 or WAN are rejected by default ! No need to disable nothing here. 2. You need to port forward ports 80, 443 for SSL, and port 53. So how to do that, check this: http://forum.mikrotik.com/viewtopic.php?f=13&t=92550 3. Port 80 will do that. Will redirect all traff...
by deanMKD1
Wed Jan 07, 2015 1:00 am
Forum: Beginner Basics
Topic: Can't NAT internet from pppoe interface to my lan
Replies: 8
Views: 1587

Re: Can't NAT internet from pppoe interface to my lan

Set the fritz box to work as bridge. then set pppoe connection on mikrotik. Conect properly with lan . LAN from fritz to ether1 (wan) port on mikrotik.
by deanMKD1
Wed Jan 07, 2015 12:54 am
Forum: Beginner Basics
Topic: Very slow wireless performance
Replies: 5
Views: 1295

Re: Very slow wireless performance

Please note that samba sharing can cause 100% cpu usage. Mikrotik is not designed to work as nas. Its router,, don't forget.
by deanMKD1
Wed Jan 07, 2015 12:50 am
Forum: Beginner Basics
Topic: RB2011UiAS-2HnD-IN forward service
Replies: 5
Views: 907

Re: RB2011UiAS-2HnD-IN forward service

Please disable www from sevices when you want to redirect to port 80 on your webserver. Www use the same port as usual webserver.
by deanMKD1
Tue Jan 06, 2015 2:41 am
Forum: Beginner Basics
Topic: connecting to wireless modem ( Tp link ) by router 951
Replies: 2
Views: 960

Re: connecting to wireless modem ( Tp link ) by router 951

Set the TP-Link to work as bridge. Then connect via wires tp-link and mikrotik. Then create new pppoe connection for adsl. then you can get the traffic from your ip adresses. TP-link will work in this case only like bridge. Main connections will do Mikrotik.
by deanMKD1
Tue Jan 06, 2015 2:38 am
Forum: Beginner Basics
Topic: RB2011UiAS-2HnD-IN forward service
Replies: 5
Views: 907

Re: RB2011UiAS-2HnD-IN forward service

1. First sete first router to work as AP. 2. Second Mikrotik 2011 set to work as Station Pseudobridge. 3. Open the port 80 to port 82 on RB2011 in first router where port 82 is your webserver. 4. Port Forward DST.Nat in RB 2011 from port 82 to local IP on your server on portr 80 (default). 5. Try to...
by deanMKD1
Tue Jan 06, 2015 2:29 am
Forum: General
Topic: Did we loose IP cloud?
Replies: 155
Views: 25390

Re: Did we loose IP cloud?

Did you have some problems with IP Cloud today? All day my IP cloud link is unaccessible.. :? My Link works about 7 days, but now stoped... Did you have some teechnical problems or? I use ROS 6.20. [admin@MikroTik] >> /ip cloud force-update [admin@MikroTik] >> /ip cloud print enabled: yes update-tim...
by deanMKD1
Tue Dec 30, 2014 5:30 pm
Forum: Beginner Basics
Topic: All traffic redirect to my WebServer on port 80
Replies: 5
Views: 3669

Re: All traffic redirect to my WebServer on port 80

Any help ?? :o http://i.imgur.com/pkIBbwX.png My Apache Webserver is connected on enter6 but when set IN Interface to ether6 give me error, showed on picture. Can someone help me? :? EDIT: I just found the solution myself. :D On first router set port forward from port 80 to mikrotik on port 443. In ...
by deanMKD1
Tue Dec 30, 2014 1:35 am
Forum: Beginner Basics
Topic: RB2011UiAS-IN issues when it comes to port forwarding
Replies: 3
Views: 686

Re: RB2011UiAS-IN issues when it comes to port forwarding

Please back to ROS 6.20. Its latest stable version from ROS for now. Port forwarding works great.
by deanMKD1
Tue Dec 30, 2014 12:10 am
Forum: Beginner Basics
Topic: All traffic redirect to my WebServer on port 80
Replies: 5
Views: 3669

Re: All traffic redirect to my WebServer on port 80

@normis :(

Image

Not allow to set wlan1 as Dst.Interface
by deanMKD1
Mon Dec 29, 2014 4:07 pm
Forum: Beginner Basics
Topic: Port forwarding on MikroTik rb2011uias-2hnd-in
Replies: 1
Views: 1392

Re: Port forwarding on MikroTik rb2011uias-2hnd-in

Go to IP > Firewall > NAT
Then follow my thread..

http://forum.mikrotik.com/viewtopic.php?f=13&t=92550

Use only first two images. Replace port 80 from my thread with your port.
by deanMKD1
Mon Dec 29, 2014 2:47 pm
Forum: Beginner Basics
Topic: FTP on 951Ui-2HnD
Replies: 5
Views: 852

Re: FTP on 951Ui-2HnD

1. Enable ftp from ip>sevices.
2. Your external ip
3. Set a new user for ftp, with proper ftp rights.
by deanMKD1
Mon Dec 29, 2014 2:40 pm
Forum: Beginner Basics
Topic: All traffic redirect to my WebServer on port 80
Replies: 5
Views: 3669

Re: All traffic redirect to my WebServer on port 80

What interface to set there ? My mikrotik run in client pseudobridge mode currently. so wlan1 interface is getting the internet conection, and my Apache server is connected on ether6 interface (RB2011)
by deanMKD1
Mon Dec 29, 2014 1:12 pm
Forum: Beginner Basics
Topic: All traffic redirect to my WebServer on port 80
Replies: 5
Views: 3669

All traffic redirect to my WebServer on port 80

Hi ! I have one problem, when set DST.NAT to Port Forward on port 80 every site i opened redirect to my Apache WebServer , and i cannot open any website (every opened site tell me Not available). This is my NAT: http://i.imgur.com/hLpB1aR.png http://i.imgur.com/9WhIMCf.png When i set Fixed Dst.Adres...
by deanMKD1
Thu Dec 25, 2014 1:48 am
Forum: Announcements
Topic: v6.24 RC
Replies: 50
Views: 30814

Re: v6.24 RC

Please dont post buggy versions on RouterOS anymore. With every new release if fix something, the rest is buggy.. Please make one or two month on new version ,then test carrefully, and finally post as stable version.
by deanMKD1
Fri Dec 19, 2014 12:08 am
Forum: Wireless Networking
Topic: Wireless as AP and Station
Replies: 8
Views: 1943

Re: Wireless as AP and Station

Tnx @jarda for detailed explanation. :)
by deanMKD1
Thu Dec 18, 2014 1:14 pm
Forum: Wireless Networking
Topic: Wireless as AP and Station
Replies: 8
Views: 1943

Re: Wireless as AP and Station

Yeah of course. :) But another problem with WDS-Station is that is not working with non-Mikrotik AP`s. I have tryed Client-AP mode in OpenWRT and works great. First interface turn in station mode. Then create new virtual AP, and set first interface as master interface. Of course that must work with ...
by deanMKD1
Wed Dec 17, 2014 3:35 pm
Forum: Wireless Networking
Topic: Wireless as AP and Station
Replies: 8
Views: 1943

Re: Wireless as AP and Station

@jarda that will working, but will lose half of our speed.. Dont have another method to implement this to work.?
by deanMKD1
Wed Dec 17, 2014 1:59 am
Forum: Wireless Networking
Topic: Wireless as AP and Station
Replies: 8
Views: 1943

Re: Wireless as AP and Station

I think NO, in these moment. I requested the same feature to be implemented in new versions on RouterOS. :)

http://159.148.147.201/viewtopic.php?f=7&t=92188
by deanMKD1
Mon Dec 15, 2014 10:22 pm
Forum: Wireless Networking
Topic: Strange "Limited Connectivity" if i facing away from router?
Replies: 4
Views: 1404

Re: Strange "Limited Connectivity" if i facing away from rou

Problem solved !! User set Antenna Gain 2 dB, and for that probably link was unstable. Tnx for your answers. Thread can be closed.
by deanMKD1
Mon Dec 15, 2014 9:26 pm
Forum: Wireless Networking
Topic: Client AP mode in next version on RouterOS
Replies: 2
Views: 933

Re: Client AP mode in next version on RouterOS

If MikroTik is in client mode, Virtual AP can be used in that mode? Can be shared that internet connection ? Your Wiki tell this: Name of wireless interface that has virtual-ap capability. Virtual AP interface will only work if master interface is in ap-bridge, bridge or wds-slave mode. This propert...
by deanMKD1
Mon Dec 15, 2014 1:48 pm
Forum: Wireless Networking
Topic: Client AP mode in next version on RouterOS
Replies: 2
Views: 933

Client AP mode in next version on RouterOS

Can this feature be added in next version on RouterOS? I used that feature on my shitty TP-Link router, and works well. WDS mode on my Mikrotik cut the half of my ISP speed. Look the video for more info. :)
by deanMKD1
Mon Dec 15, 2014 1:12 pm
Forum: Wireless Networking
Topic: Strange "Limited Connectivity" if i facing away from router?
Replies: 4
Views: 1404

Re: Strange "Limited Connectivity" if i facing away from rou

Hi !

I inspected detally this issue, and looks like it is user configuration error. Tnx for answers. Thread can be locked. :)
by deanMKD1
Fri Dec 12, 2014 12:14 am
Forum: Wireless Networking
Topic: Strange "Limited Connectivity" if i facing away from router?
Replies: 4
Views: 1404

Strange "Limited Connectivity" if i facing away from router?

Hi ! I have one strange problem with my RB951Ui-2NhD router on wireless. I set my PPoe connection, and when i`m close to router everything its ok, i have great network coverage and internet too. But problem start when i facing away from router (go down on the first floor on my house). There i have 4...
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7