User manager - simultaneous session limit reached for user

Goodmorning everyone,
we are a wisp and recently moved from a bridged network to an OSPF network. We also decided to use pppoe with a “user manager” radius server. So far everything perfect, userman is excellent but I have a problem related to the limit of sessions that I can’t solve. Situation: A pppoe client authenticates to establish a pppoe with my router, so far everything is ok, at the moment that my pppoe client disconnects for a generic reason, reboot cpe, no electricity etc this when it tries to connect again it will return this to me error: Error - “simultaneous session limit reached for user ”. I solved this error by putting the number of sessions for each user to “unlimited” but I wanted to guarantee the connection of only one client for each user.
If anyone could help me with my problem I would be grateful. Thanks.

I solved the problem, I did not realize that there is a limit based on the license of the RouterOS installed on the RouterBoard.

Hello
Can you please tell me how you solved the problem?
I have the same problem and no matter what I did, the problem was not solved

If possible, could you please advise what settings we should make?
Thanks

Hi,

have you read the cause of problem?

If you need more sessions, you need higher license.

What license should be activated?
I connected ocserv to um mikrotik and I want each user to only have one active session at a time and I have set the number of simultaneous sessions to one in the ocserv settings.
But the problem is when a user's phone is turned off or his internet is disconnected for any reason - then his session remains open until the cookie time limit is reached - that is, after the user's internet is disconnected or the phone is turned off, the session is not closed at all unless we manually delete the session.

Now when the user connects to the internet again, he has to enter the password 3-4 times to encounter the following error and the session is closed again and the next time he enters the password, he can connect.
simultaneous session limit reached for user
Now I did everything from ocserv to change that 3-time encryption limit to one, but it didn't work at all.
Can this issue be solved?