Community discussions

 
chrisbren
just joined
Topic Author
Posts: 23
Joined: Thu Nov 10, 2016 9:05 am

Mikrotik Package not installing

Sat Feb 04, 2017 4:45 pm

I can't install package (usermanger or any package) in mikrotik, I have updated the firmware to v6.38.1 which is the latest currently, i have dragged and dropped the package is in file window but its not loaded to the package directory in winbox, i have also used ftp to transfer the file but non is working.
package is the version with mikrotikos
also using winbox v3.10
 
td32
Frequent Visitor
Frequent Visitor
Posts: 85
Joined: Fri Nov 18, 2016 5:55 am

Re: Mikrotik Package not installing

Sat Feb 04, 2017 5:23 pm

did you reboot after that?
A reboot is necessary.
 
chrisbren
just joined
Topic Author
Posts: 23
Joined: Thu Nov 10, 2016 9:05 am

Re: Mikrotik Package not installing

Mon Feb 06, 2017 8:26 am

I reboot after loading the package. It still didn't show in the package directory.
 
lambert
Long time Member
Long time Member
Posts: 529
Joined: Fri Jul 23, 2010 1:09 am

Re: Mikrotik Package not installing

Mon Feb 06, 2017 8:50 am

Is the package file still in the files listing after the reboot?

What architecture is the router? mipsbe, tile, powerpc, x86? For what architecture was the package file built?

Uploading packages for the wrong architecture is probably the most common reason for problems like this. Corrupt uploads are probably number two. Please show us the results of running the following command in a terminal window:
/file print
 
chrisbren
just joined
Topic Author
Posts: 23
Joined: Thu Nov 10, 2016 9:05 am

Re: Mikrotik Package not installing

Mon Feb 06, 2017 6:19 pm

That was my bad, i downloaded x84 instead of MIPSBE architecture.
Thanks
 
mc4u
just joined
Posts: 1
Joined: Mon Jul 16, 2018 11:50 pm

Re: Mikrotik Package not installing

Mon Jul 16, 2018 11:57 pm

Hello evening sir. I have same Challange with my microtik RB433.
I have done copy and paste several time in order to load the users manager under packages and I reboot but still not showing users manager and the architecture I downloaded for it is mipsbe.
Kindly advice me on what to do
 
lambert
Long time Member
Long time Member
Posts: 529
Joined: Fri Jul 23, 2010 1:09 am

Re: Mikrotik Package not installing

Tue Jul 17, 2018 4:38 pm

What does the log say immediately after reboot?
Last edited by lambert on Fri Jul 20, 2018 9:25 pm, edited 1 time in total.
 
Ubiifere
just joined
Posts: 2
Joined: Thu Jul 12, 2018 3:28 pm

Re: Mikrotik Package not installing

Fri Jul 20, 2018 10:56 am

I have this same issue on rb951 trying to load package with the intent to downgrade to lower Ros. The files will be on my file list but never load into device after reboot? Any hints guys
 
mkx
Forum Guru
Forum Guru
Posts: 2925
Joined: Thu Mar 03, 2016 10:23 pm

Re: Mikrotik Package not installing

Fri Jul 20, 2018 11:11 am

To downgrade ROS version, it's not as simple as to upgrade. In addition to put required package files to the device, one has to issue command
/system package downgrade
Or so does the manual say.
BR,
Metod

Who is online

Users browsing this forum: No registered users and 98 guests