Community discussions

 
LaKing
just joined
Topic Author
Posts: 7
Joined: Fri Oct 05, 2018 5:56 am

[solved] wAP LTE kit, LAN connection

Sat Jun 08, 2019 8:00 am

Dear Mikrotik,

We have a new wAP LTE kit. https://mikrotik.com/product/wap_lte_kit
As stated there "The wAP LTE also has one 10/100 Ethernet LAN port for your wired devices." .. so far so good.

After setting up the sim card, there is internet on the wireless network the device provides, but not on the wired Ethernet LAN port.

Is this on purpose, if yes, why?
I would assume, connecting to the internet with LTE as WAN, and both wireless and ethernet as LAN would work out of the box.

- The WLAN and the LAN devices are on the same network and can communicate with each other, and with the router.
- I can ping a public ip, 8.8.8.8 on a wireless connected device, but not on a device connected on the wire.

Is this a bug in the initial configuration?
If yes, when would be a fix released? What needs to be set so it works as expected?
If no, could there be a Quick Set preset for this simple scenario - as advertised on the product page?

Please advise as soon as possible, I need to get this configuration done ASAP. I have a deadline, and must provide internet on a wire.

Thank you.
Last edited by LaKing on Sun Jun 09, 2019 8:20 pm, edited 2 times in total.
 
flynno
Member Candidate
Member Candidate
Posts: 230
Joined: Wed Aug 27, 2014 8:11 pm

Re: wAP LTE kit, LAN connection - no internet on LAN on default configuration = bug or feature?

Sat Jun 08, 2019 3:02 pm

/export config here
 
LaKing
just joined
Topic Author
Posts: 7
Joined: Fri Oct 05, 2018 5:56 am

Re: wAP LTE kit, LAN connection - no internet on LAN on default configuration = bug or feature?

Sat Jun 08, 2019 5:08 pm


# jun/08/2019 16:05:33 by RouterOS 6.44.3

# software id = SP23-66TZ

#

# model = RBwAPR-2nD

# serial number = 9CE30956266B

/interface lte

set [ find ] band=3,7,20,31,41 mac-address=00:11:22:33:44:56 name=lte1 network-mode=lte

/interface bridge

add admin-mac=B8:69:F4:B6:26:02 auto-mac=no comment=defconf name=bridge

/interface wireless

set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=MikroTik-B62603 wireless-protocol=\

    802.11

/interface list

add comment=defconf name=WAN

add comment=defconf name=LAN

/interface lte apn

set [ find default=yes ] apn=net

/interface wireless security-profiles

set [ find default=yes ] supplicant-identity=MikroTik

/ip hotspot profile

set [ find default=yes ] html-directory=flash/hotspot

/ip pool

add name=dhcp ranges=192.168.88.10-192.168.88.254

/ip dhcp-server

add address-pool=dhcp disabled=no interface=bridge name=defconf

/interface bridge port

add bridge=bridge comment=defconf interface=ether1

add bridge=bridge comment=defconf interface=wlan1

/ip neighbor discovery-settings

set discover-interface-list=LAN

/interface list member

add comment=defconf interface=bridge list=LAN

add comment=defconf interface=lte1 list=WAN

/ip address

add address=192.168.88.1/24 comment=defconf interface=ether1 network=192.168.88.0

/ip dhcp-server network

add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1

/ip dns

set allow-remote-requests=yes

/ip dns static

add address=192.168.88.1 name=router.lan

/ip firewall filter

add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked

add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid

add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp

add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN

add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec

add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec

add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related

add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked

add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid

add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN

/ip firewall nat

add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN

/ip ssh

set allow-none-crypto=yes forwarding-enabled=remote

/system clock

set time-zone-name=Europe/Budapest

/tool mac-server

set allowed-interface-list=LAN

/tool mac-server mac-winbox

set allowed-interface-list=LAN
 
flynno
Member Candidate
Member Candidate
Posts: 230
Joined: Wed Aug 27, 2014 8:11 pm

Re: wAP LTE kit, LAN connection - no internet on LAN on default configuration = bug or feature?

Sat Jun 08, 2019 8:36 pm

Are you using the dns provided by the sim? try add 8.8.8.8 and 8.8.4.4 as the dns servers
You can remove the LTE dns from the LTE APNs menu untick Use Peer DNS and default route distance to 1

Or in the DHCP add dns servers into the network
 
LaKing
just joined
Topic Author
Posts: 7
Joined: Fri Oct 05, 2018 5:56 am

Re: wAP LTE kit, LAN connection - no internet on LAN on default configuration = bug or feature?

Sun Jun 09, 2019 6:27 am

Dear @flynno,

This does not seem to be a DNS issue, as pinging an IP directly over the wire does not resolve...
.. unless I add manually the gateway as route, on my computer.
route add default gw 192.168.88.1 eth0
So it seems that the DHCP server on the wire does not boot up the network connection properly: there is no default route.

I checked the DHCP settings, but cound not find any problems yet.
 
LaKing
just joined
Topic Author
Posts: 7
Joined: Fri Oct 05, 2018 5:56 am

Re: wAP LTE kit, LAN connection

Sun Jun 09, 2019 7:22 am

Finallly found the problem. My bad.

I was testing the network connection on two notebooks. Both of these laptops we used previously to set up CAPSMAN based AP's and the setup process required connecting to those devices with a static IP, therefore there was a 192.168.88.11 static IP set on the wired devices on both of those notebooks. ...

Sorry, my mistake. Thank you for your help!
 
flynno
Member Candidate
Member Candidate
Posts: 230
Joined: Wed Aug 27, 2014 8:11 pm

Re: wAP LTE kit, LAN connection

Sun Jun 09, 2019 3:34 pm

That's great glad you got it sorted

Who is online

Users browsing this forum: No registered users and 7 guests