Community discussions

MikroTik App
 
wispmikrotik
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 66
Joined: Tue Apr 25, 2017 10:43 am

wireless not working mAP Lite - beta03

Wed Oct 23, 2019 6:52 pm

Version number; : ROS 7.0beta3
Router's model; : mAP Lite

Not working wireless, It disconnects constantly. There is no parameter that stabilizes the connection.
@MikroTik] > /system/resource/pr
                   uptime: 36m4s
                  version: 7.0beta3 (development)
               build-time: Oct/22/2019 09:34:17
         factory-software: 6.36
              free-memory: 28.3MiB
             total-memory: 64.0MiB
                      cpu: MIPS 24Kc V7.4
                cpu-count: 1
            cpu-frequency: 650MHz
                 cpu-load: 11%
           free-hdd-space: 4780.0KiB
          total-hdd-space: 16.0MiB
  write-sect-since-reboot: 37
         write-sect-total: 19538
               bad-blocks: 0%
        architecture-name: mipsbe
               board-name: mAP lite
                 platform: MikroTik
Log:
02:46:32 wireless,info D8:68:C3:44:3F:89@wlan1 established connection on 2462000, SSID TocToc 
02:46:45 dhcp,critical,error dhcp-client on wlan1 lost IP address 10.4.1.19 - received NAK from dhcp server 192.168.43.1 
02:46:45 system,info 
02:46:48 dhcp,info dhcp-client on wlan1 got IP address 192.168.43.75 
02:46:48 system,info 
02:47:38 wireless,info D8:68:C3:44:3F:89@wlan1: lost connection, no beacons received 
02:47:43 wireless,info D8:68:C3:44:3F:89@wlan1: failed to connect, on 2462/20/gn(18dBm), authentication timeout 
02:47:58 wireless,info D8:68:C3:44:3F:89@wlan1: failed to connect, on 2462/20/gn(18dBm), authentication timeout
Configuration:
@MikroTik] > /export hide-sensitive 
# jan/01/2002 03:17:50 by RouterOS 7.0beta3
# software id =
#
# model = RouterBOARD mAP L-2nD
# serial number = 73B207163703
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk disable-pmkid=yes eap-methods="" group-key-update=30m mode=dynamic-keys \
    name=pTOCTOC supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode ampdu-priorities=0,1,2,3,4 antenna-gain=2 \
    band=2ghz-b/g/n country=spain disabled=no frequency-mode=regulatory-domain hw-protection-mode=cts-to-self \
    installation=indoor radio-name=android security-profile=pTOCTOC ssid=TocToc wireless-protocol=802.11
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp_pool0 ranges=10.0.0.2-10.0.0.254
/ip dhcp-server
add add-arp=yes address-pool=dhcp_pool0 disabled=no interface=ether1 lease-time=1d name=dhcp1
/queue tree
add limit-at=1M max-limit=2M name=uplink parent=wlan1 queue=default
add limit-at=8M max-limit=10M name=downlink parent=ether1 queue=default
add limit-at=8M max-limit=10M name=down_clients packet-mark=pk_clients parent=downlink priority=1 queue=default
add limit-at=1M max-limit=2M name=up_clients packet-mark=pk_clients parent=uplink priority=1 queue=default
/user group
add name=ftp_users policy="ftp,test,!local,!telnet,!ssh,!reboot,!read,!write,!policy,!winbox,!password,!web,!sniff,!s\
    ensitive,!api,!romon,!dude,!tikapp"
/ip firewall connection tracking
set enabled=yes
/ip address
add address=10.0.0.1/24 interface=ether1 network=10.0.0.0
/ip dhcp-client
add dhcp-options=clientid_duid,hostname,clientid disabled=no interface=wlan1 use-peer-dns=no use-peer-ntp=no
/ip dhcp-server network
add address=10.0.0.0/24 dns-server=1.1.1.1 gateway=10.0.0.1
/ip dns
set servers=1.1.1.1
/ip firewall address-list
add address=10.0.0.0/24 list=ACL100
/ip firewall mangle
add action=mark-connection chain=prerouting new-connection-mark=conn_clients passthrough=yes src-address-list=ACL100
add action=mark-packet chain=prerouting connection-mark=conn_clients new-packet-mark=pk_clients passthrough=no
/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan1
#error exporting /ipv6/route/rule
#error exporting /routing/policy/selection
/system clock
set time-zone-name=Europe/Madrid
/system package update
set channel=development
 
wispmikrotik
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 66
Joined: Tue Apr 25, 2017 10:43 am

Re: wireless not working mAP Lite - beta03

Wed Oct 23, 2019 7:09 pm

Hi,

Log:
Jan/01/2002 03:21:06 wireless,debug wlan1: must select network
Jan/01/2002 03:21:06 wireless,debug D8:68:C3:44:3F:89: on 2462 AP: yes SSID TocToc caps 0x411 rates 0xCCK:1-11 OFDM:6-54 BW:1x SGI:1x HT:0-7 basic 0xCCK:1-11 MT: no
Jan/01/2002 03:21:06 wireless,debug 80:29:94:F4:8A:7C: on 2437 AP: yes SSID vodafone8A77 caps 0x1511 rates 0xCCK:1-11 OFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xCCK:1-11 MT: no
Jan/01/2002 03:21:06 wireless,debug 20:DA:22:44:9B:FD: on 2437 AP: yes SSID VodafoneMobileWiFi-9BFD22 caps 0x411 rates 0xCCK:1-11 OFDM:6-54 BW:1x SGI:1x-2x HT:0-15 basic 0xCCK:1-11 MT: no
Jan/01/2002 03:21:06 wireless,debug 10:0D:7F:D9:F1:0D: on 2462 AP: yes SSID REDIL caps 0x411 rates 0xCCK:1-11 OFDM:6-54 BW:1x SGI:1x-2x HT:0-15 basic 0xCCK:1-11 MT: no
Jan/01/2002 03:21:06 wireless,debug 54:31:C1:22:64:D1: on 2437 AP: yes SSID  c caps 0x269b rates 0x basic 0x MT: no
Jan/01/2002 03:21:06 wireless,debug 54:31:C1:22:64:D1: on 2452 AP: yes SSID  c caps 0x269b rates 0x basic 0x MT: no
Jan/01/2002 03:21:06 wireless,debug 54:31:C1:22:64:D1: on 2412 AP: yes SSID  c caps 0xa59b rates 0x basic 0x MT: no
Jan/01/2002 03:21:06 wireless,debug 54:31:C1:22:64:D1: on 2442 AP: yes SSID  c caps 0xa59b rates 0x basic 0x MT: no
Jan/01/2002 03:21:06 wireless,debug wlan1: D8:68:C3:44:3F:89 failed to join recently
Jan/01/2002 03:21:06 wireless,debug wlan1: no network that satisfies connect-list,  by default choose with strongest signal
Jan/01/2002 03:21:06 wireless,debug wlan1: failed to select network
Jan/01/2002 03:21:08 wireless,debug wlan1: must select network
Jan/01/2002 03:21:08 wireless,debug D8:68:C3:44:3F:89: on 2462 AP: yes SSID TocToc caps 0x411 rates 0xCCK:1-11 OFDM:6-54 BW:1x SGI:1x HT:0-7 basic 0xCCK:1-11 MT: no
Jan/01/2002 03:21:08 wireless,debug 80:29:94:F4:8A:7C: on 2437 AP: yes SSID vodafone8A77 caps 0x1511 rates 0xCCK:1-11 OFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xCCK:1-11 MT: no
Jan/01/2002 03:21:08 wireless,debug 20:DA:22:44:9B:FD: on 2437 AP: yes SSID VodafoneMobileWiFi-9BFD22 caps 0x411 rates 0xCCK:1-11 OFDM:6-54 BW:1x SGI:1x-2x HT:0-15 basic 0xCCK:1-11 MT: no
Jan/01/2002 03:21:08 wireless,debug 10:0D:7F:D9:F1:0D: on 2462 AP: yes SSID REDIL caps 0x411 rates 0xCCK:1-11 OFDM:6-54 BW:1x SGI:1x-2x HT:0-15 basic 0xCCK:1-11 MT: no
Jan/01/2002 03:21:08 wireless,debug 54:31:C1:22:64:D1: on 2437 AP: yes SSID  c caps 0x269b rates 0x basic 0x MT: no
Jan/01/2002 03:21:08 wireless,debug 54:31:C1:22:64:D1: on 2452 AP: yes SSID  c caps 0x269b rates 0x basic 0x MT: no
Jan/01/2002 03:21:08 wireless,debug 54:31:C1:22:64:D1: on 2412 AP: yes SSID  c caps 0xa59b rates 0x basic 0x MT: no
Jan/01/2002 03:21:08 wireless,debug 54:31:C1:22:64:D1: on 2442 AP: yes SSID  c caps 0xa59b rates 0x basic 0x MT: no
Jan/01/2002 03:21:08 wireless,debug 54:31:C1:22:64:D1: on 2432 AP: yes SSID  c caps 0xa59b rates 0x basic 0x MT: no
Jan/01/2002 03:21:08 wireless,debug 54:31:C1:22:64:D1: on 2467 AP: yes SSID  c caps 0xa59b rates 0x basic 0x MT: no
Jan/01/2002 03:21:08 wireless,debug wlan1: D8:68:C3:44:3F:89 failed to join recently
Jan/01/2002 03:21:08 wireless,debug wlan1: no network that satisfies connect-list,  by default choose with strongest signal
Jan/01/2002 03:21:08 wireless,debug wlan1: failed to select network
Jan/01/2002 03:21:10 wireless,debug wlan1: must select network
Image
 
aoakeley
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Mon May 21, 2012 11:45 am

Re: wireless not working mAP Lite - beta03

Thu Oct 24, 2019 5:30 pm

Wireless also not working on 2011UAS-2HnD
Factory default config on unit.
Could see SSID but unable to join on both Windows laptop and iPhone.
I will wait for Beta 4, and post full report then if still not working.
 
carobeppe
just joined
Posts: 7
Joined: Tue Mar 26, 2013 6:09 pm

Re: wireless not working mAP Lite - beta03

Thu Oct 31, 2019 3:04 am

Hello,
I tested on my hAP AC Lite, even with upgraded firmware. Wifi keeps disconnecting all the clients
 
oreggin
Member Candidate
Member Candidate
Posts: 111
Joined: Fri Oct 16, 2009 9:21 pm

Re: wireless not working mAP Lite - beta03

Tue Nov 19, 2019 12:07 am

I have two type of dual band AP, and it ssems 2.4GHz radio is affected some strange thing. I see lower signal level both on clients and on AP with 7.0beta3.
 
hci
Long time Member
Long time Member
Posts: 632
Joined: Fri May 28, 2004 5:10 pm

Re: wireless not working mAP Lite - beta03

Thu Nov 21, 2019 2:07 am

I am seeing same issue on hAP ac lite. Also see it on RB951Ui-2HnD. Cannot connect to wifi. Logs in for second then disconnects. Wired seems to work fine but have not tested much.
 
rzirzi
Member
Member
Posts: 390
Joined: Mon Oct 09, 2006 2:33 pm

Re: wireless not working mAP Lite - beta03

Tue Dec 10, 2019 8:12 am

RBmAP2n and ROS 7.0b4 - the same problem. Wireless not working - all the time disconnecting form mAP :(
 
hci
Long time Member
Long time Member
Posts: 632
Joined: Fri May 28, 2004 5:10 pm

Re: wireless not working mAP Lite - beta03

Tue Dec 10, 2019 4:39 pm

RBmAP2n and ROS 7.0b4 - the same problem. Wireless not working - all the time disconnecting form mAP :(
Same here with beta4 just like beta3. Was hoping I could run it on my home router for testing but not without wifi.
 
oreggin
Member Candidate
Member Candidate
Posts: 111
Joined: Fri Oct 16, 2009 9:21 pm

Re: wireless not working mAP Lite - beta03

Thu Dec 19, 2019 12:29 pm

I did some debug. On APs, 5GHz radios works fine and only 2.4GHz radios has this issue. Client trying to connect but can't go through handshake, never goes to authenticated state, remained in registered state for some seconds, but disconnect after that.
However one of my lucky client did a successfull authentication once but after (almost exactly) 10 minutes it disconnected with timeout. Clients are windows, linux, android, embedded IoT and all of them works fine with RoS v6.
 
OndrejHolas
newbie
Posts: 26
Joined: Mon Jul 30, 2018 5:54 pm

Re: wireless not working mAP Lite - beta03

Sat Dec 28, 2019 9:19 pm

RB911-5HnD (mipsbe), RouterOS 7.0 beta4

I tried to test (unrelated) problem with radar false positives (reproducible up to and including 6.46.1) also on ROS7. But after upgrade to 7beta4, the clients are almost unable to connect. I did independent wireless sniff on the same channel and found that AP responds to probe requests quickly (sub-millisecond delay) only in a short period after AP startup. Then something changes and AP starts responding to probe requests slowly (in 2-3 seconds!), probe responses are then retransmitted as there's no ack from the client (in the time of response is transmitted, the client already scans another channel).

Seems to me that there's something wrong in the flow of processing incoming packets... growing queue? lost interrupts?

Ondrej
 
MicroW
just joined
Posts: 3
Joined: Thu Nov 14, 2019 12:12 pm

Re: wireless not working mAP Lite - beta03

Sun Dec 29, 2019 12:26 am

I'm having the same issue..
 
hci
Long time Member
Long time Member
Posts: 632
Joined: Fri May 28, 2004 5:10 pm

Re: wireless not working mAP Lite - beta03

Fri Feb 14, 2020 5:51 pm

Has anyone tested beta5 on mAP Lite?
 
GShock
just joined
Posts: 6
Joined: Wed Apr 05, 2017 10:55 am

Re: wireless not working mAP Lite - beta03

Mon Mar 02, 2020 6:35 pm

Has anyone tested beta5 on mAP Lite?
The same issue. Only 5 Ghz works
 
gtj
Member Candidate
Member Candidate
Posts: 121
Joined: Thu Apr 30, 2015 2:52 am
Location: Colorado US

Re: wireless not working mAP Lite - beta03

Tue Mar 03, 2020 6:33 pm

Same.

NetMetal 5 922UAGS-5HPacT with an R11e-2 card. 5GHz works fine, 2.4GHz does not.
On a Metal 2, the radio comes up and broadcasts its SSID and clients seem to connect but WPA2-PSK2 authentication fails.
 
hci
Long time Member
Long time Member
Posts: 632
Joined: Fri May 28, 2004 5:10 pm

Re: wireless not working mAP Lite - beta03

Tue Jun 09, 2020 3:10 am

Has anyone tested beta5 on mAP Lite?
The same issue. Only 5 Ghz works
Has anyone tested beta8?
 
aoakeley
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Mon May 21, 2012 11:45 am

Re: wireless not working mAP Lite - beta03

Wed Jun 10, 2020 3:12 pm

Has anyone tested beta5 on mAP Lite?
The same issue. Only 5 Ghz works
Has anyone tested beta8?
RB2011 (mipsBE and only has 2.4 wireless) still cant join wireless network. Can see it fine but cant join.
 
fedorovic
just joined
Posts: 1
Joined: Mon Nov 19, 2018 1:18 pm

Re: wireless not working mAP Lite - beta03

Sat Jun 13, 2020 8:09 am

beta 8 - RB962. Still the same problem. 5 GHz fine, 2.4 GHz problem. GRE tunnel not initialized (missing R)
 
GShock
just joined
Posts: 6
Joined: Wed Apr 05, 2017 10:55 am

Re: wireless not working mAP Lite - beta03

Tue Jul 21, 2020 7:50 pm

Solved in 7.1b1
 
hci
Long time Member
Long time Member
Posts: 632
Joined: Fri May 28, 2004 5:10 pm

Re: wireless not working mAP Lite - beta03

Fri Aug 07, 2020 10:52 pm

I am guessing some routers cannot handle v7?

14:44:37 system,error,critical router was rebooted without proper shutdown
14:44:37 system,error,critical kernel failure in previous boot
14:44:37 system,error,critical out of memory condition was detected

This is a RB951-2n with 32M of memory.
 
aoakeley
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Mon May 21, 2012 11:45 am

Re: wireless not working mAP Lite - beta03

Sat Aug 08, 2020 6:14 am

Wireless also not working on 2011UAS-2HnD
Factory default config on unit.
Could see SSID but unable to join on both Windows laptop and iPhone.
I will wait for Beta 4, and post full report then if still not working.
Wireless is now working as of 7.1 beta1

Who is online

Users browsing this forum: No registered users and 5 guests