Community discussions

MUM Europe 2020
 
dvm
just joined
Topic Author
Posts: 17
Joined: Thu Feb 01, 2018 9:54 am

Tools/Profiler - all CPUs always 100% on CHR

Wed Dec 11, 2019 10:26 am

CHR 7.0beta4 (VirtualBox 6.0.14, ESXi 6.5)
You do not have the required permissions to view the files attached to this post.
 
dvm
just joined
Topic Author
Posts: 17
Joined: Thu Feb 01, 2018 9:54 am

Re: Tools/Profiler - all CPUs always 100% on CHR

Wed Dec 11, 2019 12:12 pm

there probably isn’t real CPU usage.
Yes, the CPU info field in the main toolbar (and /system/resource/print) indicates real usage. The issue is solely in Profiler.
 
User avatar
Splash
Member Candidate
Member Candidate
Posts: 153
Joined: Fri Oct 16, 2015 10:09 am
Location: Johannesburg, South Africa

Re: Tools/Profiler - all CPUs always 100% on CHR

Mon Feb 10, 2020 5:08 pm

FYI, same on a CCR1016-12G (tile)

:)
You do not have the required permissions to view the files attached to this post.
MTCNA, MTCRE, MTCINE, MTCTCE, MTCIPv6E, MTCUME
 
User avatar
skylark
MikroTik Support
MikroTik Support
Posts: 134
Joined: Wed Feb 10, 2016 3:55 pm

Re: Tools/Profiler - all CPUs always 100% on CHR

Mon Feb 10, 2020 5:46 pm

Yes, we are looking forward to fixing it!
 
thadrumr
just joined
Posts: 18
Joined: Sat Dec 23, 2017 2:02 am

Re: Tools/Profiler - all CPUs always 100% on CHR

Fri Feb 14, 2020 6:09 pm

This is still and issue on 7.0beta5
 
Solaris
Member Candidate
Member Candidate
Posts: 107
Joined: Thu Apr 29, 2010 5:05 pm

Re: Tools/Profiler - all CPUs always 100% on CHR

Fri Feb 14, 2020 9:34 pm

Also getting the same in RB4011iGS+ ROS v7.0beta5

Image

Who is online

Users browsing this forum: No registered users and 9 guests