Community discussions

MUM Europe 2020
 
thekrzos
just joined
Topic Author
Posts: 20
Joined: Tue Aug 02, 2016 10:39 am

RouterOS 7.0beta4 with Mellanox CX515A

Fri Feb 14, 2020 1:37 pm

Hello,
RouterOS 7.0beta4 on Supermicro x86 with Mellanox CX515A 40Gbps.
Mellanox is recognised as 40Gbps interface. Link is ok. Ping, winbox, telnet on this interface - works.
40Gbps card stops passing traffic when I try put some traffic on the interface (eg. bandwidth test).
Last edited by thekrzos on Fri Feb 14, 2020 2:48 pm, edited 1 time in total.
 
krisjanisj
MikroTik Support
MikroTik Support
Posts: 68
Joined: Wed Feb 20, 2019 2:53 pm
Contact:

Re: RouterOS 7.0beta5 with Mellanox CX515A

Fri Feb 14, 2020 1:40 pm

Please send us generated supout.rif file, when traffic stops working and send it to us to support@mikrotik.com referencing this topic.
* Wager of "The Holy War" against users who don't paste their config/export/print into [code][/code] blocks
* Avid coffee consumer
* Provider of stupid solutions for simple problems
 
thekrzos
just joined
Topic Author
Posts: 20
Joined: Tue Aug 02, 2016 10:39 am

Re: RouterOS 7.0beta4 with Mellanox CX515A

Mon Feb 17, 2020 11:23 am

Mellanox CX515A now works with RouterOS 7.0beta5!
MT 7.0beta5 40G (40G DAC Cable)--> Extreme Networks X690-48x-2q-4c (bond 2x10G)--> MT 7.0beta5 2x10G
winbox64_(2)_DDyR76pfkX.png
You do not have the required permissions to view the files attached to this post.
 
User avatar
realtime
newbie
Posts: 49
Joined: Mon Oct 15, 2012 12:50 am

Re: RouterOS 7.0beta4 with Mellanox CX515A

Wed Feb 19, 2020 6:26 pm

Hi thekrzos
test-both.png
.
Can you show the processor load as in the picture?

.
cpu=usage.png
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: realtime and 13 guests