Community discussions

MikroTik App
 
dikrek
just joined
Topic Author
Posts: 4
Joined: Mon Jun 29, 2020 2:04 pm

Chateau LTE won't get an IP, 7beta8

Wed Jul 01, 2020 12:31 pm

Hello all, FYI I've also opened a support case on this but haven't heard back yet, so posting in case anyone has ideas.

My new Chateau won't get an IP from LTE (the card connects fine, I can see the bands, I can even send SMS to it no problem and see the SMS in Winbox).

So it seems like it doesn't have a DHCP client, but I also tried to put a DHCP client on the lte1 interface per the instructions in the manual but it says it doesn't know that interface. However I can see the lte1 interface in all other areas.

Attaching a screenshot so you see what I mean.

I've tried totally starting from scratch and it doesn't make a difference.

Latest beta8 OS and LTE modem firmware.

Thx

D
You do not have the required permissions to view the files attached to this post.
 
dikrek
just joined
Topic Author
Posts: 4
Joined: Mon Jun 29, 2020 2:04 pm

Re: Chateau LTE won't get an IP, 7beta8  [SOLVED]

Wed Jul 01, 2020 6:15 pm

resolved, this is what support sent:

Hello,

It seems like you receive only an IPv6 address on the lte1 interface.

Check with your mobile operator what APN you should be using. Also please add use-network-apn=no to the APN profile, as by default MBIM modems use the networks provided APN. With some SIM cards it receives an unexpected APN.
CLI commands to accomplish this (replace "internet" with your APN):
/interface lte apn add apn=internet use-network-apn=no (Optional : to set to receive ipv4 only add this as well: ip-type=ipv4)
/interface lte set lte1 apn-profiles=internet

I had to use the ipv4 part too.
 
dave864
newbie
Posts: 44
Joined: Fri Mar 11, 2016 2:37 pm

Re: Chateau LTE won't get an IP, 7beta8

Wed Jul 08, 2020 7:32 pm

Thank you!

Just bought Chateau. Worked out of the box but upgraded to Beta8 and it broke LTE.

These commands worked:
/interface lte apn add apn=internet use-network-apn=no
/interface lte set lte1 apn-profiles=internet

Didn't do the IPv4 bit. For another day!

Who is online

Users browsing this forum: branto and 18 guests