Community discussions

MikroTik App
 
ZackP
just joined
Topic Author
Posts: 2
Joined: Fri Jul 24, 2020 2:32 pm

v7.1 recursive routes

Sat Aug 15, 2020 8:43 pm

Hi, I have a problem with USB LTE Huawei E3372 with my mikrotik RB750Gr3. After search a lot in this and others forums I found only one solution and this is to update to last version 7.1.

I do it but I have a new problem, in older version I put recursive routes to do a failover. LTE its a backup connection. But the two routes with 0.0.0.0 destination address have the invalid tag and are in red color.

Someone can help me? Thanks.

/ip route
add check-gateway=ping distance=1 gateway=9.9.9.9
add distance=2 gateway=1.1.1.1
add distance=1 dst-address=1.1.1.1/32 gateway=192.168.8.1 scope=10
add distance=1 dst-address=9.9.9.9/32 gateway=192.168.1.1 scope=10
 
neutronlaser
Member
Member
Posts: 447
Joined: Thu Jan 18, 2018 5:18 pm

Re: v7.1 recursive routes

Sun Aug 23, 2020 6:59 pm

I wish I could flash mine
 
User avatar
raimondsp
MikroTik Support
MikroTik Support
Posts: 35
Joined: Mon Apr 27, 2020 10:14 am

Re: v7.1 recursive routes

Wed Aug 26, 2020 8:35 am

What are IP addresses assigned to the router interfaces? Please show us the output of
/ip route print detail
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 6146
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: v7.1 recursive routes

Mon Aug 31, 2020 2:34 pm

Adjust scopes correctly.
/ip route
add dst-address=9.9.9.9/32 gateway=192.168.1.1 scope=11 target-scope=10
add gateway=9.9.9.9 target-scope=11

Who is online

Users browsing this forum: No registered users and 7 guests