Page 1 of 1

v7.1 recursive routes

Posted: Sat Aug 15, 2020 8:43 pm
by ZackP
Hi, I have a problem with USB LTE Huawei E3372 with my mikrotik RB750Gr3. After search a lot in this and others forums I found only one solution and this is to update to last version 7.1.

I do it but I have a new problem, in older version I put recursive routes to do a failover. LTE its a backup connection. But the two routes with 0.0.0.0 destination address have the invalid tag and are in red color.

Someone can help me? Thanks.

/ip route
add check-gateway=ping distance=1 gateway=9.9.9.9
add distance=2 gateway=1.1.1.1
add distance=1 dst-address=1.1.1.1/32 gateway=192.168.8.1 scope=10
add distance=1 dst-address=9.9.9.9/32 gateway=192.168.1.1 scope=10

Re: v7.1 recursive routes

Posted: Sun Aug 23, 2020 6:59 pm
by neutronlaser
I wish I could flash mine

Re: v7.1 recursive routes

Posted: Wed Aug 26, 2020 8:35 am
by raimondsp
What are IP addresses assigned to the router interfaces? Please show us the output of
/ip route print detail

Re: v7.1 recursive routes

Posted: Mon Aug 31, 2020 2:34 pm
by mrz
Adjust scopes correctly.
/ip route
add dst-address=9.9.9.9/32 gateway=192.168.1.1 scope=11 target-scope=10
add gateway=9.9.9.9 target-scope=11