Community discussions

MikroTik App
 
dmfr
just joined
Topic Author
Posts: 1
Joined: Thu Oct 15, 2020 11:14 am

Bridge filter rules : set-priority for VLAN non functional

Thu Oct 15, 2020 11:18 am

Hello Mikrotik,

Consider following setup to set VLAN 802.1Q priority (PCP) = 6 for DHCP outbound packets.
/interface vlan add interface=ether1 name=ether1.832 vlan-id=832
/interface bridge add fast-forward=no name=orange-832 protocol-mode=none
/interface bridge filter add action=set-priority chain=output dst-port=67 ip-protocol=udp mac-protocol=ip new-priority=6 out-interface=ether1.832 src-port=68
/interface bridge filter add action=set-priority chain=output dst-port=547 ip-protocol=udp mac-protocol=ipv6 new-priority=6 out-interface=ether1.832 src-port=546
/interface bridge port add bridge=orange-832 interface=ether1.832

/ip dhcp-client add disabled=no interface=orange-832
/ipv6 dhcp-client add add-default-route=yes interface=orange-832 pool-name=pool_orange6 request=prefix
It doesn't work using v7.1beta2 but works fine using v.6.47.4

Even simpler setup to force VLAN PCP at 6 for all traffic :
/interface vlan add interface=ether1 name=ether1.832 vlan-id=832
/interface bridge add fast-forward=no name=orange-832 protocol-mode=none
/interface bridge filter add action=set-priority chain=output new-priority=6 out-interface=ether1.832
/interface bridge port add bridge=orange-832 interface=ether1.832
doesn't work any better under v7.1beta2

Thanks in advance for investigation !

Who is online

Users browsing this forum: No registered users and 8 guests