Community discussions

MikroTik App
 
alexkerch
just joined
Topic Author
Posts: 3
Joined: Wed May 20, 2020 5:14 pm

7.1. betta 2 RB4011iGS + Procurve 2810-24G (J9021A) = 10Mbit on Ethernet port

Thu Oct 15, 2020 12:07 pm

7.1 betta 2

RB4011iGS + Procurve 2810-24G (J9021A) = 10Mbit on Ethernet port
 
andriys
Forum Guru
Forum Guru
Posts: 1376
Joined: Thu Nov 24, 2011 1:59 pm
Location: Kharkiv, Ukraine

Re: 7.1. betta 2 RB4011iGS + Procurve 2810-24G (J9021A) = 10Mbit on Ethernet port

Thu Oct 15, 2020 12:19 pm

Are you sure this is a 7.1beta specific problem? I.e. can you confirm there's no such problem with v6?

Also please check you cables. From my own experience, these old HP 2810 series switches are very sensitive to even slight cabling problems, and fallback to 10M half-duplex (or does not work at all until you force it to 10M) where other equipment works just fine.
 
alexkerch
just joined
Topic Author
Posts: 3
Joined: Wed May 20, 2020 5:14 pm

Re: 7.1. betta 2 RB4011iGS + Procurve 2810-24G (J9021A) = 10Mbit on Ethernet port

Thu Oct 15, 2020 1:02 pm

Are you sure this is a 7.1beta specific problem? I.e. can you confirm there's no such problem with v6?

Also please check you cables. From my own experience, these old HP 2810 series switches are very sensitive to even slight cabling problems, and fallback to 10M half-duplex (or does not work at all until you force it to 10M) where other equipment works just fine.

Yes, I returned the firmware version 6.47 and the problem was solved.
 
shavenne
just joined
Posts: 2
Joined: Wed Dec 11, 2019 4:27 pm

Re: 7.1. betta 2 RB4011iGS + Procurve 2810-24G (J9021A) = 10Mbit on Ethernet port

Thu Oct 15, 2020 11:34 pm

Had the same problem with an Nokia FTTH ONT on the other side of my RB4011 (also with 7.1beta2). I had to turn off Auto Negotiation and without enabling any speed to advertise it immediately went to 1Gbps Full-Duplex.
 
alexkerch
just joined
Topic Author
Posts: 3
Joined: Wed May 20, 2020 5:14 pm

Re: 7.1. betta 2 RB4011iGS + Procurve 2810-24G (J9021A) = 10Mbit on Ethernet port

Fri Oct 16, 2020 7:48 am

Had the same problem with an Nokia FTTH ONT on the other side of my RB4011 (also with 7.1beta2). I had to turn off Auto Negotiation and without enabling any speed to advertise it immediately went to 1Gbps Full-Duplex.

Unfortunately, this method did not help me.

Who is online

Users browsing this forum: murrayis and 7 guests