Community discussions

MikroTik App
 
glueck05
just joined
Topic Author
Posts: 23
Joined: Fri Jan 26, 2018 12:49 pm

Routing Filter // Missing BGP-Action: set-bgp-prepend

Tue Dec 08, 2020 5:10 pm

Hello,

i am missing the BGP-Action: set-bgp-prepend

Could anybody translate this ROS6 rules:
/routing filter
add chain=AS-400-OUTGOING
add action=accept chain=AS-400-OUTGOING prefix=10.10.10.0/24
add action=accept chain=AS-400-OUTGOING prefix=10.10.20.0/24 set-bgp-prepend=3
I only find in ROS7 but bgp-path-prepends !=bgp-prepend:
/routing filter rule
add action=pass chain=BGP-OUT
add action=accept chain=BGP-OUT match-prfx-value=dst<subsumes>10.10.10.0/24
add action=accept chain=BGP-OUT match-prfx-value=dst<subsumes>10.10.20.0/24 set-num-value=bgp-path-prepend<assign>3


did I miss something?

1. Version number = 7.1Beta3
2. Router's model = RB750
3. Steps to reproduce the issue = see code
4. Configuration export (use '/export hide-sensitive' command); = see code
5. Any additional information that would help troubleshoot the issue (screenshots, debug logs, etc.). = Action is no avaible or i did not see it.

thanks,
glueck
 
glueck05
just joined
Topic Author
Posts: 23
Joined: Fri Jan 26, 2018 12:49 pm

Re: Routing Filter // Missing BGP-Action: set-bgp-prepend

Mon Dec 14, 2020 9:42 pm

No information on this topic?

I also found nothing here:
regards,
glueck

Who is online

Users browsing this forum: No registered users and 7 guests