Community discussions

 
SDFadfasdfadsf
just joined
Posts: 20
Joined: Sun Feb 07, 2016 2:21 am

Re: Feature requests

Sun Feb 19, 2017 2:47 am

RFC 8092 BGP Large Communities implementation Feature Requested 2016090522001073

timeline available?
 
JanezFord
Member Candidate
Member Candidate
Posts: 262
Joined: Wed May 23, 2012 10:58 am

Re: Feature requests

Thu Feb 23, 2017 12:58 pm

Please add some kind of "find router" feature. I often take over projects from other people and have to search for bunch of devices sometimes in many rooms even buildings. A simple "beep constantly" feature could save me a lot of time. You wouldn't believe where people put their routers and wifi access points. This way devices can be located without disrupting their operation. Beep constantly + maybe some kind of LED visual feedback would be nice to have.

JF.
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 5913
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: Feature requests

Thu Feb 23, 2017 1:14 pm

Please add some kind of "find router" feature. I often take over projects from other people and have to search for bunch of devices sometimes in many rooms even buildings. A simple "beep constantly" feature could save me a lot of time. You wouldn't believe where people put their routers and wifi access points. This way devices can be located without disrupting their operation. Beep constantly + maybe some kind of LED visual feedback would be nice to have.

JF.
This is already possible, there is a :beep console command and also leds can be turned on/off. Simple script will do the trick.
 
JanezFord
Member Candidate
Member Candidate
Posts: 262
Joined: Wed May 23, 2012 10:58 am

Re: Feature requests

Thu Feb 23, 2017 8:30 pm

This is already possible, there is a :beep console command and also leds can be turned on/off. Simple script will do the trick.
Thank you, I will look at your suggestion ... but anyway I find it would be way more user friendly to have for example a "Locate" button in Routerboard menu instead of having to program scripts for such a task.

JF.
 
anuser
Member
Member
Posts: 371
Joined: Sat Nov 29, 2014 7:27 pm

Re: Feature requests

Mon Feb 27, 2017 5:40 pm

What about enhancing CAPSMAN:
- centralized upgrade for RouterBoot (button for "/system routerboard upgrade") would be nice.
- "Right click" into remote CAPs list and directly connect to one of the CAP device itself
- management of all routerboards, also without wifi
 
CerpinTaxt
just joined
Posts: 5
Joined: Wed Mar 01, 2017 3:12 am

Re: Feature requests

Wed Mar 01, 2017 3:16 am

Usermanager:
Currently, maintaining users via web browser provides more information than can be obtained using the CLI directly on the router (e.g. Total time left/Till Time can be seen on browser, but not Winbox) this makes using the API to get this information impossible. Could this be added in the output of
/tool user-manager user print
or even
/tool user-manager user print detail
would be great. The CLI should have everything a GUI has (plus more?!)
MTCNA, MTCWE
 
gilson
just joined
Posts: 3
Joined: Sat Mar 04, 2017 9:44 pm

Feature requests: In Winbox, copy from Log panel to clip board.

Sat Mar 04, 2017 10:02 pm

While using Winbox, I always missed the ability to allow to mark and copy form the log panel to clip board, as well a Find box. It would be very useful.
Last edited by gilson on Thu Apr 13, 2017 2:30 pm, edited 1 time in total.
 
Wyz4k
Member Candidate
Member Candidate
Posts: 192
Joined: Fri Jul 10, 2009 10:23 am

Re: Feature requests

Mon Mar 06, 2017 3:04 am

The ability to copy and paste data more easily.
1) Selected text from the log to the clipboard.
2) From random tables into the clipboard in csv format.
 
hyperpaccket
just joined
Posts: 4
Joined: Mon Mar 06, 2017 6:10 am

Re: Feature requests

Mon Mar 06, 2017 6:15 am

More than 2GB of ram for the X86 Build.
 
JanezFord
Member Candidate
Member Candidate
Posts: 262
Joined: Wed May 23, 2012 10:58 am

Re: Feature requests

Fri Mar 10, 2017 2:39 pm

Please add some kind of "find router" feature. I often take over projects from other people and have to search for bunch of devices sometimes in many rooms even buildings. A simple "beep constantly" feature could save me a lot of time. You wouldn't believe where people put their routers and wifi access points. This way devices can be located without disrupting their operation. Beep constantly + maybe some kind of LED visual feedback would be nice to have.

JF.
This is already possible, there is a :beep console command and also leds can be turned on/off. Simple script will do the trick.
Hmm... can't make any of the 20 wAP devices beep.... is it just me or the damn thing does not have a beeper??? The 850Gx2 beeps OK...

JF.
 
mlow
just joined
Posts: 17
Joined: Sun Oct 05, 2014 10:42 am

Re: Feature requests

Fri Mar 10, 2017 11:43 pm

RFC6939 for the DHCPv6 relay.
Would be extremely useful for doing MAC address based DHCPv6 reservationsRFC4649
Last edited by mlow on Mon Apr 03, 2017 2:53 am, edited 1 time in total.
 
exploit
just joined
Posts: 3
Joined: Fri Mar 10, 2017 1:36 pm
Location: Krasnodar, Russia

Re: Feature requests

Mon Mar 13, 2017 7:55 am

1. I believe that you need to add ability to associate an IP address with two different mac-addresses. This allows you to give the same network address to a device that connects at different times from different interfaces (for example, ethernet or Wi-Fi in laptops)
This feature is implemented in dnsmasq (for example, dhcp-host=38:B1:DB:38:B4:23,28:d2:44:d0:e0:3e,192.168.0.111)

2. I do not receive the network route specified in the profile of the l2tp client. This topic was previously discussed in your forum: viewtopic.php?t=56079
This feature is implemented in SoftEther

Thus, both possibilities requested by me are technically feasible.
 
meckanix
just joined
Posts: 4
Joined: Sat Nov 09, 2013 11:22 am

Re: Feature requests

Wed Mar 15, 2017 4:29 pm

Can we add a VRF setting to the DHCP relay so that the relay can be used within a VRF?
 
neticted
Member Candidate
Member Candidate
Posts: 117
Joined: Wed Jan 04, 2012 10:36 am

Re: Feature requests

Fri Mar 17, 2017 1:18 pm

I use wireless roaming feature and I have set Signal range in Access list to kick clients with low signals.

It works fine for most of the time but sometimes some clients got kicked frequently even with good signal.

After some time of monitoring this issue I concluded that problem is that it happens that client momentarily is received with low signal, and Mikrotik kicks it at once.

If I set lowest allowed signal to very low, client does not get kicked. But, that ruins whole idea of roaming as then clients stay connected to node even with very low signal.

My proposal is to introduce option to set hysteresis (delay) to kicking clients if signal is out of specified level range. Goal is to kick client if it really has low signal for some time not just because it is measured low for a moment.
 
lavv17
Member Candidate
Member Candidate
Posts: 120
Joined: Sat Sep 01, 2007 9:01 am

Re: Feature requests

Wed Mar 29, 2017 3:41 pm

Hello!

RouterOS "ip route print where dst-address in x.x.x.x/z" is fast. But for a reason the same for ipv6 is slow (when the number of routes is large).

Please, make ipv6 route lookups fast as well.
 
savage
Forum Guru
Forum Guru
Posts: 1191
Joined: Mon Oct 18, 2004 12:07 am
Location: Cape Town, South Africa
Contact:

Re: Feature requests

Wed Mar 29, 2017 3:44 pm

Hello!

RouterOS "ip route print where dst-address in x.x.x.x/z" is fast. But for a reason the same for ipv6 is slow (when the number of routes is large).

Please, make ipv6 route lookups fast as well.
And IPv6 filter on dst-address doesn't work at all in Winbox
Regards,
Chris
 
Wyz4k
Member Candidate
Member Candidate
Posts: 192
Joined: Fri Jul 10, 2009 10:23 am

Re: Feature requests

Thu Mar 30, 2017 4:09 am

Bridge-like filtering (L2) for Mesh.
 
lavv17
Member Candidate
Member Candidate
Posts: 120
Joined: Sat Sep 01, 2007 9:01 am

Re: Feature requests

Tue Apr 04, 2017 12:34 pm

It would be nice if routing updates were more atomic. Currently converging BGP full view can lead to temporary routing loops. They last for a minute or two.

My setup consists of 3 CCR1036 routers facing different providers; iBGP between each pair of them. When a router boots up, a temporary loop can be created for a pair of minutes.

Also I'd like to repeat my plea of a graceful reboot option: viewtopic.php?f=1&t=45934&p=556840&hili ... ul#p556840
 
Nee
just joined
Posts: 1
Joined: Tue Apr 11, 2017 4:45 pm

Re: Feature requests

Tue Apr 11, 2017 5:03 pm

1. dstnat for output chain - i.e. to route Mikrotik's DNS requests to different DNS servers / interfaces
2. hardware ipsec acceleration for processors, which support it (i.e. RB3011) - maximum ipsec performance is the must for many modern configs, imho
 
Wyz4k
Member Candidate
Member Candidate
Posts: 192
Joined: Fri Jul 10, 2009 10:23 am

Re: Feature requests

Thu Apr 13, 2017 8:11 am

Please add a button to clear the log. It's practically impossible to try and debug routers over crappy connections when just attempting to load the log causes the connection to break. If I could periodically clear the log it would reduce the traffic enough for the connection to remain viable.

I've tried the methods listed on the forum and they no longer work.
 
OnixJonix
Frequent Visitor
Frequent Visitor
Posts: 58
Joined: Thu Jun 22, 2006 11:35 am
Location: Latvia

Re: Feature requests - CAPS Logs explained

Thu Apr 13, 2017 10:32 am

Please come up with CAPS logs explanation!!!!
Stuck with capsman problems - see problems in log files, but not sure what it mean an what direction look for!!

for example:
caps,error removing stale connection [E4:XX:8C:D4:11:99/18/b823,Run,[E4:XX:8C:D4:11:99]] because of ident conflict with [E4:XX:8C:D4:11:99/18/e84d,Join,[E4:XX:8C:D4:11:99]]
 
andriys
Forum Guru
Forum Guru
Posts: 1115
Joined: Thu Nov 24, 2011 1:59 pm
Location: Kharkiv, Ukraine

Re: Feature requests - CAPS Logs explained

Thu Apr 13, 2017 11:39 am

caps,error removing stale connection [E4:XX:8C:D4:11:99/18/b823,Run,[E4:XX:8C:D4:11:99]] because of ident conflict with [E4:XX:8C:D4:11:99/18/e84d,Join,[E4:XX:8C:D4:11:99]]
You might be using the same certificate on multiple CAPs. Take this as an educated guess, not a definitive answer.
 
OnixJonix
Frequent Visitor
Frequent Visitor
Posts: 58
Joined: Thu Jun 22, 2006 11:35 am
Location: Latvia

Re: Feature requests - CAPS Logs explained

Thu Apr 13, 2017 1:08 pm

caps,error removing stale connection [E4:XX:8C:D4:11:99/18/b823,Run,[E4:XX:8C:D4:11:99]] because of ident conflict with [E4:XX:8C:D4:11:99/18/e84d,Join,[E4:XX:8C:D4:11:99]]
You might be using the same certificate on multiple CAPs. Take this as an educated guess, not a definitive answer.
No certificates at all!! Maybe thats the problem??
 
andriys
Forum Guru
Forum Guru
Posts: 1115
Joined: Thu Nov 24, 2011 1:59 pm
Location: Kharkiv, Ukraine

Re: Feature requests - CAPS Logs explained

Thu Apr 13, 2017 1:33 pm

No certificates at all!! Maybe thats the problem??
Another guess- CAPs with duplicated MAC addresses. Do you happen to use backup/restore to clone configuration of CAP devices?
 
felipelinkmais
just joined
Posts: 3
Joined: Thu Oct 20, 2016 1:32 pm

Re: Feature requests

Thu Apr 13, 2017 9:31 pm

Will be nice if mikrotik create a new OLT package.. to turn any mikrotik device with sfp slot in one GPON/EPON OLT.
 
OnixJonix
Frequent Visitor
Frequent Visitor
Posts: 58
Joined: Thu Jun 22, 2006 11:35 am
Location: Latvia

Re: Feature requests - CAPS Logs explained

Tue Apr 18, 2017 8:25 am

No certificates at all!! Maybe thats the problem??
Another guess- CAPs with duplicated MAC addresses. Do you happen to use backup/restore to clone configuration of CAP devices?
Have ~50Caps - in Capsman Radio list shows all, and in the list no dublicated macs!!! This was my first gues, but seems there everything is ok!!
 
Wyz4k
Member Candidate
Member Candidate
Posts: 192
Joined: Fri Jul 10, 2009 10:23 am

Re: Feature requests

Tue Apr 18, 2017 10:34 am

Please make it possible to change the comment associated with a connection without it restarting said connection.
 
Wyz4k
Member Candidate
Member Candidate
Posts: 192
Joined: Fri Jul 10, 2009 10:23 am

Re: Feature requests

Wed Apr 19, 2017 6:39 am

Could we get the LAC (local area code) also being displayed in in the info box for 3G/4G modems? This information is required to locate the sim. Currently the cellid is being displayed and it's possible to determine MCC and MNC. See http://cellidfinder.com/
 
scus
just joined
Posts: 6
Joined: Mon Aug 08, 2016 3:29 pm

Re: Feature requests

Wed Apr 19, 2017 3:54 pm

In case that public key authentication is used (and passwords are disabled) the SSH server should drop the connection immediately if no public key is provided by the client (instead of asking for a password and denying access even if a valid password is provided). There should also be a configuration option to allow password authentication in addition to public key authentication.

I have thousands of failed login attempts (from different IPs), all trying to login as admin, user, test, etc. using passwords...
 
User avatar
juliokato
Member Candidate
Member Candidate
Posts: 229
Joined: Mon Oct 26, 2015 4:27 pm
Location: Brazil

Re: Feature requests

Wed Apr 19, 2017 5:06 pm

[Active Users (Admins)]
Is there any way to cut the connection of a remote admin.
Amazing how this feature does not exist!
I apologize my grammatical errors, my english not so good, I am not a native speaker.
Wiki is maintained in English. I use Google translator. 8)
 
jarda
Forum Guru
Forum Guru
Posts: 7601
Joined: Mon Oct 22, 2012 4:46 pm

Re: Feature requests

Wed Apr 19, 2017 9:21 pm

Do you want to be cut off by a hacker?
 
User avatar
juliokato
Member Candidate
Member Candidate
Posts: 229
Joined: Mon Oct 26, 2015 4:27 pm
Location: Brazil

Re: Feature requests

Thu Apr 20, 2017 3:25 pm

Look this:
How do I delete previous sessions stuck in an easy way?
You do not have the required permissions to view the files attached to this post.
I apologize my grammatical errors, my english not so good, I am not a native speaker.
Wiki is maintained in English. I use Google translator. 8)
 
User avatar
macsrwe
Long time Member
Long time Member
Posts: 646
Joined: Mon Apr 02, 2007 5:43 am
Location: Arizona, USA
Contact:

Re: Feature requests (DNS names input instead of IP address)

Fri Apr 21, 2017 9:29 pm

Hi,

Please add feature that will allow me to add DNS name instead of exact IP address. I need this to connect 2 or more MKT routers (PPTP connection) if they are connected to internet thru ADSL and theirs IP addresses are dynamic. I hope that you understand what I am saying and that we can expect this feature in new ROS.

bye,

;-)
i think that this should be global. anywhere you specify a dns name it should be resolved.
Yes, but not immediately - it should be stored as a DNS name and resolved in real time. For example, it's pointless to resolve /tool email server once and store it as a numeric address, which is why ROS will store it as a name. However, /system watchdog resolves the same server once and then stores it as a number, which is wrong. Also, you don't want things to fail because they can't be resolved immediately when you are configuring a router on a workbench and it has no connection to your network.
 
User avatar
macsrwe
Long time Member
Long time Member
Posts: 646
Joined: Mon Apr 02, 2007 5:43 am
Location: Arizona, USA
Contact:

Re: Feature requests

Fri Apr 21, 2017 9:34 pm

Please make it possible to change the comment associated with a connection without it restarting said connection.
This would be good for both /int wireless access and /int wireless connection; also the "add to access list" and "add to connection list" operations, where you already know that the resulting entry will not be incompatible with the connection that already exists, because it is being generated from that connection.
 
User avatar
macsrwe
Long time Member
Long time Member
Posts: 646
Joined: Mon Apr 02, 2007 5:43 am
Location: Arizona, USA
Contact:

Re: Feature requests

Fri Apr 21, 2017 9:38 pm

Please add some kind of "find router" feature. I often take over projects from other people and have to search for bunch of devices sometimes in many rooms even buildings. A simple "beep constantly" feature could save me a lot of time. You wouldn't believe where people put their routers and wifi access points. This way devices can be located without disrupting their operation. Beep constantly + maybe some kind of LED visual feedback would be nice to have.

JF.
This is already possible, there is a :beep console command and also leds can be turned on/off. Simple script will do the trick.
Hmm... can't make any of the 20 wAP devices beep.... is it just me or the damn thing does not have a beeper??? The 850Gx2 beeps OK...

JF.
Many of the newer, lower-cost devices have no beepers. :-( I have come to rely on the beepers for so much diagnosis (esp. SXT setup) and I really miss them. I would pay the extra buck.
 
User avatar
horhay
newbie
Posts: 28
Joined: Sat Jun 20, 2015 7:19 pm
Location: Ontario, Canada
Contact:

Re: Feature requests

Fri Apr 21, 2017 11:44 pm

Help us old keyboarders out and add ALT tags to menu and buttons.

This way we can use ALT C for a Close button or ALT O for OK.
 
skuykend
Member Candidate
Member Candidate
Posts: 270
Joined: Tue Oct 06, 2015 7:28 am

Re: Feature requests

Sat Apr 22, 2017 3:59 am

During an Export of /Interface/Ethernet/Switch/Ports it would be nice to have it use a [ find default-name=xxxxx ] like the /interface ethernet export instead just the set#.
 
Andrew08
just joined
Posts: 2
Joined: Thu Jul 23, 2015 8:11 am

Re: Feature requests

Sat Apr 22, 2017 10:32 am

Ip dns port support
So for example we can use 208.67.220.220:443
 
biatche
Member Candidate
Member Candidate
Posts: 128
Joined: Tue Oct 13, 2015 6:50 am

Re: Feature requests

Sat Apr 22, 2017 4:39 pm

Requesting for neater and more readable exports

currently:
export compact
/something1
some config
/something2
some config
suggestion:
export compact
/something1
some config

/something2
somet config
spacing them out improves readability a lot.
 
Zero3K
just joined
Posts: 17
Joined: Sat Apr 22, 2017 11:25 pm
Location: Louisville, KY, USA

Re: Feature requests

Sun Apr 23, 2017 1:33 am

It would be nice if there was an option to display a box containing the Ethernet and DHCP Clients (with the Mac, IP, and how long it has been online) connected to it in the Quick Set page.
 
tawhwat
just joined
Posts: 4
Joined: Fri Oct 28, 2016 5:45 pm

Re: Feature requests

Sun Apr 23, 2017 5:29 pm

I believe this request can be implemented very fast but it helps the ROS management with Multiple WAN a lot! :wink:
The "/ping" and "/system ssh" allow user to specify the "src-address" parameter so that the command can initiate the network connection on specific WAN easily.
BUT "/tool fetch" doesn't include "src-address" parameter.

The problem is one ISP blocks all incoming ping request, thus I cannot use ping as a remote monitoring facility, I need to find alternatives to archive this goal.
I write script to carry out the monitoring job, but as I know, "/system ssh" cannot be executed under script environment, which means I cannot use "/system ssh" to do this job.
The only way to choose is to use "/tool fetch" facility to monitor the remote ROS, BUT it lacks "src-address" parameter, to supplement this deficiency, before using the "/tool fetch", I need to specify a temporary custom route to fix the outgoing path for remote target.

The whole situation can be simplified tremendously by only adds the "src-address" parameter to "/tool fetch"
 
User avatar
juliokato
Member Candidate
Member Candidate
Posts: 229
Joined: Mon Oct 26, 2015 4:27 pm
Location: Brazil

Re: Feature requests

Sun Apr 23, 2017 7:26 pm

I believe this request can be implemented very fast but it helps the ROS management with Multiple WAN a lot! :wink:
The "/ping" and "/system ssh" allow user to specify the "src-address" parameter so that the command can initiate the network connection on specific WAN easily.
BUT "/tool fetch" doesn't include "src-address" parameter.

The problem is one ISP blocks all incoming ping request, thus I cannot use ping as a remote monitoring facility, I need to find alternatives to archive this goal.
I write script to carry out the monitoring job, but as I know, "/system ssh" cannot be executed under script environment, which means I cannot use "/system ssh" to do this job.
The only way to choose is to use "/tool fetch" facility to monitor the remote ROS, BUT it lacks "src-address" parameter, to supplement this deficiency, before using the "/tool fetch", I need to specify a temporary custom route to fix the outgoing path for remote target.

The whole situation can be simplified tremendously by only adds the "src-address" parameter to "/tool fetch"
+1
I apologize my grammatical errors, my english not so good, I am not a native speaker.
Wiki is maintained in English. I use Google translator. 8)
 
biatche
Member Candidate
Member Candidate
Posts: 128
Joined: Tue Oct 13, 2015 6:50 am

Re: Feature requests

Mon Apr 24, 2017 8:02 pm

please, MSTP & PVRSTP next version...
 
sparker
just joined
Posts: 23
Joined: Mon Jan 23, 2012 5:48 pm
Location: Russia / Chelyabinsk

Re: Feature requests

Tue Apr 25, 2017 9:49 am

+1
Really need, please!
Sorry for my English.
 
biatche
Member Candidate
Member Candidate
Posts: 128
Joined: Tue Oct 13, 2015 6:50 am

Re: Feature requests

Wed Apr 26, 2017 5:55 am

request: a default set if IPv6 firewall rules with IPv6 enabled be default
 
Wyz4k
Member Candidate
Member Candidate
Posts: 192
Joined: Fri Jul 10, 2009 10:23 am

Re: Feature requests

Wed Apr 26, 2017 6:46 am

Please add the ability to do a where query in [] with any valid-variable.

fail example:
:local identity "testRouter"
:local interface [/ip neighbor find where identity=$identity]

fail reason:
result differs from :local interface [/ip neighbor find where identity="testRouter"]
contains several interface which don't have the specified identity.

pass example:
:local macAddress "00:11:22:33:44:55"
:local interface [/ip neighbor find where mac-address=$macAddress]

pass reason:
gives exact same result as :local interface [/ip neighbor find where mac-address="00:11:22:33:44:55"]
contains only interfaces that have that MAC address
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8292
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: Feature requests

Thu Apr 27, 2017 2:08 am

The problem is one ISP blocks all incoming ping request, thus I cannot use ping as a remote monitoring facility, I need to find alternatives to archive this goal.
I write script to carry out the monitoring job, but as I know, "/system ssh" cannot be executed under script environment, which means I cannot use "/system ssh" to do this job.
The only way to choose is to use "/tool fetch" facility to monitor the remote ROS, BUT it lacks "src-address" parameter, to supplement this deficiency, before using the "/tool fetch", I need to specify a temporary custom route to fix the outgoing path for remote target.

The whole situation can be simplified tremendously by only adds the "src-address" parameter to "/tool fetch"
setup some VPN tunnel between the routers :)
then you may ping inside the VPN, or just use VPN Interface state to detect remote failure
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8292
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: Feature requests

Thu Apr 27, 2017 2:15 am

Please add the ability to do a where query in [] with any valid-variable.

fail example:
:local identity "testRouter"
:local interface [/ip neighbor find where identity=$identity]

fail reason:
result differs from :local interface [/ip neighbor find where identity="testRouter"]
contains several interface which don't have the specified identity.
that's because the variable name "identity" is the same as parameter name "identity". the following code works correctly:
:local id "testRouter"
:local interface [/ip neighbor find where identity=$id]
by the way, use the following is also correct:
:local interface [/ip neighbor find where $identity=$id]
:local interface [/ip neighbor find $identity=$id]
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
Wyz4k
Member Candidate
Member Candidate
Posts: 192
Joined: Fri Jul 10, 2009 10:23 am

Re: Feature requests

Thu Apr 27, 2017 5:39 am

Thank you, I will try it out!
 
User avatar
doneware
Trainer
Trainer
Posts: 483
Joined: Mon Oct 08, 2012 8:39 pm
Location: Hungary

dhcp clientid in dns req

Thu Apr 27, 2017 9:37 pm

this one can be quite neat if someone is into parental control

https://datatracker.ietf.org/doc/draft- ... -clientid/

the code is there in dnsmasq since 2.76
#TR0359

Who is online

Users browsing this forum: Bing [Bot] and 6 guests