Community discussions

MikroTik App
 
User avatar
yarda
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 73
Joined: Tue May 22, 2007 4:58 pm
Location: Czech Republic - Southern Bohemia
Contact:

IPv6 PPPoE and DNS in profile setting - BUG

Wed Aug 31, 2011 1:52 pm

There is a problem set IPv6 DNS in PPPoE profile by winbox and by CLI. Please fix it.
You do not have the required permissions to view the files attached to this post.
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 5995
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: IPv6 PPPoE and DNS in profile setting - BUG

Wed Aug 31, 2011 2:18 pm

passing ipv6 dns to ppp client is not yet implemented.
 
gr0mit
newbie
Posts: 37
Joined: Wed Feb 25, 2009 5:07 pm

Re: IPv6 PPPoE and DNS in profile setting - BUG

Sat Sep 15, 2012 9:13 pm

Bump. Old topic- still a problem in 5.20 - any news please?
Best Regards

Tim Robinson
TxRx Communications Ltd
http://www.txrxcomms.co.uk
MTCNA MTCRE
 
KiWo
just joined
Posts: 14
Joined: Mon Dec 10, 2007 2:15 am

Re: IPv6 PPPoE and DNS in profile setting - BUG

Tue Jan 15, 2013 9:39 pm

still not working in 5.22.

any news?
 
Yasir
just joined
Posts: 20
Joined: Sat Apr 21, 2012 4:32 pm

Re: IPv6 PPPoE and DNS in profile setting - BUG

Mon Mar 30, 2015 7:54 pm

Resurrecting the subject

Now at 6.27 same problem , Please start adding IPv6 Features ( DNS , Nat64... etc ) :D

Who is online

Users browsing this forum: h4x, jlp16400, jyduan, luccio96, rocky10 and 103 guests