Community discussions

 
keter
just joined
Topic Author
Posts: 20
Joined: Thu May 26, 2011 9:18 pm

Hotspot Pool offering lease [ip] for [mac] without sucess

Sun Nov 27, 2011 1:09 pm

Implement a LAN using rb750g router and a couple of dlink switches with hotspot running on ether5, since this morning the network has been experiencing a problem{it worked fine before then}

On the logs the predominant message(in blue) is:
Hotspot Pool offering lease [ip address] for [mac address] without success
I cant get the hotspot page and ip addresses. Is my router dead? I can only access it via a direct connection(i am using ether4 to) I am confused. It keeps disconnecting too.
Help help
 
User avatar
EMOziko
Member Candidate
Member Candidate
Posts: 129
Joined: Mon Aug 23, 2010 9:42 pm
Location: Georgia

Re: Hotspot Pool offering lease [ip] for [mac] without suces

Mon Nov 28, 2011 12:37 am

Implement a LAN using rb750g router and a couple of dlink switches with hotspot running on ether5, since this morning the network has been experiencing a problem{it worked fine before then}

On the logs the predominant message(in blue) is:
Hotspot Pool offering lease [ip address] for [mac address] without success
I cant get the hotspot page and ip addresses. Is my router dead? I can only access it via a direct connection(i am using ether4 to) I am confused. It keeps disconnecting too.
Help help
Check if mikrotik has ARP mode on Proxy-arp on any interface and set it to enabled. do this on every mikrotik on your network.
We want new versions of The Dude!!!!!!!
 
smaritz
just joined
Posts: 5
Joined: Tue Jul 18, 2017 10:17 pm

Re: Hotspot Pool offering lease [ip] for [mac] without sucess

Sun Aug 13, 2017 12:11 pm

A bit late to the party, but I was also chewing my nails trying to get this solved. I changed it from Enabled to Proxy-arp on the bridge interface. If you don't have bridged interfaces, on the interface hosting the access point I suppose

Who is online

Users browsing this forum: Bing [Bot] and 46 guests