Community discussions

 
HenryChinaski
just joined
Topic Author
Posts: 6
Joined: Mon Sep 25, 2017 10:00 pm

User Manager Profile Issue

Mon Sep 25, 2017 10:09 pm

Hi,

Im running 6.40.3

Im having and issue with profiles being erased from users.

I got 1 profile with not validity set and a limitation to use between 10 to 12, weekdays. I assign that profile to a user and it sets to
"waiting" until the user first logon, after then it sets to "active". The things is, and i can't find a solution, the profile gets erased from the user, and the next day the actual profile of the user is empty.

Maybe i am misunderstanding the use of profiles, but i cant understand why profiles are being erased.

Thanks. Henry
 
ahmedalmi
Frequent Visitor
Frequent Visitor
Posts: 67
Joined: Sat Sep 13, 2014 5:52 pm
Location: sana'a yemen
Contact:

Re: User Manager Profile Issue

Sat Sep 30, 2017 12:54 am

you shuld set valdity for your profile setting
if you want it with no valdity set it like 365d or more
 
HenryChinaski
just joined
Topic Author
Posts: 6
Joined: Mon Sep 25, 2017 10:00 pm

Re: User Manager Profile Issue

Tue Oct 03, 2017 4:37 pm

Hi ahmedalmi

Setting validity for profile makes sense, i will test it.

Thank you very much.

henry
 
HenryChinaski
just joined
Topic Author
Posts: 6
Joined: Mon Sep 25, 2017 10:00 pm

Re: User Manager Profile Issue

Wed Oct 04, 2017 5:35 pm

Hi,

So i have done some tests and the problem persists, this are my results:

1. I have created a profile with a validity of 1h and a profile limitation with an uptime limit of 40m, The profile is set to active at first logon. Shared users is set to unlimit. What i understand here is that after first user login, it will have 40 minutes of uptime. Profile will be active for 1 hour, so, that user will be able to login within that hour.

2. I created a user and assign this profile

3. First user login. The profile state turns to "active" and session time left for this user starts counting down. Beside the profile is active, actual profile is still assign for the user

4. Second session user login. Session time left is correctly set to the time left since first user login. Now there are two sessions with the same user.

5. It have not pass 1 hour since first user have login that the user loss "actual profile" setting but the profile is still active.

6. If a third user wants to login, always within the hour, after entering user and password, it gets message not profile found.

Any help will be really appreciate.

henry
 
ahmedalmi
Frequent Visitor
Frequent Visitor
Posts: 67
Joined: Sat Sep 13, 2014 5:52 pm
Location: sana'a yemen
Contact:

Re: User Manager Profile Issue

Wed Oct 11, 2017 2:42 am

so everything is ok.
the validate is the time when user can use his uptime limit in,
if you have profile for 40m for example , set the valdite 1d or 2d
he can use 40m in 2 days from first login , if he use all 40m before complete the 2days the message will be uptime limit reached and he can't login in
if the 2days complete before the uptime , he also cant login in and the message will be no found actual profile
 
HenryChinaski
just joined
Topic Author
Posts: 6
Joined: Mon Sep 25, 2017 10:00 pm

Re: User Manager Profile Issue

Tue Oct 17, 2017 6:23 pm

The problem is validity time has not been reached. And user lost "actual profile" state
 
mgreant
just joined
Posts: 11
Joined: Sat May 31, 2014 2:25 pm

Re: User Manager Profile Issue

Sat Dec 30, 2017 9:21 pm

Hi Henry,

Same issue here. It doesn't seem related to your validity time.

It is, as soon as a user reaches any of the limitations of a profile, he loses that 'actual profile'

THis is very annoying and I don't know how to solve this.

Who is online

Users browsing this forum: No registered users and 1 guest