Community discussions

MUM Europe 2020
 
User avatar
airstream
Member Candidate
Member Candidate
Topic Author
Posts: 188
Joined: Fri Feb 03, 2006 6:33 am
Location: New Zealand

Active sessions mismatch?

Wed Aug 02, 2006 12:02 pm

Hi all

while using the usermanager 2.9.27 which works well, it has started reporting to me on the status page more active sessions than active users. That is to say at one time there may be 20 active PPPoE connections, yet the active sessions say more, sometimes 30 -50. What is the "Active sessions" actually reporting?

Geoff
Keep tryin' its bound to work!!
-----
-----
ROOT@COSMOS> Reality.sys corrupted -- Reboot Universe (Y/N)?
>_
 
User avatar
airstream
Member Candidate
Member Candidate
Topic Author
Posts: 188
Joined: Fri Feb 03, 2006 6:33 am
Location: New Zealand

Mon Aug 07, 2006 12:04 pm

Any takers on this?
Keep tryin' its bound to work!!
-----
-----
ROOT@COSMOS> Reality.sys corrupted -- Reboot Universe (Y/N)?
>_
 
uldis
MikroTik Support
MikroTik Support
Posts: 3428
Joined: Mon May 31, 2004 2:55 pm

Wed Aug 09, 2006 10:53 am

the problem is that the router did not send the message that te session is ended. That's why there are sessions that are reporting as active.
In future we will try to find a solution that would help in this case.
 
User avatar
airstream
Member Candidate
Member Candidate
Topic Author
Posts: 188
Joined: Fri Feb 03, 2006 6:33 am
Location: New Zealand

Thu Sep 07, 2006 12:52 pm

Hi all, still getting massive mismatches between the active sessions and actual pppoe connections. Now with 2.9.29, also worth noting the userman resides on the same machine as the router making the PPPoE terminations/radius requests.

Geoff
Keep tryin' its bound to work!!
-----
-----
ROOT@COSMOS> Reality.sys corrupted -- Reboot Universe (Y/N)?
>_

Who is online

Users browsing this forum: No registered users and 7 guests