Community discussions

MikroTik App
 
khairkhowa
just joined
Topic Author
Posts: 1
Joined: Thu Jun 16, 2016 3:18 am

UM database 100% in use

Thu Jun 16, 2016 4:24 am

Hi Dear All,
 
Frist sorry for the poor English

I am using user-manager for the first time

i am new with mikrotik hotspot and I have a problem with the radius database for hotspot user. When I see database size 90KiB
In use: 100%
Free disk Space: 76MiB
 
I have tried using all database options to rebuild
How to increase database Use from 100% to 50 or 60%
 
I need someone to help me please!!!
[attachment=0]Database.JPG[/attachment]
You do not have the required permissions to view the files attached to this post.
 
parinya1957
just joined
Posts: 24
Joined: Mon Mar 11, 2013 6:34 am
Location: Thailand

Re: UM database 100% in use

Mon Jun 20, 2016 10:11 am

For userman if you used it for a while you need to clear closed session and log frequency. Go to page "Logs" and "Sessions" to see how much database you had in your userman.
 
User avatar
roulyz
just joined
Posts: 12
Joined: Sun Jul 17, 2016 1:00 am
Location: Ivory Coast
Contact:

Re: UM database 100% in use

Wed Aug 03, 2016 4:28 pm

are you running firewall on the MT?
 
Vitor
newbie
Posts: 41
Joined: Fri Mar 22, 2013 4:09 pm

Re: UM database 100% in use

Tue Nov 29, 2016 12:49 pm

Hi,

I have the same problem. I clear closed sessions and logs with /tool user-manager database clear-log, but the database still in 100% "in use.
How can i solve this?

Thanks in advance for your help.

Regards
 
haz902
just joined
Posts: 1
Joined: Thu Dec 08, 2016 5:24 pm

Re: UM database 100% in use

Thu Dec 08, 2016 5:29 pm

I have the same problem, can anyone help
 
alfregil
just joined
Posts: 11
Joined: Fri Aug 05, 2016 7:53 pm

Re: UM database 100% in use

Thu Dec 08, 2016 7:01 pm

The only solution we found was unistalling the usermanager and installing it again from scratch. Users had to be added using an script.
 
AlbertoVigolo
just joined
Posts: 1
Joined: Fri May 04, 2018 10:59 am

Re: UM database 100% in use

Fri Jun 14, 2019 10:17 am

Please, I've the same problem

[admin@MikroTik] > tool user-manager database print
db-path: /disk1/user-manager
size: 9002 kB
in-use: 100 %
log-size: 6503 kB
log-in-use: 100 %
last-load: apr/30/2019 20:25:30.

We tried to reboot the router unsuccessfully, we tried also to send following commands but the problem persists:

/tool user-manager session remove [find where active=no];
/tool user-manager database rebuild;

We tried also to reinstall routerOS but we encountered the problem another time...

We tried also to write to support team but they didn't answered yet (some days),

Coud somebody help me please? Kind Regards

Who is online

Users browsing this forum: No registered users and 6 guests