Community discussions

MikroTik App
 
User avatar
111111
Member Candidate
Member Candidate
Topic Author
Posts: 194
Joined: Thu Oct 05, 2006 1:39 am
Location: BG,SOFIA

"error fetching data" IE7

Thu Oct 19, 2006 9:57 pm

This is the message which i see when use IE7 final and User Manager
Last edited by 111111 on Wed Oct 25, 2006 3:25 am, edited 1 time in total.
 
wirasn
just joined
Posts: 2
Joined: Sun Oct 15, 2006 7:17 am

Tue Oct 24, 2006 2:36 am

Confirm. Yes, me too.
 
durim
newbie
Posts: 34
Joined: Thu Oct 27, 2005 6:25 pm

Mon Oct 30, 2006 2:18 pm

The same error User manager 2.9.34
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24865
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Mon Oct 30, 2006 2:20 pm

already fixing it (well not exacly `it`, but making a workaround for broken IE7)
 
csickles
Forum Guru
Forum Guru
Posts: 1257
Joined: Fri May 28, 2004 8:46 pm
Location: Phoenix, AZ
Contact:

Tue Oct 31, 2006 5:50 am

Broken....
IE.....

Is there a relationship? :?

If it is MS it probably is... :roll:
Things that make you go "Hmmmmmmmm"...

Craig
 
gwinton
just joined
Posts: 16
Joined: Fri Apr 29, 2005 8:38 am

Tue Nov 14, 2006 3:49 am

If you go in the settings and advanced scroll down to security
Turn off Enable Native XMLHTTP Support

You will not get these errors
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24865
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Tue Nov 14, 2006 9:08 am

edit: fixed in next RouterOS
 
User avatar
balimore
Forum Veteran
Forum Veteran
Posts: 892
Joined: Mon Apr 10, 2006 3:38 am

Sat Dec 02, 2006 1:27 pm

edit: fixed in next RouterOS
---
Hai, Userman... :wink:
i hope only me had bug or...... see this picture for example, when you are open any detail windows but the 'border' is not complete, i did do try other browser is not any problem, only in IE7 is not complete...
yes, we used lates updates ....38 on x86 system-6lvl

Image

anyone else has like that's, i am so sorry green color is sensitive cases and i think for me no big problem, just want to you know

regards
Hasbullah.com
----
 
User avatar
Ibersystems
Forum Guru
Forum Guru
Posts: 1685
Joined: Wed Apr 12, 2006 12:29 am
Location: Cabrils, Barcelona - Spain
Contact:

Re: "error fetching data" IE7

Tue Jun 10, 2008 7:50 pm

Hi, I have this error with ROS 3.10 and firefox 2.0.0.14..


how can I fix it?

Thanks,
Martín.

Who is online

Users browsing this forum: No registered users and 10 guests