Community discussions

MikroTik App
 
Richcroft
just joined
Topic Author
Posts: 1
Joined: Wed Feb 05, 2020 12:10 pm

Userman Error 404: Not Found

Wed Feb 05, 2020 5:38 pm

Hello,

I made a post earlier but I've not seen it, I'm new to this.

I can't get my hotspot to work with my User Manager. I have both of them configured but when I try to access the User Manager interface, I get the "Error 404: Not Found".

But if I disable the hotspot, I can access the User Manager interface otherwise I can't.

How do I resolve this?

Here's my config script

# jan/15/2020 15:11:08 by RouterOS 6.44.6
#
# model = 2011UiAS-2HnD r2
/interface ethernet
set [ find default-name=ether1 ] name=ether1-Internet speed=100Mbps
set [ find default-name=ether2 ] name=ether2-lan speed=100Mbps
set [ find default-name=ether3 ] speed=100Mbps
set [ find default-name=ether4 ] speed=100Mbps
set [ find default-name=ether5 ] speed=100Mbps
set [ find default-name=ether6 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
set [ find default-name=ether7 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
set [ find default-name=ether8 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
set [ find default-name=ether9 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
set [ find default-name=ether10 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
/interface wireless
set [ find default-name=wlan1 ] ssid=MikroTik
/interface vlan
add interface=ether2-lan name=vlan2 vlan-id=2
add interface=ether2-lan name=vlan3 vlan-id=3
add interface=ether2-lan name=vlan4 vlan-id=4
add interface=ether2-lan name=vlan5 vlan-id=5
add interface=ether2-lan name=vlan6 vlan-id=6
add interface=ether2-lan name=vlan7 vlan-id=7
add interface=ether2-lan name=vlan8 vlan-id=8
add interface=ether2-lan name=vlan9 vlan-id=9
add interface=ether2-lan name=vlan10 vlan-id=10
add interface=ether2-lan name=vlan11 vlan-id=11
add interface=ether2-lan name=vlan12 vlan-id=12
add interface=ether2-lan name=vlan15 vlan-id=15
add interface=ether2-lan name=vlan22 vlan-id=22
add interface=ether2-lan name=vlan33 vlan-id=33
add interface=ether2-lan name=vlan44 vlan-id=44
add interface=ether2-lan name=vlan55 vlan-id=55
add interface=ether2-lan name=vlan66 vlan-id=66
add interface=ether2-lan name=vlan77 vlan-id=77
add interface=ether2-lan name=vlan88 vlan-id=88
add interface=ether2-lan name=vlan99 vlan-id=99
add interface=ether2-lan name=vlan100 vlan-id=100
add interface=ether2-lan name=vlan101 vlan-id=110
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
add dns-name=hot.spot hotspot-address=192.168.1.1 name=hsprof1 use-radius=yes
/ip pool
add name=dhcp_pool0 ranges=192.168.2.2-192.168.2.254
add name=dhcp_pool1 ranges=192.168.3.2-192.168.3.254
add name=dhcp_pool2 ranges=192.168.2.2-192.168.2.254
add name=dhcp_pool3 ranges=192.168.3.2-192.168.3.254
add name=dhcp_pool4 ranges=192.168.2.2-192.168.2.254
add name=dhcp_pool5 ranges=192.168.3.2-192.168.3.254
add name=dhcp_pool6 ranges=192.168.4.2-192.168.4.254
add name=dhcp_pool7 ranges=192.168.5.2-192.168.5.254
add name=dhcp_pool8 ranges=192.168.6.2-192.168.6.254
add name=dhcp_pool9 ranges=192.168.7.2-192.168.7.254
add name=dhcp_pool10 ranges=192.168.8.2-192.168.8.254
add name=dhcp_pool11 ranges=192.168.9.2-192.168.9.254
add name=dhcp_pool12 ranges=192.168.10.2-192.168.10.254
add name=dhcp_pool13 ranges=192.168.11.2-192.168.11.254
add name=dhcp_pool14 ranges=192.168.12.2-192.168.12.254
add name=dhcp_pool15 ranges=192.168.15.2-192.168.15.254
add name=dhcp_pool16 ranges=192.168.22.2-192.168.22.254
add name=dhcp_pool17 ranges=192.168.33.2-192.168.33.254
add name=dhcp_pool18 ranges=192.168.44.2-192.168.44.254
add name=dhcp_pool19 ranges=192.168.55.2-192.168.55.254
add name=dhcp_pool20 ranges=192.168.66.2-192.168.66.254
add name=dhcp_pool21 ranges=192.168.77.2-192.168.77.254
add name=dhcp_pool22 ranges=192.168.88.2-192.168.88.254
add name=dhcp_pool23 ranges=192.168.99.2-192.168.99.254
add name=dhcp_pool24 ranges=192.168.100.2-192.168.100.254
add name=dhcp_pool25 ranges=192.168.101.2-192.168.101.254
add name=dhcp_pool26 ranges=192.168.1.2-192.168.1.254
/ip dhcp-server
add address-pool=dhcp_pool4 disabled=no interface=vlan2 name=dhcp1
add address-pool=dhcp_pool5 disabled=no interface=vlan3 name=dhcp2
add address-pool=dhcp_pool6 disabled=no interface=vlan4 name=dhcp3
add address-pool=dhcp_pool7 disabled=no interface=vlan5 name=dhcp4
add address-pool=dhcp_pool8 disabled=no interface=vlan6 name=dhcp5
add address-pool=dhcp_pool9 disabled=no interface=vlan7 name=dhcp6
add address-pool=dhcp_pool10 disabled=no interface=vlan8 name=dhcp7
add address-pool=dhcp_pool11 disabled=no interface=vlan9 name=dhcp8
add address-pool=dhcp_pool12 disabled=no interface=vlan10 name=dhcp9
add address-pool=dhcp_pool13 disabled=no interface=vlan11 name=dhcp10
add address-pool=dhcp_pool14 disabled=no interface=vlan12 name=dhcp11
add address-pool=dhcp_pool15 disabled=no interface=vlan15 name=dhcp12
add address-pool=dhcp_pool16 disabled=no interface=vlan22 name=dhcp13
add address-pool=dhcp_pool17 disabled=no interface=vlan33 name=dhcp14
add address-pool=dhcp_pool18 disabled=no interface=vlan44 name=dhcp15
add address-pool=dhcp_pool19 disabled=no interface=vlan55 name=dhcp16
add address-pool=dhcp_pool20 disabled=no interface=vlan66 name=dhcp17
add address-pool=dhcp_pool21 disabled=no interface=vlan77 name=dhcp18
add address-pool=dhcp_pool22 disabled=no interface=vlan88 name=dhcp19
add address-pool=dhcp_pool23 disabled=no interface=vlan99 name=dhcp20
add address-pool=dhcp_pool24 disabled=no interface=vlan100 name=dhcp21
add address-pool=dhcp_pool25 disabled=no interface=vlan101 name=dhcp22
add address-pool=dhcp_pool26 disabled=no interface=ether2-lan name=dhcp23
/ip hotspot
add address-pool=dhcp_pool26 disabled=no interface=ether2-lan name=hotspot1 \
profile=hsprof1
/tool user-manager customer
set admin access=\
own-routers,own-users,own-profiles,own-limits,config-payment-gw
/ip address
add address=192.168.1.1/24 interface=ether2-lan network=192.168.1.0
add address=192.168.2.1/24 interface=vlan2 network=192.168.2.0
add address=192.168.4.1/24 interface=vlan4 network=192.168.4.0
add address=192.168.5.1/24 interface=vlan5 network=192.168.5.0
add address=192.168.3.1/24 interface=vlan3 network=192.168.3.0
add address=192.168.6.1/24 interface=vlan6 network=192.168.6.0
add address=192.168.7.1/24 interface=vlan7 network=192.168.7.0
add address=192.168.8.1/24 interface=vlan8 network=192.168.8.0
add address=192.168.9.1/24 interface=vlan9 network=192.168.9.0
add address=192.168.10.1/24 interface=vlan10 network=192.168.10.0
add address=192.168.11.1/24 interface=vlan11 network=192.168.11.0
add address=192.168.12.1/24 interface=vlan12 network=192.168.12.0
add address=192.168.15.1/24 interface=vlan15 network=192.168.15.0
add address=192.168.22.1/24 interface=vlan22 network=192.168.22.0
add address=192.168.33.1/24 interface=vlan33 network=192.168.33.0
add address=192.168.44.1/24 interface=vlan44 network=192.168.44.0
add address=192.168.55.1/24 interface=vlan55 network=192.168.55.0
add address=192.168.66.1/24 interface=vlan66 network=192.168.66.0
add address=192.168.77.1/24 interface=vlan77 network=192.168.77.0
add address=192.168.88.1/24 interface=vlan88 network=192.168.88.0
add address=192.168.99.1/24 interface=vlan99 network=192.168.99.0
add address=192.168.100.1/24 interface=vlan100 network=192.168.100.0
add address=192.168.101.1/24 interface=vlan101 network=192.168.101.0
add address=192.112.33.106/29 interface=ether1-Internet network=\
192.112.33.104
/ip dhcp-server network
add address=192.168.1.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.1.1
add address=192.168.2.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.2.1
add address=192.168.3.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.3.1
add address=192.168.4.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.4.1
add address=192.168.5.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.5.1
add address=192.168.6.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.6.1
add address=192.168.7.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.7.1
add address=192.168.8.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.8.1
add address=192.168.9.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.9.1
add address=192.168.10.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.10.1
add address=192.168.11.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.11.1
add address=192.168.12.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.12.1
add address=192.168.15.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.15.1
add address=192.168.22.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.22.1
add address=192.168.33.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.33.1
add address=192.168.44.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.44.1
add address=192.168.55.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.55.1
add address=192.168.66.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.66.1
add address=192.168.77.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.77.1
add address=192.168.88.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.88.1
add address=192.168.99.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.99.1
add address=192.168.100.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.100.1
add address=192.168.101.0/24 dns-server=8.8.8.8,4.2.2.3 gateway=192.168.101.1
/ip dns
set servers=4.2.2.3,8.8.8.8
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
add action=masquerade chain=srcnat src-address=192.168.2.0/24
add action=masquerade chain=srcnat src-address=192.168.4.0/24
add action=masquerade chain=srcnat src-address=192.168.5.0/24
add action=masquerade chain=srcnat src-address=192.168.3.0/24
add action=masquerade chain=srcnat src-address=192.168.6.0/24
add action=masquerade chain=srcnat src-address=192.168.7.0/24
add action=masquerade chain=srcnat src-address=192.168.8.0/24
add action=masquerade chain=srcnat src-address=192.168.9.0/24
add action=masquerade chain=srcnat src-address=192.168.10.0/24
add action=masquerade chain=srcnat src-address=192.168.11.0/24
add action=masquerade chain=srcnat src-address=192.168.12.0/24
add action=masquerade chain=srcnat src-address=192.168.15.0/24
add action=masquerade chain=srcnat src-address=192.168.22.0/24
add action=masquerade chain=srcnat src-address=192.168.33.0/24
add action=masquerade chain=srcnat src-address=192.168.44.0/24
add action=masquerade chain=srcnat src-address=192.168.55.0/24
add action=masquerade chain=srcnat src-address=192.168.66.0/24
add action=masquerade chain=srcnat src-address=192.168.77.0/24
add action=masquerade chain=srcnat src-address=192.168.88.0/24
add action=masquerade chain=srcnat src-address=192.168.99.0/24
add action=masquerade chain=srcnat src-address=192.168.100.0/24
add action=masquerade chain=srcnat src-address=192.168.101.0/24
add action=masquerade chain=srcnat src-address=192.168.1.0/24
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
src-address=192.168.1.0/24
/ip hotspot user
add name=admin
/ip hotspot walled-garden
add comment="place hotspot rules here" disabled=yes
/ip route
add distance=1 gateway=192.112.33.105
/radius
add address=127.0.0.1 secret=123456 service=hotspot
/radius incoming
set accept=yes
/tool user-manager database
set db-path=user-manager



Thanks.

Who is online

Users browsing this forum: No registered users and 21 guests