Community discussions

MikroTik App
 
nzjimmy
newbie
Topic Author
Posts: 43
Joined: Tue Oct 03, 2017 11:47 pm

PayPal payments failing

Mon Sep 14, 2020 1:15 am

Hello,

As of 10/09 NZ time all Paypal payments via Usermanager are failing. The error is PayPal - ssl connection error: handshake failed: unable to get local issuer certificate (6)

Ive never used an SSL cert as customer didn't care about security warning in browser. I see others that do have cert are suffering the same problem.

I wonder if it's Paypal (usually is) or its time to get an SSL cert.

Any ideas appreciated very much.

Thank you
 
saburtwo
just joined
Posts: 6
Joined: Sun Aug 05, 2018 11:55 pm

Re: PayPal payments failing

Mon Sep 14, 2020 11:31 am

Hi
I have already posted this issue yesterday I am having same problem as you
I have emailed MT support

Here is my post:
viewtopic.php?f=10&t=166149

Thank you
James
 
nzjimmy
newbie
Topic Author
Posts: 43
Joined: Tue Oct 03, 2017 11:47 pm

Re: PayPal payments failing

Tue Sep 15, 2020 7:50 am

Hi saburtwo,

thanks for the reply. I have updated to 6.48beta35 and issue still there. Can you confirm its resolved for you? If so, which fw did you load?

Thank you

James
 
User avatar
emils
MikroTik Support
MikroTik Support
Posts: 698
Joined: Thu Dec 11, 2014 8:53 am

Re: PayPal payments failing

Tue Sep 15, 2020 3:20 pm

A fix is available in the latest build in testing release channel. It will also be available in the next stable and long-term builds of RouterOS.

What's new in 6.48beta40 (2020-Sep-14 13:34):

*) user-manager - updated PayPal's root certificate authorities;

Who is online

Users browsing this forum: No registered users and 6 guests