Page 1 of 1

Beta9 can't delete/remove any user !!!!

Posted: Mon Jun 25, 2007 6:46 pm
by kvan64
I can't delete or remove any user or session. Basically can't delete anything. It always says that "check at least one user" or "check at least one session" but i have done that too. Disabling "Enable Native XMLHTTP Support" did not help either. I have also tried Fire Fox but just not helping!

Re: Beta9 can't delete/remove any user !!!!

Posted: Thu Jun 28, 2007 3:57 pm
by sergejs
Could you provide us with remote access to the User Manager Web interface (contact support department about this),
we will check the situation out there, we could not reproduce the particular issue on our User Manager routers.

Re: Beta9 can't delete/remove any user !!!!

Posted: Thu Jun 28, 2007 4:54 pm
by kvan64
Could you provide us with remote access to the User Manager Web interface (contact support department about this),
we will check the situation out there, we could not reproduce the particular issue on our User Manager routers.
I may sound a bit...dump but how do I get the remote access to the user manager? I only have the local ip address of it.

Re: Beta9 can't delete/remove any user !!!!

Posted: Fri Jun 29, 2007 8:24 am
by sergejs
You need to set routeable IP address to the router, then router will be accessible from everywhere,
provide support with access to Web interface of this rotuer.

Re: Beta9 can't delete/remove any user !!!!

Posted: Sat Jun 30, 2007 11:22 am
by kvan64
You need to set routeable IP address to the router, then router will be accessible from everywhere,
provide support with access to Web interface of this rotuer.
Please give me some specific instruction how to set this. Ta

Re: Beta9 can't delete/remove any user !!!!

Posted: Mon Jul 02, 2007 10:00 am
by sergejs
You have to ask your provide to give routeable IP address for your router, that is accessble from any other public network.

Re: Beta9 can't delete/remove any user !!!!

Posted: Wed Jul 04, 2007 3:05 am
by kvan64
You have to ask your provide to give routeable IP address for your router, that is accessble from any other public network.
Now I have obtained a external static ip address. I am having trouble forwarding it to my router using my Billion 7300A ADSL2+ modem settings. I got the the Virtual Server setup page and found the follwing parameters:

Service sellect: I chose <user defined>
Protocol: TPC/UDP
Public start port: no idea
Public end port: no idea
Mapped Private IP Address: I guess this is for my router's IP
Mapped Private Port: no idea

Re: Beta9 can't delete/remove any user !!!!

Posted: Wed Jul 04, 2007 8:57 am
by sergejs
Protocol should be TCP,
Public start/end port 80
Private port 80

Re: Beta9 can't delete/remove any user !!!!

Posted: Thu Jul 05, 2007 7:28 am
by kvan64
The problem fixed with beta10 upgraded from 2.9.44. COOL !!!

Now I heard that external IP address accessibility is still needed for PayPal payment system.
Protocol should be TCP,
Public start/end port 80
Private port 80
I tried this but it doesn't forward to my routeros. When I entered the static IP address, I got to my ADSL2+ modem's page. Do I need to add any extension to get to my MT router?

sergejs
could I private ms you my external IP and login of my modem so that you could help me have a look at the setting? Ta

Re: Beta9 can't delete/remove any user !!!!

Posted: Thu Jul 05, 2007 10:35 am
by sergejs
Probably, you can disable Web service on your modem, if such option is available at this router.

Re: Beta9 can't delete/remove any user !!!!

Posted: Thu Jul 05, 2007 11:00 am
by kvan64
I can't find this option. Also I have the modem that acts as a DHCP server that leases internet and set DHCP client on my routerOS as this is the only way that I know of.

Re: Beta9 can't delete/remove any user !!!!

Posted: Thu Jul 05, 2007 1:06 pm
by sergejs
Change port for 'www' service on 'ip service' menu from default 80 to any other, than create NAT rules for new port, in order we can access to your User Manager.

Re: Beta9 can't delete/remove any user !!!!

Posted: Thu Jul 05, 2007 3:39 pm
by kvan64
Change port for 'www' service on 'ip service' menu from default 80 to any other, than create NAT rules for new port, in order we can access to your User Manager.
I have not set any NAT rule before. Could you plz show me a bit more specifically how to set it. Ta

Re: Beta9 can't delete/remove any user !!!!

Posted: Thu Jul 05, 2007 3:43 pm
by sergejs
It is the same thing we are talking about in the previous posts,
Set appropriate ports there.

-----


Now I have obtained a external static ip address. I am having trouble forwarding it to my router using my Billion 7300A ADSL2+ modem settings. I got the the Virtual Server setup page and found the follwing parameters:

Service sellect: I chose <user defined>
Protocol: TPC/UDP
Public start port: no idea
Public end port: no idea
Mapped Private IP Address: I guess this is for my router's IP
Mapped Private Port: no idea

Re: Beta9 can't delete/remove any user !!!!

Posted: Thu Jul 05, 2007 4:13 pm
by kvan64
Winbox
"www services" to port 84

ADSL Modem
Virtual Server
Service sellect: user defined
Protocol: TPC
Public start port: 84
Public end port: 84
Mapped Private IP Address: hotspotip
Mapped Private Port: 84

External static IP address still leads to the Modem's manager page and not the routeros user-man

Ps. there is also an option for enabling DMZ. what is DMZ IP Address?

Re: Beta9 can't delete/remove any user !!!!

Posted: Sat Oct 06, 2007 12:42 pm
by skillful
This problem is back in 3.0RC6! I always get the "check at least one user" error message whenever I try to remove some users despite the fact that more than 10 users are check marked.