Page 1 of 1

Suddenly Guest Cannot join network (user not found) and admin cannot login to userman (invalid username or pass)

Posted: Thu Jan 07, 2021 7:26 pm
by msh706
Hello All,

We have mikrotik CCR1016-12G (tile) router. Hotspot and radius server is configured, the radius server is local and managed through usermanager so the the ip of the radius configured is loopback interface. The issue is that sometimes users (created via usermanager) are not able to connect via hotspot , returning *user not found* error although the user is for sure found and eligible to connect in usermanager. At the same time when this issue happens, i am not able to login via admin account to usermanager webpage returning error : invalid username or password. the only way to get it working again is to reboot the router.

I upgraded the router via netinstall to the 6.48 stable version, also made format for usermanager database and then restored it, but the issue is still appearing. I noticed an error in log of mikrotik : radius accounting request not sent, no response for some users connecting via hotspot.

Hopefully someone knows a solution for such issue. Thanks in advance !!

Re: Suddenly Guest Cannot join network (user not found) and admin cannot login to userman (invalid username or pass)

Posted: Tue Jan 26, 2021 9:47 am
by BrianSAYI
Hi
Many Routeurs actually are having the same problem.
Invalid Passord error with Hotspot User Manager Users.
Although we update to MIPSBE v6.48, many of our Hotspot Users till get "Invalid Passord" error message when they try to re-login after loging out.

The CLOCK also changed. The TIME ZONE is not correct.
I set the DATE and TIME, and i am observing if or solives thé problem

How can we fix this problem ?