Community discussions

 
TSH_Lance
just joined
Topic Author
Posts: 6
Joined: Thu Jun 04, 2009 5:41 pm

Signup Page Not Accessible on Wireless

Thu Oct 18, 2007 9:40 pm

I have a hotspot created with usermanager. Everything is working, but I get a 404 Error when trying to load the sign up page on the wireless side. http://10.5.50.1/user?signup=public works only on the ethernet side and not the wireless....what am I doing wrong?
 
User avatar
mambotech
Member Candidate
Member Candidate
Posts: 112
Joined: Thu Jun 08, 2006 6:20 pm

Re: Signup Page Not Accessible on Wireless

Thu Nov 22, 2007 7:23 pm

I have the same problem ?? I think it is a bug as the previous version I have installed on my test environment worked. Now I have moved to 4.9

it don't work
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6615
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: Signup Page Not Accessible on Wireless

Mon Nov 26, 2007 3:37 pm

Make sure that you use correct Public-ID for 'signup=', that is equal to Public-ID field configuration for subscriber.
 
lcrhea25
Member Candidate
Member Candidate
Posts: 114
Joined: Wed Nov 29, 2006 4:30 pm

Re: Signup Page Not Accessible on Wireless

Thu Dec 20, 2007 12:00 am

I am having the same problem. Does anybody have the answer here? I have tried it with the routers wlan ip and the eth 1 ip with the correct publicID and I am getting HTTP 404 not found.
 
changeip
Forum Guru
Forum Guru
Posts: 3803
Joined: Fri May 28, 2004 5:22 pm

Re: Signup Page Not Accessible on Wireless

Thu Dec 20, 2007 1:16 am

check the dns name of the hotspot and make sure the IP is reachable. If its using the IP from the other side it might not be reachable. Also, check if its trying to use SSL but its not loaded.
Colo and Wholesale Bandwidth Available! Sales at SanDiegoBroadband dot com

Who is online

Users browsing this forum: No registered users and 1 guest