Community discussions

MUM Europe 2020
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

New User Manager BuGs Report - Sticky Please?

Fri Jun 12, 2009 10:29 am

Hello Everyone Please Report New User Manager All Bugs here!!!

usermanager -> setting -> style

Here when we made any changed it is done but whenever we re login setting are reset.
This happening with children only.

Thanks
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Fri Jun 12, 2009 10:46 am

children are not getting add new user option

I have given them access through parent

Own routers*
Parents routers
Own users*
Parents users
Own profiles*
Parents profiles
Own limitations*
Parents limitations

* is ticked
Thanks
 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: New User Manager BuGs Report - Sticky Please?

Fri Jun 12, 2009 11:21 am

Both bugs are identified and will be fixed.

P.S. Sub customers cannot create users/routers, because they are read-only customers by default and there is no permission select box in user-add form at the moment.
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Fri Jun 12, 2009 2:34 pm

                                     parent
                   ___________________|___________________
                   |                  |                   |
                child1              child2              child3
                   |                  |                   |
                user1               user4               user7
                user2               user5               user8
                user3               user6               user9
Now the user manager topology is like this but it should be...
                                    parent
                                      |
                                    user1
                                    user2
                                    user3
                                    user4
                                    user5
                                    user6
                                    user7
                                    user8
                                    user9
                   ___________________|___________________
                   |                  |                   |
                child1              child2              child3
                   |                  |                   |
                user1               user4               user7
                user2               user5               user8
                user3               user6               user9
Means parents should be able to see & configure all subs users

m i right?
Thanks
Last edited by asus on Sun Jun 14, 2009 12:11 pm, edited 1 time in total.
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Sat Jun 13, 2009 7:44 am

A synchronization error has occurred. Click "Ok" to re-synchronize.

this error comes whenever i keep usermanager open in firefox.
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Sun Jun 14, 2009 11:46 am

some times when i try to login subscriber in userman i get wrong username password but after a reboot i can able to login.

please check this issue this happens 2-3 time a day
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Sun Jun 14, 2009 9:01 pm

when users logout & login in pppoe usermanager active session detect it very late may be after 15-20mins can you make it 2secs?

I logged out at 00:31:31 & again logged in 01:03:31 & checked active session details it was showing me this time

From time: 06/15/2009 00:01:31
Till time: 06/15/2009 00:31:31

updating is very slow between router & usermanager
can you slove this issue??

Thanks
 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: New User Manager BuGs Report - Sticky Please?

Mon Jun 15, 2009 1:36 pm

Now the user manager topology is like this but it should be...
                                    parent
                                      |
                                    user1
                                    user2
                                    ..
                   ___________________|___________________
                   |                  |                   |
                child1              child2              child3
                   |                  |                   |
                user1               user4               user7
                user2               user5               user8
                user3               user6               user9
Means parents should be able to see & configure all subs users

m i right?
Thanks

Yes, it should be that way - parent has all the access to child resources. And in our testbed it works right that way.

Is there something wrong? Is it not working in your case?
 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: New User Manager BuGs Report - Sticky Please?

Mon Jun 15, 2009 1:38 pm

some times when i try to login subscriber in userman i get wrong username password but after a reboot i can able to login.

please check this issue this happens 2-3 time a day
There are two kinds of pages in User Manager Web: Customer Pages and User Pages. This bug probably pops out after you have logged into "User page". Am I right? I.e., after logging into user page it is impossible to log into customer page.

We are aware of this bug and working on a fix for it.
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Mon Jun 15, 2009 2:43 pm

Yes, it should be that way - parent has all the access to child resources. And in our testbed it works right that way.

Is there something wrong? Is it not working in your case?
Don't know because i cannot add user from childrens :D
 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: New User Manager BuGs Report - Sticky Please?

Tue Jun 16, 2009 9:53 am

Don't know because i cannot add user from childrens :D
Go to console and set customer permissions:
/tool user-manager customer set child1 permissions=read-write
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Tue Jun 16, 2009 2:10 pm

thanks alot girts but can you tell me till when profiles will be started?
 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: New User Manager BuGs Report - Sticky Please?

Tue Jun 16, 2009 3:43 pm

Basic profile support will be available very soon (should be this month). But not all the features will be implemented in the first release - they will be implemented incrementally, every version some new improvement.

The next version will introduce important changes, because old credits are completely removed, profiles are used instead. There is an automatic migration from old credits to new profiles on upgrade.
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Tue Jun 16, 2009 4:24 pm

I'm glad to hear about this month almost 13days remaining, I will wait for next release to shift my users.

Thanks a lot girts
 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: New User Manager BuGs Report - Sticky Please?

Wed Jun 17, 2009 9:01 am

This beta release is meant only for feature checking right now. Even the next release will not be stable. So I would not recommend to shift users to the beta version!
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Wed Jun 17, 2009 9:55 am

updating of users status are very slow even UM & router is on same server can you look into this? when users is connected after 15-20mins he is seen in active session. can you make updating faster within 1-2 secs.

Thanks
 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: New User Manager BuGs Report - Sticky Please?

Wed Jun 17, 2009 10:12 am

This could be a bug, where session/user tables are not refreshed properly. When you refresh the pages manually (for example, by pressing "Search" button at the top right corner), does user status also refresh?
 
Superdust
Member Candidate
Member Candidate
Posts: 182
Joined: Mon Jun 11, 2007 3:24 pm

Re: New User Manager BuGs Report - Sticky Please?

Wed Jun 17, 2009 1:23 pm

I also have the active sessions refresh problem.
Very slow update.

I try to refresh page, logout/in without result.

Would be nice to have update every 10s or so.
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Wed Jun 17, 2009 3:31 pm

This beta release is meant only for feature checking right now. Even the next release will not be stable. So I would not recommend to shift users to the beta version!
in 4.0beta3 only usermanager is in beta everything else is stable?

& bad to very bad conditions wat can be happen?
I can't wait for stable it will take more 12 months

I have all unlimited plans like this
256Kbps One Month
256Kbps Three Months
256Kbps Six Months
256Kbps One Year

512Kbps One Month
512Kbps Three Months
512Kbps Six Months
512Kbps One Year

& i want to run this plans on users manager for 2500-3000 users. so, this types of packages can be created in next release?
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Thu Jun 18, 2009 10:18 am

child1 can add users with the same username already exist in child2
 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: New User Manager BuGs Report - Sticky Please?

Thu Jun 18, 2009 10:41 am

I have all unlimited plans like this
256Kbps One Month
256Kbps Three Months
256Kbps Six Months
256Kbps One Year

512Kbps One Month
512Kbps Three Months
512Kbps Six Months
512Kbps One Year

& i want to run this plans on users manager for 2500-3000 users. so, this types of packages can be created in next release?
This can already be done in stable version (3.x): create credits for one month, three months, six months and one year. then create batch of users, specifying desired credit and rate limit of 256kbps or 512kbps.
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Fri Jun 19, 2009 7:54 am

This can already be done in stable version (3.x): create credits for one month, three months, six months and one year. then create batch of users, specifying desired credit and rate limit of 256kbps or 512kbps.
I'm already confused & I have decided to use new UM only. so, support me
One month over where is new release? :lol: I can't wait anymore :P

Thanks
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Sat Jun 20, 2009 9:08 am

This could be a bug, where session/user tables are not refreshed properly. When you refresh the pages manually (for example, by pressing "Search" button at the top right corner), does user status also refresh?
no changes in users stats upload download used are still same.

Every morning i check mikrotik site for update :(

MT Team any surprise? :)
 
User avatar
eigza
just joined
Posts: 8
Joined: Sat Jun 09, 2007 11:12 am

Re: New User Manager BuGs Report - Sticky Please?

Mon Jun 22, 2009 8:18 pm

This could be a bug, where session/user tables are not refreshed properly. When you refresh the pages manually (for example, by pressing "Search" button at the top right corner), does user status also refresh?
no changes in users stats upload download used are still same.

Every morning i check mikrotik site for update :(

MT Team any surprise? :)
Hi Asus.

What is you UM hardware specification that support 3000 users?

very interesting.

Cheers.,
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Tue Jun 23, 2009 8:42 am

3000 is active users not mine active sessions. :lol:

my active session is 600-700.

I have a latest quadcore server with 4gb ram & 6port gig lancard.
 
User avatar
eigza
just joined
Posts: 8
Joined: Sat Jun 09, 2007 11:12 am

Re: New User Manager BuGs Report - Sticky Please?

Tue Jun 23, 2009 9:53 pm

3000 is active users not mine active sessions. :lol:

my active session is 600-700.

I have a latest quadcore server with 4gb ram & 6port gig lancard.
Thanks for sharing.

I've followed some of your topic, and finally which Radius you use for your system?
User Manager or Radius Manager
and how good is it?
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Tue Jun 23, 2009 10:02 pm

my current status is i have shut my server & waiting from 1 month for new usermanager to release because without profiles it is useless.

still no update??
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Fri Jun 26, 2009 7:56 am

4 days remaining still no update. Profiles update is very important to us.

so please update as soon as possible.

Thanks.
 
dssmiktik
Forum Veteran
Forum Veteran
Posts: 732
Joined: Fri Aug 17, 2007 8:42 am

Re: New User Manager BuGs Report - Sticky Please?

Tue Jun 30, 2009 11:45 am

Have you tried using FreeRADIUS or another RADIUS server? It's nice though to have everything on one box (specially a router!).
Doug
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Tue Jun 30, 2009 10:02 pm

parent router is not working for childrens users

girts waited alot please release usermanager with profiles else i will have to start using other radius software.

really i need it badly...so please release it.
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Fri Jul 03, 2009 8:06 am

Hi girts,
currently children users are not able to connect parent routers & when i change user owner to parent it get connected. so please give me some solution for this because i don't have time for next release.

please reply asap

Thanks.
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Fri Jul 03, 2009 10:27 am

girts ignoring my post will not solve my problems & yours too, my quota of patient is almost finished & i can't wait anymore. from the day i bought license my server is down because of this UM bugs. my boss thinks that i have wasted his money on MT server coz it is not started from 1 month. you told that you are going to release it soon. I want to use my MT server in any conditions now so make next UM at least usable.
you asked to wait for a month i did but still not found any update from your side. you guys work for a big firm you should always keep your words.
Last edited by asus on Fri Jul 03, 2009 3:29 pm, edited 1 time in total.
 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: New User Manager BuGs Report - Sticky Please?

Fri Jul 03, 2009 11:40 am

Hi girts,
currently children users are not able to connect parent routers & when i change user owner to parent it get connected.
Just tried, and it works in our test setup (4.0beta3, fresh install). I added router to parent customer and user to child customer, radius authorization request was successful.

What is your config? Are you using credits or unlimited users?
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Fri Jul 03, 2009 2:07 pm

/tool user-manager customer
add backup-allowed=yes comment="" currency=Rupee disabled=no login=administrator parent=administrator password=xxx \
    paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no permissions=owner public-id=1 signup-allowed=no \
    time-zone=+05:00
add backup-allowed=no comment="" currency=Rupee disabled=no login=glance parent=administrator password=xxx \
    paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no permissions=read-write public-id=2 \
    signup-allowed=no time-zone=+05:00
/tool user-manager router
add coa-port=1700 comment="" customer=administrator disabled=no ip-address=127.0.0.1 log=auth-fail name=AXiS \
    shared-secret=xxx use-coa=no
add coa-port=1700 comment="" disabled=no ip-address=192.168.111.1 log=auth-fail name=";" shared-secret=xxx use-coa=no
/tool user-manager user
add comment="" customer=administrator disabled=no ip-address=10.0.0.1 name=axis password=axis321 rate-limit=\
    "0/0 0/0 0/0 1/1 1" shared-users=unlimited
add comment="" disabled=no name=aaa password=aaa shared-users=unlimited
add comment="" customer=glance disabled=no name=aaa password=aaa shared-users=unlimited
This is UM LOG Status
sername: aaa 
User IP: 0.0.0.0 
Host IP: 127.0.0.1 
Status: Authorization failure 
Time: 07/03/2009 15:37:17 
Description: user <aaa> not found for user <aaa> 
NAS port: 65 
NAS port ID: ether1 
ACCT Session ID:  
Calling station ID: 00:X9:XX:9X:Y6:XX 
also when i try to del router i was unsuccessful
[administrator@axis] /tool user-manager router> print
Flags: X - disabled 
 0   customer=administrator name="AXiS" ip-address=127.0.0.1 shared-secret="xxx" log=auth-fail use-coa=no coa-port=1700 

 1   customer=(unknown) name=";" ip-address=192.168.111.1 shared-secret="xxx" log=auth-fail use-coa=no coa-port=1700 
[administrator@axis] /tool user-manager router> remove
numbers: 1
message=Script Error: action cancelled;code=4
                                             message=no such item;code=0
i have not created any credit in UM

I have mailed my login info on support you can check my userid is rajan

I have reinstalled & reconfigured but still same problem

Thanks for replying
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Mon Jul 06, 2009 9:21 am

When I have tick both options for children from parents then it started working.
1st i was not selecting own router then all child authentication were unsuccessful.

Own routers
Parents routers

So, I would request you to remove Own routers option because child or parents both have to compulsory select it.
 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: New User Manager BuGs Report - Sticky Please?

Mon Jul 06, 2009 1:43 pm

I got the direction of the problem, but did not understand the details.

So:
1) Did you add the router using web interface or in the console?
If using web, then:
2) Were you logged in as child or parent customer when adding the router?
3) What did you select as router owner? Or did you leave this attribute unchanged?
4) What were the access right for the child - own routers/parent routers/both?
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Mon Jul 06, 2009 2:13 pm

1> From webgui
2> From Parents
3> Attribute keeps changing when u make new customer everytime.
4> I added router in parents router & in childrens i untick own router & ticked parents router (this settings were unsucessfull)
then when i ticked & selected both Own routers & Parents routers it started working.
5> Where is next version? :lol:
Last edited by asus on Tue Jul 07, 2009 9:24 am, edited 1 time in total.
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Tue Jul 07, 2009 9:22 am

Once the ip address is assigned to any users then it cannot be removed or changed.
 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: New User Manager BuGs Report - Sticky Please?

Mon Jul 13, 2009 10:31 am

parent router is not working for childrens users
This bug has been found and fixed.
 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: New User Manager BuGs Report - Sticky Please?

Mon Jul 13, 2009 10:32 am

usermanager -> setting -> style
Here when we made any changed it is done but whenever we re login setting are reset.
This happening with children only.
This bug has been found and fixed.
 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: New User Manager BuGs Report - Sticky Please?

Mon Jul 13, 2009 10:34 am

child1 can add users with the same username already exist in child2
Currently this situation is treated as normal. The only problem is when using routers of parent customer - which user should be used for authorization? Currently the first user is used.

How should this situation be handled correctly?
 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: New User Manager BuGs Report - Sticky Please?

Mon Jul 13, 2009 10:56 am

Don't know because i cannot add user from childrens :D
Go to console and set customer permissions:
/tool user-manager customer set child1 permissions=read-write
Permission select box added to web interface.
 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: New User Manager BuGs Report - Sticky Please?

Mon Jul 13, 2009 11:04 am

Once the ip address is assigned to any users then it cannot be removed or changed.
This bug has been fixed.
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Fri Jul 24, 2009 5:39 pm

THANKS A LOT!
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Sun Jul 26, 2009 1:56 pm

Go to console and set customer permissions:
/tool user-manager customer set child1 permissions=read-write
Permission select box added to web interface.
not solved
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Sun Jul 26, 2009 1:59 pm

child1 can add users with the same username already exist in child2
not solved!
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Sun Jul 26, 2009 2:01 pm

parent router is not working for childrens users
This bug has been found and fixed.
not solved!
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Sun Jul 26, 2009 2:05 pm

Basic profile support will be available very soon (should be this month). But not all the features will be implemented in the first release - they will be implemented incrementally, every version some new improvement.

The next version will introduce important changes, because old credits are completely removed, profiles are used instead. There is an automatic migration from old credits to new profiles on upgrade.
How to check users sessions?
How to assign profiles to users?
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Mon Jul 27, 2009 1:47 pm

some times when i try to login subscriber in userman i get wrong username password but after a reboot i can able to login.

please check this issue this happens 2-3 time a day
There are two kinds of pages in User Manager Web: Customer Pages and User Pages. This bug probably pops out after you have logged into "User page". Am I right? I.e., after logging into user page it is impossible to log into customer page.

We are aware of this bug and working on a fix for it.
still exist in beta4.
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Fri Jul 31, 2009 1:26 pm

now userpage is also not working can't login into it.
 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: New User Manager BuGs Report - Sticky Please?

Tue Aug 04, 2009 3:36 pm

 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: New User Manager BuGs Report - Sticky Please?

Wed Aug 19, 2009 6:29 pm

some times when i try to login subscriber in userman i get wrong username password but after a reboot i can able to login.
There was an issues in User Manager, version 4. When you logged in the user web page, customer page was not accessible anymore. This issues has been solved and next release of version 4 will function fine.
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: New User Manager BuGs Report - Sticky Please?

Wed Aug 19, 2009 10:27 pm

some times when i try to login subscriber in userman i get wrong username password but after a reboot i can able to login.
There was an issues in User Manager, version 4. When you logged in the user web page, customer page was not accessible anymore. This issues has been solved and next release of version 4 will function fine.
Thank you very much!

Who is online

Users browsing this forum: No registered users and 11 guests