Community discussions

MUM Europe 2020
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

I have a serious problem

Wed Aug 26, 2009 3:25 pm

All my users are facing this serious problem.

Please check file comment!

I'm in trouble please help me asap! :(
You do not have the required permissions to view the files attached to this post.
 
miles
Member Candidate
Member Candidate
Posts: 105
Joined: Sat Sep 16, 2006 2:49 pm
Location: Kosovo

Re: I have a serious problem

Wed Aug 26, 2009 3:48 pm

Hi asus
Did you check the logs when the users trying to log on and what is showing ..
Also check under >radius monitor to see does your radius server how many users reject or accept ..
My opinion if the users get this message means there is no username to log on . But you saying after 5 or 10 attempt he can log in sounds strange for me.
Also check and crate local username on ppp and see does the users log on .
I hope this i been informed for you ..

thx
Selim
 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: I have a serious problem

Tue Sep 01, 2009 9:26 am

Asus, have you solved this problem? What was the reason?
 
User avatar
asus
Member
Member
Topic Author
Posts: 403
Joined: Fri Mar 27, 2009 9:42 am
Location: Mumbai, India

Re: I have a serious problem

Wed Sep 02, 2009 3:51 pm

Asus, have you solved this problem? What was the reason?
I think whenever users reaches to their usage peak. UM & router are confused to authenticate new connections & after trying 5-6 times authenticate is accepted & if users reconnect thier 1st sessions is not disconnected in UM so they cannot connect is shared user is 1.
Also now please wait message remains for 15-20 secs.

this happens when above 200 users are connected.
 
userman
Member Candidate
Member Candidate
Posts: 196
Joined: Tue Sep 05, 2006 2:53 pm

Re: I have a serious problem

Wed Sep 02, 2009 4:07 pm

Could possibly be, that UM cannot handle so many requests. Partly it could be because of large amounts of debug information written to log. In next release, debug log is reduced significantly. Also data base query performance is improved. So, if this is a performance bug (which could be possible, based on the fact, that you experience 40% CPU load on a Intel Quad Core, which should not happen for 200 active sessions), it should be fixed in next release.

Who is online

Users browsing this forum: No registered users and 4 guests