Page 1 of 1

4.0rc1 UM BuGs

Posted: Thu Sep 24, 2009 2:50 am
by asus
Thanks for releasing rc1
I have upgraded my OS & all my users are getting invalid username password

In Logs authentication failed.
In manager debug Reply-message= "no valid profile found"

please help my whole network is down no one is connected after upgrade!
please please please please reply soon

Thanks

Re: 4.0rc1 UM BuGs

Posted: Thu Sep 24, 2009 8:52 am
by asus
This error still exist "A synchronization error has occurred. Click "Ok" to re-synchronize."

Re: 4.0rc1 UM BuGs

Posted: Thu Sep 24, 2009 9:10 am
by asus
I have assign profile again & activated it clicking on bulb button but still "profile not found"

Thanks

Re: 4.0rc1 UM BuGs

Posted: Thu Sep 24, 2009 9:48 am
by xezen
so downgrade are this is just a beta

Re: 4.0rc1 UM BuGs

Posted: Thu Sep 24, 2009 10:27 am
by asus
all users profiles are paused after upgrade :(

now i have to reassign profiles to all

Re: 4.0rc1 UM BuGs

Posted: Thu Sep 24, 2009 10:39 am
by normis
please remember, user manager is still far from stable, you have to use v3.30 user manager if you want it to work stable. use the new manager at your own risk

Re: 4.0rc1 UM BuGs

Posted: Thu Sep 24, 2009 10:48 am
by asus
when i was reassigning all profiles i got this error

Invalid/unknown response from server: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">

<html><head><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">

<title>ERROR: Gateway Timeout</title></head>

<body><h2>ERROR: Gateway Timeout</h2>

<hr noshade size="1px"/>



<p>While trying to retrieve the URL <a href="http://2X3.XX.XXX.2/userman/?serviceId= ... ze</a>:</p>

<ul><li><strong>Connection refused</strong></li></ul>



<p>Your cache administrator is <a href="mailto:aashu.india@gmail.com">cccc@gmail.com</a>.

<br clear="all"/><hr noshade size="1px"/>

<address>Generated Thu, 24 Sep 2009 07:48:04 GMT by 2X3.XX.1XX.2 (Mikrotik HttpProxy)</address>

</body></html>

then clicked ok & try to click again this error came your account is suspended due to inactive!

I can face bugs but for major problems please help me.
but you told that i can't downgrade :?

Re: 4.0rc1 UM BuGs

Posted: Thu Sep 24, 2009 10:50 am
by normis
if you downgrade, you could lose your database of users. please contact support@mikrotik.com and we will help you downgrade without losses.

Re: 4.0rc1 UM BuGs

Posted: Thu Sep 24, 2009 10:56 am
by asus
if you downgrade, you could lose your database of users. please contact support@mikrotik.com and we will help you downgrade without losses.
ok thanks but let me try this version i waited along for it!

Re: 4.0rc1 UM BuGs

Posted: Fri Sep 25, 2009 8:27 am
by asus
userpage is not opening for customer users but parent user can login.

I have tried /user?subs=1 /user?subs=2 /user?subs=3

but cannot login it says wrong username password

Thanks

Re: 4.0rc1 UM BuGs

Posted: Fri Sep 25, 2009 11:47 am
by normis
Try /user/3 instead of /user?subs=3

Re: 4.0rc1 UM BuGs

Posted: Fri Sep 25, 2009 2:19 pm
by asus
Try /user/3 instead of /user?subs=3
Thanks now its working :)

Good Work!

Re: 4.0rc1 UM BuGs

Posted: Thu Oct 01, 2009 12:10 pm
by asus
in india my time zone is +5:30 but in UM there are there no option for +5:30

please help!

Re: 4.0rc1 UM BuGs

Posted: Thu Oct 01, 2009 12:12 pm
by normis
in india my time zone is +5:30 but in UM there are there no option for +5:30

please help!
noted, thanks

Re: 4.0rc1 UM BuGs

Posted: Tue Oct 06, 2009 4:32 pm
by asus
missing girts :( UM on Hold??

Re: 4.0rc1 UM BuGs

Posted: Wed Oct 07, 2009 9:25 am
by asus
multiple login from another pcs still not work fine. i think still this problem exist the userpage get blanks every few mins & some times gives error like this.

The following client application error has occurred:

---------------------------------
Cannot process ServerMessage (Phase 1)

Error Name: TypeError
Error Message: librariesElement is null
---------------------------------

Please contact your server administrator.

anyone working on UM update??

Re: 4.0rc1 UM BuGs

Posted: Wed Oct 07, 2009 9:30 am
by normis
UM is never on hold, all your reports are received and are being fixed.

Re: 4.0rc1 UM BuGs

Posted: Tue Oct 13, 2009 6:19 pm
by asus
:( where is new UM? i will have to remove new UM? why this project discontinued?

Re: 4.0rc1 UM BuGs

Posted: Tue Oct 13, 2009 11:20 pm
by xezen
thay will work on it in time

tay are fixing smaill important timgs to keep people happy so give them time