Community discussions

MikroTik App
 
uldis
MikroTik Support
MikroTik Support
Topic Author
Posts: 3439
Joined: Mon May 31, 2004 2:55 pm

v5.0beta5 user manager - fixed packages

Wed Jul 28, 2010 12:48 pm

 
macosoft
Frequent Visitor
Frequent Visitor
Posts: 70
Joined: Tue Jul 20, 2010 1:42 am

Re: v5.0beta5 user manager - fixed packages

Wed Jul 28, 2010 4:08 pm

I have downloaded the ppc version for my RB1100 and now the login page is ok, but after login I got this error and the browser freezes:

The following client application error has occurred:
---------------------------------
Cannot process ServerMessage (Phase 1)
Error Name: TypeError
Error Message: librariesElement is null
---------------------------------
Please contact your server administrator.


After that, the userman shows the same blank page as before it was fixed.
 
StreamR
just joined
Posts: 2
Joined: Thu Jul 29, 2010 1:14 pm

Re: v5.0beta5 user manager - fixed packages

Thu Jul 29, 2010 1:16 pm

Same here, except that I only get an empty "Error:" message after login.
 
User avatar
adryfia
newbie
Posts: 33
Joined: Sun Jun 20, 2010 9:30 am
Location: Mataram, Lombok, Indonesia, NTB
Contact:

Re: v5.0beta5 user manager - fixed packages

Thu Jul 29, 2010 2:24 pm

Still try.... :D
 
philw1
just joined
Posts: 1
Joined: Tue Jul 27, 2010 4:21 pm

Re: v5.0beta5 user manager - fixed packages

Thu Jul 29, 2010 4:11 pm

Tried today and couldn't even get a page to display :(

Have reverted back to 4.11 for time being.
 
User avatar
adryfia
newbie
Posts: 33
Joined: Sun Jun 20, 2010 9:30 am
Location: Mataram, Lombok, Indonesia, NTB
Contact:

Re: v5.0beta5 user manager - fixed packages

Thu Jul 29, 2010 6:52 pm

Same here sir, i can access userman but can't login, this error message "invalid/unknown respon from server"
 
nilesh
newbie
Posts: 29
Joined: Fri Jul 11, 2008 11:45 am

Re: v5.0beta5 user manager - fixed packages

Mon Aug 02, 2010 9:08 am

i am not able login in http://router_ip_address/userman.
 
User avatar
adryfia
newbie
Posts: 33
Joined: Sun Jun 20, 2010 9:30 am
Location: Mataram, Lombok, Indonesia, NTB
Contact:

Re: v5.0beta5 user manager - fixed packages

Wed Aug 04, 2010 8:04 pm

So many bugs in user manager beta5, ican't create user againt. So just waiting the next version :( :(
 
skordan
just joined
Posts: 22
Joined: Wed Feb 02, 2005 1:13 am
Location: Poland
Contact:

Re: v5.0beta5 user manager - fixed packages

Sat Aug 07, 2010 5:02 pm

I have the some problem om RB1000 .. when we have stable .. ?
 
User avatar
adryfia
newbie
Posts: 33
Joined: Sun Jun 20, 2010 9:30 am
Location: Mataram, Lombok, Indonesia, NTB
Contact:

Re: v5.0beta5 user manager - fixed packages

Tue Aug 10, 2010 7:44 am

Back to user manager beta4 againt sir.
 
macosoft
Frequent Visitor
Frequent Visitor
Posts: 70
Joined: Tue Jul 20, 2010 1:42 am

Re: v5.0beta5 user manager - fixed packages

Tue Aug 10, 2010 11:42 am

User manager beta4 is working on routeros v5.0beta5 or should I need to downgrade the routeros as well to beta4?
 
User avatar
adryfia
newbie
Posts: 33
Joined: Sun Jun 20, 2010 9:30 am
Location: Mataram, Lombok, Indonesia, NTB
Contact:

Re: v5.0beta5 user manager - fixed packages

Tue Aug 10, 2010 6:53 pm

User manager beta4 is working on routeros v5.0beta5 or should I need to downgrade the routeros as well to beta4?
You must downgrade ROS to beta4 first.
 
macosoft
Frequent Visitor
Frequent Visitor
Posts: 70
Joined: Tue Jul 20, 2010 1:42 am

Re: v5.0beta5 user manager - fixed packages

Mon Aug 16, 2010 9:39 pm

Same error on userman on v5.0beta6 too. :(
Can someone fix this pls.!
 
User avatar
adryfia
newbie
Posts: 33
Joined: Sun Jun 20, 2010 9:30 am
Location: Mataram, Lombok, Indonesia, NTB
Contact:

Re: v5.0beta5 user manager - fixed packages

Tue Aug 17, 2010 9:20 am

Same error on userman on v5.0beta6 too. :(
Can someone fix this pls.!
What's new in 5.0beta6 (2010-Aug-10 13:22):

*) sstp - fixed memory leak;
*) wireless - changed band setting and added channel-width setting
*) wireless - support for 11n rates in 5&10mhz channels
*) wireless nv2 - fixed multiple problems including occasional tx stall;
*) made gps accessible through SNMP;
*) snmp - added GETBULK support, no more table caching - solves problems
with huge tables, routing tables currently are not available;
*) ssh - fixed public key authentication in case
when client is not verifying if server will accept the key;
*) fixed problem - MetaROUTER did not work on RB800, RB1000 & RB1100;

*) user manager is not working - will be fixed in next version;
*) intel 82576 (uncommon expensive chip) crash/reboot to be fixed in next release
Yup user manager it' not working, Mikrotik staff already tell you in the cangelog.
 
macosoft
Frequent Visitor
Frequent Visitor
Posts: 70
Joined: Tue Jul 20, 2010 1:42 am

Re: v5.0beta5 user manager - fixed packages

Wed Oct 06, 2010 11:18 am

It is fixed on RC1?
 
cleiton
just joined
Posts: 4
Joined: Tue Mar 25, 2014 5:34 pm

Re: v5.0beta5 user manager - fixed packages

Thu Mar 27, 2014 9:40 pm

I am using the user maneger rb1100x2 v6.11 and is giving problem on the page administrator put 300 users and when I switch to page 2 to see the users gave problem, I am very concerned that this will always happen because I have to restart the rb1100x2 reopen the admin page again.


This is the error:
The Following client application error has occurred.
Can not Process Server Message (Phase 1)
Error Name: TypeErro
Error Message: Element is null libraries.
Please contact your server administrator
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: No registered users and 6 guests