Page 1 of 1

Urgent help

Posted: Wed Aug 18, 2010 10:41 am
by asus
whenever i restart my router um takes 1 hour+ to start also after starting i cannot see anything in session & logs but i get this message whenever my router is restarted but now i was waiting for um to start 3 hours gone but still its down can someone get me rid of this. now Im really in trouble please anyone can help???

Re: Urgent help

Posted: Wed Aug 18, 2010 10:54 am
by asus
I have also sent a mail from mt support with supout & login details please check this problem & please can anyone provide me girts email id he is very helpful guy in mt.

this is my Ticket# 2010081866000211

Re: Urgent help

Posted: Wed Aug 18, 2010 12:10 pm
by asus
can anyone from MT delete all logs from my database i have stopped logging anymore but still this error excist whenever i restart my router.

Re: Urgent help

Posted: Wed Aug 18, 2010 12:18 pm
by asus
i tried install old database but then also this error is showing this problem started from 4.10 1st the backup system was working fine

what to do my network is down from morning please some one help

Re: Urgent help

Posted: Wed Aug 18, 2010 12:35 pm
by asus
i have tried restring 3 months old backup which was working fine in 4.9 but still i get this error i have uninstalled umtest package & deleted um store & reinstalled but then also it is the same i have tried rebuilding too

I have i7 8core on dx58so motherboard with 9500gt nvidea 1gb gfx & 4gb ram

Rebuilding user-manager database
action timed out - try again, if error continues contact MikroTik support and send a supout file (13)

Re: Urgent help

Posted: Wed Aug 18, 2010 12:48 pm
by asus
If you guys don't wanna help then atleast give me 4.9 x86 files i will degrade my router i can't wait any more my network is down from 7 hours i have more then 3000 users on this server & i promise i will not upgrade anymore 4.9 was working fine for me

Re: Urgent help

Posted: Wed Aug 18, 2010 1:28 pm
by asus
this is database problem i can't take help from anyone else please anyboady tell me wat to do? & where to go? & wats my fault?

atleast reply to my support mails
this is ridiculous

Re: Urgent help

Posted: Wed Aug 18, 2010 2:26 pm
by asus
I get this error after new UM reinstalltion even if i deleted usermanager store.

Re: Urgent help

Posted: Wed Aug 18, 2010 2:27 pm
by asus
now i will try to reinstall whole router through network booting

Re: Urgent help

Posted: Wed Aug 18, 2010 4:43 pm
by asus
formatted & reinstalled everything working fine now.