Community discussions

MikroTik App
 
pljubas
newbie
Topic Author
Posts: 40
Joined: Tue Sep 22, 2009 12:46 pm

Profile limitations - what to believe, web or console

Wed Nov 02, 2011 5:06 pm

Hello to all,

I unfortunately upgraded my userman router from 4.17 to 5.7 :( and I don't have profiles assigned to 1400 users, there is no way to do it from console.

In the meantime, when creating profile limitations, I have discovered strange behaviour: userman web shows that limitation is valid for all weekdays,
web.png
while console shows only sun, mon, tue, fri & sat.
console.png
When I set in console to be valid for all weekdays, web shows only sun, mon, tue, fri & sat?!
web_2.png
What is correct? web or console?

Best regards, Petar
You do not have the required permissions to view the files attached to this post.
 
User avatar
sadeghrafie
Long time Member
Long time Member
Posts: 515
Joined: Sat Nov 14, 2009 11:28 am
Location: Bushehr, IRAN

Re: Profile limitations - what to believe, web or console

Wed Nov 02, 2011 9:11 pm

Hi,
Since the V.5.7 user manager doesn't have any formal resource, I have tested this configuration on V.5.6 http://forum.mikrotik.com/viewtopic.php ... 48#p287141
There is no different between 5.6 and 5.7 user manager.

test it and then I'm here to help you :)
Mikrotik Route My Life

Someone Says: Don't forget to give karma
 
multipath
newbie
Posts: 43
Joined: Fri Sep 17, 2010 4:42 pm

Re: Profile limitations - what to believe, web or console

Sat Nov 05, 2011 9:42 am

There is a way to do assign profiles through console but it involves creating a master account for each profile. First I'd print a list of all the users by /tool user-manager user print file=filename. Then edit this file to be a filename.rsc place your commands as if running from console.

/tool usermanager remove name=Tinker
/tool user-manager user add name="Tinker" password="puppy" customer="Convoy" registration-date="sep/18/2011" first-name="Tinker" last-name="Pop" phone="205-755-5555" location="777 County Road 53 city, state 35555" email="test@puppy.net" copy-from="a_master_c_5gb"
/tool usermanager remove name=Tinker2
/tool user-manager user add name="Tinker2" password="puppy" customer="Convoy" registration-date="sep/18/2011" first-name="Tinker" last-name="Pop" phone="205-755-5555" location="777 County Road 53 city, state 35555" email="test@puppy.net" copy-from="a_master_c_5gb"

Then when done import file=filename.rsc all will be changed and updated at once.

When writing script file one line one command best to use notepad.
 
tenenbaum
newbie
Posts: 34
Joined: Sat Oct 30, 2010 6:59 pm

Re: Profile limitations - what to believe, web or console

Thu Nov 10, 2011 10:10 pm

I have somewhat of a similar problem and hoping someone can help. When I create a limitation and set various rates, then I move to the next limitation and setup different rates, then open various limitations, some lose all their settings and display different values from different limitations.

I tried Chrome, Safari, Internet Explorer and Firefox. I tried to clear cache and do a full reload. No luck.

Who is online

Users browsing this forum: No registered users and 6 guests