Community discussions

 
User avatar
dunga
Member Candidate
Member Candidate
Topic Author
Posts: 254
Joined: Fri Jan 23, 2009 9:51 am
Location: Nigeria

limitations/uptime limit not working in user manager 5.x

Thu Feb 16, 2012 12:30 pm

Hello all,
please i am having an issue concerning the uptime limit on any account created in user manager 5.6 and 5.13. If I create a profile and give limitation to stop at say 30mins, the user will still be online unlimited, meaning the limitations is not followed, why.

Let me explain more, i created an account to stop at 5mins, but the user stayed on above that time. what is wrong in the configuration of my setting or user manager.

Find below all my attached images,
hotspot thru winbox.JPG
user manager with profile.JPG
userman with limitations.JPG
These users after logging out when trying to login again, it shows no valid profile found.

below is my configurations.
[admin@MikroTik] > /tool
[admin@MikroTik] /tool> user-manager
[admin@MikroTik] /tool user-manager> export
# feb/16/2012 10:53:21 by RouterOS 5.13
# software id = HHW2-GEJ7
#
/tool user-manager profile
add name=3hours name-for-users=3hours override-shared-users=1 price=500 \
starts-at=logon validity=5d
add name=1hour name-for-users=1hour override-shared-users=1 price=200 \
starts-at=logon validity=4d
add name=1month name-for-users=1month override-shared-users=1 price=10000 \
starts-at=logon validity=4w2d
add name=1week name-for-users=1week override-shared-users=1 price=2500 \
starts-at=logon validity=1w
add name=2weeks name-for-users=2weeks override-shared-users=1 price=5000 \
starts-at=logon validity=2w
add name=3weeks name-for-users=3weeks override-shared-users=1 price=7500 \
starts-at=logon validity=3w
add name=1day name-for-users=1day override-shared-users=1 price=1000 \
starts-at=logon validity=1d
add name=30min name-for-users="" override-shared-users=off price=150 \
starts-at=logon validity=30m
add name=5mins name-for-users=5mins override-shared-users=1 price=0 \
starts-at=logon validity=1d
add name=3mins name-for-users=3mins override-shared-users=1 price=0 \
starts-at=logon validity=3m
/tool user-manager profile limitation
add address-list="" download-limit=0B group-name="" ip-pool="" name=1hour \
rate-limit-min-rx=49152B rate-limit-min-tx=229376B rate-limit-rx=49152B \
rate-limit-tx=229376B transfer-limit=0B upload-limit=0B uptime-limit=1h
add address-list="" download-limit=0B group-name="" ip-pool="" name=3hour \
rate-limit-min-rx=49152B rate-limit-min-tx=229376B rate-limit-rx=49152B \
rate-limit-tx=229376B transfer-limit=0B upload-limit=0B uptime-limit=3h
add address-list="" download-limit=0B group-name="" ip-pool="" name=1month \
rate-limit-min-rx=49152B rate-limit-min-tx=229376B rate-limit-rx=49152B \
rate-limit-tx=229376B transfer-limit=0B upload-limit=0B uptime-limit=4w2d
add address-list="" download-limit=0B group-name="" ip-pool="" name=1week \
rate-limit-min-rx=49152B rate-limit-min-tx=229376B rate-limit-rx=49152B \
rate-limit-tx=229376B transfer-limit=0B upload-limit=0B uptime-limit=1w
add address-list="" download-limit=0B group-name="" ip-pool="" name=2weeks \
rate-limit-min-rx=49152B rate-limit-min-tx=229376B rate-limit-rx=49152B \
rate-limit-tx=229376B transfer-limit=0B upload-limit=0B uptime-limit=2w
add address-list="" download-limit=0B group-name="" ip-pool="" name=3weeks \
rate-limit-min-rx=49152B rate-limit-min-tx=229376B rate-limit-rx=49152B \
rate-limit-tx=229376B transfer-limit=0B upload-limit=0B uptime-limit=3w
add address-list="" download-limit=0B group-name="" ip-pool="" name=1day \
rate-limit-min-rx=49152B rate-limit-min-tx=229376B rate-limit-rx=49152B \
rate-limit-tx=229376B transfer-limit=0B upload-limit=0B uptime-limit=1d
add address-list="" download-limit=0B group-name="" ip-pool="" name=30min \
rate-limit-min-rx=49152B rate-limit-min-tx=229376B rate-limit-rx=49152B \
rate-limit-tx=229376B transfer-limit=0B upload-limit=0B uptime-limit=30m
add address-list="" download-limit=0B group-name="" ip-pool="" name=256kn128k \
rate-limit-min-rx=49152B rate-limit-min-tx=229376B rate-limit-rx=49152B \
rate-limit-tx=229376B transfer-limit=0B upload-limit=0B uptime-limit=3m
/tool user-manager customer
add backup-allowed=yes disabled=no login=silverhotspot parent=silverhotspot \
password=williamz paypal-accept-pending=no paypal-allowed=no \
paypal-secure-response=no permissions=owner signup-allowed=no time-zone=\
-00:00
add backup-allowed=no disabled=no login=engineer parent=silverhotspot \
password=uchenna paypal-accept-pending=no paypal-allowed=no \
paypal-secure-response=no permissions=full signup-allowed=no time-zone=\
-00:00
/tool user-manager profile profile-limitation
add from-time=0s till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=1hour profile=1hour till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=1month profile=1month till-time=23h59m59s \
weekdays=sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=3hour profile=3hours till-time=23h59m59s \
weekdays=sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=1week profile=1week till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=2weeks profile=2weeks till-time=23h59m59s \
weekdays=sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=3weeks profile=3weeks till-time=23h59m59s \
weekdays=sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=1day profile=1day till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=30min profile=30min till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=1hour profile=30min till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=3hour profile=30min till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=1month profile=30min till-time=23h59m59s \
weekdays=sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=1week profile=30min till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=2weeks profile=30min till-time=23h59m59s \
weekdays=sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=3weeks profile=30min till-time=23h59m59s \
weekdays=sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=1day profile=30min till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=256kn128k profile=5mins till-time=23h59m59s \
weekdays=sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=256kn128k profile=3mins till-time=23h59m59s \
weekdays=sunday,monday,tuesday,friday,saturday
/tool user-manager router
add coa-port=1700 customer=silverhotspot disabled=no ip-address=127.0.0.1 \
log=auth-ok,acct-ok name=router1 shared-secret=123456
/tool user-manager user
add customer=silverhotspot disabled=no name=test2 password=test2 \
shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=silverhotspot disabled=no name=chima password=chima \
shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=silverhotspot disabled=no name=zaa password=zaa shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=silverhotspot disabled=no name=start password=start \
shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=silverhotspot disabled=no name=test password=test shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
[admin@MikroTik] /tool user-manager>

I am about trying to downgrade back to 4.17 precisely to the older version of user-manager that is flexible and convinient.

Thanks
You do not have the required permissions to view the files attached to this post.
 
wsgtrsys
newbie
Posts: 36
Joined: Sat Dec 25, 2004 2:22 pm

Re: limitations/uptime limit not working in user manager 5.x

Mon Feb 20, 2012 8:10 am

me too
 
zhay
just joined
Posts: 6
Joined: Tue May 01, 2012 2:53 pm

Re: limitations/uptime limit not working in user manager 5.x

Tue May 08, 2012 6:59 am

still not working ..
i'm using 5.15 :(
 
User avatar
dunga
Member Candidate
Member Candidate
Topic Author
Posts: 254
Joined: Fri Jan 23, 2009 9:51 am
Location: Nigeria

Re: limitations/uptime limit not working in user manager 5.x

Tue May 08, 2012 11:50 pm

have mikrotik not done anything about this, it is really frustrating to us.

How can someone solve this problem as it is disturbing us.

Normis, fewi and other forum gurus have you guys no solutions to this problem
 
User avatar
dunga
Member Candidate
Member Candidate
Topic Author
Posts: 254
Joined: Fri Jan 23, 2009 9:51 am
Location: Nigeria

Re: limitations/uptime limit not working in user manager 5.x

Mon May 14, 2012 11:52 am

hello all,
after some days of detecting a fault in user manager 5.x, i am using 5.13, yet no response on the above.

What is happening to user manager package, are u guys trying to phase it off or wat, if no support for it then, l;et us know.
 
rbeta
just joined
Posts: 5
Joined: Mon May 14, 2012 9:45 am

Re: limitations/uptime limit not working in user manager 5.x

Mon May 14, 2012 12:13 pm

Its horrible and buggy. Im going to stop using it very very soon if there is no support shown.
 
thantoldo
just joined
Posts: 22
Joined: Tue Apr 10, 2012 10:08 pm

Re: limitations/uptime limit not working in user manager 5.x

Tue May 15, 2012 10:12 pm

dunga try filling all fields at limitations, rate limits. When I apply rate limits, i think all fields are needed. Customers couldnt login if I didnt fill burst time for example.

Regards,
Thanos
 
User avatar
dunga
Member Candidate
Member Candidate
Topic Author
Posts: 254
Joined: Fri Jan 23, 2009 9:51 am
Location: Nigeria

Re: limitations/uptime limit not working in user manager 5.x

Wed May 23, 2012 11:55 am

dunga try filling all fields at limitations, rate limits. When I apply rate limits, i think all fields are needed. Customers couldnt login if I didnt fill burst time for example.

Regards,
Thanos
Let us not deviate from the main issue in question, what i am asking is that limitation/uptime limit is not working in user-manager since 5.x, and till date Mikrotik team are not saying anything about it. i rember when we were using version 4.17, which i assume was the best so far concerning user-manager, let them go back to that version and cross-check where the problem is. I am in love with user-manager, but these recent issues is making me to think otherwise.

I know some forum gurus are quite over these, but i want their suggestions on how to overcome these issue of uptime not limit not working since user-manager version 5.x
 
User avatar
bambangs2komputer
Frequent Visitor
Frequent Visitor
Posts: 89
Joined: Tue Oct 04, 2011 4:22 pm
Location: Kota Malang-Indonesia
Contact:

Re: limitations/uptime limit not working in user manager 5.x

Fri May 25, 2012 6:50 pm

Really I don't know what happen with your configuration, don't activate CoA in usermanager :-)
I love usermanager and work fine like my pict :-)
You do not have the required permissions to view the files attached to this post.
 
User avatar
dunga
Member Candidate
Member Candidate
Topic Author
Posts: 254
Joined: Fri Jan 23, 2009 9:51 am
Location: Nigeria

Re: limitations/uptime limit not working in user manager 5.x

Mon May 28, 2012 2:03 pm

Really I don't know what happen with your configuration, don't activate CoA in usermanager :-)
I love usermanager and work fine like my pict :-)
are you saying if disable coa in user manager, that uptime limit will work fine.

I will give it a try and get back to the forum.
 
User avatar
dunga
Member Candidate
Member Candidate
Topic Author
Posts: 254
Joined: Fri Jan 23, 2009 9:51 am
Location: Nigeria

Re: limitations/uptime limit not working in user manager 5.x

Thu Jun 21, 2012 12:15 pm

Really I don't know what happen with your configuration, don't activate CoA in usermanager :-)
thanks bambangs2komputer, this actually solved the problem, just disable coa port in user manager does the magic.

i want to ask again, why is it only admin account/customer in usermanager works perfectly and why the two customer do not manage the same account/users just like in the days of user manager version 3.x
 
User avatar
bambangs2komputer
Frequent Visitor
Frequent Visitor
Posts: 89
Joined: Tue Oct 04, 2011 4:22 pm
Location: Kota Malang-Indonesia
Contact:

Re: limitations/uptime limit not working in user manager 5.x

Thu Jun 21, 2012 7:04 pm

i want to ask again, why is it only admin account/customer in usermanager works perfectly and why the two customer do not manage the same account/users just like in the days of user manager version 3.x
You can. Create customer B look at access (check all or choose you need) with read write permissions, Create customer C & D like B with B as parent. Customer B create users & customer C & D will see users created by customer B.
See my pict;,
You do not have the required permissions to view the files attached to this post.
 
User avatar
dunga
Member Candidate
Member Candidate
Topic Author
Posts: 254
Joined: Fri Jan 23, 2009 9:51 am
Location: Nigeria

Re: limitations/uptime limit not working in user manager 5.x

Fri Jun 22, 2012 12:08 pm

thanks,
will give it a trial and see how it works.
 
ikram14
just joined
Posts: 2
Joined: Sun Jun 24, 2012 3:05 pm

Re: limitations/uptime limit not working in user manager 5.x

Tue Jun 26, 2012 10:24 am

Hello All,

I am using RouterOS 5.14 installed in a PC i have problem with time limitation in Usermanager i really don't know what is the problem where is the mistake.

please see the configuration of User manager.



[admin@MikroTik] > tool user-manager export
# jun/26/2012 11:51:05 by RouterOS 5.14
# software id = 989D-4B33
#
/tool user-manager profile
add name="1 month 64 32" name-for-users="1 month 64 32" override-shared-users=3 \
price=60 starts-at=now validity=4w2d
add name="1 month 128 64" name-for-users="1 month 128 64" \
override-shared-users=3 price=100 starts-at=now validity=4w2d
add name="1 month 256 128" name-for-users="1 month 256 128" \
override-shared-users=3 price=200 starts-at=now validity=4w2d
add name="128 64 Orig month" name-for-users="128 64 Orig month" \
override-shared-users=1 price=100 starts-at=logon validity=4w2d
add name="256 128 Orig month" name-for-users="256 128 Orig month" \
override-shared-users=1 price=200 starts-at=logon validity=4w2d
add name="64 32 Orig month" name-for-users="64 32 Orig month" \
override-shared-users=1 price=60 starts-at=logon validity=4w2d
add name="800 400" name-for-users="800 400" override-shared-users=3 price=0 \
starts-at=logon validity=4w2d
add name="1 hour 256 128" name-for-users="1 hour 256 128" \
override-shared-users=1 price=0 starts-at=logon validity=1h
/tool user-manager profile limitation
add address-list="" download-limit=0B group-name="" ip-pool="" name="64 32" \
rate-limit-min-rx=80000B rate-limit-min-tx=160000B rate-limit-rx=80000B \
rate-limit-tx=160000B transfer-limit=0B upload-limit=0B uptime-limit=4w2d
add address-list="" download-limit=0B group-name="" ip-pool="" name="128 64" \
rate-limit-min-rx=160000B rate-limit-min-tx=400000B rate-limit-rx=160000B \
rate-limit-tx=400000B transfer-limit=0B upload-limit=0B uptime-limit=4w2d
add address-list="" download-limit=0B group-name="" ip-pool="" name="256 128" \
rate-limit-min-rx=320000B rate-limit-min-tx=640000B rate-limit-rx=320000B \
rate-limit-tx=640000B transfer-limit=0B upload-limit=0B uptime-limit=4w2d
add address-list="" download-limit=0B group-name="" ip-pool="" name=\
"128 64 Month" rate-limit-min-rx=65536B rate-limit-min-tx=131072B \
rate-limit-rx=65536B rate-limit-tx=131072B transfer-limit=0B upload-limit=\
0B uptime-limit=4w2d
add address-list="" download-limit=0B group-name="" ip-pool="" name=\
"256 128 Month" rate-limit-min-rx=131072B rate-limit-min-tx=262144B \
rate-limit-rx=131072B rate-limit-tx=262144B transfer-limit=0B upload-limit=\
0B uptime-limit=4w2d
add address-list="" download-limit=0B group-name="" ip-pool="" name=\
"64 32 month" rate-limit-min-rx=32768B rate-limit-min-tx=65536B \
rate-limit-rx=32768B rate-limit-tx=65536B transfer-limit=0B upload-limit=0B \
uptime-limit=4w2d
add address-list="" download-limit=0B group-name="" ip-pool="" name="800 / 400" \
rate-limit-min-rx=819200B rate-limit-min-tx=409600B rate-limit-rx=819200B \
rate-limit-tx=409600B transfer-limit=0B upload-limit=0B uptime-limit=4w2d
add address-list="" download-limit=0B group-name="" ip-pool="" name=\
"1 hour 256 128" rate-limit-min-rx=131072B rate-limit-min-tx=262144B \
rate-limit-rx=131072B rate-limit-tx=262144B transfer-limit=0B upload-limit=\
0B uptime-limit=1h
/tool user-manager customer
add backup-allowed=yes disabled=no login=admin parent=admin password=UNpskpass \
paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no \
permissions=owner signup-allowed=yes time-zone=-00:00
add backup-allowed=yes disabled=no login=maihan parent=maihan password=UAIS \
paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no \
permissions=owner signup-allowed=no time-zone=-00:00
add backup-allowed=yes disabled=no login=hs_admin parent=hs_admin password=UAIS \
paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no \
permissions=owner signup-allowed=no time-zone=-00:00
/tool user-manager profile profile-limitation
add from-time=0s limitation="128 64" till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation="256 128" till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation="64 32" till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation="128 64" till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation="256 128" till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation="64 32" till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation="128 64" profile="1 month 128 64" till-time=\
23h59m59s weekdays=sunday,monday,tuesday,friday,saturday
add from-time=0s limitation="256 128" profile="1 month 256 128" till-time=\
23h59m59s weekdays=sunday,monday,tuesday,friday,saturday
add from-time=0s limitation="128 64" till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation="256 128" till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation="64 32" till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation="128 64" till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation="256 128" till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation="128 64 Month" profile="128 64 Orig month" \
till-time=23h59m59s weekdays=sunday,monday,tuesday,friday,saturday
add from-time=0s limitation="256 128 Month" profile="256 128 Orig month" \
till-time=23h59m59s weekdays=sunday,monday,tuesday,friday,saturday
add from-time=0s limitation="256 128" till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation="64 32 month" profile="64 32 Orig month" till-time=\
23h59m59s weekdays=sunday,monday,tuesday,friday,saturday
add from-time=0s limitation="800 / 400" profile="800 400" till-time=23h59m59s \
weekdays=sunday,monday,tuesday,friday,saturday
add from-time=0s limitation="1 hour 256 128" profile="1 hour 256 128" \
till-time=23h59m59s weekdays=sunday,monday,tuesday,friday,saturday
/tool user-manager router
add coa-port=1700 customer=admin disabled=no ip-address=127.0.0.1 log=\
auth-ok,auth-fail,acct-ok,acct-fail name=HotSpot shared-secret=UAIS
/tool user-manager user
add caller-id=00:22:FA:40:DD:E8 customer=admin disabled=no name=ahmed password=\
houjja1 shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add caller-id=00:1A:EF:1E:BA:90 customer=admin disabled=no name=ikram password=\
ikram shared-users=3 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add caller-id=00:24:2B:64:C2:4E customer=admin disabled=no name=abdullah \
password=obaidi shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add caller-id=DC:A9:71:48:FA:A3 customer=admin disabled=no name=alonzo \
password=baldwin shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add caller-id=E0:F8:47:14:61:B4 customer=admin disabled=no name=carlos \
password=morzan123 shared-users=1 wireless-enc-algo=none wireless-enc-key=\
"" wireless-psk=""
add caller-id=68:A8:6D:0C:60:EC customer=admin disabled=no name=isabel \
password=vivas shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add caller-id=00:22:FB:0F:AD:68 customer=admin disabled=no name=mark password=\
mark1 shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add caller-id=00:F4:B9:DE:55:2B customer=admin disabled=no name=jad password=\
jad1122 shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add caller-id=00:22:FA:C8:9D:3C customer=admin disabled=no name=tagi password=\
bernard shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add caller-id=B8:8D:12:09:DB:12 customer=admin disabled=no name=charles \
password=charles1 shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add caller-id=00:23:6C:99:10:8A customer=admin disabled=no name=audrey \
password=hon123 shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add caller-id=00:26:C6:51:F0:A4 customer=admin disabled=no name=tecnove2 \
password=tecnoveunama shared-users=1 wireless-enc-algo=none \
wireless-enc-key="" wireless-psk=""
add caller-id=00:17:C4:5D:6A:D2 customer=admin disabled=no name=tecnove1 \
password=tecnoveunama2 shared-users=1 wireless-enc-algo=none \
wireless-enc-key="" wireless-psk=""
add caller-id=E0:CA:94:88:42:C3 customer=admin disabled=yes name=ali password=\
ali shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=\
""
add caller-id=bind customer=admin disabled=no name=admin password=uaisadmin \
shared-users=3 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add caller-id=5A:6D:8F:AE:13:4B customer=admin disabled=no name=atnafu \
password=atnafu321 shared-users=1 wireless-enc-algo=none wireless-enc-key=\
"" wireless-psk=""
add caller-id=E0:CA:94:88:42:C3 customer=admin disabled=no name=ikram1 \
password=ikram1 shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add caller-id=00:1E:64:0E:C6:5E customer=admin disabled=no name=christop20 \
password=private1066 shared-users=1 wireless-enc-algo=none \
wireless-enc-key="" wireless-psk=""
add caller-id=E4:B0:21:17:0A:B0 customer=admin disabled=no name=cristian \
password=c321 shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add caller-id=00:1F:3C:83:89:76 customer=admin disabled=no name=tecnove3 \
password=tecnoveunama3 shared-users=1 wireless-enc-algo=none \
wireless-enc-key="" wireless-psk=""
add caller-id=58:67:1A:48:90:0F customer=admin disabled=no name=elvira \
password=ramos321 shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add caller-id=00:21:00:6F:02:7D customer=admin disabled=no name=robert \
password=lujan321 shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add caller-id=10:9A:DD:17:9B:B5 customer=admin disabled=no name=hassan \
password=lomax shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add caller-id=00:27:10:F5:31:F0 customer=admin disabled=no name=benito \
password=benito321 shared-users=1 wireless-enc-algo=none wireless-enc-key=\
"" wireless-psk=""
add caller-id=04:0C:CE:E4:74:EA customer=admin disabled=no name=christos \
password=christos123 shared-users=1 wireless-enc-algo=none \
wireless-enc-key="" wireless-psk=""
add caller-id=bind customer=admin disabled=yes name=sergio password=torres123 \
shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add caller-id=00:19:D2:BF:55:0B customer=admin disabled=no name=jose password=\
antonio321 shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add caller-id=00:21:5D:C8:D4:2E customer=admin disabled=no name=walia password=\
chandisona shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add caller-id=00:21:5D:19:51:DC customer=admin disabled=no name=james password=\
otiende111 shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add caller-id=00:1A:EF:1E:BA:90 customer=admin disabled=no name=khan password=\
jan shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=\
""
add caller-id=18:3D:A2:31:4C:60 customer=admin disabled=yes email=\
martin.volkland@motorolasolutions.com first-name=Martin last-name=Volkland \
location="room no: CA03" name=martin password=volkland4455 phone="93(0)" \
shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add caller-id=F0:B4:79:1D:AE:44 customer=admin disabled=no name=karth password=\
karth9900 shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""



And also when i am limiting the bandwidth on a user when that user is logged in and browsing or playing video than ms of Server will increase it self up to 3000ms, what is the solution for this?
If any one help me please...
 
Alixboy
just joined
Posts: 4
Joined: Mon May 13, 2013 1:52 pm

Re: limitations/uptime limit not working in user manager 5.x

Mon May 13, 2013 2:01 pm

Hi

You have to go to Radius in your winbox and click the "Incoming" button , tick the "accept" and apply and remember the port, it usually is : 3799
This is the port that commands Radius to disconnect the users after their limitation is reached.

Then go to your user manager page, go to "Routers" click the router that you already have and click the "Radius incomming"
then tick the "CoA Support" and put in the port : "3799"

This is how it works ;)
You do not have the required permissions to view the files attached to this post.
 
Alixboy
just joined
Posts: 4
Joined: Mon May 13, 2013 1:52 pm

Re: limitations/uptime limit not working in user manager 5.x

Mon May 13, 2013 11:14 pm

And also in PPP ---> Secret ---> AAA authentication .... when you tick the "use radius" there is a "interim update" that you have to put a time in it, I put 00:05:00 which means 5 minutes for interim update.

after that in pppoe server, don't tick the "one session per host" .

it works fine for me

Who is online

Users browsing this forum: No registered users and 4 guests