Community discussions

MikroTik App
 
aislecom
newbie
Topic Author
Posts: 47
Joined: Sun Oct 17, 2010 6:48 pm

Hotspot login page does not load automatically

Thu Jul 18, 2013 8:44 pm

I am using RB750UP v5.24. I am not not getting the hotspot login page when I open my browser and try to go to a website. The page only comes up if I go directly to the hotspot address
http://10.0.0.138.

any suggestions welcome.
 
Nanflexal
Member Candidate
Member Candidate
Posts: 116
Joined: Wed Sep 16, 2009 7:34 am

Re: Hotspot login page does not load automatically

Tue Aug 06, 2013 2:06 am

if your hotspot properly config, it will automatically redirect you to hotspot login page. there is something wrong with your config.


Please post your hotspot config.
 
aislecom
newbie
Topic Author
Posts: 47
Joined: Sun Oct 17, 2010 6:48 pm

Re: Hotspot login page does not load automatically

Tue Aug 06, 2013 5:36 pm

See my config below:


[admin@MikroTik] > /ip hotspot export verbose
# aug/06/2013 10:05:23 by RouterOS 6.2
# software id = 1REW-4B4J
#
/ip hotspot user profile
set [ find default=yes ] add-mac-cookie=yes address-list="" idle-timeout=10m keepalive-timeout=5m mac-cookie-timeout=3d name=default rate-limit=256k/1024k shared-users=1 status-autorefresh=1m \
transparent-proxy=no

/ip hotspot profile
set [ find default=yes ] dns-name=127.0.0.1 hotspot-address=127.0.0.1 html-directory=hotspot http-proxy=0.0.0.0:0 login-by=http-chap,http-pap,trial name=default nas-port-type=wireless-802.11 \
radius-accounting=yes radius-default-domain="" radius-interim-update=received radius-location-id="" radius-location-name="" radius-mac-format=XX:XX:XX:XX:XX:XX rate-limit="" smtp-server=0.0.0.0 \
split-user-domain=no trial-uptime=30m/1w trial-user-profile=default use-radius=yes
add dns-name=10.0.0.138 hotspot-address=10.0.0.138 html-directory=hotspot http-proxy=0.0.0.0:0 login-by=http-chap,https,http-pap,trial name=AIsleComHotpsotG nas-port-type=wireless-802.11 \
radius-accounting=yes radius-default-domain="" radius-interim-update=received radius-location-id="" radius-location-name="" radius-mac-format=XX:XX:XX:XX:XX:XX rate-limit="" smtp-server=0.0.0.0 \
split-user-domain=no ssl-certificate=none trial-uptime=30m/1w trial-user-profile=default use-radius=yes

/ip hotspot
add disabled=no idle-timeout=10m interface=hotspot_bridge keepalive-timeout=none name=AIsleCom_Gouyave profile=AIsleComHotpsotG

/ip hotspot ip-binding
add address=10.0.0.2 disabled=no server=AIsleCom_Gouyave type=bypassed
add address=10.0.0.3 disabled=no server=AIsleCom_Gouyave type=bypassed

/ip hotspot service-port
set ftp disabled=no ports=21

/ip hotspot user
add disabled=yes name=admin password=xxxxxxx profile=default

/ip hotspot walled-garden
add action=allow comment="place hotspot rules here" disabled=no !dst-host dst-port="" !method !path !server !src-address
add action=allow disabled=no dst-host=api.stripe.com dst-port="" !method !path !server !src-address
add action=allow disabled=no dst-host=checkout.stripe.com dst-port="" !method !path !server !src-address
add action=allow disabled=no dst-host=api.mixpanel.com dst-port="" !method !path !server !src-address

/ip hotspot walled-garden ip
add action=accept disabled=no dst-address=10.10.10.10 !dst-port !protocol !server !src-address
add action=accept disabled=no dst-address=5.10.73.0/24 !dst-port !protocol !server !src-address
add action=accept disabled=no dst-address=75.126.58.194 !dst-port !protocol !server !src-address
add action=accept disabled=no dst-address=50.18.169.156 !dst-port !protocol !server !src-address
add action=accept disabled=no dst-address=50.18.195.3 !dst-port !protocol !server !src-address
add action=accept disabled=no dst-address=50.62.227.1 !dst-port !protocol server=AIsleCom_Gouyave !src-address
add action=accept disabled=no dst-address=67.215.190.43 !dst-port !protocol server=AIsleCom_Gouyave !src-address
 
User avatar
samir494
Member Candidate
Member Candidate
Posts: 236
Joined: Thu Aug 06, 2009 11:27 am
Location: India

Re: Hotspot login page does not load automatically

Wed Aug 07, 2013 7:16 am

try this


/ip hotspot profile
set [ find default=yes ] dns-name=127.0.0.1 hotspot-address=10.0.0.138
Mistry Samir
Unique and Different
India
9920670022

Give me more Karma
 
shahani
newbie
Posts: 26
Joined: Wed Jan 02, 2019 11:29 pm

Re: Hotspot login page does not load automatically

Tue Dec 15, 2020 11:05 pm

I've had an issue for the past year where the hotspot login notification wouldn't be displayed on my huawei phone,
but today after updating ( EMUI8 to WAS-LX1A 8.0.0.397C185 ) the issue was fixed inexplicably and the notification would show up after connecting to the network.
CCR1036-12G-4S-149 | CRS328_24p_4s_rm | RB4011iGS+5HacQ2HnD-IN | RB2011UiAS-2HnD-IN | RB952Ui-5ac2nD
 
mducharme
Trainer
Trainer
Posts: 1128
Joined: Tue Jul 19, 2016 6:45 pm

Re: Hotspot login page does not load automatically

Fri Dec 18, 2020 2:04 am

See my config below:
This line might be your problem:
/ip hotspot walled-garden
add action=allow comment="place hotspot rules here" disabled=no !dst-host dst-port="" !method !path !server !src-address

Who is online

Users browsing this forum: No registered users and 7 guests